logilab-constraint #90272 drop psyco support [resolved]

- psyco is not maintained anymore.

- psyco does not work on 64bit arch

- psyco does not work with recent python

- psyco is not in debian anymore

- psyco prevents using efficient set as base class

Smelly psyco, this is not your fault!

priorityimportant
typeenhancement
done in0.5.0
load left0.000
closed by#1a324da0ffc8 psyco: drop psyco support (closes #90272)