debinstall #9026 ldi requires gpg to be setuid root [resolved]

ldi will not work if /usr/bin/gpg is not setuid root.

Make a note of this in the install notes.

Update Debian packaging to add an override with something along the lines of:

dpkg-statoverride --update --add root root 04755 /usr/bin/gpg
prioritynormal
typebug
done in2.2.4
load0.100
load left0.000
closed by<not specified>