pylint #87024 epylint: ensure it uses the same python/pylint version [validation pending]

see patch provided by Derek Harlant on the mailing-list

prioritynormal
typebug
done in0.25.2
load0.100
load left0.000
closed by#f673b9738dcd epylint: ensure it uses the same python/pylint version. Closes #87024