yams #83759 python-yams not upgradable on ubuntu natty [done]

Error

python-yams : Depends: python (< 2.7) but 2.7.1-0ubuntu5 is to be installed

python is default to python2.7, does this not work for python-yams ?

prioritynormal
typebug
done in<not specified>
load left0.000
closed by#8044c321fd20 should be installable with python = 2.7. Closes #83759