apycot-moved #7898 Improve debian/control and required dependencies [rejected]

The default install is so HUGE !

The following NEW packages will be installed:
apycotbot blt cubicweb-apycot cubicweb-common cubicweb-core defoma emacsen-common fontconfig fontconfig-config graphviz libcairo2 libdatrie0 libdirectfb-1.0-0 libdrm2 libfontconfig1 libfontenc1 libfreetype6 libgd2-noxpm libgl1-mesa-glx libgraphviz4 libice6 libjpeg62 libltdl3 libpango1.0-0 libpango1.0-common libpixman-1-0 libpng12-0 libsm6 libsysfs2 libthai-data libthai0 libts-0.0-0 libxaw7 libxcb-render-util0 libxcb-render0 libxdamage1 libxfixes3 libxfont1 libxft2 libxi6 libxinerama1 libxmu6 libxpm4 libxrender1 libxslt1.1 libxt6 libxtst6 libxv1 libxxf86dga1 libxxf86vm1 pycoverage pylint pyro python-constraint python-logilab-astng python-logilab-mtconverter python-lxml python-psyco python-rql python-simpletal python-tk python-yams tcl8.4 tk8.4 ttf-dejavu ttf-dejavu-core ttf-dejavu-extra ttf-liberation x-ttcidfont-conf x11-utils xbitmaps xfonts-encodings xfonts-utils xterm yapps2-runtime
appeared in<not specified>
done in<not specified>
load left0.000
closed by<not specified>