logilab-database #76944 take care of release candidate of postgresql [validation pending]

Cannot install cubicweb with postgresql 9.1rc1

Traceback (most recent call last):
 File "/usr/lib/python2.6/dist-packages/cubicweb/server/sources/native.py", line 366, in init_creating
   if not self.dbhelper.has_fti_table(_cnxset['system']):
 File "/usr/lib/pymodules/python2.6/logilab/database/postgres.py", line 303, in has_fti_table
   version = [int(i) for i in version.split('.')]
ValueError: invalid literal for int() with base 10: '1rc1'

logilab.database will parse the following string:

postgres=# select version();
PostgreSQL 9.1rc1 on x86_64-pc-linux-gnu, compiled by gcc-4.6.real (Debian 4.6.1-8) 4.6.1, 64-bit
(1 row)
appeared in<not specified>
done in1.8.0
load left0.000
closed by#b4bafd3e63d6 [fti] simplify postgres configuration (closes: #76944)