logilab-database #70382 Can't upgrade on ubuntu natty [validation pending]

I get

Preparing to replace python-logilab-database 1.3.3-1 (using .../python-logilab-database_1.6.0-1_all.deb) ...
Unpacking replacement python-logilab-database ...

dpkg: error processing /var/cache/apt/archives/python-logilab-database_1.6.0-1_all.deb (--unpack):
 trying to overwrite '/usr/share/pyshared/logilab/__init__.py', which is also in package python-logilab-common 0.56.0-1
Processing triggers for python-support ...
Errors were encountered while processing:
appeared in<not specified>
done in1.6.2
load left0.000
closed by#600ed78f9b5a python2.7 is the default in ubuntu's natty, don't consider 2.6 only and update comment. Closes #70382