logilab-devtools #64818 kill lgc deprecation warning [resolved]

/home/juj/src/public/logilab/devtools/lgp/__init__.py:20: DeprecationWarning: lgc.optparser module is deprecated, use lgc.clcommands instead
from logilab.common.optparser import OptionParser
prioritynormal
typeenhancement
done in0.18.0
load left0.000
closed by<not specified>