logilab-doctools #6283 bad package [rejected]

using apt-get install:

Les paquets suivants contiennent des dépendances non satisfaites :
logilab-doctools: Dépend: python-xml mais ne sera pas installé
E: Paquets défectueux

Les paquets suivants contiennent des dépendances non satisfaites :
python-xml: Dépend: python (< 2.5) mais 2.5.2-2 devra être installé
E: Paquets défectueux
prioritynormal
typebug
done in0.2.5
load0.250
load left0.000
closed by<not specified>