projman #51262 [packaging] incorrect package dependencies for squeeze [open]

On a squeeze system I get the follow error when trying to apt-get install projman

# apt-get -uVf install projman
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  projman : Depends: python (< 2.6) but 2.6.6-3+squeeze1 is to be installed
          Depends: libgecode17 (>= 3.1.0) but it is not installable
E: Broken packages
appeared in<not specified>
done in<not specified>
closed by<not specified>