logilab-common #4501 optparser does not understand --version at top level [resolved]

when calling a program using optparser with --version, it crashes with "unknown command", which is annoying when using e.g. help2man.

prioritynormal
typebug
done in0.26.1
load0.250
load left0.000
closed by#1354dce2041d added support for --version (closes #4501)