pylint #4026 pylint.el should require compile [resolved]

pylint.el uses "compile-internal" from "compile" without require compile. So "M-x pylint" will fail if compile hadn't been loaded in advance by any means.

My fix is rather straightforward: add "(require 'compile)" in the code.

------ begin diff output ------
>   (require 'compile)

------ end diff output ------
prioritynormal
typebug
done in0.14.0
load0.250
load left0.000
closed by<not specified>