logilab-common #296847 missing setuptools dependency [validation pending]

setup.py doesn't declare a setuptools requirement, causing the debian package to lack a python-pkg-resources dependency

priorityimportant
typebug
done in1.0.2
load0.250
load left0.000
closed by#868c0221d2c1 [pkg] declare dependency on setuptools
patch[pkg] declare dependency on setuptools [applied]