logilab-doctools #28789 cannot install doctools 0.2.11 on lenny [resolved]

because of an dependency problem:

logilab-doctools: Dépend: python-reportlab (>= 2.2) mais 2.1dfsg-2 devra être installé
prioritynormal
typebug
done in0.2.12
load0.100
load left0.000
closed by<not specified>