nazca #279602 nazca doesn't work with CW >= 3.19 [validation pending]

It uses config.sources() which is not available anymore.

prioritynormal
typebug
done in0.7.1
load0.100
load left0.000
closed by#010d03707a5f [dataio] provide compatibility with CW 3.19 (closes #279602)
patch[dataio] provide compatibility with CW 3.19 (closes #279602) [applied]