yams #2725 debian package says python2.3 is supported [resolved]

Installation fails because yams uses generator expressions (py 2.4 only)

prioritynormal
typebug
done in0.9.1
load0.250
load left0.000
closed by<not specified>