hgview #259595 Add a "--version" option [done]

I wanted to fix a bug, but wrong usage generated a crash (see #259592). So to fill the bug, I wanted to know which version am I using, but "--version" does not exist.

aptitude tells me:

Version: 1.8.0-1

priorityminor
typeenhancement
done in<not specified>
load left0.000
closed by#f1ef01d91b39 [option] add a version option (closes #259595, #259572, #105330, #7316)