projman #245567 API change with Gecode 4 [validation pending]

See http://www.gecode.org/doc-latest/reference/PageHowToChange__4.html

Projman doesn't compile with Gecode 4 (now in Ubuntu Trusty).

priorityimportant
typebug
done in0.16.2
load0.500
load left0.000
closed by#2671a474321e Fix for gecode 4
patchFix for gecode 4 [applied]
attachment