apycot-moved #20884 update doc to explain why dependencies must use version numbers [open]

see http://lists.logilab.org/pipermail/python-projects/2010-February/002247.html

prioritynormal
typeenhancement
done in<not specified>
closed by<not specified>