nazca #197016 Remove deprecated old API [validation pending]

The old API from 0.2.0 that have been deprecated in 0.3.0 should be now removed.

prioritynormal
typebug
done in0.4.0
load1.000
load left0.000
closed by#e9b7a47e8d3e [old api] Remove deprecated old API, closes #197016
patch[old api] Remove deprecated old API, closes #197016 [applied][old api] Remove deprecated old API, closes #197016 [rejected]