logilab-astng #19646 support python3 [validation pending]

required to run pylint with python3

priorityimportant
typeenhancement
done in<not specified>
load left0.000
closed by<not specified>