rql #124962 broken yapps dependency [validation pending]

RQL call for ::

'yapps == 2.1.1', # XXX to ensure we don't use the broken pypi version

which does not works for an easy intall (f.e Mac OS X). It should be yapps2

priorityimportant
typebug
done in0.32.0
load0.500
load left0.000
closed by#be1d0045f2e3 Allow rql to work with yapps 2.2.0 which is properly released on pypi, and remove the custom dependency link for it.
patchAllow rql to work with yapps 2.2.0 which is properly released on pypi, and remove the custom dependency link for it. [applied]