hgview #109809 clarify dependency [done]

current declaration says:

debian/control:  mercurial (>= 1.9.1-1),
debian.intrepid/control:  mercurial (>= 1.1.0),
debian.lenny/control:  mercurial (>= 1.1.0),
debian.lucid/control:  mercurial (>= 1.1.0),
debian.maverick/control:  mercurial (>= 1.1.0),
debian.natty/control:  mercurial (>= 1.1.0),
debian.squeeze/control:  mercurial (>= 1.1.0),

I believe it could be 1.6 for most.

Some older distrib (lenny ?) could be dropped.

priorityimportant
typebug
done in1.7.0
load0.250
load left0.000
closed by#4ec02297286e [debian] cleanup old distrib and dependancy (closes #109809)