start time2016/10/20 10:57
end time2016/10/20 10:57

execution information

log
severitypath or commandlinemessage
 INFO/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
pyxst source: duplicate-short-description python-pyxst python3-pyxst
 INFO/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
pyxst source: missing-debian-source-format
 WARNING/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
pyxst source: changelog-should-mention-nmu
 WARNING/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
pyxst source: source-nmu-has-incorrect-version-number 0.1.1-1
 WARNING/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
pyxst source: ancient-standards-version 3.8.0 (current is 3.9.8)
 INFO/tmp/tmpyHcNoM/pyxst/../sid/pyxst_0.1.1-1_amd64.changes 
python-pyxst: extended-description-is-probably-too-short
 INFO/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
pyxst source: duplicate-short-description python-pyxst python3-pyxst
 INFO/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
pyxst source: missing-debian-source-format
 WARNING/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
pyxst source: changelog-should-mention-nmu
 WARNING/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
pyxst source: source-nmu-has-incorrect-version-number 0.1.1-1
 WARNING/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
pyxst source: ancient-standards-version 3.8.0 (current is 3.9.8)
 INFO/tmp/tmpyHcNoM/pyxst/../wheezy/pyxst_0.1.1-1_amd64.changes 
python-pyxst: extended-description-is-probably-too-short
 INFO/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
pyxst source: duplicate-short-description python-pyxst python3-pyxst
 INFO/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
pyxst source: missing-debian-source-format
 WARNING/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
pyxst source: changelog-should-mention-nmu
 WARNING/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
pyxst source: source-nmu-has-incorrect-version-number 0.1.1-1
 WARNING/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
pyxst source: ancient-standards-version 3.8.0 (current is 3.9.8)
 INFO/tmp/tmpyHcNoM/pyxst/../jessie/pyxst_0.1.1-1_amd64.changes 
python-pyxst: extended-description-is-probably-too-short