start time2016/06/24 10:05
end time2016/06/24 10:05

execution information

log
severitypath or commandlinemessage
 INFO/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 INFO/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
yams source: missing-debian-source-format
 WARNING/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.44.0-1
 WARNING/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.7)
 WARNING/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpDFrhon/yams/../trusty/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 INFO/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 INFO/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
yams source: missing-debian-source-format
 WARNING/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.44.0-1
 WARNING/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.7)
 WARNING/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpDFrhon/yams/../sid/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 INFO/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 INFO/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
yams source: missing-debian-source-format
 WARNING/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.44.0-1
 WARNING/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.7)
 WARNING/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpDFrhon/yams/../jessie/yams_0.44.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view