start time2015/12/22 15:21
end time2015/12/22 15:21

execution information

log
severitypath or commandlinemessage
 INFO/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 WARNING/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.42.0-1
 WARNING/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 WARNING/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpEeExFY/yams/../trusty/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 INFO/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 WARNING/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.42.0-1
 WARNING/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 WARNING/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpEeExFY/yams/../sid/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 INFO/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 WARNING/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.42.0-1
 WARNING/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 WARNING/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpEeExFY/yams/../wheezy/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 INFO/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
yams source: duplicate-short-description python-yams python3-yams
 WARNING/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.42.0-1
 WARNING/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 WARNING/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpEeExFY/yams/../jessie/yams_0.42.0-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view