start time2015/07/07 14:47
end time2015/07/07 14:47

execution information

log
severitypath or commandlinemessage
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: dh_pysupport-is-obsolete line 45
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: debhelper-but-no-misc-depends python-yams
 ERROR/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: build-depends-on-obsolete-package build-depends-indep: python-support => use dh_python2 instead
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.39.2-1
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-arch
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-indep
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 INFO/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
yams source: debian-watch-file-is-missing
 ERROR/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
python-yams: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
python-yams: conflicts-with-version python-yams (<= 0.5.2)
 INFO/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpwRsUC0/yams/../trusty/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: dh_pysupport-is-obsolete line 45
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: debhelper-but-no-misc-depends python-yams
 ERROR/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: build-depends-on-obsolete-package build-depends-indep: python-support => use dh_python2 instead
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.39.2-1
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-arch
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-indep
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 INFO/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
yams source: debian-watch-file-is-missing
 ERROR/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
python-yams: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
python-yams: conflicts-with-version python-yams (<= 0.5.2)
 INFO/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpwRsUC0/yams/../sid/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: dh_pysupport-is-obsolete line 45
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: debhelper-but-no-misc-depends python-yams
 ERROR/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: build-depends-on-obsolete-package build-depends-indep: python-support => use dh_python2 instead
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.39.2-1
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-indep
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-arch
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 INFO/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
yams source: debian-watch-file-is-missing
 ERROR/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
python-yams: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
python-yams: conflicts-with-version python-yams (<= 0.5.2)
 INFO/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpwRsUC0/yams/../wheezy/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: dh_pysupport-is-obsolete line 45
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: debhelper-but-no-misc-depends python-yams
 ERROR/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: build-depends-on-obsolete-package build-depends-indep: python-support => use dh_python2 instead
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.39.2-1
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-arch
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-indep
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 INFO/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
yams source: debian-watch-file-is-missing
 ERROR/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
python-yams: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
python-yams: conflicts-with-version python-yams (<= 0.5.2)
 INFO/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpwRsUC0/yams/../jessie/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: dh_pysupport-is-obsolete line 45
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: debhelper-but-no-misc-depends python-yams
 ERROR/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: build-depends-on-obsolete-package build-depends-indep: python-support => use dh_python2 instead
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: changelog-should-mention-nmu
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: source-nmu-has-incorrect-version-number 0.39.2-1
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-indep
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: debian-rules-missing-recommended-target build-arch
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
 INFO/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
yams source: debian-watch-file-is-missing
 ERROR/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
python-yams: depends-on-obsolete-package depends: python-support (>= 0.90.0) => use dh_python2 instead
 INFO/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
python-yams: conflicts-with-version python-yams (<= 0.5.2)
 INFO/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-check
 WARNING/tmp/tmpwRsUC0/yams/../utopic/yams_0.39.2-1_amd64.changes 
python-yams: binary-without-manpage usr/bin/yams-view