start time2018/05/15 11:06
end time2018/05/15 11:06

execution information

log
severitypath or commandlinemessage
 INFO/tmp/tmp71mr2J/hgview/../sid/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/master/hgview/
 INFO/tmp/tmp71mr2J/hgview/../sid/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/master/hgview/
 WARNING/tmp/tmp71mr2J/hgview/../sid/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: changelog-should-mention-nmu
 WARNING/tmp/tmp71mr2J/hgview/../sid/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: source-nmu-has-incorrect-version-number 1.10.1-1~revc9e247740edb
 WARNING/tmp/tmp71mr2J/hgview/../sid/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: ancient-standards-version 3.9.1 (current is 3.9.8)
 INFO/tmp/tmp71mr2J/hgview/../stretch/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/master/hgview/
 INFO/tmp/tmp71mr2J/hgview/../stretch/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/master/hgview/
 WARNING/tmp/tmp71mr2J/hgview/../stretch/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: changelog-should-mention-nmu
 WARNING/tmp/tmp71mr2J/hgview/../stretch/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: source-nmu-has-incorrect-version-number 1.10.1-1~revc9e247740edb
 WARNING/tmp/tmp71mr2J/hgview/../stretch/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: ancient-standards-version 3.9.1 (current is 3.9.8)
 INFO/tmp/tmp71mr2J/hgview/../jessie/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/master/hgview/
 INFO/tmp/tmp71mr2J/hgview/../jessie/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/master/hgview/
 WARNING/tmp/tmp71mr2J/hgview/../jessie/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: changelog-should-mention-nmu
 WARNING/tmp/tmp71mr2J/hgview/../jessie/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: source-nmu-has-incorrect-version-number 1.10.1-1~revc9e247740edb
 WARNING/tmp/tmp71mr2J/hgview/../jessie/hgview_1.10.1-1~revc9e247740edb_amd64.changes 
hgview source: ancient-standards-version 3.9.1 (current is 3.9.8)