start time2017/03/20 10:07
end time2017/03/20 10:07

execution information

log
severitypath or commandlinemessage
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: duplicate-short-description python-logilab-common python3-logilab-common
 WARNING/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: package-uses-deprecated-debhelper-compat-version 8
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/logilab/common
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/logilab/common
 WARNING/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: changelog-should-mention-nmu
 WARNING/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: source-nmu-has-incorrect-version-number 1.4.0-1
 WARNING/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: ancient-standards-version 3.9.1 (current is 3.9.8)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version cubicweb-server (<< 3.6.0-1)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version devtools (<= 0.9.0-1)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version logilab-doctools (<= 0.1.6-4)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version pylint (<< 1)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-constraint (<< 0.4.0-4)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-aspects (<= 0.1.4-2)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-astng (<< 0.19.1-1)
 INFO/tmp/tmp4c18zF/common/../sid/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: possible-documentation-but-no-doc-base-registration
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: duplicate-short-description python-logilab-common python3-logilab-common
 WARNING/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: package-uses-deprecated-debhelper-compat-version 8
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/logilab/common
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/logilab/common
 WARNING/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: changelog-should-mention-nmu
 WARNING/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: source-nmu-has-incorrect-version-number 1.4.0-1
 WARNING/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: ancient-standards-version 3.9.1 (current is 3.9.8)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version cubicweb-server (<< 3.6.0-1)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version devtools (<= 0.9.0-1)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version logilab-doctools (<= 0.1.6-4)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version pylint (<< 1)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-constraint (<< 0.4.0-4)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-aspects (<= 0.1.4-2)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-astng (<< 0.19.1-1)
 INFO/tmp/tmp4c18zF/common/../stretch/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: possible-documentation-but-no-doc-base-registration
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: duplicate-short-description python-logilab-common python3-logilab-common
 WARNING/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: package-uses-deprecated-debhelper-compat-version 8
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-browser http://hg.logilab.org/logilab/common
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: vcs-field-uses-insecure-uri vcs-hg http://hg.logilab.org/logilab/common
 WARNING/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: changelog-should-mention-nmu
 WARNING/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: source-nmu-has-incorrect-version-number 1.4.0-1
 WARNING/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
logilab-common source: ancient-standards-version 3.9.1 (current is 3.9.8)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version cubicweb-server (<< 3.6.0-1)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version devtools (<= 0.9.0-1)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version logilab-doctools (<= 0.1.6-4)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version pylint (<< 1)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-constraint (<< 0.4.0-4)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-aspects (<= 0.1.4-2)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: conflicts-with-version python-logilab-astng (<< 0.19.1-1)
 INFO/tmp/tmp4c18zF/common/../jessie/logilab-common_1.4.0-1_amd64.changes 
python-logilab-common: possible-documentation-but-no-doc-base-registration