0.35.0

closes #89611

authorDavid Douard <david.douard@logilab.fr>
changeset71618a9111ff
branchdefault
phasepublic
hiddenno
parent revision#d47543f6650c [debian] announce cubicweb breakage before 3.14.5
child revision#a4c943bab75d Added tag yams-version-0.35.0 for changeset 71618a9111ff
files modified by this revision
ChangeLog
__pkginfo__.py
debian/changelog
# HG changeset patch
# User David Douard <david.douard@logilab.fr>
# Date 1331196050 -3600
# Thu Mar 08 09:40:50 2012 +0100
# Node ID 71618a9111ffd7d6e75569fe497abbd83d7075df
# Parent d47543f6650c2d2f3e7dfa00b9dd27d8216836bb
0.35.0

closes #89611

diff --git a/ChangeLog b/ChangeLog
@@ -1,9 +1,9 @@
1  ChangeLog for yams
2  ------------------
3 
4 -	--
5 +2012-03-08 -- 0.35.0
6      * generic metadata attributes handling (#83813)
7      * fix debian packaging to be installable with python = 2.7 (#83759)
8      * take into account of inheritance relations in schema2dot (#88599)
9      * RichString is now a function
10      * final types are now explicitly created to please pylint
diff --git a/__pkginfo__.py b/__pkginfo__.py
@@ -22,11 +22,11 @@
11 
12  # package name
13  modname = 'yams'
14 
15  # release version
16 -numversion = (0, 34, 0)
17 +numversion = (0, 35, 0)
18  version = '.'.join(str(num) for num in numversion)
19 
20  # license and copyright
21  license = 'LGPL'
22 
diff --git a/debian/changelog b/debian/changelog
@@ -1,5 +1,11 @@
23 +yams (0.35.0-1) unstable; urgency=low
24 +
25 +  * new upstream release
26 +
27 + -- David Douard <david.douard@logilab.fr>  Thu, 08 Mar 2012 09:37:08 +0100
28 +
29  yams (0.34.0-1) unstable; urgency=low
30 
31    * new upstream release
32 
33   -- Sylvain Thénault <sylvain.thenault@logilab.fr>  Thu, 03 Nov 2011 17:24:06 +0100