backport stable

authorSylvain Th?nault <sylvain.thenault@logilab.fr>
changesetcd13de2d6d4e
branchdefault
phasepublic
hiddenno
parent revision#8044c321fd20 should be installable with python = 2.7. Closes #83759, #045519650511 Take into account of inheritance relations in schema2dot (closes #88599).
child revision#d47543f6650c [debian] announce cubicweb breakage before 3.14.5
files modified by this revision
debian/control
# HG changeset patch
# User Sylvain Thénault <sylvain.thenault@logilab.fr>
# Date 1328861729 -3600
# Fri Feb 10 09:15:29 2012 +0100
# Node ID cd13de2d6d4ed7dd392329728bae33b592d18beb
# Parent 045519650511290528bdf4d373a4a797846a2ad6
# Parent 8044c321fd20d8da26ee9323dca203a4258697dd
backport stable

diff --git a/debian/control b/debian/control
@@ -6,11 +6,11 @@
1      Nicolas Chauvat <nicolas.chauvat@logilab.fr>
2  Build-Depends: debhelper (>= 7), python (>=2.5)
3  Build-Depends-Indep: python-support
4  Homepage: http://www.logilab.org/project/yams
5  Standards-Version: 3.8.0
6 -XS-Python-Version: >= 2.5, << 2.7
7 +XS-Python-Version: >= 2.5
8 
9  Package: python-yams
10  Architecture: all
11  Depends: ${python:Depends}, python-logilab-common (> 0.55.2), python-logilab-database (>= 1.5.0)
12  Breaks: cubicweb-server (<< 3.14.0)