[pkg] prepare version 1.8.1

There is a fix for Mercurial 3.0 compatibility that we need out.

authorPierre-Yves David <pierre-yves.david@fb.com>
changesetfe6eccd9bf5a
branchdefault
phasepublic
hiddenno
parent revision#b8aaf6d1bbaa [qt] install description.css as a example file
child revision#08c8f9749a6f [debian] prepare release
files modified by this revision
debian/changelog
hgviewlib/__pkginfo__.py
# HG changeset patch
# User Pierre-Yves David <pierre-yves.david@fb.com>
# Date 1398931924 25200
# Thu May 01 01:12:04 2014 -0700
# Node ID fe6eccd9bf5af6d124f3fbc30e4ef4254809fd0c
# Parent b8aaf6d1bbaa599fad736030e37ec159006cbab8
[pkg] prepare version 1.8.1

There is a fix for Mercurial 3.0 compatibility that we need out.

diff --git a/debian/changelog b/debian/changelog
@@ -1,5 +1,11 @@
1 +hgview (1.8.1) UNRELEASED; urgency=medium
2 +
3 +  * new upstream release
4 +
5 + -- Pierre-Yves David <pyd@marginatus.alto.octopoid.net>  Thu, 01 May 2014 01:11:05 -0700
6 +
7  hgview (1.8.0-1) unstable; urgency=medium
8 
9    [ Pierre-Yves David ]
10    * new upstream release
11 
diff --git a/hgviewlib/__pkginfo__.py b/hgviewlib/__pkginfo__.py
@@ -16,11 +16,11 @@
12  """
13 
14  import glob
15  from os.path import join as joinpath
16  distname = modname = 'hgview'
17 -numversion = (1, 8, 0)
18 +numversion = (1, 8, 1)
19  version = '.'.join([str(num) for num in numversion])
20 
21 
22  license = 'GPL'
23  copyright = '''Copyright � 2007-2010 LOGILAB S.A. (Paris, FRANCE), all rights reserved.