[pkginfo] fix logilab-constraint reference (closes #115820)

authorAurelien Campeas <aurelien.campeas@logilab.fr>
changesetb73f4e91b8ea
branchstable
phasepublic
hiddenno
parent revision#49f26305dc3c doc: adjust layout.html template for compatibility with sphinx 0.6
child revision#2ce80cbd45f7 prepare 0.31.3
files modified by this revision
__pkginfo__.py
# HG changeset patch
# User Aurelien Campeas <aurelien.campeas@logilab.fr>
# Date 1358255596 -3600
# Tue Jan 15 14:13:16 2013 +0100
# Branch stable
# Node ID b73f4e91b8ea5d6457223d4a63e8ad29332901fa
# Parent 49f26305dc3c991cf85f52e465b32a77f2997b1b
[pkginfo] fix logilab-constraint reference (closes #115820)

diff --git a/__pkginfo__.py b/__pkginfo__.py
@@ -81,11 +81,11 @@
1 
2  install_requires = [
3      'logilab-common >= 0.47.0',
4      'logilab-database >= 1.6.0',
5      'yapps == 2.1.1', # XXX to ensure we don't use the broken pypi version
6 -    'constraint >= 0.5.0', # fallback if the gecode compiled module is missing
7 +    'logilab-constraint >= 0.5.0', # fallback if the gecode compiled module is missing
8      ]
9 
10  # links to download yapps2 package that is not (yet) registered in pypi
11  dependency_links = [
12      "http://download.logilab.org/pub/yapps/yapps2-2.1.1.zip#egg=yapps-2.1.1",