[pkg] Add python-logilab-constraint to debian dependencies [applied]