log_file.txt

download

20 lgp_sign=yes<br/>10 Running lgp build -v -s yes -r /tmp/tmpOqce2f/yams/..<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): jessie, trusty, wheezy, epel-6-i386, epel-7-x86_64, sid, epel-6-x86_64<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 0.44.0-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmpyIDJvg<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmpyIDJvg&#39;}<br/>20 Attempting to build jessie<br/>10 Going back to /tmp/tmpOqce2f/yams<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmpgZrtex<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpgZrtex/yams-0.44.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): yams_0.44.0-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpMZ3C0o)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpMZ3C0o --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpgZrtex/yams_0.44.0-1.dsc ...<br/>50 binary build(s) failed for &#39;jessie&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpOqce2f/jessie/yams_0.44.0-1_amd64_jessie.lgp-build.log<br/>20 Attempting to build trusty<br/>10 Going back to /tmp/tmpOqce2f/yams<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for trusty distribution in /tmp/tmpML2t2r<br/>20 Debian source package (format: 1.0) for &#39;trusty&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpML2t2r/yams-0.44.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): yams_0.44.0-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpFOhEfV)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;trusty/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/trusty-amd64.tgz DIST=trusty ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpFOhEfV --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpML2t2r/yams_0.44.0-1.dsc ...<br/>50 binary build(s) failed for &#39;trusty&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpOqce2f/trusty/yams_0.44.0-1_amd64_trusty.lgp-build.log<br/>20 Attempting to build wheezy<br/>10 Going back to /tmp/tmpOqce2f/yams<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for wheezy distribution in /tmp/tmpmzLz4z<br/>20 Debian source package (format: 1.0) for &#39;wheezy&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpmzLz4z/yams-0.44.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): yams_0.44.0-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmptpZ6T9)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;wheezy/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/wheezy-amd64.tgz DIST=wheezy ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmptpZ6T9 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpmzLz4z/yams_0.44.0-1.dsc ...<br/>50 binary build(s) failed for &#39;wheezy&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpOqce2f/wheezy/yams_0.44.0-1_amd64_wheezy.lgp-build.log<br/>20 Attempting to build epel-6-i386<br/>10 Going back to /tmp/tmpOqce2f/yams<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmpOqce2f/yams/python-yams.spec --resultdir /tmp/tmpCpI4R4 -r epel-6-i386 --uniqueext 8100 --sources /tmp/tmpyIDJvg ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 193, in run
srpm = self.make_rpm_source_package(specfile, distrib, src_tmpdir)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 366, in make_rpm_source_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpOqce2f/yams/python-yams.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpCpI4R4&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--uniqueext&#39;, &#39;8100&#39;, &#39;--sources&#39;, &#39;/tmp/tmpyIDJvg&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpOqce2f/yams/../trusty/yams_0.44.0-1_amd64_trusty.lgp-build.log: I: Using pkgname logfile

I: Current time: Thu Jun 23 16:15:04 CEST 2016

I: pbuilder-time-stamp: 1466691304

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//9590/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all (&gt;= 2.6.5), python3-all, python-logilab-common (&gt;= 0.55.2), python-logilab-database (&gt;= 1.11), python-six (&gt;= 1.4.0), python-setuptools, python-unittest2, python3-logilab-common (&gt;= 0.55.2) | python3 (&lt;&lt; 3.3), python3-logilab-database (&gt;= 1.11) | python3 (&lt;&lt; 3.3), python3-six (&gt;= 1.4.0) | python3 (&lt;&lt; 3.3), python3-setuptools | python3 (&lt;&lt; 3.3)

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12333 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all (&gt;= 2.6.5); however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-common (&gt;= 0.55.2); however:

Package python-logilab-common is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-database (&gt;= 1.11); however:

Package python-logilab-database is not installed.

pbuilder-satisfydepends-dummy depends on python-six (&gt;= 1.4.0); however:

Package python-six is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python-unittest2; however:

Package python-unittest2 is not

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-apparmor{a} dh-python{a} file{a}

gettext{a} gettext-base{a} groff-base{a} intltool-debian{a}

libasprintf0c2{a} libcroco3{a} libexpat1{a} libffi6{a} libglib2.0-0{a}

libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a}

libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.4-minimal{a}

libpython3.4-stdlib{a} libunistring0{a} libxml2{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a}

python-logilab-common{a} python-logilab-database{a} python-minimal{a}

python-pkg-resources{a} python-setuptools{a} python-six{a}

python-unittest2{a} python2.7{a} python2.7-minimal{a} python3{a}

python3-all{a} python3-logilab-common{a} python3-logilab-database{a}

python3-minimal{a} python3-pkg-resources{a} python3-setuptools{a}

python3-six{a} python3.4{a} python3.4-minimal{a}

0 packages upgraded, 48 newly installed, 0 to remove and 0 not upgraded.

Need to get 558 kB/15.0 MB of archives. After unpacking 66.6 MB will be used.

WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system&#39;s security.

You should only proceed with the installation if you are certain that

this is what you want to do.

python-logilab-database python-logilab-common python3-logilab-common

python3-logilab-database

Do you want to ignore this warning and proceed anyway?

To continue, enter &quot;Yes&quot;; to abort, enter &quot;No&quot;: Abort.

E: pbuilder-satisfydepends failed.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//9590 and its subdirectories
<br/>20 printing /tmp/tmpOqce2f/yams/../wheezy/yams_0.44.0-1_amd64_wheezy.lgp-build.log: I: Using pkgname logfile

I: Current time: Thu Jun 23 16:15:28 CEST 2016

I: pbuilder-time-stamp: 1466691328

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//10814/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all (&gt;= 2.6.5), python3-all, python-logilab-common (&gt;= 0.55.2), python-logilab-database (&gt;= 1.11), python-six (&gt;= 1.4.0), python-setuptools, python-unittest2, python3-logilab-common (&gt;= 0.55.2) | python3 (&lt;&lt; 3.3), python3-logilab-database (&gt;= 1.11) | python3 (&lt;&lt; 3.3), python3-six (&gt;= 1.4.0) | python3 (&lt;&lt; 3.3), python3-setuptools | python3 (&lt;&lt; 3.3)

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 11707 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all (&gt;= 2.6.5); however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-common (&gt;= 0.55.2); however:

Package python-logilab-common is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-database (&gt;= 1.11); however:

Package python-logilab-database is not installed.

pbuilder-satisfydepends-dummy depends on python-six (&gt;= 1.4.0); however:

Package python-six is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python-unittest2; however:

Package python-unittest2 is not

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} file{a} gettext{a} gettext-base{a}

groff-base{a} html2text{a} intltool-debian{a} libasprintf0c2{a}

libcroco3{a} libexpat1{a} libffi5{a} libgettextpo0{a} libglib2.0-0{a}

libmagic1{a} libpcre3{a} libpipeline1{a} libunistring0{a} libxml2{a}

man-db{a} mime-support{a} po-debconf{a} python{a} python-all{a}

python-logilab-common{ab} python-logilab-database{ab} python-minimal{a}

python-pkg-resources{a} python2.6{a} python2.6-minimal{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-all{a} python3-minimal{a}

python3.2{a} python3.2-minimal{a}

0 packages upgraded, 37 newly installed, 0 to remove and 0 not upgraded.

Need to get 755 kB/23.9 MB of archives. After unpacking 77.0 MB will be used.

The following packages have unmet dependencies:

python-logilab-database : Depends: python-six (&gt;= 1.4.0) but it is not going to be installed.

Depends: yapps2-runtime but it is not going to be installed.

Depends: python-dateutil but it is not going to be installed.

python-logilab-common : Depends: python-six (&gt;= 1.4.0) but it is not going to be installed.

pbuilder-satisfydepends-dummy : Depends: python-six (&gt;= 1.4.0) but it is not going to be installed.

Depends: python-setuptools but it is not going to be installed.

Depends: python-unittest2 but it is not going to be installed.

The following actions will resolve these dependencies:

Install the following packages:

1) python-dateutil [1.5+dfsg-0.1 (oldstable)]

2) python-setuptools [0.6.24-1 (oldstable)]

3) python-six [1.8.0-1~bpo70+1 (wheezy-backports)]

4) python-support [1.0.15 (oldstable)]

5) python-unittest2 [0.5.1-1 (oldstable)]

6) yapps2-runtime [2.1.1-17.2 (oldstable)]

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} file{a} gettext{a} gettext-base{a}

groff-base{a} html2text{a} intltool-debian{a} libasprintf0c2{a}

libcroco3{a} libexpat1{a} libffi5{a} libgettextpo0{a} libglib2.0-0{a}

libmagic1{a} libpcre3{a} libpipeline1{a} libunistring0{a} libxml2{a}

man-db{a} mime-support{a} po-debconf{a} python{a} python-all{a}

python-dateutil{a} python-logilab-common{a} python-logilab-database{a}

python-minimal{a} python-pkg-resources{a} python-setuptools{a}

python-six{a} python-support{a} python-unittest2{a} python2.6{a}

python2.6-minimal{a} python2.7{a} python2.7-minimal{a} python3{a}

python3-all{a} python3-minimal{a} python3.2{a} python3.2-minimal{a}

yapps2-runtime{a}

0 packages upgraded, 43 newly installed, 0 to remove and 0 not upgraded.

Need to get 819 kB/24.6 MB of archives. After unpacking 79.1 MB will be used.

WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system&#39;s security.

You should only proceed with the installation if you are certain that

this is what you want to do.

python-logilab-database python-logilab-common

Do you want to ignore this warning and proceed anyway?

To continue, enter &quot;Yes&quot;; to abort, enter &quot;No&quot;: Abort.

E: pbuilder-satisfydepends failed.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//10814 and its subdirectories
<br/>20 printing /tmp/tmpOqce2f/yams/../jessie/yams_0.44.0-1_amd64_jessie.lgp-build.log: I: Using pkgname logfile

I: Current time: Thu Jun 23 16:14:53 CEST 2016

I: pbuilder-time-stamp: 1466691293

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//8774/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all (&gt;= 2.6.5), python3-all, python-logilab-common (&gt;= 0.55.2), python-logilab-database (&gt;= 1.11), python-six (&gt;= 1.4.0), python-setuptools, python-unittest2, python3-logilab-common (&gt;= 0.55.2) | python3 (&lt;&lt; 3.3), python3-logilab-database (&gt;= 1.11) | python3 (&lt;&lt; 3.3), python3-six (&gt;= 1.4.0) | python3 (&lt;&lt; 3.3), python3-setuptools | python3 (&lt;&lt; 3.3)

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12585 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all (&gt;= 2.6.5); however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-common (&gt;= 0.55.2); however:

Package python-logilab-common is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-database (&gt;= 1.11); however:

Package python-logilab-database is not installed.

pbuilder-satisfydepends-dummy depends on python-six (&gt;= 1.4.0); however:

Package python-six is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python-unittest2; however:

Package python-unittest2 is not

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} file{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libcroco3{a} libexpat1{a} libglib2.0-0{a} libmagic1{a} libmpdec2{a}

libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a}

libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.4-minimal{a}

libpython3.4-stdlib{a} libunistring0{a} libxml2{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a} python-dateutil{a}

python-logilab-common{a} python-logilab-database{a} python-minimal{a}

python-pkg-resources{a} python-setuptools{a} python-six{a}

python-support{a} python-unittest2{a} python2.7{a} python2.7-minimal{a}

python3{a} python3-all{a} python3-dateutil{a} python3-logilab-common{a}

python3-logilab-database{a} python3-minimal{a} python3-pkg-resources{a}

python3-setuptools{a} python3-six{a} python3-yapps2-runtime{a}

python3.4{a} python3.4-minimal{a} yapps2-runtime{a}

0 packages upgraded, 52 newly installed, 0 to remove and 0 not upgraded.

Need to get 693 kB/18.9 MB of archives. After unpacking 73.1 MB will be used.

WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system&#39;s security.

You should only proceed with the installation if you are certain that

this is what you want to do.

python-logilab-database python-logilab-common python3-logilab-common

python3-logilab-database

Do you want to ignore this warning and proceed anyway?

To continue, enter &quot;Yes&quot;; to abort, enter &quot;No&quot;: Abort.

E: pbuilder-satisfydepends failed.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//8774 and its subdirectories
<br/>50 Error while running checker lgp.build: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpOqce2f/yams/python-yams.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpCpI4R4&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--uniqueext&#39;, &#39;8100&#39;, &#39;--sources&#39;, &#39;/tmp/tmpyIDJvg&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 122, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 218, in run
raise exc
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpOqce2f/yams/python-yams.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpCpI4R4&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--uniqueext&#39;, &#39;8100&#39;, &#39;--sources&#39;, &#39;/tmp/tmpyIDJvg&#39;]
<br/>

log from execution