log_file.txt

download

20 pycoverage=True<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_architecture.py` executed successfuly<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_build.py` executed successfuly
standard output:
dpkg-source: info: using source format `1.0&#39;
dpkg-source: info: building test using existing test_1.orig.tar.gz
dpkg-source: info: building test in test_1-1.diff.gz
dpkg-source: info: use the &#39;3.0 (quilt)&#39; format to have separate and documented changes to upstream files, see dpkg-source(1)
dpkg-source: info: building test in test_1-1.dsc

unparsed output:
warning: check: missing required meta-data: url
warning: check: missing meta-data: either (author and author_email) or (maintainer and maintainer_email) must be supplied
warning: sdist: manifest template &#39;MANIFEST.in&#39; does not exist (using default file list)
warning: sdist: standard file not found: should have one of README, README.txt
dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)
dpkg-source: warning: the diff modifies the following upstream files:
/tmp/tmpbUpPYe/test-1.orig/debian/changelog
/tmp/tmpbUpPYe/test-1.orig/debian/control
dpkg-source: warning: missing information for output field Maintainer
dpkg-source: warning: missing information for output field Standards-Version
.ERROR:build:Debian source archive (pristine tarball) is required when you don&#39;t build the first revision of a debian package (use &#39;--orig-tarball&#39; option)
WARNING:root:command &#39;uscan --noconf --download-current-version --no-symlink --destdir /tmp/tmpY5r9Qu&#39; returned non-zero exit status 1
.warning: check: missing required meta-data: url
warning: check: missing meta-data: either (author and author_email) or (maintainer and maintainer_email) must be supplied
warning: sdist: manifest template &#39;MANIFEST.in&#39; does not exist (using default file list)
warning: sdist: standard file not found: should have one of README, README.txt
..WARNING:build:enable your gpg-agent to sign packages automatically<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_changelog.py` executed successfuly<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_distributions.py` executed successfuly<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_lgputils.py` executed successfuly
unparsed output:
WARNING:root:build directory not deleted: /tmp/tmpNIQIb9<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_manifest.py` executed successfuly<br/>10 /tmp/tmpLUSZnS/src/271177/packaging/test `python2.7 -W ignore -m coverage run -a --branch --source=/tmp/tmpLUSZnS/src/271177/packaging /tmp/tmpLUSZnS/src/271177/packaging/test/unittest_pkginfo.py` executed successfuly<br/>20 python python2.7<br/>

log from execution