log_file.txt

download

20 lgp_build_distrib=sid<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 1.14.0-2<br/>20 running uscan to download the source tarball by looking at debian/watch<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for sid distribution in /tmp/tmpKNZM2u<br/>20 Debian source package (format: 1.0) for &#39;sid&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpKNZM2u/logilab-database-1.14.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): logilab-database_1.14.0-2.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmp2xX45f)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;sid/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/sid-amd64.tgz DIST=sid ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmp2xX45f --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpKNZM2u/logilab-database_1.14.0-2.dsc ...<br/>50 binary build(s) failed for &#39;sid&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpIq_VPO/sid/logilab-database_1.14.0-2_amd64_sid.lgp-build.log<br/>20 recent files from build:
* /tmp/tmpIq_VPO/sid/logilab-database_1.14.0-2_amd64_sid.lgp-build.log<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpIq_VPO/database/../sid/logilab-database_1.14.0-2_amd64_sid.lgp-build.log: I: Using pkgname logfile

I: Current time: Mon Dec 14 11:20:18 CET 2015

I: pbuilder-time-stamp: 1450088418

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//2241/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all (&gt;= 2.6.5), python3-all, python-setuptools, python3-setuptools, yapps2-runtime, python3-yapps2-runtime | python3 (&lt;&lt; 3.3), python-epydoc, graphviz

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12829 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all (&gt;= 2.6.5); however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python3-setuptools; however:

Package python3-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on yapps2-runtime; however:

Package yapps2-runtime is not installed.

pbuilder-satisfydepends-dummy depends on python3-yapps2-runtime | python3 (&lt;&lt; 3.3); however:

Package python3-yapps2-runtime is not installed.

Package python3 is not installed.

pbuilder-satisfydepends-dummy depends on python-epydoc; however:

Package pytho

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} dh-strip-nondeterminism{a}

file{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a}

gettext{a} gettext-base{a} graphviz{a} groff-base{a} intltool-debian{a}

libarchive-zip-perl{a} libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a}

libdatrie1{a} libexpat1{a} libfile-stripnondeterminism-perl{a}

libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a}

libgraphite2-3{a} libgvc6{a} libgvpr2{a} libharfbuzz0b{a} libice6{a}

libjbig0{a} libjpeg62-turbo{a} libltdl7{a} libmagic1{a} libmpdec2{a}

libpango-1.0-0{a} libpangocairo-1.0-0{a} libpangoft2-1.0-0{a}

libpathplan4{a} libpipeline1{a} libpixman-1-0{a} libpng12-0{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libpython3-stdlib{a} libpython3.4-minimal{a} libpython3.4-stdlib{a}

libpython3.5-minimal{a} libpython3.5-stdlib{a} libsm6{a} libthai-data{a}

libthai0{a} libtiff5{a} libunistring0{a} libvpx2{a} libx11-6{a}

libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a}

libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a}

libxpm4{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-epydoc{a} python-minimal{a}

python-pkg-resources{a} python-setuptools{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-all{a} python3-minimal{a}

python3-pkg-resources{a} python3-setuptools{a} python3.4{a}

python3.4-minimal{a} python3.5{a} python3.5-minimal{a} ucf{a}

x11-common{a} yapps2-runtime{a}

The following packages are RECOMMENDED but will NOT be installed:

fonts-liberation libglib2.0-data libmail-sendmail-perl python-docutils

python-tk shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 94 newly installed, 0 to remove and 0 not upgraded.

Need to get 34.2 MB of archives. After unpacking 128 MB will be used.

The following packages have unmet dependencies:

pbuilder-satisfydepends-dummy : Depends: python3-yapps2-runtime which is a virtual package and is not provided by any available package.

or

python3 (&lt; 3.3) but 3.4.3-7 is to be installed.

Unable to resolve dependencies! Giving up...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} dh-strip-nondeterminism{a}

file{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a}

gettext{a} gettext-base{a} graphviz{a} groff-base{a} intltool-debian{a}

libarchive-zip-perl{a} libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a}

libdatrie1{a} libexpat1{a} libfile-stripnondeterminism-perl{a}

libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a}

libgraphite2-3{a} libgvc6{a} libgvpr2{a} libharfbuzz0b{a} libice6{a}

libjbig0{a} libjpeg62-turbo{a} libltdl7{a} libmagic1{a} libmpdec2{a}

libpango-1.0-0{a} libpangocairo-1.0-0{a} libpangoft2-1.0-0{a}

libpathplan4{a} libpipeline1{a} libpixman-1-0{a} libpng12-0{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libpython3-stdlib{a} libpython3.4-minimal{a} libpython3.4-stdlib{a}

libpython3.5-minimal{a} libpython3.5-stdlib{a} libsm6{a} libthai-data{a}

libthai0{a} libtiff5{a} libunistring0{a} libvpx2{a} libx11-6{a}

libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a}

libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a}

libxpm4{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-epydoc{a} python-minimal{a}

python-pkg-resources{a} python-setuptools{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-all{a} python3-minimal{a}

python3-pkg-resources{a} python3-setuptools{a} python3.4{a}

python3.4-minimal{a} python3.5{a} python3.5-minimal{a} ucf{a}

x11-common{a} yapps2-runtime{a}

The following packages are RECOMMENDED but will NOT be installed:

fonts-liberation libglib2.0-data libmail-sendmail-perl python-docutils

python-tk shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 94 newly installed, 0 to remove and 0 not upgraded.

Need to get 34.2 MB of archives. After unpacking 128 MB will be used.

Abort.

E: pbuilder-satisfydepends failed.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//2241 and its subdirectories
<br/>

log from execution