log_file.txt

download

30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: dh_pysupport-is-obsolete line 45
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: debhelper-but-no-misc-depends python-yams
<br/>40 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: build-depends-on-obsolete-package build-depends-indep: python-support =&gt; use dh_python2 instead
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: changelog-should-mention-nmu
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: source-nmu-has-incorrect-version-number 0.39.3-1
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-indep
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-arch
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
<br/>20 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes yams source: debian-watch-file-is-missing
<br/>40 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes python-yams: depends-on-obsolete-package depends: python-support (&gt;= 0.90.0) =&gt; use dh_python2 instead
<br/>20 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes python-yams: conflicts-with-version python-yams (&lt;= 0.5.2)
<br/>20 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-check
<br/>30 /tmp/tmpXBmW8p/yams/../trusty/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-view
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: dh_pysupport-is-obsolete line 45
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: debhelper-but-no-misc-depends python-yams
<br/>40 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: build-depends-on-obsolete-package build-depends-indep: python-support =&gt; use dh_python2 instead
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: changelog-should-mention-nmu
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: source-nmu-has-incorrect-version-number 0.39.3-1
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-indep
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-arch
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
<br/>20 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes yams source: debian-watch-file-is-missing
<br/>40 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes python-yams: depends-on-obsolete-package depends: python-support (&gt;= 0.90.0) =&gt; use dh_python2 instead
<br/>20 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes python-yams: conflicts-with-version python-yams (&lt;= 0.5.2)
<br/>20 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-check
<br/>30 /tmp/tmpXBmW8p/yams/../sid/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-view
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: dh_pysupport-is-obsolete line 45
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: debhelper-but-no-misc-depends python-yams
<br/>40 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: build-depends-on-obsolete-package build-depends-indep: python-support =&gt; use dh_python2 instead
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: changelog-should-mention-nmu
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: source-nmu-has-incorrect-version-number 0.39.3-1
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-indep
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-arch
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
<br/>20 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes yams source: debian-watch-file-is-missing
<br/>40 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes python-yams: depends-on-obsolete-package depends: python-support (&gt;= 0.90.0) =&gt; use dh_python2 instead
<br/>20 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes python-yams: conflicts-with-version python-yams (&lt;= 0.5.2)
<br/>20 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-check
<br/>30 /tmp/tmpXBmW8p/yams/../wheezy/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-view
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: dh_pysupport-is-obsolete line 45
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: debhelper-but-no-misc-depends python-yams
<br/>40 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: build-depends-on-obsolete-package build-depends-indep: python-support =&gt; use dh_python2 instead
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: changelog-should-mention-nmu
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: source-nmu-has-incorrect-version-number 0.39.3-1
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-indep
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-arch
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
<br/>20 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes yams source: debian-watch-file-is-missing
<br/>40 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes python-yams: depends-on-obsolete-package depends: python-support (&gt;= 0.90.0) =&gt; use dh_python2 instead
<br/>20 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes python-yams: conflicts-with-version python-yams (&lt;= 0.5.2)
<br/>20 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-check
<br/>30 /tmp/tmpXBmW8p/yams/../jessie/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-view
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: dh_pysupport-is-obsolete line 45
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: debhelper-but-no-misc-depends python-yams
<br/>40 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: build-depends-on-obsolete-package build-depends-indep: python-support =&gt; use dh_python2 instead
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: changelog-should-mention-nmu
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: source-nmu-has-incorrect-version-number 0.39.3-1
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-indep
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: debian-rules-missing-recommended-target build-arch
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: ancient-standards-version 3.8.0 (current is 3.9.6)
<br/>20 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes yams source: debian-watch-file-is-missing
<br/>40 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes python-yams: depends-on-obsolete-package depends: python-support (&gt;= 0.90.0) =&gt; use dh_python2 instead
<br/>20 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes python-yams: conflicts-with-version python-yams (&lt;= 0.5.2)
<br/>20 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes python-yams: package-contains-timestamped-gzip usr/share/doc/python-yams/changelog.gz
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-check
<br/>30 /tmp/tmpXBmW8p/yams/../utopic/yams_0.39.3-1_amd64.changes python-yams: binary-without-manpage usr/bin/yams-view
<br/>

log from execution