log_file.txt

download

20 lgp_suffix=yes
lgp_sign=yes<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): jessie, trusty, wheezy, epel-6-i386, utopic, epel-7-x86_64, sid, epel-6-x86_64<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 0.33.1-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmppRrQvl<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmppRrQvl&#39;}<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmplGIu5U<br/>10 suffix &#39;~rev781&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmplGIu5U/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev781.dsc<br/>10 changing build context... (/tmp/tmpSOeDq8)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-i386.tgz DIST=jessie ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpSOeDq8 --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmplGIu5U/rql_0.33.1-1~rev781.dsc ...<br/>10 changing build context... (/tmp/tmpm6Ru0_)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpm6Ru0_ --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmplGIu5U/rql_0.33.1-1~rev781.dsc ...<br/>20 binary build(s) for &#39;jessie&#39; finished in 46 seconds.<br/>20 a build logfile is available: /tmp/tmp_NiH4R/jessie/rql_0.33.1-1~rev781_i386_jessie.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/jessie/rql_0.33.1-1~rev781_i386.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>20 a build logfile is available: /tmp/tmp_NiH4R/jessie/rql_0.33.1-1~rev781_amd64_jessie.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/jessie/rql_0.33.1-1~rev781_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for trusty distribution in /tmp/tmpNqnuv3<br/>10 suffix &#39;~rev781&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;trusty&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpNqnuv3/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev781.dsc<br/>10 changing build context... (/tmp/tmp0BJ1Jp)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;trusty/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/trusty-i386.tgz DIST=trusty ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmp0BJ1Jp --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpNqnuv3/rql_0.33.1-1~rev781.dsc ...<br/>10 changing build context... (/tmp/tmpw_BbvZ)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;trusty/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/trusty-amd64.tgz DIST=trusty ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpw_BbvZ --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpNqnuv3/rql_0.33.1-1~rev781.dsc ...<br/>20 binary build(s) for &#39;trusty&#39; finished in 40 seconds.<br/>20 a build logfile is available: /tmp/tmp_NiH4R/trusty/rql_0.33.1-1~rev781_i386_trusty.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/trusty/rql_0.33.1-1~rev781_i386.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>20 a build logfile is available: /tmp/tmp_NiH4R/trusty/rql_0.33.1-1~rev781_amd64_trusty.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/trusty/rql_0.33.1-1~rev781_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for wheezy distribution in /tmp/tmpZNrgo8<br/>10 suffix &#39;~rev781&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;wheezy&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpZNrgo8/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev781.dsc<br/>10 changing build context... (/tmp/tmpGvp4Cp)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;wheezy/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/wheezy-i386.tgz DIST=wheezy ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpGvp4Cp --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpZNrgo8/rql_0.33.1-1~rev781.dsc ...<br/>10 changing build context... (/tmp/tmp9o4nKD)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;wheezy/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/wheezy-amd64.tgz DIST=wheezy ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmp9o4nKD --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpZNrgo8/rql_0.33.1-1~rev781.dsc ...<br/>20 binary build(s) for &#39;wheezy&#39; finished in 45 seconds.<br/>20 a build logfile is available: /tmp/tmp_NiH4R/wheezy/rql_0.33.1-1~rev781_i386_wheezy.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/wheezy/rql_0.33.1-1~rev781_i386.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>20 a build logfile is available: /tmp/tmp_NiH4R/wheezy/rql_0.33.1-1~rev781_amd64_wheezy.lgp-build.log<br/>20 Debian changes file: /tmp/tmp_NiH4R/wheezy/rql_0.33.1-1~rev781_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmp_NiH4R/rql/python-rql.spec --resultdir /tmp/tmpWJxiBe -r epel-6-i386 --sources /tmp/tmppRrQvl ...<br/>10 running mock command: sudo mock -r epel-6-i386 --resultdir /tmp/tmpWJxiBe --rebuild /tmp/tmpWJxiBe/python-rql-0.33.1-logilab.1.el6~rev781.src.rpm ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 190, in run
self.make_rpm_binary_package(distrib, srpm)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 378, in make_rpm_binary_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpWJxiBe&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpWJxiBe/python-rql-0.33.1-logilab.1.el6~rev781.src.rpm&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmp_NiH4R/rql/../trusty/rql_0.33.1-1~rev781_amd64_trusty.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:49:48 CEST 2015

I: pbuilder-time-stamp: 1436953788

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//6553/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12315 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-apparmor{a} docutils-common{a} file{a}

fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libaudio2{a} libcroco3{a} libexpat1{a} libexpat1-dev{a} libffi6{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg-turbo8{a} libjpeg8{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} libmagic1{a}

libmpfr-dev{a} libpipeline1{a} libpython-all-dev{a} libpython-dev{a}

libpython-stdlib{a} libpython2.7{a} libpython2.7-dev{a}

libpython2.7-minimal{a} libpython2.7-stdlib{a} libqt4-dbus{a}

libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a} libqt4-dev-bin{a}

libqt4-help{a} libqt4-network{a} libqt4-qt3support{a} libqt4-script{a}

libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a} libqt4-test{a}

libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} libqtdbus4{a}

libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a} libx11-6{a}

libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a} libxi6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} qtchooser{a} qtcore4-l10n{a} sgml-base{a} sphinx-common{a}

ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 104 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/62.0 MB of archives. After unpacking 200 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 86%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libexpat1:amd64.

(Reading database ... 12315 files and directories currently installed.)

Preparing to unpack .../libexpat1_2.1.0-4ubuntu1_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libffi6:amd64.

Preparing to unpack .../libffi6_3.1~rc1+r3.0.13-12_amd64.deb ...

Unpacking libffi6:amd64 (3.1~rc1+r3.0.13-12) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.14-2ubuntu3.3_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...

Selecting previously unselected package libpipeline1:amd64.

Preparing to unpack .../libpipeline1_1.3.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.3.0-1) ...

Selecting previously unselected package libxau6:amd64.

Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...

Unpacking libxau6:amd64 (1:1.0.8-1) ...

Selecting previously unselected package libxdmcp6:amd64.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_amd64.deb ...

Unpacking libxdmcp6:amd64 (1:1.1.1-1) ...

Selecting previously unselected package libxcb1:amd64.

Preparing to unpack .../libxcb1_1.10-2ubuntu1_amd64.deb ...

Unpacking libxcb1:amd64 (1.10-2ubuntu1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...

Unpacking libx11-data (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libx11-6:amd64.

Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_amd64.deb ...

Unpacking libx11-6:amd64 (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libxext6:amd64.

Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb ...

Unpacking libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.4_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-5_amd64.deb ...

Unpacking groff-base (1.22.2-5) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.5ubuntu1_amd64.deb ...

Unpacking bsdmainutils (9.0.5ubuntu1) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.6.7.1-1ubuntu1_amd64.deb ...

Unpacking man-db (2.6.7.1-1ubuntu1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4ubuntu1_all.deb ...

Unpacking sgml-base (1.26+nmu4ubuntu1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...

Unpacking x11-common (1:7.7+1ubuntu8.1) ...

Selecting previously unselected package libice6:amd64.

Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...

Unpacking libice6:amd64 (2:1.0.8-2) ...

Selecting previously unselected package libsm6:amd64.

Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...

Unpacking libsm6:amd64 (2:1.2.1-2) ...

Selecting previously unselected package libxt6:amd64.

Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...

Unpacking libxt6:amd64 (1:1.1.4-1) ...

Selecting previously unselected package libaudio2:amd64.

Preparing to unpack .../libaudio2_1.9.4-1_amd64.deb ...

Unpacking libaudio2:amd64 (1.9.4-1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-2ubuntu1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-2ubuntu1) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...

Selecting previously unselected package ucf.

Preparing to unpack .../ucf_3.0027+nmu1_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0027+nmu1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.1_all.deb ...

Unpacking fontconfig-config (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libfreetype6:amd64.

Preparing to unpack .../libfreetype6_2.5.2-1ubuntu2.4_amd64.deb ...

Unpacking libfreetype6:amd64 (2.5.2-1ubuntu2.4) ...

Selecting previously unselected package libfontconfig1:amd64.

Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.1_amd64.deb ...

Unpacking libfontconfig1:amd64 (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-1_amd64.deb ...

Unpacking libgecode36 (4.2.1-1) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtcore4:amd64.

Preparing to unpack .../libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtcore4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_amd64.deb ...

Unpacking fontconfig (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libjpeg-turbo8:amd64.

Preparing to unpack .../libjpeg-turbo8_1.3.0-0ubuntu2_amd64.deb ...

Unpacking libjpeg-turbo8:amd64 (1.3.0-0ubuntu2) ...

Selecting previously unselected package libjpeg8:amd64.

Preparing to unpack .../libjpeg8_8c-2ubuntu8_amd64.deb ...

Unpacking libjpeg8:amd64 (8c-2ubuntu8) ...

Selecting previously unselected package libqt4-xml:amd64.

Preparing to unpack .../libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-xml:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtdbus4:amd64.

Preparing to unpack .../libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtdbus4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-network:amd64.

Preparing to unpack .../libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-network:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-script:amd64.

Preparing to unpack .../libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-script:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-sql:amd64.

Preparing to unpack .../libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-sql:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-xmlpatterns:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-declarative:amd64.

Preparing to unpack .../libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-declarative:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libjbig0:amd64.

Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_amd64.deb ...

Unpacking libjbig0:amd64 (2.0-2ubuntu4.1) ...

Selecting previously unselected package libtiff5:amd64.

Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.3_amd64.deb ...

Unpacking libtiff5:amd64 (4.0.3-7ubuntu0.3) ...

Selecting previously unselected package libxi6:amd64.

Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1.1_amd64.deb ...

Unpacking libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...

Selecting previously unselected package libxrender1:amd64.

Preparing to unpack .../libxrender1_1%3a0.9.8-1build0.14.04.1_amd64.deb ...

Unpacking libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...

Selecting previously unselected package libqtgui4:amd64.

Preparing to unpack .../libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtgui4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-1_amd64.deb ...

Unpacking libgecodegist36 (4.2.1-1) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-1_amd64.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-1) ...

Selecting previously unselected package libgmpxx4ldbl:amd64.

Preparing to unpack .../libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...

Unpacking libgmpxx4ldbl:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.54ubuntu1.1_all.deb ...

Unpacking mime-support (3.54ubuntu1.1) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libpython2.7:amd64.

Preparing to unpack .../libpython2.7_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libexpat1-dev:amd64.

Preparing to unpack .../libexpat1-dev_2.1.0-4ubuntu1_amd64.deb ...

Unpacking libexpat1-dev:amd64 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libpython2.7-dev:amd64.

Preparing to unpack .../libpython2.7-dev_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-dev:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libqt4-designer:amd64.

Preparing to unpack .../libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-designer:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-help:amd64.

Preparing to unpack .../libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-help:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-qt3support:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-scripttools:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-svg:amd64.

Preparing to unpack .../libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-svg:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-test:amd64.

Preparing to unpack .../libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-test:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5ubuntu3_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5ubuntu3) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7-minimal (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.14-2ubuntu3.3_amd64.deb ...

Unpacking file (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking gettext-base (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking gettext (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu2ubuntu1_all.deb ...

Unpacking po-debconf (1.0.16+nmu2ubuntu1) ...

Selecting previously unselected package dh-apparmor.

Preparing to unpack .../dh-apparmor_2.8.95~2430-0ubuntu5.2_all.deb ...

Unpacking dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20131227ubuntu1_all.deb ...

Unpacking debhelper (9.20131227ubuntu1) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.11-3_all.deb ...

Unpacking docutils-common (0.11-3) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_39-g4717841-3_amd64.deb ...

Unpacking qtchooser (39-g4717841-3) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dbus:amd64.

Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dbus:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgmp-dev:amd64.

Preparing to unpack .../libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...

Unpacking libgmp-dev:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libmpfr-dev:amd64.

Preparing to unpack .../libmpfr-dev_3.1.2-1_amd64.deb ...

Unpacking libmpfr-dev:amd64 (3.1.2-1) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-1_amd64.deb ...

Unpacking libgecode-dev (4.2.1-1) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.4.4-2ubuntu1_all.deb ...

Unpacking libjs-underscore (1.4.4-2ubuntu1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package libpython-dev:amd64.

Preparing to unpack .../libpython-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-dev:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-all-dev:amd64.

Preparing to unpack .../libpython-all-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-all-dev:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-minimal (2.7.5-5ubuntu3) ...

Selecting previously unselected package python.

Preparing to unpack .../python_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-all (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7-dev (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-all-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.11-3_all.deb ...

Unpacking python-docutils (0.11-3) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.18-1build2_amd64.deb ...

Unpacking python-markupsafe (0.18-1build2) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.2-2_all.deb ...

Unpacking python-jinja2 (2.7.2-2) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../python-pkg-resources_3.3-1ubuntu2_all.deb ...

Unpacking python-pkg-resources (3.3-1ubuntu2) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_1.6+dfsg-1ubuntu1_all.deb ...

Unpacking python-pygments (1.6+dfsg-1ubuntu1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../python-setuptools_3.3-1ubuntu2_all.deb ...

Unpacking python-setuptools (3.3-1ubuntu2) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libexpat1:amd64 (2.1.0-4ubuntu1) ...

Setting up libffi6:amd64 (3.1~rc1+r3.0.13-12) ...

Setting up libmagic1:amd64 (1:5.14-2ubuntu3.3) ...

Setting up libasprintf0c2:amd64 (0.18.3.1-1ubuntu3) ...

Setting up libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...

No schema files found: doing nothing.

Setting up libpipeline1:amd64 (1.3.0-1) ...

Setting up libxau6:amd64 (1:1.0.8-1) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1) ...

Setting up libxcb1:amd64 (1.10-2ubuntu1) ...

Setting up libx11-data (2:1.6.2-1ubuntu2) ...

Setting up libx11-6:amd64 (2:1.6.2-1ubuntu2) ...

Setting up libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...

Setting up groff-base (1.22.2-5) ...

Setting up bsdmainutils (9.0.5ubuntu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up sgml-base (1.26+nmu4ubuntu1) ...

Setting up x11-common (1:7.7+1ubuntu8.1) ...

initctl: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused

* Setting up X socket directories...

...done.

Setting up libice6:amd64 (2:1.0.8-2) ...

Setting up libsm6:amd64 (2:1.2.1-2) ...

Setting up libxt6:amd64 (1:1.1.4-1) ...

Setting up libaudio2:amd64 (1.9.4-1) ...

Setting up libcroco3:amd64 (0.6.8-2ubuntu1) ...

Setting up fonts-dejavu-core (2.34-1ubuntu1) ...

Setting up ucf (3.0027+nmu1) ...

Setting up fontconfig-config (2.11.0-0ubuntu4.1) ...

Setting up libfreetype6:amd64 (2.5.2-1ubuntu2.4) ...

Setting up libfontconfig1:amd64 (2.11.0-0ubuntu4.1) ...

Setting up libgecode36 (4.2.1-1) ...

Setting up qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtcore4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up fontconfig (2.11.0-0ubuntu4.1) ...

Regenerating fonts cache... done.

Setting up libjpeg-turbo8:amd64 (1.3.0-0ubuntu2) ...

Setting up libjpeg8:amd64 (8c-2ubuntu8) ...

Setting up libqt4-xml:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtdbus4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-network:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-script:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-sql:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libjbig0:amd64 (2.0-2ubuntu4.1) ...

Setting up libtiff5:amd64 (4.0.3-7ubuntu0.3) ...

Setting up libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...

Setting up libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...

Setting up libgmpxx4ldbl:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2) ...

Setting up mime-support (3.54ubuntu1.1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libpython2.7:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libexpat1-dev:amd64 (2.1.0-4ubuntu1) ...

Setting up libpython2.7-dev:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libqt4-test:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libunistring0:amd64 (0.9.3-5ubuntu3) ...

Setting up python2.7-minimal (2.7.6-8ubuntu0.2) ...

Setting up file (1:5.14-2ubuntu3.3) ...

Setting up gettext-base (0.18.3.1-1ubuntu3) ...

Setting up xml-core (0.13+nmu2) ...

Setting up gettext (0.18.3.1-1ubuntu3) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2ubuntu1) ...

Setting up dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Setting up debhelper (9.20131227ubuntu1) ...

Setting up qtchooser (39-g4717841-3) ...

Setting up qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dbus:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgmp-dev:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libmpfr-dev:amd64 (3.1.2-1) ...

Setting up libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Setting up libjs-underscore (1.4.4-2ubuntu1) ...

Setting up libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libpython-dev:amd64 (2.7.5-5ubuntu3) ...

Setting up libpython-all-dev:amd64 (2.7.5-5ubuntu3) ...

Setting up libpython-stdlib:amd64 (2.7.5-5ubuntu3) ...

Setting up python2.7 (2.7.6-8ubuntu0.2) ...

Setting up python-minimal (2.7.5-5ubuntu3) ...

Setting up python (2.7.5-5ubuntu3) ...

Setting up python-all (2.7.5-5ubuntu3) ...

Setting up python2.7-dev (2.7.6-8ubuntu0.2) ...

Setting up python-dev (2.7.5-5ubuntu3) ...

Setting up python-all-dev (2.7.5-5ubuntu3) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.18-1build2) ...

Setting up python-jinja2 (2.7.2-2) ...

Setting up python-pkg-resources (3.3-1ubuntu2) ...

Setting up python-pygments (1.6+dfsg-1ubuntu1) ...

Setting up python-setuptools (3.3-1ubuntu2) ...

Setting up sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up docutils-common (0.11-3) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up python-docutils (0.11-3) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libqtgui4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecodegist36 (4.2.1-1) ...

Setting up libgecodeflatzinc36 (4.2.1-1) ...

Setting up libqt4-designer:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-help:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-qt3support:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-scripttools:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-svg:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-declarative:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecode-dev (4.2.1-1) ...

Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/80.4 kB of archives.

After this operation, 415 kB of additional disk space will be used.

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 20919 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20-3ubuntu2) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking fakeroot (1.20-3ubuntu2) ...

Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20-3ubuntu2) ...

Setting up fakeroot (1.20-3ubuntu2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmpNqnuv3/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmpNqnuv3/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpNqnuv3/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source distribution trusty

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

debian/rules build-arch

dh build-arch --with python2 --buildsystem python_distutils

dh_testdir -a -O--buildsystem=python_distutils

dh_auto_configure -a -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=262657

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

c++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wl,-Bsymbolic-functions -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.2.2

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

copying extra files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -a -O--buildsystem=python_distutils

fakeroot debian/rules binary-arch

dh binary-arch --with python2 --buildsystem python_distutils

dh_testroot -a -O--buildsystem=python_distutils

dh_prep -a -O--buildsystem=python_distutils

dh_installdirs -a -O--buildsystem=python_distutils

dh_auto_install -a -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -a -O--buildsystem=python_distutils

dh_installdocs -a -O--buildsystem=python_distutils

dh_installchangelogs -a -O--buildsystem=python_distutils

dh_installexamples -a -O--buildsystem=python_distutils

dh_installman -a -O--buildsystem=python_distutils

dh_installcatalogs -a -O--buildsystem=python_distutils

dh_installcron -a -O--buildsystem=python_distutils

dh_installdebconf -a -O--buildsystem=python_distutils

dh_installemacsen -a -O--buildsystem=python_distutils

dh_installifupdown -a -O--buildsystem=python_distutils

dh_installinfo -a -O--buildsystem=python_distutils

dh_python2 -a -O--buildsystem=python_distutils

dh_installinit -a -O--buildsystem=python_distutils

dh_installmenu -a -O--buildsystem=python_distutils

dh_installmime -a -O--buildsystem=python_distutils

dh_installmodules -a -O--buildsystem=python_distutils

dh_installlogcheck -a -O--buildsystem=python_distutils

dh_installlogrotate -a -O--buildsystem=python_distutils

dh_installpam -a -O--buildsystem=python_distutils

dh_installppp -a -O--buildsystem=python_distutils

dh_installudev -a -O--buildsystem=python_distutils

dh_installwm -a -O--buildsystem=python_distutils

dh_installgsettings -a -O--buildsystem=python_distutils

dh_bugfiles -a -O--buildsystem=python_distutils

dh_ucf -a -O--buildsystem=python_distutils

dh_lintian -a -O--buildsystem=python_distutils

dh_gconf -a -O--buildsystem=python_distutils

dh_icons -a -O--buildsystem=python_distutils

dh_perl -a -O--buildsystem=python_distutils

dh_usrlocal -a -O--buildsystem=python_distutils

dh_link -a -O--buildsystem=python_distutils

dh_installxfonts -a -O--buildsystem=python_distutils

dh_compress -a -O--buildsystem=python_distutils

dh_fixperms -a -O--buildsystem=python_distutils

dh_strip -a -O--buildsystem=python_distutils

dh_makeshlibs -a -O--buildsystem=python_distutils

dh_shlibdeps -a -O--buildsystem=python_distutils

dh_installdeb -a -O--buildsystem=python_distutils

dh_gencontrol -a -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dh_md5sums -a -O--buildsystem=python_distutils

dh_builddeb -a -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_amd64.deb&#39;.

dpkg-genchanges -B &gt;../rql_0.33.1-1~rev781_amd64.changes

dpkg-genchanges: arch-specific upload - not including arch-independent packages

dpkg-genchanges: binary-only upload - not including any source code

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: binary only upload (no source included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//6553 and its subdirectories

I: Current time: Wed Jul 15 11:50:20 CEST 2015

I: pbuilder-time-stamp: 1436953820
<br/>20 printing /tmp/tmp_NiH4R/rql/../trusty/rql_0.33.1-1~rev781_i386_trusty.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:49:47 CEST 2015

I: pbuilder-time-stamp: 1436953787

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//6526/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12308 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-apparmor{a} docutils-common{a} file{a}

fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libaudio2{a} libcroco3{a} libexpat1{a} libexpat1-dev{a} libffi6{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg-turbo8{a} libjpeg8{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} libmagic1{a}

libmpfr-dev{a} libpipeline1{a} libpython-all-dev{a} libpython-dev{a}

libpython-stdlib{a} libpython2.7{a} libpython2.7-dev{a}

libpython2.7-minimal{a} libpython2.7-stdlib{a} libqt4-dbus{a}

libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a} libqt4-dev-bin{a}

libqt4-help{a} libqt4-network{a} libqt4-qt3support{a} libqt4-script{a}

libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a} libqt4-test{a}

libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} libqtdbus4{a}

libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a} libx11-6{a}

libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a} libxi6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} qtchooser{a} qtcore4-l10n{a} sgml-base{a} sphinx-common{a}

ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 104 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/61.6 MB of archives. After unpacking 194 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 86%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libexpat1:i386.

(Reading database ... 12308 files and directories currently installed.)

Preparing to unpack .../libexpat1_2.1.0-4ubuntu1_i386.deb ...

Unpacking libexpat1:i386 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libffi6:i386.

Preparing to unpack .../libffi6_3.1~rc1+r3.0.13-12_i386.deb ...

Unpacking libffi6:i386 (3.1~rc1+r3.0.13-12) ...

Selecting previously unselected package libmagic1:i386.

Preparing to unpack .../libmagic1_1%3a5.14-2ubuntu3.3_i386.deb ...

Unpacking libmagic1:i386 (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package libasprintf0c2:i386.

Preparing to unpack .../libasprintf0c2_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking libasprintf0c2:i386 (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package libglib2.0-0:i386.

Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_i386.deb ...

Unpacking libglib2.0-0:i386 (2.40.2-0ubuntu1) ...

Selecting previously unselected package libpipeline1:i386.

Preparing to unpack .../libpipeline1_1.3.0-1_i386.deb ...

Unpacking libpipeline1:i386 (1.3.0-1) ...

Selecting previously unselected package libxau6:i386.

Preparing to unpack .../libxau6_1%3a1.0.8-1_i386.deb ...

Unpacking libxau6:i386 (1:1.0.8-1) ...

Selecting previously unselected package libxdmcp6:i386.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_i386.deb ...

Unpacking libxdmcp6:i386 (1:1.1.1-1) ...

Selecting previously unselected package libxcb1:i386.

Preparing to unpack .../libxcb1_1.10-2ubuntu1_i386.deb ...

Unpacking libxcb1:i386 (1.10-2ubuntu1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...

Unpacking libx11-data (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libx11-6:i386.

Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_i386.deb ...

Unpacking libx11-6:i386 (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libxext6:i386.

Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_i386.deb ...

Unpacking libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Selecting previously unselected package libxml2:i386.

Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.4_i386.deb ...

Unpacking libxml2:i386 (2.9.1+dfsg1-3ubuntu4.4) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-5_i386.deb ...

Unpacking groff-base (1.22.2-5) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.5ubuntu1_i386.deb ...

Unpacking bsdmainutils (9.0.5ubuntu1) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.6.7.1-1ubuntu1_i386.deb ...

Unpacking man-db (2.6.7.1-1ubuntu1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4ubuntu1_all.deb ...

Unpacking sgml-base (1.26+nmu4ubuntu1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...

Unpacking x11-common (1:7.7+1ubuntu8.1) ...

Selecting previously unselected package libice6:i386.

Preparing to unpack .../libice6_2%3a1.0.8-2_i386.deb ...

Unpacking libice6:i386 (2:1.0.8-2) ...

Selecting previously unselected package libsm6:i386.

Preparing to unpack .../libsm6_2%3a1.2.1-2_i386.deb ...

Unpacking libsm6:i386 (2:1.2.1-2) ...

Selecting previously unselected package libxt6:i386.

Preparing to unpack .../libxt6_1%3a1.1.4-1_i386.deb ...

Unpacking libxt6:i386 (1:1.1.4-1) ...

Selecting previously unselected package libaudio2:i386.

Preparing to unpack .../libaudio2_1.9.4-1_i386.deb ...

Unpacking libaudio2:i386 (1.9.4-1) ...

Selecting previously unselected package libcroco3:i386.

Preparing to unpack .../libcroco3_0.6.8-2ubuntu1_i386.deb ...

Unpacking libcroco3:i386 (0.6.8-2ubuntu1) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...

Selecting previously unselected package ucf.

Preparing to unpack .../ucf_3.0027+nmu1_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0027+nmu1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.1_all.deb ...

Unpacking fontconfig-config (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libfreetype6:i386.

Preparing to unpack .../libfreetype6_2.5.2-1ubuntu2.4_i386.deb ...

Unpacking libfreetype6:i386 (2.5.2-1ubuntu2.4) ...

Selecting previously unselected package libfontconfig1:i386.

Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.1_i386.deb ...

Unpacking libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-1_i386.deb ...

Unpacking libgecode36 (4.2.1-1) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtcore4:i386.

Preparing to unpack .../libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_i386.deb ...

Unpacking fontconfig (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libjpeg-turbo8:i386.

Preparing to unpack .../libjpeg-turbo8_1.3.0-0ubuntu2_i386.deb ...

Unpacking libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...

Selecting previously unselected package libjpeg8:i386.

Preparing to unpack .../libjpeg8_8c-2ubuntu8_i386.deb ...

Unpacking libjpeg8:i386 (8c-2ubuntu8) ...

Selecting previously unselected package libqt4-xml:i386.

Preparing to unpack .../libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtdbus4:i386.

Preparing to unpack .../libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-network:i386.

Preparing to unpack .../libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-script:i386.

Preparing to unpack .../libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-sql:i386.

Preparing to unpack .../libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-declarative:i386.

Preparing to unpack .../libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libjbig0:i386.

Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_i386.deb ...

Unpacking libjbig0:i386 (2.0-2ubuntu4.1) ...

Selecting previously unselected package libtiff5:i386.

Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.3_i386.deb ...

Unpacking libtiff5:i386 (4.0.3-7ubuntu0.3) ...

Selecting previously unselected package libxi6:i386.

Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1.1_i386.deb ...

Unpacking libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...

Selecting previously unselected package libxrender1:i386.

Preparing to unpack .../libxrender1_1%3a0.9.8-1build0.14.04.1_i386.deb ...

Unpacking libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...

Selecting previously unselected package libqtgui4:i386.

Preparing to unpack .../libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-1_i386.deb ...

Unpacking libgecodegist36 (4.2.1-1) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-1_i386.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-1) ...

Selecting previously unselected package libgmpxx4ldbl:i386.

Preparing to unpack .../libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_i386.deb ...

Unpacking libgmpxx4ldbl:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libpython2.7-minimal:i386.

Preparing to unpack .../libpython2.7-minimal_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-minimal:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.54ubuntu1.1_all.deb ...

Unpacking mime-support (3.54ubuntu1.1) ...

Selecting previously unselected package libpython2.7-stdlib:i386.

Preparing to unpack .../libpython2.7-stdlib_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-stdlib:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libpython2.7:i386.

Preparing to unpack .../libpython2.7_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libexpat1-dev:i386.

Preparing to unpack .../libexpat1-dev_2.1.0-4ubuntu1_i386.deb ...

Unpacking libexpat1-dev:i386 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libpython2.7-dev:i386.

Preparing to unpack .../libpython2.7-dev_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-dev:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libqt4-designer:i386.

Preparing to unpack .../libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-designer:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-help:i386.

Preparing to unpack .../libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-help:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-qt3support:i386.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-qt3support:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-scripttools:i386.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-scripttools:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-svg:i386.

Preparing to unpack .../libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-svg:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-test:i386.

Preparing to unpack .../libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-test:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libunistring0:i386.

Preparing to unpack .../libunistring0_0.9.3-5ubuntu3_i386.deb ...

Unpacking libunistring0:i386 (0.9.3-5ubuntu3) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7-minimal (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.14-2ubuntu3.3_i386.deb ...

Unpacking file (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking gettext-base (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking gettext (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu2ubuntu1_all.deb ...

Unpacking po-debconf (1.0.16+nmu2ubuntu1) ...

Selecting previously unselected package dh-apparmor.

Preparing to unpack .../dh-apparmor_2.8.95~2430-0ubuntu5.2_all.deb ...

Unpacking dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20131227ubuntu1_all.deb ...

Unpacking debhelper (9.20131227ubuntu1) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.11-3_all.deb ...

Unpacking docutils-common (0.11-3) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_39-g4717841-3_i386.deb ...

Unpacking qtchooser (39-g4717841-3) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dbus:i386.

Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgmp-dev:i386.

Preparing to unpack .../libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_i386.deb ...

Unpacking libgmp-dev:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libmpfr-dev:i386.

Preparing to unpack .../libmpfr-dev_3.1.2-1_i386.deb ...

Unpacking libmpfr-dev:i386 (3.1.2-1) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-1_i386.deb ...

Unpacking libgecode-dev (4.2.1-1) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.4.4-2ubuntu1_all.deb ...

Unpacking libjs-underscore (1.4.4-2ubuntu1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package libpython-dev:i386.

Preparing to unpack .../libpython-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-dev:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-all-dev:i386.

Preparing to unpack .../libpython-all-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-all-dev:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-stdlib:i386.

Preparing to unpack .../libpython-stdlib_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-stdlib:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-minimal (2.7.5-5ubuntu3) ...

Selecting previously unselected package python.

Preparing to unpack .../python_2.7.5-5ubuntu3_i386.deb ...

Unpacking python (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-all (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7-dev (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-all-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.11-3_all.deb ...

Unpacking python-docutils (0.11-3) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.18-1build2_i386.deb ...

Unpacking python-markupsafe (0.18-1build2) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.2-2_all.deb ...

Unpacking python-jinja2 (2.7.2-2) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../python-pkg-resources_3.3-1ubuntu2_all.deb ...

Unpacking python-pkg-resources (3.3-1ubuntu2) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_1.6+dfsg-1ubuntu1_all.deb ...

Unpacking python-pygments (1.6+dfsg-1ubuntu1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../python-setuptools_3.3-1ubuntu2_all.deb ...

Unpacking python-setuptools (3.3-1ubuntu2) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libexpat1:i386 (2.1.0-4ubuntu1) ...

Setting up libffi6:i386 (3.1~rc1+r3.0.13-12) ...

Setting up libmagic1:i386 (1:5.14-2ubuntu3.3) ...

Setting up libasprintf0c2:i386 (0.18.3.1-1ubuntu3) ...

Setting up libglib2.0-0:i386 (2.40.2-0ubuntu1) ...

No schema files found: doing nothing.

Setting up libpipeline1:i386 (1.3.0-1) ...

Setting up libxau6:i386 (1:1.0.8-1) ...

Setting up libxdmcp6:i386 (1:1.1.1-1) ...

Setting up libxcb1:i386 (1.10-2ubuntu1) ...

Setting up libx11-data (2:1.6.2-1ubuntu2) ...

Setting up libx11-6:i386 (2:1.6.2-1ubuntu2) ...

Setting up libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Setting up libxml2:i386 (2.9.1+dfsg1-3ubuntu4.4) ...

Setting up groff-base (1.22.2-5) ...

Setting up bsdmainutils (9.0.5ubuntu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up sgml-base (1.26+nmu4ubuntu1) ...

Setting up x11-common (1:7.7+1ubuntu8.1) ...

initctl: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused

* Setting up X socket directories...

...done.

Setting up libice6:i386 (2:1.0.8-2) ...

Setting up libsm6:i386 (2:1.2.1-2) ...

Setting up libxt6:i386 (1:1.1.4-1) ...

Setting up libaudio2:i386 (1.9.4-1) ...

Setting up libcroco3:i386 (0.6.8-2ubuntu1) ...

Setting up fonts-dejavu-core (2.34-1ubuntu1) ...

Setting up ucf (3.0027+nmu1) ...

Setting up fontconfig-config (2.11.0-0ubuntu4.1) ...

Setting up libfreetype6:i386 (2.5.2-1ubuntu2.4) ...

Setting up libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...

Setting up libgecode36 (4.2.1-1) ...

Setting up qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up fontconfig (2.11.0-0ubuntu4.1) ...

Regenerating fonts cache... done.

Setting up libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...

Setting up libjpeg8:i386 (8c-2ubuntu8) ...

Setting up libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libjbig0:i386 (2.0-2ubuntu4.1) ...

Setting up libtiff5:i386 (4.0.3-7ubuntu0.3) ...

Setting up libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...

Setting up libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...

Setting up libgmpxx4ldbl:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libpython2.7-minimal:i386 (2.7.6-8ubuntu0.2) ...

Setting up mime-support (3.54ubuntu1.1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up libpython2.7-stdlib:i386 (2.7.6-8ubuntu0.2) ...

Setting up libpython2.7:i386 (2.7.6-8ubuntu0.2) ...

Setting up libexpat1-dev:i386 (2.1.0-4ubuntu1) ...

Setting up libpython2.7-dev:i386 (2.7.6-8ubuntu0.2) ...

Setting up libqt4-test:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libunistring0:i386 (0.9.3-5ubuntu3) ...

Setting up python2.7-minimal (2.7.6-8ubuntu0.2) ...

Setting up file (1:5.14-2ubuntu3.3) ...

Setting up gettext-base (0.18.3.1-1ubuntu3) ...

Setting up xml-core (0.13+nmu2) ...

Setting up gettext (0.18.3.1-1ubuntu3) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2ubuntu1) ...

Setting up dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Setting up debhelper (9.20131227ubuntu1) ...

Setting up qtchooser (39-g4717841-3) ...

Setting up qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgmp-dev:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libmpfr-dev:i386 (3.1.2-1) ...

Setting up libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Setting up libjs-underscore (1.4.4-2ubuntu1) ...

Setting up libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libpython-dev:i386 (2.7.5-5ubuntu3) ...

Setting up libpython-all-dev:i386 (2.7.5-5ubuntu3) ...

Setting up libpython-stdlib:i386 (2.7.5-5ubuntu3) ...

Setting up python2.7 (2.7.6-8ubuntu0.2) ...

Setting up python-minimal (2.7.5-5ubuntu3) ...

Setting up python (2.7.5-5ubuntu3) ...

Setting up python-all (2.7.5-5ubuntu3) ...

Setting up python2.7-dev (2.7.6-8ubuntu0.2) ...

Setting up python-dev (2.7.5-5ubuntu3) ...

Setting up python-all-dev (2.7.5-5ubuntu3) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.18-1build2) ...

Setting up python-jinja2 (2.7.2-2) ...

Setting up python-pkg-resources (3.3-1ubuntu2) ...

Setting up python-pygments (1.6+dfsg-1ubuntu1) ...

Setting up python-setuptools (3.3-1ubuntu2) ...

Setting up sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up docutils-common (0.11-3) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up python-docutils (0.11-3) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecodegist36 (4.2.1-1) ...

Setting up libgecodeflatzinc36 (4.2.1-1) ...

Setting up libqt4-designer:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-help:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-qt3support:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-scripttools:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-svg:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecode-dev (4.2.1-1) ...

Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/80.8 kB of archives.

After this operation, 401 kB of additional disk space will be used.

Selecting previously unselected package libfakeroot:i386.

(Reading database ... 20918 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20-3ubuntu2_i386.deb ...

Unpacking libfakeroot:i386 (1.20-3ubuntu2) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20-3ubuntu2_i386.deb ...

Unpacking fakeroot (1.20-3ubuntu2) ...

Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:i386 (1.20-3ubuntu2) ...

Setting up fakeroot (1.20-3ubuntu2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmpNqnuv3/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmpNqnuv3/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpNqnuv3/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source distribution trusty

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.dsc

debian/rules build

dh build --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

dh_auto_configure -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

i686-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=262657

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

c++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wl,-Bsymbolic-functions -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.2.2

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

copying extra files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -O--buildsystem=python_distutils

fakeroot debian/rules binary

dh binary --with python2 --buildsystem python_distutils

dh_testroot -O--buildsystem=python_distutils

dh_prep -O--buildsystem=python_distutils

dh_installdirs -O--buildsystem=python_distutils

dh_auto_install -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -O--buildsystem=python_distutils

dh_installdocs -O--buildsystem=python_distutils

dh_installchangelogs -O--buildsystem=python_distutils

dh_installexamples -O--buildsystem=python_distutils

dh_installman -O--buildsystem=python_distutils

dh_installcatalogs -O--buildsystem=python_distutils

dh_installcron -O--buildsystem=python_distutils

dh_installdebconf -O--buildsystem=python_distutils

dh_installemacsen -O--buildsystem=python_distutils

dh_installifupdown -O--buildsystem=python_distutils

dh_installinfo -O--buildsystem=python_distutils

dh_python2 -O--buildsystem=python_distutils

dh_installinit -O--buildsystem=python_distutils

dh_installmenu -O--buildsystem=python_distutils

dh_installmime -O--buildsystem=python_distutils

dh_installmodules -O--buildsystem=python_distutils

dh_installlogcheck -O--buildsystem=python_distutils

dh_installlogrotate -O--buildsystem=python_distutils

dh_installpam -O--buildsystem=python_distutils

dh_installppp -O--buildsystem=python_distutils

dh_installudev -O--buildsystem=python_distutils

dh_installwm -O--buildsystem=python_distutils

dh_installgsettings -O--buildsystem=python_distutils

dh_bugfiles -O--buildsystem=python_distutils

dh_ucf -O--buildsystem=python_distutils

dh_lintian -O--buildsystem=python_distutils

dh_gconf -O--buildsystem=python_distutils

dh_icons -O--buildsystem=python_distutils

dh_perl -O--buildsystem=python_distutils

dh_usrlocal -O--buildsystem=python_distutils

dh_link -O--buildsystem=python_distutils

dh_installxfonts -O--buildsystem=python_distutils

dh_compress -O--buildsystem=python_distutils

dh_fixperms -O--buildsystem=python_distutils

dh_strip -O--buildsystem=python_distutils

dh_makeshlibs -O--buildsystem=python_distutils

dh_shlibdeps -O--buildsystem=python_distutils

dh_installdeb -O--buildsystem=python_distutils

dh_gencontrol -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dh_md5sums -O--buildsystem=python_distutils

dh_builddeb -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_i386.deb&#39;.

dpkg-genchanges &gt;../rql_0.33.1-1~rev781_i386.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: full upload (original source is included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//6526 and its subdirectories

I: Current time: Wed Jul 15 11:50:22 CEST 2015

I: pbuilder-time-stamp: 1436953822
<br/>20 printing /tmp/tmp_NiH4R/rql/../wheezy/rql_0.33.1-1~rev781_i386_wheezy.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:50:38 CEST 2015

I: pbuilder-time-stamp: 1436953838

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//12492/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 11739 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} gettext{a} gettext-base{a} groff-base{a}

html2text{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libboost-dev{a} libboost1.49-dev{a} libcroco3{a} libdbus-1-3{a}

libexpat1{a} libexpat1-dev{a} libffi5{a} libfontconfig1{a}

libfreetype6{a} libgecode-dev{a} libgecode32{a} libgecodeflatzinc32{a}

libgecodegist32{a} libgettextpo0{a} libglib2.0-0{a} libice6{a}

libicu48{a} libjbig0 libjpeg8{a} libjs-jquery{a} libjs-sphinxdoc{a}

libjs-underscore{a} liblcms1{a} libmagic1{a} libmng1{a} libpcre3{a}

libpipeline1{a} libpng12-0{a} libpython2.6{a} libpython2.7{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libssl-dev{a} libtiff4{a}

libunistring0{a} libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a}

libxdmcp6{a} libxext6{a} libxml2{a} libxrender1{a} libxt6{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a} python-all-dev{a}

python-dev{a} python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python-support{a}

python2.6{a} python2.6-dev{a} python2.6-minimal{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} sgml-base{a} sphinx-common{a} ttf-dejavu-core{a} ucf{a}

x11-common{a} xml-core{a} zlib1g-dev{a}

0 packages upgraded, 107 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/96.5 MB of archives. After unpacking 338 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 56%
Extracting templates from packages: 84%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libpipeline1:i386.

(Reading database ... 11739 files and directories currently installed.)

Unpacking libpipeline1:i386 (from .../libpipeline1_1.2.1-1_i386.deb) ...

Selecting previously unselected package libasprintf0c2:i386.

Unpacking libasprintf0c2:i386 (from .../libasprintf0c2_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package libmagic1:i386.

Unpacking libmagic1:i386 (from .../libmagic1_5.11-2+deb7u6_i386.deb) ...

Selecting previously unselected package libpcre3:i386.

Unpacking libpcre3:i386 (from .../libpcre3_1%3a8.30-5_i386.deb) ...

Selecting previously unselected package libxml2:i386.

Unpacking libxml2:i386 (from .../libxml2_2.8.0+dfsg1-7+wheezy2_i386.deb) ...

Selecting previously unselected package libxau6:i386.

Unpacking libxau6:i386 (from .../libxau6_1%3a1.0.7-1_i386.deb) ...

Selecting previously unselected package x11-common.

Unpacking x11-common (from .../x11-common_1%3a7.7+3~deb7u1_all.deb) ...

Selecting previously unselected package libice6:i386.

Unpacking libice6:i386 (from .../libice6_2%3a1.0.8-2_i386.deb) ...

Selecting previously unselected package libsm6:i386.

Unpacking libsm6:i386 (from .../libsm6_2%3a1.2.1-2_i386.deb) ...

Selecting previously unselected package libxdmcp6:i386.

Unpacking libxdmcp6:i386 (from .../libxdmcp6_1%3a1.1.1-1_i386.deb) ...

Selecting previously unselected package libxcb1:i386.

Unpacking libxcb1:i386 (from .../libxcb1_1.8.1-2+deb7u1_i386.deb) ...

Selecting previously unselected package libx11-data.

Unpacking libx11-data (from .../libx11-data_2%3a1.5.0-1+deb7u1_all.deb) ...

Selecting previously unselected package libx11-6:i386.

Unpacking libx11-6:i386 (from .../libx11-6_2%3a1.5.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package libxt6:i386.

Unpacking libxt6:i386 (from .../libxt6_1%3a1.1.3-1+deb7u1_i386.deb) ...

Selecting previously unselected package libaudio2:i386.

Unpacking libaudio2:i386 (from .../libaudio2_1.9.3-5wheezy1_i386.deb) ...

Selecting previously unselected package libffi5:i386.

Unpacking libffi5:i386 (from .../libffi5_3.0.10-3_i386.deb) ...

Selecting previously unselected package libglib2.0-0:i386.

Unpacking libglib2.0-0:i386 (from .../libglib2.0-0_2.33.12+really2.32.4-5_i386.deb) ...

Selecting previously unselected package libcroco3:i386.

Unpacking libcroco3:i386 (from .../libcroco3_0.6.6-2_i386.deb) ...

Selecting previously unselected package libdbus-1-3:i386.

Unpacking libdbus-1-3:i386 (from .../libdbus-1-3_1.6.8-1+deb7u5_i386.deb) ...

Selecting previously unselected package libexpat1:i386.

Unpacking libexpat1:i386 (from .../libexpat1_2.1.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package libfreetype6:i386.

Unpacking libfreetype6:i386 (from .../libfreetype6_2.4.9-1.1_i386.deb) ...

Selecting previously unselected package ucf.

Unpacking ucf (from .../ucf_3.0025+nmu3_all.deb) ...

Moving old data out of the way

Selecting previously unselected package ttf-dejavu-core.

Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-3_all.deb) ...

Selecting previously unselected package fontconfig-config.

Unpacking fontconfig-config (from .../fontconfig-config_2.9.0-7.1_all.deb) ...

Selecting previously unselected package libfontconfig1:i386.

Unpacking libfontconfig1:i386 (from .../libfontconfig1_2.9.0-7.1_i386.deb) ...

Selecting previously unselected package libgecode32.

Unpacking libgecode32 (from .../libgecode32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libqtcore4:i386.

Unpacking libqtcore4:i386 (from .../libqtcore4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package fontconfig.

Unpacking fontconfig (from .../fontconfig_2.9.0-7.1_i386.deb) ...

Selecting previously unselected package libjpeg8:i386.

Unpacking libjpeg8:i386 (from .../libjpeg8_8d-1+deb7u1_i386.deb) ...

Selecting previously unselected package liblcms1:i386.

Unpacking liblcms1:i386 (from .../liblcms1_1.19.dfsg-1.2_i386.deb) ...

Selecting previously unselected package libmng1:i386.

Unpacking libmng1:i386 (from .../libmng1_1.0.10-3_i386.deb) ...

Selecting previously unselected package libpng12-0:i386.

Unpacking libpng12-0:i386 (from .../libpng12-0_1.2.49-1_i386.deb) ...

Selecting previously unselected package libjbig0:i386.

Unpacking libjbig0:i386 (from .../libjbig0_2.0-2+deb7u1_i386.deb) ...

Selecting previously unselected package libtiff4:i386.

Unpacking libtiff4:i386 (from .../libtiff4_3.9.6-11_i386.deb) ...

Selecting previously unselected package libxext6:i386.

Unpacking libxext6:i386 (from .../libxext6_2%3a1.3.1-2+deb7u1_i386.deb) ...

Selecting previously unselected package libxrender1:i386.

Unpacking libxrender1:i386 (from .../libxrender1_1%3a0.9.7-1+deb7u1_i386.deb) ...

Selecting previously unselected package libqtgui4:i386.

Unpacking libqtgui4:i386 (from .../libqtgui4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libgecodegist32.

Unpacking libgecodegist32 (from .../libgecodegist32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libgecodeflatzinc32.

Unpacking libgecodeflatzinc32 (from .../libgecodeflatzinc32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libunistring0:i386.

Unpacking libunistring0:i386 (from .../libunistring0_0.9.3-5_i386.deb) ...

Selecting previously unselected package libgettextpo0:i386.

Unpacking libgettextpo0:i386 (from .../libgettextpo0_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package libicu48:i386.

Unpacking libicu48:i386 (from .../libicu48_4.8.1.1-12+deb7u1_i386.deb) ...

Selecting previously unselected package libqt4-xml:i386.

Unpacking libqt4-xml:i386 (from .../libqt4-xml_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqtdbus4:i386.

Unpacking libqtdbus4:i386 (from .../libqtdbus4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-network:i386.

Unpacking libqt4-network:i386 (from .../libqt4-network_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-script:i386.

Unpacking libqt4-script:i386 (from .../libqt4-script_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-sql:i386.

Unpacking libqt4-sql:i386 (from .../libqt4-sql_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Unpacking libqt4-xmlpatterns:i386 (from .../libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-declarative:i386.

Unpacking libqt4-declarative:i386 (from .../libqt4-declarative_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-designer:i386.

Unpacking libqt4-designer:i386 (from .../libqt4-designer_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-help:i386.

Unpacking libqt4-help:i386 (from .../libqt4-help_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-qt3support:i386.

Unpacking libqt4-qt3support:i386 (from .../libqt4-qt3support_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-scripttools:i386.

Unpacking libqt4-scripttools:i386 (from .../libqt4-scripttools_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-svg:i386.

Unpacking libqt4-svg:i386 (from .../libqt4-svg_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-test:i386.

Unpacking libqt4-test:i386 (from .../libqt4-test_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package sgml-base.

Unpacking sgml-base (from .../sgml-base_1.26+nmu4_all.deb) ...

Selecting previously unselected package bsdmainutils.

Unpacking bsdmainutils (from .../bsdmainutils_9.0.3_i386.deb) ...

Selecting previously unselected package groff-base.

Unpacking groff-base (from .../groff-base_1.21-9_i386.deb) ...

Selecting previously unselected package man-db.

Unpacking man-db (from .../man-db_2.6.2-1_i386.deb) ...

Selecting previously unselected package file.

Unpacking file (from .../file_5.11-2+deb7u6_i386.deb) ...

Selecting previously unselected package gettext-base.

Unpacking gettext-base (from .../gettext-base_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package mime-support.

Unpacking mime-support (from .../mime-support_3.52-1+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-minimal.

Unpacking python2.7-minimal (from .../python2.7-minimal_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python2.7.

Unpacking python2.7 (from .../python2.7_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python-minimal.

Unpacking python-minimal (from .../python-minimal_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python.

Unpacking python (from .../python_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-support.

Unpacking python-support (from .../python-support_1.0.15_all.deb) ...

Selecting previously unselected package python2.6-minimal.

Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package html2text.

Unpacking html2text (from .../html2text_1.3.2a-15_i386.deb) ...

Selecting previously unselected package gettext.

Unpacking gettext (from .../gettext_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package intltool-debian.

Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...

Selecting previously unselected package po-debconf.

Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...

Selecting previously unselected package debhelper.

Unpacking debhelper (from .../debhelper_9.20120909_all.deb) ...

Selecting previously unselected package xml-core.

Unpacking xml-core (from .../xml-core_0.13+nmu2_all.deb) ...

Selecting previously unselected package docutils-common.

Unpacking docutils-common (from .../docutils-common_0.8.1-8_all.deb) ...

Selecting previously unselected package libboost1.49-dev.

Unpacking libboost1.49-dev (from .../libboost1.49-dev_1.49.0-3.2_i386.deb) ...

Selecting previously unselected package libboost-dev.

Unpacking libboost-dev (from .../libboost-dev_1.49.0.1_i386.deb) ...

Selecting previously unselected package libexpat1-dev.

Unpacking libexpat1-dev (from .../libexpat1-dev_2.1.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package qdbus.

Unpacking qdbus (from .../qdbus_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dbus:i386.

Unpacking libqt4-dbus:i386 (from .../libqt4-dbus_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dev-bin.

Unpacking libqt4-dev-bin (from .../libqt4-dev-bin_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package qt4-linguist-tools.

Unpacking qt4-linguist-tools (from .../qt4-linguist-tools_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package qt4-qmake.

Unpacking qt4-qmake (from .../qt4-qmake_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dev.

Unpacking libqt4-dev (from .../libqt4-dev_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libgecode-dev.

Unpacking libgecode-dev (from .../libgecode-dev_3.7.3-1_i386.deb) ...

Selecting previously unselected package libjs-jquery.

Unpacking libjs-jquery (from .../libjs-jquery_1.7.2+dfsg-1_all.deb) ...

Selecting previously unselected package libjs-underscore.

Unpacking libjs-underscore (from .../libjs-underscore_1.1.6-1+deb7u1_all.deb) ...

Selecting previously unselected package libjs-sphinxdoc.

Unpacking libjs-sphinxdoc (from .../libjs-sphinxdoc_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python2.6.

Unpacking python2.6 (from .../python2.6_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package libpython2.6.

Unpacking libpython2.6 (from .../libpython2.6_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package libpython2.7.

Unpacking libpython2.7 (from .../libpython2.7_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package zlib1g-dev:i386.

Unpacking zlib1g-dev:i386 (from .../zlib1g-dev_1%3a1.2.7.dfsg-13_i386.deb) ...

Selecting previously unselected package libssl-dev.

Unpacking libssl-dev (from .../libssl-dev_1.0.1e-2+deb7u13_i386.deb) ...

Selecting previously unselected package python-all.

Unpacking python-all (from .../python-all_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-dev.

Unpacking python2.7-dev (from .../python2.7-dev_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python-dev.

Unpacking python-dev (from .../python-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.6-dev.

Unpacking python2.6-dev (from .../python2.6-dev_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package python-all-dev.

Unpacking python-all-dev (from .../python-all-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-roman.

Unpacking python-roman (from .../python-roman_0.8.1-8_all.deb) ...

Selecting previously unselected package python-docutils.

Unpacking python-docutils (from .../python-docutils_0.8.1-8_all.deb) ...

Selecting previously unselected package python-markupsafe.

Unpacking python-markupsafe (from .../python-markupsafe_0.15-1_i386.deb) ...

Selecting previously unselected package python-jinja2.

Unpacking python-jinja2 (from .../python-jinja2_2.6-1_i386.deb) ...

Selecting previously unselected package python-pkg-resources.

Unpacking python-pkg-resources (from .../python-pkg-resources_0.6.24-1_all.deb) ...

Selecting previously unselected package python-pygments.

Unpacking python-pygments (from .../python-pygments_1.5+dfsg-1_all.deb) ...

Selecting previously unselected package python-setuptools.

Unpacking python-setuptools (from .../python-setuptools_0.6.24-1_all.deb) ...

Selecting previously unselected package sphinx-common.

Unpacking sphinx-common (from .../sphinx-common_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python-sphinx.

Unpacking python-sphinx (from .../python-sphinx_1.1.3+dfsg-4_all.deb) ...

Setting up libpipeline1:i386 (1.2.1-1) ...

Setting up libasprintf0c2:i386 (0.18.1.1-9) ...

Setting up libmagic1:i386 (5.11-2+deb7u6) ...

Setting up libpcre3:i386 (1:8.30-5) ...

Setting up libxml2:i386 (2.8.0+dfsg1-7+wheezy2) ...

Setting up libxau6:i386 (1:1.0.7-1) ...

Setting up x11-common (1:7.7+3~deb7u1) ...

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:i386 (2:1.0.8-2) ...

Setting up libsm6:i386 (2:1.2.1-2) ...

Setting up libxdmcp6:i386 (1:1.1.1-1) ...

Setting up libxcb1:i386 (1.8.1-2+deb7u1) ...

Setting up libx11-data (2:1.5.0-1+deb7u1) ...

Setting up libx11-6:i386 (2:1.5.0-1+deb7u1) ...

Setting up libxt6:i386 (1:1.1.3-1+deb7u1) ...

Setting up libaudio2:i386 (1.9.3-5wheezy1) ...

Setting up libffi5:i386 (3.0.10-3) ...

Setting up libglib2.0-0:i386 (2.33.12+really2.32.4-5) ...

No schema files found: doing nothing.

Setting up libcroco3:i386 (0.6.6-2) ...

Setting up libdbus-1-3:i386 (1.6.8-1+deb7u5) ...

Setting up libexpat1:i386 (2.1.0-1+deb7u1) ...

Setting up libfreetype6:i386 (2.4.9-1.1) ...

Setting up ucf (3.0025+nmu3) ...

Setting up ttf-dejavu-core (2.33-3) ...

Setting up fontconfig-config (2.9.0-7.1) ...

Setting up libfontconfig1:i386 (2.9.0-7.1) ...

Setting up libgecode32 (3.7.3-1) ...

Setting up libqtcore4:i386 (4:4.8.2+dfsg-11) ...

Setting up fontconfig (2.9.0-7.1) ...

Regenerating fonts cache... done.

Setting up libjpeg8:i386 (8d-1+deb7u1) ...

Setting up liblcms1:i386 (1.19.dfsg-1.2) ...

Setting up libmng1:i386 (1.0.10-3) ...

Setting up libpng12-0:i386 (1.2.49-1) ...

Setting up libjbig0:i386 (2.0-2+deb7u1) ...

Setting up libtiff4:i386 (3.9.6-11) ...

Setting up libxext6:i386 (2:1.3.1-2+deb7u1) ...

Setting up libxrender1:i386 (1:0.9.7-1+deb7u1) ...

Setting up libqtgui4:i386 (4:4.8.2+dfsg-11) ...

Setting up libgecodegist32 (3.7.3-1) ...

Setting up libgecodeflatzinc32 (3.7.3-1) ...

Setting up libunistring0:i386 (0.9.3-5) ...

Setting up libgettextpo0:i386 (0.18.1.1-9) ...

Setting up libicu48:i386 (4.8.1.1-12+deb7u1) ...

Setting up libqt4-xml:i386 (4:4.8.2+dfsg-11) ...

Setting up libqtdbus4:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-network:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-script:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-sql:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-declarative:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-designer:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-help:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-qt3support:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-scripttools:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-svg:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-test:i386 (4:4.8.2+dfsg-11) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up bsdmainutils (9.0.3) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up groff-base (1.21-9) ...

Setting up man-db (2.6.2-1) ...

Building database of manual pages ...

Setting up file (5.11-2+deb7u6) ...

Setting up gettext-base (0.18.1.1-9) ...

Setting up mime-support (3.52-1+deb7u1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up python2.7-minimal (2.7.3-6+deb7u2) ...

Setting up python2.7 (2.7.3-6+deb7u2) ...

Setting up python-minimal (2.7.3-4+deb7u1) ...

Setting up python (2.7.3-4+deb7u1) ...

Setting up python-support (1.0.15) ...

Setting up python2.6-minimal (2.6.8-1.1) ...

Setting up html2text (1.3.2a-15) ...

Setting up gettext (0.18.1.1-9) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2) ...

Setting up debhelper (9.20120909) ...

Setting up xml-core (0.13+nmu2) ...

Setting up libboost1.49-dev (1.49.0-3.2) ...

Setting up libboost-dev (1.49.0.1) ...

Setting up libexpat1-dev (2.1.0-1+deb7u1) ...

Setting up qdbus (4:4.8.2+dfsg-11) ...

Setting up libqt4-dbus:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-dev-bin (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/moc-qt4 to provide /usr/bin/moc (moc) in auto mode

update-alternatives: using /usr/bin/uic-qt4 to provide /usr/bin/uic (uic) in auto mode

update-alternatives: warning: skip creation of /usr/share/man/man1/uic.1.gz because associated file /usr/share/man/man1/uic-qt4.1.gz (of link group uic) doesn&#39;t exist

Setting up qt4-linguist-tools (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/lupdate-qt4 to provide /usr/bin/lupdate (lupdate) in auto mode

update-alternatives: using /usr/bin/lrelease-qt4 to provide /usr/bin/lrelease (lrelease) in auto mode

Setting up qt4-qmake (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/qmake-qt4 to provide /usr/bin/qmake (qmake) in auto mode

Setting up libqt4-dev (4:4.8.2+dfsg-11) ...

Setting up libgecode-dev (3.7.3-1) ...

Setting up libjs-jquery (1.7.2+dfsg-1) ...

Setting up libjs-underscore (1.1.6-1+deb7u1) ...

Setting up libjs-sphinxdoc (1.1.3+dfsg-4) ...

Setting up python2.6 (2.6.8-1.1) ...

Setting up libpython2.6 (2.6.8-1.1) ...

Setting up libpython2.7 (2.7.3-6+deb7u2) ...

Setting up zlib1g-dev:i386 (1:1.2.7.dfsg-13) ...

Setting up libssl-dev (1.0.1e-2+deb7u13) ...

Setting up python-all (2.7.3-4+deb7u1) ...

Setting up python2.7-dev (2.7.3-6+deb7u2) ...

Setting up python-dev (2.7.3-4+deb7u1) ...

Setting up python2.6-dev (2.6.8-1.1) ...

Setting up python-all-dev (2.7.3-4+deb7u1) ...

Setting up python-roman (0.8.1-8) ...

Setting up python-markupsafe (0.15-1) ...

Setting up python-jinja2 (2.6-1) ...

Setting up python-pkg-resources (0.6.24-1) ...

Setting up python-pygments (1.5+dfsg-1) ...

Setting up python-setuptools (0.6.24-1) ...

Setting up sphinx-common (1.1.3+dfsg-4) ...

Processing triggers for sgml-base ...

Setting up docutils-common (0.8.1-8) ...

Processing triggers for sgml-base ...

Setting up python-docutils (0.8.1-8) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.1.3+dfsg-4) ...

Processing triggers for python-support ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot

0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/107 kB of archives.

After this operation, 310 kB of additional disk space will be used.

Selecting previously unselected package fakeroot.

(Reading database ... 31457 files and directories currently installed.)

Unpacking fakeroot (from .../fakeroot_1.18.4-2_i386.deb) ...

Processing triggers for man-db ...

Setting up fakeroot (1.18.4-2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmpZNrgo8/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmpZNrgo8/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpZNrgo8/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.6&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.6&#39; does not exist -- can&#39;t clean it

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.dsc

debian/rules build

dh build --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

dh_auto_configure -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.6

creating build/lib.linux-x86_64-2.6/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.6/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.6

creating build/temp.linux-x86_64-2.6/rql

gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.6 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.6/rql/gecode_solver.o -DGE_VERSION=198403

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

g++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.6/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.6/rql/rql_solve.so

running build

running build_py

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=198403

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

g++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -Wl,-z,relro -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.1.3

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -O--buildsystem=python_distutils

fakeroot debian/rules binary

dh binary --with python2 --buildsystem python_distutils

dh_testroot -O--buildsystem=python_distutils

dh_prep -O--buildsystem=python_distutils

dh_installdirs -O--buildsystem=python_distutils

dh_auto_install -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql-0.33.1.egg-info

running install_scripts

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -O--buildsystem=python_distutils

dh_installdocs -O--buildsystem=python_distutils

dh_installchangelogs -O--buildsystem=python_distutils

dh_installexamples -O--buildsystem=python_distutils

dh_installman -O--buildsystem=python_distutils

dh_installcatalogs -O--buildsystem=python_distutils

dh_installcron -O--buildsystem=python_distutils

dh_installdebconf -O--buildsystem=python_distutils

dh_installemacsen -O--buildsystem=python_distutils

dh_installifupdown -O--buildsystem=python_distutils

dh_installinfo -O--buildsystem=python_distutils

dh_python2 -O--buildsystem=python_distutils

W: pydist:178: Cannot find installed package that provides logilab_common. Using python-logilab-common as package name. Please add &quot;logilab_common correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides logilab_database. Using python-logilab-database as package name. Please add &quot;logilab_database correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides yapps. Using python-yapps as package name. Please add &quot;yapps correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides logilab_constraint. Using python-logilab-constraint as package name. Please add &quot;logilab_constraint correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides six. Using python-six as package name. Please add &quot;six correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

dh_installinit -O--buildsystem=python_distutils

dh_installmenu -O--buildsystem=python_distutils

dh_installmime -O--buildsystem=python_distutils

dh_installmodules -O--buildsystem=python_distutils

dh_installlogcheck -O--buildsystem=python_distutils

dh_installlogrotate -O--buildsystem=python_distutils

dh_installpam -O--buildsystem=python_distutils

dh_installppp -O--buildsystem=python_distutils

dh_installudev -O--buildsystem=python_distutils

dh_installwm -O--buildsystem=python_distutils

dh_installxfonts -O--buildsystem=python_distutils

dh_installgsettings -O--buildsystem=python_distutils

dh_bugfiles -O--buildsystem=python_distutils

dh_ucf -O--buildsystem=python_distutils

dh_lintian -O--buildsystem=python_distutils

dh_gconf -O--buildsystem=python_distutils

dh_icons -O--buildsystem=python_distutils

dh_perl -O--buildsystem=python_distutils

dh_usrlocal -O--buildsystem=python_distutils

dh_link -O--buildsystem=python_distutils

dh_compress -O--buildsystem=python_distutils

dh_fixperms -O--buildsystem=python_distutils

dh_strip -O--buildsystem=python_distutils

dh_makeshlibs -O--buildsystem=python_distutils

dh_shlibdeps -O--buildsystem=python_distutils

dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/python-rql/usr/lib/python2.7/dist-packages/rql/rql_solve.so debian/python-rql/usr/lib/python2.6/dist-packages/rql/rql_solve.so were not linked against libpthread.so.0 (they use none of the library&#39;s symbols)

dh_installdeb -O--buildsystem=python_distutils

dh_gencontrol -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dh_md5sums -O--buildsystem=python_distutils

dh_builddeb -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_i386.deb&#39;.

dpkg-genchanges &gt;../rql_0.33.1-1~rev781_i386.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: full upload (original source is included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//12492 and its subdirectories

I: Current time: Wed Jul 15 11:51:18 CEST 2015

I: pbuilder-time-stamp: 1436953878
<br/>20 printing /tmp/tmp_NiH4R/rql/../wheezy/rql_0.33.1-1~rev781_amd64_wheezy.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:50:44 CEST 2015

I: pbuilder-time-stamp: 1436953844

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//12864/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 11689 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} gettext{a} gettext-base{a} groff-base{a}

html2text{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libboost-dev{a} libboost1.49-dev{a} libcroco3{a} libdbus-1-3{a}

libexpat1{a} libexpat1-dev{a} libffi5{a} libfontconfig1{a}

libfreetype6{a} libgecode-dev{a} libgecode32{a} libgecodeflatzinc32{a}

libgecodegist32{a} libgettextpo0{a} libglib2.0-0{a} libice6{a}

libicu48{a} libjbig0 libjpeg8{a} libjs-jquery{a} libjs-sphinxdoc{a}

libjs-underscore{a} liblcms1{a} libmagic1{a} libmng1{a} libpcre3{a}

libpipeline1{a} libpng12-0{a} libpython2.6{a} libpython2.7{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libssl-dev{a} libtiff4{a}

libunistring0{a} libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a}

libxdmcp6{a} libxext6{a} libxml2{a} libxrender1{a} libxt6{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a} python-all-dev{a}

python-dev{a} python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python-support{a}

python2.6{a} python2.6-dev{a} python2.6-minimal{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} sgml-base{a} sphinx-common{a} ttf-dejavu-core{a} ucf{a}

x11-common{a} xml-core{a} zlib1g-dev{a}

0 packages upgraded, 107 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/96.9 MB of archives. After unpacking 349 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 56%
Extracting templates from packages: 84%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 11689 files and directories currently installed.)

Unpacking libpipeline1:amd64 (from .../libpipeline1_1.2.1-1_amd64.deb) ...

Selecting previously unselected package libasprintf0c2:amd64.

Unpacking libasprintf0c2:amd64 (from .../libasprintf0c2_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package libmagic1:amd64.

Unpacking libmagic1:amd64 (from .../libmagic1_5.11-2+deb7u6_amd64.deb) ...

Selecting previously unselected package libpcre3:amd64.

Unpacking libpcre3:amd64 (from .../libpcre3_1%3a8.30-5_amd64.deb) ...

Selecting previously unselected package libxml2:amd64.

Unpacking libxml2:amd64 (from .../libxml2_2.8.0+dfsg1-7+wheezy2_amd64.deb) ...

Selecting previously unselected package libxau6:amd64.

Unpacking libxau6:amd64 (from .../libxau6_1%3a1.0.7-1_amd64.deb) ...

Selecting previously unselected package x11-common.

Unpacking x11-common (from .../x11-common_1%3a7.7+3~deb7u1_all.deb) ...

Selecting previously unselected package libice6:amd64.

Unpacking libice6:amd64 (from .../libice6_2%3a1.0.8-2_amd64.deb) ...

Selecting previously unselected package libsm6:amd64.

Unpacking libsm6:amd64 (from .../libsm6_2%3a1.2.1-2_amd64.deb) ...

Selecting previously unselected package libxdmcp6:amd64.

Unpacking libxdmcp6:amd64 (from .../libxdmcp6_1%3a1.1.1-1_amd64.deb) ...

Selecting previously unselected package libxcb1:amd64.

Unpacking libxcb1:amd64 (from .../libxcb1_1.8.1-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libx11-data.

Unpacking libx11-data (from .../libx11-data_2%3a1.5.0-1+deb7u1_all.deb) ...

Selecting previously unselected package libx11-6:amd64.

Unpacking libx11-6:amd64 (from .../libx11-6_2%3a1.5.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libxt6:amd64.

Unpacking libxt6:amd64 (from .../libxt6_1%3a1.1.3-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libaudio2:amd64.

Unpacking libaudio2:amd64 (from .../libaudio2_1.9.3-5wheezy1_amd64.deb) ...

Selecting previously unselected package libffi5:amd64.

Unpacking libffi5:amd64 (from .../libffi5_3.0.10-3_amd64.deb) ...

Selecting previously unselected package libglib2.0-0:amd64.

Unpacking libglib2.0-0:amd64 (from .../libglib2.0-0_2.33.12+really2.32.4-5_amd64.deb) ...

Selecting previously unselected package libcroco3:amd64.

Unpacking libcroco3:amd64 (from .../libcroco3_0.6.6-2_amd64.deb) ...

Selecting previously unselected package libdbus-1-3:amd64.

Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.8-1+deb7u5_amd64.deb) ...

Selecting previously unselected package libexpat1:amd64.

Unpacking libexpat1:amd64 (from .../libexpat1_2.1.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libfreetype6:amd64.

Unpacking libfreetype6:amd64 (from .../libfreetype6_2.4.9-1.1_amd64.deb) ...

Selecting previously unselected package ucf.

Unpacking ucf (from .../ucf_3.0025+nmu3_all.deb) ...

Moving old data out of the way

Selecting previously unselected package ttf-dejavu-core.

Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-3_all.deb) ...

Selecting previously unselected package fontconfig-config.

Unpacking fontconfig-config (from .../fontconfig-config_2.9.0-7.1_all.deb) ...

Selecting previously unselected package libfontconfig1:amd64.

Unpacking libfontconfig1:amd64 (from .../libfontconfig1_2.9.0-7.1_amd64.deb) ...

Selecting previously unselected package libgecode32.

Unpacking libgecode32 (from .../libgecode32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libqtcore4:amd64.

Unpacking libqtcore4:amd64 (from .../libqtcore4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package fontconfig.

Unpacking fontconfig (from .../fontconfig_2.9.0-7.1_amd64.deb) ...

Selecting previously unselected package libjpeg8:amd64.

Unpacking libjpeg8:amd64 (from .../libjpeg8_8d-1+deb7u1_amd64.deb) ...

Selecting previously unselected package liblcms1:amd64.

Unpacking liblcms1:amd64 (from .../liblcms1_1.19.dfsg-1.2_amd64.deb) ...

Selecting previously unselected package libmng1:amd64.

Unpacking libmng1:amd64 (from .../libmng1_1.0.10-3_amd64.deb) ...

Selecting previously unselected package libpng12-0:amd64.

Unpacking libpng12-0:amd64 (from .../libpng12-0_1.2.49-1_amd64.deb) ...

Selecting previously unselected package libjbig0:amd64.

Unpacking libjbig0:amd64 (from .../libjbig0_2.0-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libtiff4:amd64.

Unpacking libtiff4:amd64 (from .../libtiff4_3.9.6-11_amd64.deb) ...

Selecting previously unselected package libxext6:amd64.

Unpacking libxext6:amd64 (from .../libxext6_2%3a1.3.1-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libxrender1:amd64.

Unpacking libxrender1:amd64 (from .../libxrender1_1%3a0.9.7-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libqtgui4:amd64.

Unpacking libqtgui4:amd64 (from .../libqtgui4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libgecodegist32.

Unpacking libgecodegist32 (from .../libgecodegist32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libgecodeflatzinc32.

Unpacking libgecodeflatzinc32 (from .../libgecodeflatzinc32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libunistring0:amd64.

Unpacking libunistring0:amd64 (from .../libunistring0_0.9.3-5_amd64.deb) ...

Selecting previously unselected package libgettextpo0:amd64.

Unpacking libgettextpo0:amd64 (from .../libgettextpo0_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package libicu48:amd64.

Unpacking libicu48:amd64 (from .../libicu48_4.8.1.1-12+deb7u1_amd64.deb) ...

Selecting previously unselected package libqt4-xml:amd64.

Unpacking libqt4-xml:amd64 (from .../libqt4-xml_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqtdbus4:amd64.

Unpacking libqtdbus4:amd64 (from .../libqtdbus4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-network:amd64.

Unpacking libqt4-network:amd64 (from .../libqt4-network_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-script:amd64.

Unpacking libqt4-script:amd64 (from .../libqt4-script_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-sql:amd64.

Unpacking libqt4-sql:amd64 (from .../libqt4-sql_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Unpacking libqt4-xmlpatterns:amd64 (from .../libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-declarative:amd64.

Unpacking libqt4-declarative:amd64 (from .../libqt4-declarative_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-designer:amd64.

Unpacking libqt4-designer:amd64 (from .../libqt4-designer_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-help:amd64.

Unpacking libqt4-help:amd64 (from .../libqt4-help_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Unpacking libqt4-qt3support:amd64 (from .../libqt4-qt3support_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Unpacking libqt4-scripttools:amd64 (from .../libqt4-scripttools_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-svg:amd64.

Unpacking libqt4-svg:amd64 (from .../libqt4-svg_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-test:amd64.

Unpacking libqt4-test:amd64 (from .../libqt4-test_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package sgml-base.

Unpacking sgml-base (from .../sgml-base_1.26+nmu4_all.deb) ...

Selecting previously unselected package bsdmainutils.

Unpacking bsdmainutils (from .../bsdmainutils_9.0.3_amd64.deb) ...

Selecting previously unselected package groff-base.

Unpacking groff-base (from .../groff-base_1.21-9_amd64.deb) ...

Selecting previously unselected package man-db.

Unpacking man-db (from .../man-db_2.6.2-1_amd64.deb) ...

Selecting previously unselected package file.

Unpacking file (from .../file_5.11-2+deb7u6_amd64.deb) ...

Selecting previously unselected package gettext-base.

Unpacking gettext-base (from .../gettext-base_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package mime-support.

Unpacking mime-support (from .../mime-support_3.52-1+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-minimal.

Unpacking python2.7-minimal (from .../python2.7-minimal_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python2.7.

Unpacking python2.7 (from .../python2.7_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python-minimal.

Unpacking python-minimal (from .../python-minimal_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python.

Unpacking python (from .../python_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-support.

Unpacking python-support (from .../python-support_1.0.15_all.deb) ...

Selecting previously unselected package python2.6-minimal.

Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package html2text.

Unpacking html2text (from .../html2text_1.3.2a-15_amd64.deb) ...

Selecting previously unselected package gettext.

Unpacking gettext (from .../gettext_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package intltool-debian.

Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...

Selecting previously unselected package po-debconf.

Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...

Selecting previously unselected package debhelper.

Unpacking debhelper (from .../debhelper_9.20120909_all.deb) ...

Selecting previously unselected package xml-core.

Unpacking xml-core (from .../xml-core_0.13+nmu2_all.deb) ...

Selecting previously unselected package docutils-common.

Unpacking docutils-common (from .../docutils-common_0.8.1-8_all.deb) ...

Selecting previously unselected package libboost1.49-dev.

Unpacking libboost1.49-dev (from .../libboost1.49-dev_1.49.0-3.2_amd64.deb) ...

Selecting previously unselected package libboost-dev.

Unpacking libboost-dev (from .../libboost-dev_1.49.0.1_amd64.deb) ...

Selecting previously unselected package libexpat1-dev.

Unpacking libexpat1-dev (from .../libexpat1-dev_2.1.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package qdbus.

Unpacking qdbus (from .../qdbus_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dbus:amd64.

Unpacking libqt4-dbus:amd64 (from .../libqt4-dbus_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dev-bin.

Unpacking libqt4-dev-bin (from .../libqt4-dev-bin_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package qt4-linguist-tools.

Unpacking qt4-linguist-tools (from .../qt4-linguist-tools_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package qt4-qmake.

Unpacking qt4-qmake (from .../qt4-qmake_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dev.

Unpacking libqt4-dev (from .../libqt4-dev_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libgecode-dev.

Unpacking libgecode-dev (from .../libgecode-dev_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libjs-jquery.

Unpacking libjs-jquery (from .../libjs-jquery_1.7.2+dfsg-1_all.deb) ...

Selecting previously unselected package libjs-underscore.

Unpacking libjs-underscore (from .../libjs-underscore_1.1.6-1+deb7u1_all.deb) ...

Selecting previously unselected package libjs-sphinxdoc.

Unpacking libjs-sphinxdoc (from .../libjs-sphinxdoc_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python2.6.

Unpacking python2.6 (from .../python2.6_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package libpython2.6.

Unpacking libpython2.6 (from .../libpython2.6_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package libpython2.7.

Unpacking libpython2.7 (from .../libpython2.7_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package zlib1g-dev:amd64.

Unpacking zlib1g-dev:amd64 (from .../zlib1g-dev_1%3a1.2.7.dfsg-13_amd64.deb) ...

Selecting previously unselected package libssl-dev.

Unpacking libssl-dev (from .../libssl-dev_1.0.1e-2+deb7u13_amd64.deb) ...

Selecting previously unselected package python-all.

Unpacking python-all (from .../python-all_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-dev.

Unpacking python2.7-dev (from .../python2.7-dev_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python-dev.

Unpacking python-dev (from .../python-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.6-dev.

Unpacking python2.6-dev (from .../python2.6-dev_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package python-all-dev.

Unpacking python-all-dev (from .../python-all-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-roman.

Unpacking python-roman (from .../python-roman_0.8.1-8_all.deb) ...

Selecting previously unselected package python-docutils.

Unpacking python-docutils (from .../python-docutils_0.8.1-8_all.deb) ...

Selecting previously unselected package python-markupsafe.

Unpacking python-markupsafe (from .../python-markupsafe_0.15-1_amd64.deb) ...

Selecting previously unselected package python-jinja2.

Unpacking python-jinja2 (from .../python-jinja2_2.6-1_amd64.deb) ...

Selecting previously unselected package python-pkg-resources.

Unpacking python-pkg-resources (from .../python-pkg-resources_0.6.24-1_all.deb) ...

Selecting previously unselected package python-pygments.

Unpacking python-pygments (from .../python-pygments_1.5+dfsg-1_all.deb) ...

Selecting previously unselected package python-setuptools.

Unpacking python-setuptools (from .../python-setuptools_0.6.24-1_all.deb) ...

Selecting previously unselected package sphinx-common.

Unpacking sphinx-common (from .../sphinx-common_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python-sphinx.

Unpacking python-sphinx (from .../python-sphinx_1.1.3+dfsg-4_all.deb) ...

Setting up libpipeline1:amd64 (1.2.1-1) ...

Setting up libasprintf0c2:amd64 (0.18.1.1-9) ...

Setting up libmagic1:amd64 (5.11-2+deb7u6) ...

Setting up libpcre3:amd64 (1:8.30-5) ...

Setting up libxml2:amd64 (2.8.0+dfsg1-7+wheezy2) ...

Setting up libxau6:amd64 (1:1.0.7-1) ...

Setting up x11-common (1:7.7+3~deb7u1) ...

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:amd64 (2:1.0.8-2) ...

Setting up libsm6:amd64 (2:1.2.1-2) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1) ...

Setting up libxcb1:amd64 (1.8.1-2+deb7u1) ...

Setting up libx11-data (2:1.5.0-1+deb7u1) ...

Setting up libx11-6:amd64 (2:1.5.0-1+deb7u1) ...

Setting up libxt6:amd64 (1:1.1.3-1+deb7u1) ...

Setting up libaudio2:amd64 (1.9.3-5wheezy1) ...

Setting up libffi5:amd64 (3.0.10-3) ...

Setting up libglib2.0-0:amd64 (2.33.12+really2.32.4-5) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.6-2) ...

Setting up libdbus-1-3:amd64 (1.6.8-1+deb7u5) ...

Setting up libexpat1:amd64 (2.1.0-1+deb7u1) ...

Setting up libfreetype6:amd64 (2.4.9-1.1) ...

Setting up ucf (3.0025+nmu3) ...

Setting up ttf-dejavu-core (2.33-3) ...

Setting up fontconfig-config (2.9.0-7.1) ...

Setting up libfontconfig1:amd64 (2.9.0-7.1) ...

Setting up libgecode32 (3.7.3-1) ...

Setting up libqtcore4:amd64 (4:4.8.2+dfsg-11) ...

Setting up fontconfig (2.9.0-7.1) ...

Regenerating fonts cache... done.

Setting up libjpeg8:amd64 (8d-1+deb7u1) ...

Setting up liblcms1:amd64 (1.19.dfsg-1.2) ...

Setting up libmng1:amd64 (1.0.10-3) ...

Setting up libpng12-0:amd64 (1.2.49-1) ...

Setting up libjbig0:amd64 (2.0-2+deb7u1) ...

Setting up libtiff4:amd64 (3.9.6-11) ...

Setting up libxext6:amd64 (2:1.3.1-2+deb7u1) ...

Setting up libxrender1:amd64 (1:0.9.7-1+deb7u1) ...

Setting up libqtgui4:amd64 (4:4.8.2+dfsg-11) ...

Setting up libgecodegist32 (3.7.3-1) ...

Setting up libgecodeflatzinc32 (3.7.3-1) ...

Setting up libunistring0:amd64 (0.9.3-5) ...

Setting up libgettextpo0:amd64 (0.18.1.1-9) ...

Setting up libicu48:amd64 (4.8.1.1-12+deb7u1) ...

Setting up libqt4-xml:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqtdbus4:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-network:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-script:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-sql:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-declarative:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-designer:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-help:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-qt3support:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-scripttools:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-svg:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-test:amd64 (4:4.8.2+dfsg-11) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up bsdmainutils (9.0.3) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up groff-base (1.21-9) ...

Setting up man-db (2.6.2-1) ...

Building database of manual pages ...

Setting up file (5.11-2+deb7u6) ...

Setting up gettext-base (0.18.1.1-9) ...

Setting up mime-support (3.52-1+deb7u1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up python2.7-minimal (2.7.3-6+deb7u2) ...

Setting up python2.7 (2.7.3-6+deb7u2) ...

Setting up python-minimal (2.7.3-4+deb7u1) ...

Setting up python (2.7.3-4+deb7u1) ...

Setting up python-support (1.0.15) ...

Setting up python2.6-minimal (2.6.8-1.1) ...

Setting up html2text (1.3.2a-15) ...

Setting up gettext (0.18.1.1-9) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2) ...

Setting up debhelper (9.20120909) ...

Setting up xml-core (0.13+nmu2) ...

Setting up libboost1.49-dev (1.49.0-3.2) ...

Setting up libboost-dev (1.49.0.1) ...

Setting up libexpat1-dev (2.1.0-1+deb7u1) ...

Setting up qdbus (4:4.8.2+dfsg-11) ...

Setting up libqt4-dbus:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-dev-bin (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/moc-qt4 to provide /usr/bin/moc (moc) in auto mode

update-alternatives: using /usr/bin/uic-qt4 to provide /usr/bin/uic (uic) in auto mode

update-alternatives: warning: skip creation of /usr/share/man/man1/uic.1.gz because associated file /usr/share/man/man1/uic-qt4.1.gz (of link group uic) doesn&#39;t exist

Setting up qt4-linguist-tools (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/lupdate-qt4 to provide /usr/bin/lupdate (lupdate) in auto mode

update-alternatives: using /usr/bin/lrelease-qt4 to provide /usr/bin/lrelease (lrelease) in auto mode

Setting up qt4-qmake (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/qmake-qt4 to provide /usr/bin/qmake (qmake) in auto mode

Setting up libqt4-dev (4:4.8.2+dfsg-11) ...

Setting up libgecode-dev (3.7.3-1) ...

Setting up libjs-jquery (1.7.2+dfsg-1) ...

Setting up libjs-underscore (1.1.6-1+deb7u1) ...

Setting up libjs-sphinxdoc (1.1.3+dfsg-4) ...

Setting up python2.6 (2.6.8-1.1) ...

Setting up libpython2.6 (2.6.8-1.1) ...

Setting up libpython2.7 (2.7.3-6+deb7u2) ...

Setting up zlib1g-dev:amd64 (1:1.2.7.dfsg-13) ...

Setting up libssl-dev (1.0.1e-2+deb7u13) ...

Setting up python-all (2.7.3-4+deb7u1) ...

Setting up python2.7-dev (2.7.3-6+deb7u2) ...

Setting up python-dev (2.7.3-4+deb7u1) ...

Setting up python2.6-dev (2.6.8-1.1) ...

Setting up python-all-dev (2.7.3-4+deb7u1) ...

Setting up python-roman (0.8.1-8) ...

Setting up python-markupsafe (0.15-1) ...

Setting up python-jinja2 (2.6-1) ...

Setting up python-pkg-resources (0.6.24-1) ...

Setting up python-pygments (1.5+dfsg-1) ...

Setting up python-setuptools (0.6.24-1) ...

Setting up sphinx-common (1.1.3+dfsg-4) ...

Processing triggers for sgml-base ...

Setting up docutils-common (0.8.1-8) ...

Processing triggers for sgml-base ...

Setting up python-docutils (0.8.1-8) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.1.3+dfsg-4) ...

Processing triggers for python-support ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot

0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/109 kB of archives.

After this operation, 325 kB of additional disk space will be used.

Selecting previously unselected package fakeroot.

(Reading database ... 31403 files and directories currently installed.)

Unpacking fakeroot (from .../fakeroot_1.18.4-2_amd64.deb) ...

Processing triggers for man-db ...

Setting up fakeroot (1.18.4-2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmpZNrgo8/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmpZNrgo8/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpZNrgo8/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.6&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.6&#39; does not exist -- can&#39;t clean it

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

debian/rules build-arch

dh build-arch --with python2 --buildsystem python_distutils

dh_testdir -a -O--buildsystem=python_distutils

dh_auto_configure -a -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.6

creating build/lib.linux-x86_64-2.6/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.6/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.6/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.6

creating build/temp.linux-x86_64-2.6/rql

gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.6 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.6/rql/gecode_solver.o -DGE_VERSION=198403

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

g++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.6/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.6/rql/rql_solve.so

running build

running build_py

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=198403

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++ [enabled by default]

g++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -Wl,-z,relro -Wl,-z,relro -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory `/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.1.3

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory `/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory `/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -a -O--buildsystem=python_distutils

fakeroot debian/rules binary-arch

dh binary-arch --with python2 --buildsystem python_distutils

dh_testroot -a -O--buildsystem=python_distutils

dh_prep -a -O--buildsystem=python_distutils

dh_installdirs -a -O--buildsystem=python_distutils

dh_auto_install -a -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

copying build/lib.linux-x86_64-2.6/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.6/dist-packages/rql-0.33.1.egg-info

running install_scripts

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -a -O--buildsystem=python_distutils

dh_installdocs -a -O--buildsystem=python_distutils

dh_installchangelogs -a -O--buildsystem=python_distutils

dh_installexamples -a -O--buildsystem=python_distutils

dh_installman -a -O--buildsystem=python_distutils

dh_installcatalogs -a -O--buildsystem=python_distutils

dh_installcron -a -O--buildsystem=python_distutils

dh_installdebconf -a -O--buildsystem=python_distutils

dh_installemacsen -a -O--buildsystem=python_distutils

dh_installifupdown -a -O--buildsystem=python_distutils

dh_installinfo -a -O--buildsystem=python_distutils

dh_python2 -a -O--buildsystem=python_distutils

W: pydist:178: Cannot find installed package that provides logilab_common. Using python-logilab-common as package name. Please add &quot;logilab_common correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides logilab_database. Using python-logilab-database as package name. Please add &quot;logilab_database correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides yapps. Using python-yapps as package name. Please add &quot;yapps correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides logilab_constraint. Using python-logilab-constraint as package name. Please add &quot;logilab_constraint correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

W: pydist:178: Cannot find installed package that provides six. Using python-six as package name. Please add &quot;six correct_package_name&quot; line to debian/pydist-overrides to override it if this is incorrect.

dh_installinit -a -O--buildsystem=python_distutils

dh_installmenu -a -O--buildsystem=python_distutils

dh_installmime -a -O--buildsystem=python_distutils

dh_installmodules -a -O--buildsystem=python_distutils

dh_installlogcheck -a -O--buildsystem=python_distutils

dh_installlogrotate -a -O--buildsystem=python_distutils

dh_installpam -a -O--buildsystem=python_distutils

dh_installppp -a -O--buildsystem=python_distutils

dh_installudev -a -O--buildsystem=python_distutils

dh_installwm -a -O--buildsystem=python_distutils

dh_installxfonts -a -O--buildsystem=python_distutils

dh_installgsettings -a -O--buildsystem=python_distutils

dh_bugfiles -a -O--buildsystem=python_distutils

dh_ucf -a -O--buildsystem=python_distutils

dh_lintian -a -O--buildsystem=python_distutils

dh_gconf -a -O--buildsystem=python_distutils

dh_icons -a -O--buildsystem=python_distutils

dh_perl -a -O--buildsystem=python_distutils

dh_usrlocal -a -O--buildsystem=python_distutils

dh_link -a -O--buildsystem=python_distutils

dh_compress -a -O--buildsystem=python_distutils

dh_fixperms -a -O--buildsystem=python_distutils

dh_strip -a -O--buildsystem=python_distutils

dh_makeshlibs -a -O--buildsystem=python_distutils

dh_shlibdeps -a -O--buildsystem=python_distutils

dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/python-rql/usr/lib/python2.7/dist-packages/rql/rql_solve.so debian/python-rql/usr/lib/python2.6/dist-packages/rql/rql_solve.so were not linked against libpthread.so.0 (they use none of the library&#39;s symbols)

dh_installdeb -a -O--buildsystem=python_distutils

dh_gencontrol -a -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dh_md5sums -a -O--buildsystem=python_distutils

dh_builddeb -a -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_amd64.deb&#39;.

dpkg-genchanges -B &gt;../rql_0.33.1-1~rev781_amd64.changes

dpkg-genchanges: arch-specific upload - not including arch-independent packages

dpkg-genchanges: binary-only upload - not including any source code

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: binary only upload (no source included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//12864 and its subdirectories

I: Current time: Wed Jul 15 11:51:24 CEST 2015

I: pbuilder-time-stamp: 1436953884
<br/>20 printing /tmp/tmp_NiH4R/rql/../jessie/rql_0.33.1-1~rev781_amd64_jessie.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:48:58 CEST 2015

I: pbuilder-time-stamp: 1436953738

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//340/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12564 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libcroco3{a} libdbus-1-3{a} libexpat1{a} libexpat1-dev{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} liblcms2-2{a}

libmagic1{a} libmng1{a} libmpfr-dev{a} libpipeline1{a} libpng12-0{a}

libpython-all-dev{a} libpython-dev{a} libpython-stdlib{a} libpython2.7{a}

libpython2.7-dev{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a}

libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} qtchooser{a} qtcore4-l10n{a} sgml-base{a} sphinx-common{a}

ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 104 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/66.1 MB of archives. After unpacking 205 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 86%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 12564 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_amd64.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.19.3-2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.22+15-2_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.22+15-2) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-5) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.9-2) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2_amd64.deb ...

Unpacking python2.7-minimal (2.7.9-2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../libexpat1_2.1.0-6+b3_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.9-2) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2_amd64.deb ...

Unpacking python2.7 (2.7.9-2) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.9-1) ...

Setting up libpython2.7-minimal:amd64 (2.7.9-2) ...

Setting up python2.7-minimal (2.7.9-2) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 13930 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_amd64.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libpng12-0:amd64.

Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...

Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...

Selecting previously unselected package libfreetype6:amd64.

Preparing to unpack .../libfreetype6_2.5.2-3_amd64.deb ...

Unpacking libfreetype6:amd64 (2.5.2-3) ...

Selecting previously unselected package ucf.

Preparing to unpack .../archives/ucf_3.0030_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0030) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...

Unpacking fontconfig-config (2.11.0-6.3) ...

Selecting previously unselected package libfontconfig1:amd64.

Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...

Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-6.3_amd64.deb ...

Unpacking fontconfig (2.11.0-6.3) ...

Selecting previously unselected package libxau6:amd64.

Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...

Unpacking libxau6:amd64 (1:1.0.8-1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+7_all.deb ...

Unpacking x11-common (1:7.7+7) ...

Selecting previously unselected package libice6:amd64.

Preparing to unpack .../libice6_2%3a1.0.9-1+b1_amd64.deb ...

Unpacking libice6:amd64 (2:1.0.9-1+b1) ...

Selecting previously unselected package libsm6:amd64.

Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_amd64.deb ...

Unpacking libsm6:amd64 (2:1.2.2-1+b1) ...

Selecting previously unselected package libxdmcp6:amd64.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1+b1_amd64.deb ...

Unpacking libxdmcp6:amd64 (1:1.1.1-1+b1) ...

Selecting previously unselected package libxcb1:amd64.

Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...

Unpacking libxcb1:amd64 (1.10-3+b1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-3_all.deb ...

Unpacking libx11-data (2:1.6.2-3) ...

Selecting previously unselected package libx11-6:amd64.

Preparing to unpack .../libx11-6_2%3a1.6.2-3_amd64.deb ...

Unpacking libx11-6:amd64 (2:1.6.2-3) ...

Selecting previously unselected package libxt6:amd64.

Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_amd64.deb ...

Unpacking libxt6:amd64 (1:1.1.4-1+b1) ...

Selecting previously unselected package libaudio2:amd64.

Preparing to unpack .../libaudio2_1.9.4-3_amd64.deb ...

Unpacking libaudio2:amd64 (1.9.4-3) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.42.1-1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.42.1-1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-3+b1) ...

Selecting previously unselected package libdbus-1-3:amd64.

Preparing to unpack .../libdbus-1-3_1.8.18-0+deb8u1_amd64.deb ...

Unpacking libdbus-1-3:amd64 (1.8.18-0+deb8u1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-2_amd64.deb ...

Unpacking libgecode36 (4.2.1-2) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtcore4:amd64.

Preparing to unpack .../libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtcore4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libjpeg62-turbo:amd64.

Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_amd64.deb ...

Unpacking libjpeg62-turbo:amd64 (1:1.3.1-12) ...

Selecting previously unselected package liblcms2-2:amd64.

Preparing to unpack .../liblcms2-2_2.6-3+b3_amd64.deb ...

Unpacking liblcms2-2:amd64 (2.6-3+b3) ...

Selecting previously unselected package libmng1:amd64.

Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_amd64.deb ...

Unpacking libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...

Selecting previously unselected package libjbig0:amd64.

Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...

Unpacking libjbig0:amd64 (2.1-3.1) ...

Selecting previously unselected package libtiff5:amd64.

Preparing to unpack .../libtiff5_4.0.3-12.3_amd64.deb ...

Unpacking libtiff5:amd64 (4.0.3-12.3) ...

Selecting previously unselected package libxext6:amd64.

Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...

Unpacking libxext6:amd64 (2:1.3.3-1) ...

Selecting previously unselected package libxrender1:amd64.

Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_amd64.deb ...

Unpacking libxrender1:amd64 (1:0.9.8-1+b1) ...

Selecting previously unselected package libqtgui4:amd64.

Preparing to unpack .../libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtgui4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-2_amd64.deb ...

Unpacking libgecodegist36 (4.2.1-2) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-2_amd64.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-2) ...

Selecting previously unselected package libgmpxx4ldbl:amd64.

Preparing to unpack .../libgmpxx4ldbl_2%3a6.0.0+dfsg-6_amd64.deb ...

Unpacking libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libpython2.7:amd64.

Preparing to unpack .../libpython2.7_2.7.9-2_amd64.deb ...

Unpacking libpython2.7:amd64 (2.7.9-2) ...

Selecting previously unselected package libexpat1-dev:amd64.

Preparing to unpack .../libexpat1-dev_2.1.0-6+b3_amd64.deb ...

Unpacking libexpat1-dev:amd64 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-dev:amd64.

Preparing to unpack .../libpython2.7-dev_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-dev:amd64 (2.7.9-2) ...

Selecting previously unselected package libqt4-xml:amd64.

Preparing to unpack .../libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-xml:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtdbus4:amd64.

Preparing to unpack .../libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtdbus4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-network:amd64.

Preparing to unpack .../libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-network:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-script:amd64.

Preparing to unpack .../libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-script:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-sql:amd64.

Preparing to unpack .../libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-sql:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-xmlpatterns:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-declarative:amd64.

Preparing to unpack .../libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-declarative:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-designer:amd64.

Preparing to unpack .../libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-designer:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-help:amd64.

Preparing to unpack .../libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-help:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-qt3support:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-scripttools:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-svg:amd64.

Preparing to unpack .../libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-svg:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-test:amd64.

Preparing to unpack .../libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-test:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...

Unpacking sgml-base (1.26+nmu4) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2_amd64.deb ...

Unpacking file (1:5.22+15-2) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101_all.deb ...

Unpacking debhelper (9.20150101) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.12+dfsg-1_all.deb ...

Unpacking docutils-common (0.12+dfsg-1) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_47-gd2b7997-2_amd64.deb ...

Unpacking qtchooser (47-gd2b7997-2) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dbus:amd64.

Preparing to unpack .../libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dbus:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgmp-dev:amd64.

Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-6_amd64.deb ...

Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libmpfr-dev:amd64.

Preparing to unpack .../libmpfr-dev_3.1.2-2_amd64.deb ...

Unpacking libmpfr-dev:amd64 (3.1.2-2) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-2_amd64.deb ...

Unpacking libgecode-dev (4.2.1-2) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.7.0~dfsg-1_all.deb ...

Unpacking libjs-underscore (1.7.0~dfsg-1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.3+dfsg-1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.3+dfsg-1) ...

Selecting previously unselected package libpython-dev:amd64.

Preparing to unpack .../libpython-dev_2.7.9-1_amd64.deb ...

Unpacking libpython-dev:amd64 (2.7.9-1) ...

Selecting previously unselected package libpython-all-dev:amd64.

Preparing to unpack .../libpython-all-dev_2.7.9-1_amd64.deb ...

Unpacking libpython-all-dev:amd64 (2.7.9-1) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.9-1_amd64.deb ...

Unpacking python-all (2.7.9-1) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.9-2_amd64.deb ...

Unpacking python2.7-dev (2.7.9-2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.9-1_amd64.deb ...

Unpacking python-dev (2.7.9-1) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.9-1_amd64.deb ...

Unpacking python-all-dev (2.7.9-1) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.12+dfsg-1_all.deb ...

Unpacking python-docutils (0.12+dfsg-1) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.23-1+b1_amd64.deb ...

Unpacking python-markupsafe (0.23-1+b1) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.3-1_all.deb ...

Unpacking python-jinja2 (2.7.3-1) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../python-pkg-resources_5.5.1-1_all.deb ...

Unpacking python-pkg-resources (5.5.1-1) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_2.0.1+dfsg-1.1_all.deb ...

Unpacking python-pygments (2.0.1+dfsg-1.1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../python-setuptools_5.5.1-1_all.deb ...

Unpacking python-setuptools (5.5.1-1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.3+dfsg-1_all.deb ...

Unpacking sphinx-common (1.2.3+dfsg-1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.3+dfsg-1_all.deb ...

Unpacking python-sphinx (1.2.3+dfsg-1) ...

Setting up libpipeline1:amd64 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:amd64 (0.19.3-2) ...

Setting up libmagic1:amd64 (1:5.22+15-2) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-5) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:amd64 (2.1.0-6+b3) ...

Setting up libpython2.7-stdlib:amd64 (2.7.9-2) ...

Setting up python2.7 (2.7.9-2) ...

Setting up libpython-stdlib:amd64 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libpng12-0:amd64 (1.2.50-2+b2) ...

Setting up libfreetype6:amd64 (2.5.2-3) ...

Setting up ucf (3.0030) ...

Setting up fonts-dejavu-core (2.34-1) ...

Setting up fontconfig-config (2.11.0-6.3) ...

Setting up libfontconfig1:amd64 (2.11.0-6.3) ...

Setting up fontconfig (2.11.0-6.3) ...

Regenerating fonts cache... done.

Setting up libxau6:amd64 (1:1.0.8-1) ...

Setting up x11-common (1:7.7+7) ...

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:amd64 (2:1.0.9-1+b1) ...

Setting up libsm6:amd64 (2:1.2.2-1+b1) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1+b1) ...

Setting up libxcb1:amd64 (1.10-3+b1) ...

Setting up libx11-data (2:1.6.2-3) ...

Setting up libx11-6:amd64 (2:1.6.2-3) ...

Setting up libxt6:amd64 (1:1.1.4-1+b1) ...

Setting up libaudio2:amd64 (1.9.4-3) ...

Setting up libglib2.0-0:amd64 (2.42.1-1) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.8-3+b1) ...

Setting up libdbus-1-3:amd64 (1.8.18-0+deb8u1) ...

Setting up libgecode36 (4.2.1-2) ...

Setting up qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtcore4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libjpeg62-turbo:amd64 (1:1.3.1-12) ...

Setting up liblcms2-2:amd64 (2.6-3+b3) ...

Setting up libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...

Setting up libjbig0:amd64 (2.1-3.1) ...

Setting up libtiff5:amd64 (4.0.3-12.3) ...

Setting up libxext6:amd64 (2:1.3.3-1) ...

Setting up libxrender1:amd64 (1:0.9.8-1+b1) ...

Setting up libqtgui4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgecodegist36 (4.2.1-2) ...

Setting up libgecodeflatzinc36 (4.2.1-2) ...

Setting up libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...

Setting up libpython2.7:amd64 (2.7.9-2) ...

Setting up libexpat1-dev:amd64 (2.1.0-6+b3) ...

Setting up libpython2.7-dev:amd64 (2.7.9-2) ...

Setting up libqt4-xml:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtdbus4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-network:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-script:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-sql:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-declarative:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-designer:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-help:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-qt3support:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-scripttools:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-svg:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-test:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up file (1:5.22+15-2) ...

Setting up gettext-base (0.19.3-2) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101) ...

Setting up xml-core (0.13+nmu2) ...

Setting up qtchooser (47-gd2b7997-2) ...

Setting up qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dbus:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...

Setting up libmpfr-dev:amd64 (3.1.2-2) ...

Setting up libgecode-dev (4.2.1-2) ...

Setting up libjs-jquery (1.7.2+dfsg-3.2) ...

Setting up libjs-underscore (1.7.0~dfsg-1) ...

Setting up libjs-sphinxdoc (1.2.3+dfsg-1) ...

Setting up libpython-dev:amd64 (2.7.9-1) ...

Setting up libpython-all-dev:amd64 (2.7.9-1) ...

Setting up python-all (2.7.9-1) ...

Setting up python2.7-dev (2.7.9-2) ...

Setting up python-dev (2.7.9-1) ...

Setting up python-all-dev (2.7.9-1) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.23-1+b1) ...

Setting up python-jinja2 (2.7.3-1) ...

Setting up python-pkg-resources (5.5.1-1) ...

Setting up python-pygments (2.0.1+dfsg-1.1) ...

Setting up python-setuptools (5.5.1-1) ...

Setting up sphinx-common (1.2.3+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up docutils-common (0.12+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up python-docutils (0.12+dfsg-1) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for libc-bin (2.19-18) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/129 kB of archives.

After this operation, 434 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 21511 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmplGIu5U/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmplGIu5U/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmplGIu5U/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

debian/rules build-arch

dh build-arch --with python2 --buildsystem python_distutils

dh_testdir -a -O--buildsystem=python_distutils

dh_auto_configure -a -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fno-strict-aliasing -g -O2 -fstack-protector-strong -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=262657

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++

c++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat -Werror=format-security -Wl,-z,relro -g -O2 -fstack-protector-strong -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.2.3

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

copying extra files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -a -O--buildsystem=python_distutils

fakeroot debian/rules binary-arch

dh binary-arch --with python2 --buildsystem python_distutils

dh_testroot -a -O--buildsystem=python_distutils

dh_prep -a -O--buildsystem=python_distutils

dh_installdirs -a -O--buildsystem=python_distutils

dh_auto_install -a -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -a -O--buildsystem=python_distutils

dh_installdocs -a -O--buildsystem=python_distutils

dh_installchangelogs -a -O--buildsystem=python_distutils

dh_installexamples -a -O--buildsystem=python_distutils

dh_installman -a -O--buildsystem=python_distutils

dh_installcatalogs -a -O--buildsystem=python_distutils

dh_installcron -a -O--buildsystem=python_distutils

dh_installdebconf -a -O--buildsystem=python_distutils

dh_installemacsen -a -O--buildsystem=python_distutils

dh_installifupdown -a -O--buildsystem=python_distutils

dh_installinfo -a -O--buildsystem=python_distutils

dh_python2 -a -O--buildsystem=python_distutils

W: dh_python2:479: Please add dh-python package to Build-Depends

dh_installinit -a -O--buildsystem=python_distutils

dh_installmenu -a -O--buildsystem=python_distutils

dh_installmime -a -O--buildsystem=python_distutils

dh_installmodules -a -O--buildsystem=python_distutils

dh_installlogcheck -a -O--buildsystem=python_distutils

dh_installlogrotate -a -O--buildsystem=python_distutils

dh_installpam -a -O--buildsystem=python_distutils

dh_installppp -a -O--buildsystem=python_distutils

dh_installudev -a -O--buildsystem=python_distutils

dh_installwm -a -O--buildsystem=python_distutils

dh_installgsettings -a -O--buildsystem=python_distutils

dh_bugfiles -a -O--buildsystem=python_distutils

dh_ucf -a -O--buildsystem=python_distutils

dh_lintian -a -O--buildsystem=python_distutils

dh_gconf -a -O--buildsystem=python_distutils

dh_icons -a -O--buildsystem=python_distutils

dh_perl -a -O--buildsystem=python_distutils

dh_usrlocal -a -O--buildsystem=python_distutils

dh_link -a -O--buildsystem=python_distutils

dh_installxfonts -a -O--buildsystem=python_distutils

dh_compress -a -O--buildsystem=python_distutils

dh_fixperms -a -O--buildsystem=python_distutils

dh_strip -a -O--buildsystem=python_distutils

dh_makeshlibs -a -O--buildsystem=python_distutils

dh_shlibdeps -a -O--buildsystem=python_distutils

dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/python-rql/usr/lib/python2.7/dist-packages/rql/rql_solve.so was not linked against libpthread.so.0 (it uses none of the library&#39;s symbols)

dh_installdeb -a -O--buildsystem=python_distutils

dh_gencontrol -a -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dh_md5sums -a -O--buildsystem=python_distutils

dh_builddeb -a -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_amd64.deb&#39;.

dpkg-genchanges -B &gt;../rql_0.33.1-1~rev781_amd64.changes

dpkg-genchanges: binary-only arch-specific upload (source code and arch-indep packages not included)

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: binary-only upload (no source included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//340 and its subdirectories

I: Current time: Wed Jul 15 11:49:32 CEST 2015

I: pbuilder-time-stamp: 1436953772
<br/>20 printing /tmp/tmp_NiH4R/rql/../jessie/rql_0.33.1-1~rev781_i386_jessie.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 11:48:58 CEST 2015

I: pbuilder-time-stamp: 1436953738

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//313/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python-all-dev (&gt;= 2.6.5), libgecode-dev, python-sphinx, python-setuptools

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12684 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6.5); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libcroco3{a} libdbus-1-3{a} libexpat1{a} libexpat1-dev{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} liblcms2-2{a}

libmagic1{a} libmng1{a} libmpfr-dev{a} libpipeline1{a} libpng12-0{a}

libpython-all-dev{a} libpython-dev{a} libpython-stdlib{a} libpython2.7{a}

libpython2.7-dev{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a}

libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pkg-resources{a} python-pygments{a}

python-roman{a} python-setuptools{a} python-sphinx{a} python2.7{a}

python2.7-dev{a} python2.7-minimal{a} qdbus{a} qt4-linguist-tools{a}

qt4-qmake{a} qtchooser{a} qtcore4-l10n{a} sgml-base{a} sphinx-common{a}

ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 104 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/66.9 MB of archives. After unpacking 197 MB will be used.

Writing extended state information...

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 86%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:i386.

(Reading database ... 12684 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_i386.deb ...

Unpacking libpipeline1:i386 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_i386.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_i386.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_i386.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:i386.

Preparing to unpack .../libasprintf0c2_0.19.3-2_i386.deb ...

Unpacking libasprintf0c2:i386 (0.19.3-2) ...

Selecting previously unselected package libmagic1:i386.

Preparing to unpack .../libmagic1_1%3a5.22+15-2_i386.deb ...

Unpacking libmagic1:i386 (1:5.22+15-2) ...

Selecting previously unselected package libxml2:i386.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5_i386.deb ...

Unpacking libxml2:i386 (2.9.1+dfsg1-5) ...

Selecting previously unselected package libpython2.7-minimal:i386.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2_i386.deb ...

Unpacking libpython2.7-minimal:i386 (2.7.9-2) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2_i386.deb ...

Unpacking python2.7-minimal (2.7.9-2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_i386.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:i386.

Preparing to unpack .../libexpat1_2.1.0-6+b3_i386.deb ...

Unpacking libexpat1:i386 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-stdlib:i386.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2_i386.deb ...

Unpacking libpython2.7-stdlib:i386 (2.7.9-2) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2_i386.deb ...

Unpacking python2.7 (2.7.9-2) ...

Selecting previously unselected package libpython-stdlib:i386.

Preparing to unpack .../libpython-stdlib_2.7.9-1_i386.deb ...

Unpacking libpython-stdlib:i386 (2.7.9-1) ...

Setting up libpython2.7-minimal:i386 (2.7.9-2) ...

Setting up python2.7-minimal (2.7.9-2) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 14051 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_i386.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libpng12-0:i386.

Preparing to unpack .../libpng12-0_1.2.50-2+b2_i386.deb ...

Unpacking libpng12-0:i386 (1.2.50-2+b2) ...

Selecting previously unselected package libfreetype6:i386.

Preparing to unpack .../libfreetype6_2.5.2-3_i386.deb ...

Unpacking libfreetype6:i386 (2.5.2-3) ...

Selecting previously unselected package ucf.

Preparing to unpack .../archives/ucf_3.0030_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0030) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...

Unpacking fontconfig-config (2.11.0-6.3) ...

Selecting previously unselected package libfontconfig1:i386.

Preparing to unpack .../libfontconfig1_2.11.0-6.3_i386.deb ...

Unpacking libfontconfig1:i386 (2.11.0-6.3) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-6.3_i386.deb ...

Unpacking fontconfig (2.11.0-6.3) ...

Selecting previously unselected package libxau6:i386.

Preparing to unpack .../libxau6_1%3a1.0.8-1_i386.deb ...

Unpacking libxau6:i386 (1:1.0.8-1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+7_all.deb ...

Unpacking x11-common (1:7.7+7) ...

Selecting previously unselected package libice6:i386.

Preparing to unpack .../libice6_2%3a1.0.9-1+b1_i386.deb ...

Unpacking libice6:i386 (2:1.0.9-1+b1) ...

Selecting previously unselected package libsm6:i386.

Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_i386.deb ...

Unpacking libsm6:i386 (2:1.2.2-1+b1) ...

Selecting previously unselected package libxdmcp6:i386.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1+b1_i386.deb ...

Unpacking libxdmcp6:i386 (1:1.1.1-1+b1) ...

Selecting previously unselected package libxcb1:i386.

Preparing to unpack .../libxcb1_1.10-3+b1_i386.deb ...

Unpacking libxcb1:i386 (1.10-3+b1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-3_all.deb ...

Unpacking libx11-data (2:1.6.2-3) ...

Selecting previously unselected package libx11-6:i386.

Preparing to unpack .../libx11-6_2%3a1.6.2-3_i386.deb ...

Unpacking libx11-6:i386 (2:1.6.2-3) ...

Selecting previously unselected package libxt6:i386.

Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_i386.deb ...

Unpacking libxt6:i386 (1:1.1.4-1+b1) ...

Selecting previously unselected package libaudio2:i386.

Preparing to unpack .../libaudio2_1.9.4-3_i386.deb ...

Unpacking libaudio2:i386 (1.9.4-3) ...

Selecting previously unselected package libglib2.0-0:i386.

Preparing to unpack .../libglib2.0-0_2.42.1-1_i386.deb ...

Unpacking libglib2.0-0:i386 (2.42.1-1) ...

Selecting previously unselected package libcroco3:i386.

Preparing to unpack .../libcroco3_0.6.8-3+b1_i386.deb ...

Unpacking libcroco3:i386 (0.6.8-3+b1) ...

Selecting previously unselected package libdbus-1-3:i386.

Preparing to unpack .../libdbus-1-3_1.8.18-0+deb8u1_i386.deb ...

Unpacking libdbus-1-3:i386 (1.8.18-0+deb8u1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-2_i386.deb ...

Unpacking libgecode36 (4.2.1-2) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtcore4:i386.

Preparing to unpack .../libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtcore4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libjpeg62-turbo:i386.

Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_i386.deb ...

Unpacking libjpeg62-turbo:i386 (1:1.3.1-12) ...

Selecting previously unselected package liblcms2-2:i386.

Preparing to unpack .../liblcms2-2_2.6-3+b3_i386.deb ...

Unpacking liblcms2-2:i386 (2.6-3+b3) ...

Selecting previously unselected package libmng1:i386.

Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_i386.deb ...

Unpacking libmng1:i386 (1.0.10+dfsg-3.1+b3) ...

Selecting previously unselected package libjbig0:i386.

Preparing to unpack .../libjbig0_2.1-3.1_i386.deb ...

Unpacking libjbig0:i386 (2.1-3.1) ...

Selecting previously unselected package libtiff5:i386.

Preparing to unpack .../libtiff5_4.0.3-12.3_i386.deb ...

Unpacking libtiff5:i386 (4.0.3-12.3) ...

Selecting previously unselected package libxext6:i386.

Preparing to unpack .../libxext6_2%3a1.3.3-1_i386.deb ...

Unpacking libxext6:i386 (2:1.3.3-1) ...

Selecting previously unselected package libxrender1:i386.

Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_i386.deb ...

Unpacking libxrender1:i386 (1:0.9.8-1+b1) ...

Selecting previously unselected package libqtgui4:i386.

Preparing to unpack .../libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtgui4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-2_i386.deb ...

Unpacking libgecodegist36 (4.2.1-2) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-2_i386.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-2) ...

Selecting previously unselected package libgmpxx4ldbl:i386.

Preparing to unpack .../libgmpxx4ldbl_2%3a6.0.0+dfsg-6_i386.deb ...

Unpacking libgmpxx4ldbl:i386 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libpython2.7:i386.

Preparing to unpack .../libpython2.7_2.7.9-2_i386.deb ...

Unpacking libpython2.7:i386 (2.7.9-2) ...

Selecting previously unselected package libexpat1-dev:i386.

Preparing to unpack .../libexpat1-dev_2.1.0-6+b3_i386.deb ...

Unpacking libexpat1-dev:i386 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-dev:i386.

Preparing to unpack .../libpython2.7-dev_2.7.9-2_i386.deb ...

Unpacking libpython2.7-dev:i386 (2.7.9-2) ...

Selecting previously unselected package libqt4-xml:i386.

Preparing to unpack .../libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-xml:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtdbus4:i386.

Preparing to unpack .../libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtdbus4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-network:i386.

Preparing to unpack .../libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-network:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-script:i386.

Preparing to unpack .../libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-script:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-sql:i386.

Preparing to unpack .../libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-sql:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-xmlpatterns:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-declarative:i386.

Preparing to unpack .../libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-declarative:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-designer:i386.

Preparing to unpack .../libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-designer:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-help:i386.

Preparing to unpack .../libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-help:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-qt3support:i386.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-qt3support:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-scripttools:i386.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-scripttools:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-svg:i386.

Preparing to unpack .../libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-svg:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-test:i386.

Preparing to unpack .../libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-test:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libunistring0:i386.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_i386.deb ...

Unpacking libunistring0:i386 (0.9.3-5.2+b1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...

Unpacking sgml-base (1.26+nmu4) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2_i386.deb ...

Unpacking file (1:5.22+15-2) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_i386.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_i386.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101_all.deb ...

Unpacking debhelper (9.20150101) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.12+dfsg-1_all.deb ...

Unpacking docutils-common (0.12+dfsg-1) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_47-gd2b7997-2_i386.deb ...

Unpacking qtchooser (47-gd2b7997-2) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dbus:i386.

Preparing to unpack .../libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dbus:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgmp-dev:i386.

Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-6_i386.deb ...

Unpacking libgmp-dev:i386 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libmpfr-dev:i386.

Preparing to unpack .../libmpfr-dev_3.1.2-2_i386.deb ...

Unpacking libmpfr-dev:i386 (3.1.2-2) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-2_i386.deb ...

Unpacking libgecode-dev (4.2.1-2) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.7.0~dfsg-1_all.deb ...

Unpacking libjs-underscore (1.7.0~dfsg-1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.3+dfsg-1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.3+dfsg-1) ...

Selecting previously unselected package libpython-dev:i386.

Preparing to unpack .../libpython-dev_2.7.9-1_i386.deb ...

Unpacking libpython-dev:i386 (2.7.9-1) ...

Selecting previously unselected package libpython-all-dev:i386.

Preparing to unpack .../libpython-all-dev_2.7.9-1_i386.deb ...

Unpacking libpython-all-dev:i386 (2.7.9-1) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.9-1_i386.deb ...

Unpacking python-all (2.7.9-1) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.9-2_i386.deb ...

Unpacking python2.7-dev (2.7.9-2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.9-1_i386.deb ...

Unpacking python-dev (2.7.9-1) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.9-1_i386.deb ...

Unpacking python-all-dev (2.7.9-1) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.12+dfsg-1_all.deb ...

Unpacking python-docutils (0.12+dfsg-1) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.23-1+b1_i386.deb ...

Unpacking python-markupsafe (0.23-1+b1) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.3-1_all.deb ...

Unpacking python-jinja2 (2.7.3-1) ...

Selecting previously unselected package python-pkg-resources.

Preparing to unpack .../python-pkg-resources_5.5.1-1_all.deb ...

Unpacking python-pkg-resources (5.5.1-1) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_2.0.1+dfsg-1.1_all.deb ...

Unpacking python-pygments (2.0.1+dfsg-1.1) ...

Selecting previously unselected package python-setuptools.

Preparing to unpack .../python-setuptools_5.5.1-1_all.deb ...

Unpacking python-setuptools (5.5.1-1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.3+dfsg-1_all.deb ...

Unpacking sphinx-common (1.2.3+dfsg-1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.3+dfsg-1_all.deb ...

Unpacking python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for systemd (215-17+deb8u1) ...

Setting up libpipeline1:i386 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:i386 (0.19.3-2) ...

Setting up libmagic1:i386 (1:5.22+15-2) ...

Setting up libxml2:i386 (2.9.1+dfsg1-5) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:i386 (2.1.0-6+b3) ...

Setting up libpython2.7-stdlib:i386 (2.7.9-2) ...

Setting up python2.7 (2.7.9-2) ...

Setting up libpython-stdlib:i386 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libpng12-0:i386 (1.2.50-2+b2) ...

Setting up libfreetype6:i386 (2.5.2-3) ...

Setting up ucf (3.0030) ...

Setting up fonts-dejavu-core (2.34-1) ...

Setting up fontconfig-config (2.11.0-6.3) ...

Setting up libfontconfig1:i386 (2.11.0-6.3) ...

Setting up fontconfig (2.11.0-6.3) ...

Regenerating fonts cache... done.

Setting up libxau6:i386 (1:1.0.8-1) ...

Setting up x11-common (1:7.7+7) ...

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:i386 (2:1.0.9-1+b1) ...

Setting up libsm6:i386 (2:1.2.2-1+b1) ...

Setting up libxdmcp6:i386 (1:1.1.1-1+b1) ...

Setting up libxcb1:i386 (1.10-3+b1) ...

Setting up libx11-data (2:1.6.2-3) ...

Setting up libx11-6:i386 (2:1.6.2-3) ...

Setting up libxt6:i386 (1:1.1.4-1+b1) ...

Setting up libaudio2:i386 (1.9.4-3) ...

Setting up libglib2.0-0:i386 (2.42.1-1) ...

No schema files found: doing nothing.

Setting up libcroco3:i386 (0.6.8-3+b1) ...

Setting up libdbus-1-3:i386 (1.8.18-0+deb8u1) ...

Setting up libgecode36 (4.2.1-2) ...

Setting up qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtcore4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libjpeg62-turbo:i386 (1:1.3.1-12) ...

Setting up liblcms2-2:i386 (2.6-3+b3) ...

Setting up libmng1:i386 (1.0.10+dfsg-3.1+b3) ...

Setting up libjbig0:i386 (2.1-3.1) ...

Setting up libtiff5:i386 (4.0.3-12.3) ...

Setting up libxext6:i386 (2:1.3.3-1) ...

Setting up libxrender1:i386 (1:0.9.8-1+b1) ...

Setting up libqtgui4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgecodegist36 (4.2.1-2) ...

Setting up libgecodeflatzinc36 (4.2.1-2) ...

Setting up libgmpxx4ldbl:i386 (2:6.0.0+dfsg-6) ...

Setting up libpython2.7:i386 (2.7.9-2) ...

Setting up libexpat1-dev:i386 (2.1.0-6+b3) ...

Setting up libpython2.7-dev:i386 (2.7.9-2) ...

Setting up libqt4-xml:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtdbus4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-network:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-script:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-sql:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-declarative:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-designer:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-help:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-qt3support:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-scripttools:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-svg:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-test:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libunistring0:i386 (0.9.3-5.2+b1) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up file (1:5.22+15-2) ...

Setting up gettext-base (0.19.3-2) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101) ...

Setting up xml-core (0.13+nmu2) ...

Setting up qtchooser (47-gd2b7997-2) ...

Setting up qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dbus:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgmp-dev:i386 (2:6.0.0+dfsg-6) ...

Setting up libmpfr-dev:i386 (3.1.2-2) ...

Setting up libgecode-dev (4.2.1-2) ...

Setting up libjs-jquery (1.7.2+dfsg-3.2) ...

Setting up libjs-underscore (1.7.0~dfsg-1) ...

Setting up libjs-sphinxdoc (1.2.3+dfsg-1) ...

Setting up libpython-dev:i386 (2.7.9-1) ...

Setting up libpython-all-dev:i386 (2.7.9-1) ...

Setting up python-all (2.7.9-1) ...

Setting up python2.7-dev (2.7.9-2) ...

Setting up python-dev (2.7.9-1) ...

Setting up python-all-dev (2.7.9-1) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.23-1+b1) ...

Setting up python-jinja2 (2.7.3-1) ...

Setting up python-pkg-resources (5.5.1-1) ...

Setting up python-pygments (2.0.1+dfsg-1.1) ...

Setting up python-setuptools (5.5.1-1) ...

Setting up sphinx-common (1.2.3+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up docutils-common (0.12+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up python-docutils (0.12+dfsg-1) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for libc-bin (2.19-18) ...

Processing triggers for systemd (215-17+deb8u1) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/131 kB of archives.

After this operation, 298 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:i386.

(Reading database ... 21635 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_i386.deb ...

Unpacking libfakeroot:i386 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_i386.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:i386 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: Copying source file

I: copying [/tmp/tmplGIu5U/rql_0.33.1-1~rev781.dsc]

I: copying [/tmp/tmplGIu5U/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmplGIu5U/rql_0.33.1-1~rev781.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev781.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev781.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev781

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh clean --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

debian/rules override_dh_auto_clean

make[1]: Entering directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

/usr/bin/make -C doc clean

make[2]: Entering directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

rm -rf build/*

make[2]: Leaving directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_clean -O--buildsystem=python_distutils

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev781.dsc

debian/rules build

dh build --with python2 --buildsystem python_distutils

dh_testdir -O--buildsystem=python_distutils

dh_auto_configure -O--buildsystem=python_distutils

debian/rules override_dh_auto_build

make[1]: Entering directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/rql

copying rql/analyze.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/interfaces.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/compare.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/nodes.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/rqlgen.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/utils.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser_main.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/editextensions.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/base.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stmts.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/pygments_ext.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/__init__.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/parser.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/stcheck.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/undo.py -&gt; build/lib.linux-x86_64-2.7/rql

copying rql/_exceptions.py -&gt; build/lib.linux-x86_64-2.7/rql

running build_ext

building &#39;rql.rql_solve&#39; extension

creating build/temp.linux-x86_64-2.7

creating build/temp.linux-x86_64-2.7/rql

i586-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fno-strict-aliasing -g -O2 -fstack-protector-strong -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -fPIC -I/usr/include/python2.7 -c rql/gecode_solver.cpp -o build/temp.linux-x86_64-2.7/rql/gecode_solver.o -DGE_VERSION=262657

cc1plus: warning: command line option &#39;-Wstrict-prototypes&#39; is valid for C/ObjC but not for C++

c++ -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat -Werror=format-security -Wl,-z,relro -g -O2 -fstack-protector-strong -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/rql/gecode_solver.o -lgecodeint -lgecodekernel -lgecodesearch -o build/lib.linux-x86_64-2.7/rql/rql_solve.so

/usr/bin/make -C doc html

make[2]: Entering directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

mkdir -p build/html build/doctrees

sphinx-build -b html -d build/doctrees . build/html

Running Sphinx v1.2.3

loading pickled environment... not yet created

building [html]: targets for 7 source files that are out of date

updating environment: 7 added, 0 changed, 0 removed

reading sources... [ 14%] canonisation

reading sources... [ 28%] index

reading sources... [ 42%] rql_windows

reading sources... [ 57%] specifications_en

reading sources... [ 71%] specifications_fr

reading sources... [ 85%] tutorial_en

reading sources... [100%] tutoriel_fr

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:9: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:32: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:34: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:35: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:52: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:54: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:55: WARNING: Definition list ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:82: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:85: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:89: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:101: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:104: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:108: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:134: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:137: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:141: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:153: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:156: ERROR: Unexpected indentation.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:160: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:190: WARNING: Block quote ends without a blank line; unexpected unindent.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:90: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:109: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:142: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/canonisation.txt:161: ERROR: Unknown target name: &quot;ecrit_le:day&quot;.

/tmp/buildd/rql-0.33.1/doc/tutoriel_fr.txt:7: WARNING: duplicate label tutorielrql, other instance in /tmp/buildd/rql-0.33.1/doc/tutorial_en.txt

looking for now-outdated files... none found

pickling environment... done

checking consistency... /tmp/buildd/rql-0.33.1/doc/rql_windows.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/specifications_en.txt:: WARNING: document isn&#39;t included in any toctree

/tmp/buildd/rql-0.33.1/doc/tutorial_en.txt:: WARNING: document isn&#39;t included in any toctree

done

preparing documents... done

writing output... [ 14%] canonisation

writing output... [ 28%] index

writing output... [ 42%] rql_windows

writing output... [ 57%] specifications_en

writing output... [ 71%] specifications_fr

writing output... [ 85%] tutorial_en

writing output... [100%] tutoriel_fr

writing additional files... genindex search

copying static files... done

copying extra files... done

dumping search index... done

dumping object inventory... done

build succeeded, 32 warnings.

Build finished. The HTML pages are in build/html.

make[2]: Leaving directory &#39;/tmp/buildd/rql-0.33.1/doc&#39;

make[1]: Leaving directory &#39;/tmp/buildd/rql-0.33.1&#39;

dh_auto_test -O--buildsystem=python_distutils

fakeroot debian/rules binary

dh binary --with python2 --buildsystem python_distutils

dh_testroot -O--buildsystem=python_distutils

dh_prep -O--buildsystem=python_distutils

dh_installdirs -O--buildsystem=python_distutils

dh_auto_install -O--buildsystem=python_distutils

running install

running build

running build_py

running build_ext

running install_lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages

creating /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/analyze.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/interfaces.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/compare.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/nodes.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rqlgen.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/utils.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser_main.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/editextensions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/base.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stmts.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/pygments_ext.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/__init__.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/parser.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/stcheck.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/undo.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/rql_solve.so -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

copying build/lib.linux-x86_64-2.7/rql/_exceptions.py -&gt; /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql

running install_egg_info

running egg_info

writing requirements to rql.egg-info/requires.txt

writing rql.egg-info/PKG-INFO

writing top-level names to rql.egg-info/top_level.txt

writing dependency_links to rql.egg-info/dependency_links.txt

reading manifest file &#39;rql.egg-info/SOURCES.txt&#39;

reading manifest template &#39;MANIFEST.in&#39;

writing manifest file &#39;rql.egg-info/SOURCES.txt&#39;

Copying rql.egg-info to /tmp/buildd/rql-0.33.1/debian/python-rql/usr/lib/python2.7/dist-packages/rql-0.33.1.egg-info

running install_scripts

dh_install -O--buildsystem=python_distutils

dh_installdocs -O--buildsystem=python_distutils

dh_installchangelogs -O--buildsystem=python_distutils

dh_installexamples -O--buildsystem=python_distutils

dh_installman -O--buildsystem=python_distutils

dh_installcatalogs -O--buildsystem=python_distutils

dh_installcron -O--buildsystem=python_distutils

dh_installdebconf -O--buildsystem=python_distutils

dh_installemacsen -O--buildsystem=python_distutils

dh_installifupdown -O--buildsystem=python_distutils

dh_installinfo -O--buildsystem=python_distutils

dh_python2 -O--buildsystem=python_distutils

W: dh_python2:479: Please add dh-python package to Build-Depends

dh_installinit -O--buildsystem=python_distutils

dh_installmenu -O--buildsystem=python_distutils

dh_installmime -O--buildsystem=python_distutils

dh_installmodules -O--buildsystem=python_distutils

dh_installlogcheck -O--buildsystem=python_distutils

dh_installlogrotate -O--buildsystem=python_distutils

dh_installpam -O--buildsystem=python_distutils

dh_installppp -O--buildsystem=python_distutils

dh_installudev -O--buildsystem=python_distutils

dh_installwm -O--buildsystem=python_distutils

dh_installgsettings -O--buildsystem=python_distutils

dh_bugfiles -O--buildsystem=python_distutils

dh_ucf -O--buildsystem=python_distutils

dh_lintian -O--buildsystem=python_distutils

dh_gconf -O--buildsystem=python_distutils

dh_icons -O--buildsystem=python_distutils

dh_perl -O--buildsystem=python_distutils

dh_usrlocal -O--buildsystem=python_distutils

dh_link -O--buildsystem=python_distutils

dh_installxfonts -O--buildsystem=python_distutils

dh_compress -O--buildsystem=python_distutils

dh_fixperms -O--buildsystem=python_distutils

dh_strip -O--buildsystem=python_distutils

dh_makeshlibs -O--buildsystem=python_distutils

dh_shlibdeps -O--buildsystem=python_distutils

dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/python-rql/usr/lib/python2.7/dist-packages/rql/rql_solve.so was not linked against libpthread.so.0 (it uses none of the library&#39;s symbols)

dh_installdeb -O--buildsystem=python_distutils

dh_gencontrol -O--buildsystem=python_distutils

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Versions}

dpkg-gencontrol: warning: package python-rql: unused substitution variable ${python:Provides}

dh_md5sums -O--buildsystem=python_distutils

dh_builddeb -O--buildsystem=python_distutils

dpkg-deb: building package `python-rql&#39; in `../python-rql_0.33.1-1~rev781_i386.deb&#39;.

dpkg-genchanges &gt;../rql_0.33.1-1~rev781_i386.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build rql-0.33.1

dpkg-buildpackage: full upload (original source is included)

W: execute priv not set on file B89diffstat, not executing.

W: execute priv not set on file B90lintian, not executing.

W: execute priv not set on file B91debc, not executing.

I: Copying back the cached apt archive contents

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//313 and its subdirectories

I: Current time: Wed Jul 15 11:49:37 CEST 2015

I: pbuilder-time-stamp: 1436953777
<br/>50 Error while running checker lgp.build: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpWJxiBe&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpWJxiBe/python-rql-0.33.1-logilab.1.el6~rev781.src.rpm&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 110, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 214, in run
raise exc
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpWJxiBe&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmpWJxiBe/python-rql-0.33.1-logilab.1.el6~rev781.src.rpm&#39;]
<br/>

log from execution