log_file.txt

download

20 lgp_suffix=yes
lgp_sign=yes<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): jessie, trusty, wheezy, epel-6-i386, utopic, epel-7-x86_64, sid, epel-6-x86_64<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 0.33.1-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmpZ4HAg0<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmpZ4HAg0&#39;}<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmp4s9OdB<br/>10 suffix &#39;~rev771&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmp4s9OdB/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev771.dsc<br/>10 changing build context... (/tmp/tmpFmvyJ5)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-i386.tgz DIST=jessie ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpFmvyJ5 --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmp4s9OdB/rql_0.33.1-1~rev771.dsc ...<br/>10 changing build context... (/tmp/tmpHNcjXs)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpHNcjXs --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmp4s9OdB/rql_0.33.1-1~rev771.dsc ...<br/>50 binary build(s) failed for &#39;jessie&#39; with exit status 2<br/>20 a build logfile is available: /tmp/tmpIT4oBR/jessie/rql_0.33.1-1~rev771_i386_jessie.lgp-build.log<br/>20 a build logfile is available: /tmp/tmpIT4oBR/jessie/rql_0.33.1-1~rev771_amd64_jessie.lgp-build.log<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for trusty distribution in /tmp/tmpuJ31Ol<br/>10 suffix &#39;~rev771&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;trusty&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpuJ31Ol/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev771.dsc<br/>10 changing build context... (/tmp/tmp6CQd9U)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;trusty/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/trusty-i386.tgz DIST=trusty ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmp6CQd9U --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.dsc ...<br/>10 changing build context... (/tmp/tmpVaGnNi)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;trusty/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/trusty-amd64.tgz DIST=trusty ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpVaGnNi --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.dsc ...<br/>50 binary build(s) failed for &#39;trusty&#39; with exit status 2<br/>20 a build logfile is available: /tmp/tmpIT4oBR/trusty/rql_0.33.1-1~rev771_i386_trusty.lgp-build.log<br/>20 a build logfile is available: /tmp/tmpIT4oBR/trusty/rql_0.33.1-1~rev771_amd64_trusty.lgp-build.log<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for wheezy distribution in /tmp/tmpmaS6On<br/>10 suffix &#39;~rev771&#39; added to package version<br/>20 Debian source package (format: 1.0) for &#39;wheezy&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpmaS6On/rql-0.33.1 ...<br/>20 create Debian source package files (.dsc, .diff.gz): rql_0.33.1-1~rev771.dsc<br/>10 changing build context... (/tmp/tmpHnAUtg)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;wheezy/i386&#39; using DEBBUILDOPTS options: &#39;-ai386&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/wheezy-i386.tgz DIST=wheezy ARCH=i386 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpHnAUtg --debbuildopts -ai386 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpmaS6On/rql_0.33.1-1~rev771.dsc ...<br/>10 changing build context... (/tmp/tmpKvEzPB)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;wheezy/amd64&#39; using DEBBUILDOPTS options: &#39;-B -aamd64&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/wheezy-amd64.tgz DIST=wheezy ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpKvEzPB --debbuildopts -B -aamd64 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpmaS6On/rql_0.33.1-1~rev771.dsc ...<br/>50 binary build(s) failed for &#39;wheezy&#39; with exit status 2<br/>20 a build logfile is available: /tmp/tmpIT4oBR/wheezy/rql_0.33.1-1~rev771_i386_wheezy.lgp-build.log<br/>20 a build logfile is available: /tmp/tmpIT4oBR/wheezy/rql_0.33.1-1~rev771_amd64_wheezy.lgp-build.log<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmpIT4oBR/rql/python-rql.spec --resultdir /tmp/tmp2uBEnE -r epel-6-i386 --sources /tmp/tmpZ4HAg0 ...<br/>10 running mock command: sudo mock -r epel-6-i386 --resultdir /tmp/tmp2uBEnE --rebuild /tmp/tmp2uBEnE/python-rql-0.33.1-logilab.1.el6~rev771.src.rpm ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 190, in run
self.make_rpm_binary_package(distrib, srpm)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 378, in make_rpm_binary_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmp2uBEnE&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmp2uBEnE/python-rql-0.33.1-logilab.1.el6~rev771.src.rpm&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpIT4oBR/rql/../trusty/rql_0.33.1-1~rev771_i386_trusty.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:27:33 CEST 2015

I: pbuilder-time-stamp: 1436948853

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12308 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-apparmor{a} docutils-common{a} file{a}

fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libaudio2{a} libcroco3{a} libexpat1{a} libexpat1-dev{a} libffi6{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg-turbo8{a} libjpeg8{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} libmagic1{a}

libmpfr-dev{a} libpipeline1{a} libpython-all-dev{a} libpython-dev{a}

libpython-stdlib{a} libpython2.7{a} libpython2.7-dev{a}

libpython2.7-minimal{a} libpython2.7-stdlib{a} libqt4-dbus{a}

libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a} libqt4-dev-bin{a}

libqt4-help{a} libqt4-network{a} libqt4-qt3support{a} libqt4-script{a}

libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a} libqt4-test{a}

libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} libqtdbus4{a}

libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a} libx11-6{a}

libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a} libxi6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.7{a} python2.7-dev{a} python2.7-minimal{a}

qdbus{a} qt4-linguist-tools{a} qt4-qmake{a} qtchooser{a} qtcore4-l10n{a}

sgml-base{a} sphinx-common{a} ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 103 newly installed, 0 to remove and 0 not upgraded.

Need to get 60.4 MB/61.3 MB of archives. After unpacking 193 MB will be used.

Writing extended state information...

Get: 1 http://archive.ubuntu.com/ubuntu/ trusty/main libexpat1 i386 2.1.0-4ubuntu1 [71.4 kB]

Get: 2 http://security.ubuntu.com/ubuntu/ trusty-security/main libmagic1 i386 1:5.14-2ubuntu3.3 [185 kB]

Get: 3 http://archive.ubuntu.com/ubuntu/ trusty/main libffi6 i386 3.1~rc1+r3.0.13-12 [14.4 kB]

Get: 4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libasprintf0c2 i386 0.18.3.1-1ubuntu3 [6682 B]

Get: 5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libglib2.0-0 i386 2.40.2-0ubuntu1 [1032 kB]

Get: 6 http://security.ubuntu.com/ubuntu/ trusty-security/main libxext6 i386 2:1.3.2-1ubuntu0.0.14.04.1 [28.5 kB]

Get: 7 http://security.ubuntu.com/ubuntu/ trusty-security/main libxml2 i386 2.9.1+dfsg1-3ubuntu4.4 [555 kB]

Get: 8 http://archive.ubuntu.com/ubuntu/ trusty/main libpipeline1 i386 1.3.0-1 [23.5 kB]

Get: 9 http://archive.ubuntu.com/ubuntu/ trusty/main libxau6 i386 1:1.0.8-1 [8352 B]

Get: 10 http://archive.ubuntu.com/ubuntu/ trusty/main libxdmcp6 i386 1:1.1.1-1 [13.1 kB]

Get: 11 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb1 i386 1.10-2ubuntu1 [40.6 kB]

Get: 12 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-data all 2:1.6.2-1ubuntu2 [111 kB]

Get: 13 http://security.ubuntu.com/ubuntu/ trusty-security/main libfreetype6 i386 2.5.2-1ubuntu2.4 [300 kB]

Get: 14 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-6 i386 2:1.6.2-1ubuntu2 [557 kB]

Get: 15 http://security.ubuntu.com/ubuntu/ trusty-security/main qtcore4-l10n all 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [587 kB]

Get: 16 http://archive.ubuntu.com/ubuntu/ trusty/main groff-base i386 1.22.2-5 [1030 kB]

Get: 17 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtcore4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1556 kB]

Get: 18 http://archive.ubuntu.com/ubuntu/ trusty/main bsdmainutils i386 9.0.5ubuntu1 [197 kB]

Get: 19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main man-db i386 2.6.7.1-1ubuntu1 [852 kB]

Get: 20 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-xml i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [97.1 kB]

Get: 21 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtdbus4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [182 kB]

Get: 22 http://archive.ubuntu.com/ubuntu/ trusty/main sgml-base all 1.26+nmu4ubuntu1 [12.5 kB]

Get: 23 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-network i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [550 kB]

Get: 24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11-common all 1:7.7+1ubuntu8.1 [49.5 kB]

Get: 25 http://archive.ubuntu.com/ubuntu/ trusty/main libice6 i386 2:1.0.8-2 [45.9 kB]

Get: 26 http://archive.ubuntu.com/ubuntu/ trusty/main libsm6 i386 2:1.2.1-2 [17.3 kB]

Get: 27 http://archive.ubuntu.com/ubuntu/ trusty/main libxt6 i386 1:1.1.4-1 [176 kB]

Get: 28 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-script i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [793 kB]

Get: 29 http://archive.ubuntu.com/ubuntu/ trusty/main libaudio2 i386 1.9.4-1 [57.0 kB]

Get: 30 http://archive.ubuntu.com/ubuntu/ trusty/main libcroco3 i386 0.6.8-2ubuntu1 [81.1 kB]

Get: 31 http://archive.ubuntu.com/ubuntu/ trusty/main fonts-dejavu-core all 2.34-1ubuntu1 [1024 kB]

Get: 32 http://archive.ubuntu.com/ubuntu/ trusty/main ucf all 3.0027+nmu1 [56.3 kB]

Get: 33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig-config all 2.11.0-0ubuntu4.1 [47.4 kB]

Get: 34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libfontconfig1 i386 2.11.0-0ubuntu4.1 [124 kB]

Get: 35 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecode36 i386 4.2.1-1 [1950 kB]

Get: 36 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-sql i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [98.4 kB]

Get: 37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig i386 2.11.0-0ubuntu4.1 [175 kB]

Get: 38 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-xmlpatterns i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1021 kB]

Get: 39 http://archive.ubuntu.com/ubuntu/ trusty/main libjpeg-turbo8 i386 1.3.0-0ubuntu2 [107 kB]

Get: 40 http://archive.ubuntu.com/ubuntu/ trusty/main libjpeg8 i386 8c-2ubuntu8 [2188 B]

Get: 41 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecodegist36 i386 4.2.1-1 [117 kB]

Get: 42 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecodeflatzinc36 i386 4.2.1-1 [162 kB]

Get: 43 http://archive.ubuntu.com/ubuntu/ trusty/main libgmpxx4ldbl i386 2:5.1.3+dfsg-1ubuntu1 [8638 B]

Get: 44 http://archive.ubuntu.com/ubuntu/ trusty/main libexpat1-dev i386 2.1.0-4ubuntu1 [112 kB]

Get: 45 http://archive.ubuntu.com/ubuntu/ trusty/main libunistring0 i386 0.9.3-5ubuntu3 [272 kB]

Get: 46 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-declarative i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1082 kB]

Get: 47 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gettext-base i386 0.18.3.1-1ubuntu3 [47.9 kB]

Get: 48 http://archive.ubuntu.com/ubuntu/ trusty/main xml-core all 0.13+nmu2 [23.3 kB]

Get: 49 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gettext i386 0.18.3.1-1ubuntu3 [814 kB]

Get: 50 http://archive.ubuntu.com/ubuntu/ trusty/main docutils-common all 0.11-3 [143 kB]

Get: 51 http://archive.ubuntu.com/ubuntu/ trusty/main qtchooser i386 39-g4717841-3 [18.5 kB]

Get: 52 http://security.ubuntu.com/ubuntu/ trusty-security/main libjbig0 i386 2.0-2ubuntu4.1 [25.1 kB]

Get: 53 http://archive.ubuntu.com/ubuntu/ trusty/main libgmp-dev i386 2:5.1.3+dfsg-1ubuntu1 [294 kB]

Get: 54 http://security.ubuntu.com/ubuntu/ trusty-security/main libtiff5 i386 4.0.3-7ubuntu0.3 [142 kB]

Get: 55 http://archive.ubuntu.com/ubuntu/ trusty/main libmpfr-dev i386 3.1.2-1 [235 kB]

Get: 56 http://security.ubuntu.com/ubuntu/ trusty-security/main libxi6 i386 2:1.7.1.901-1ubuntu1.1 [27.3 kB]

Get: 57 http://security.ubuntu.com/ubuntu/ trusty-security/main libxrender1 i386 1:0.9.8-1build0.14.04.1 [17.5 kB]

Get: 58 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtgui4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [4186 kB]

Get: 59 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecode-dev i386 4.2.1-1 [455 kB]

Get: 60 http://archive.ubuntu.com/ubuntu/ trusty/main libjs-jquery all 1.7.2+dfsg-2ubuntu1 [78.8 kB]

Get: 61 http://archive.ubuntu.com/ubuntu/ trusty/main libjs-underscore all 1.4.4-2ubuntu1 [45.6 kB]

Get: 62 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libjs-sphinxdoc all 1.2.2+dfsg-1ubuntu1.1 [41.4 kB]

Get: 63 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-dev i386 2.7.5-5ubuntu3 [7090 B]

Get: 64 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-all-dev i386 2.7.5-5ubuntu3 [998 B]

Get: 65 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-stdlib i386 2.7.5-5ubuntu3 [7010 B]

Get: 66 http://archive.ubuntu.com/ubuntu/ trusty/main python-minimal i386 2.7.5-5ubuntu3 [27.5 kB]

Get: 67 http://archive.ubuntu.com/ubuntu/ trusty/main python i386 2.7.5-5ubuntu3 [133 kB]

Get: 68 http://archive.ubuntu.com/ubuntu/ trusty/main python-all i386 2.7.5-5ubuntu3 [984 B]

Get: 69 http://archive.ubuntu.com/ubuntu/ trusty/main python-dev i386 2.7.5-5ubuntu3 [1176 B]

Get: 70 http://archive.ubuntu.com/ubuntu/ trusty/main python-all-dev i386 2.7.5-5ubuntu3 [1006 B]

Get: 71 http://archive.ubuntu.com/ubuntu/ trusty/main python-roman all 2.0.0-1 [7758 B]

Get: 72 http://archive.ubuntu.com/ubuntu/ trusty/main python-docutils all 0.11-3 [348 kB]

Get: 73 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7-minimal i386 2.7.6-8ubuntu0.2 [307 kB]

Get: 74 http://archive.ubuntu.com/ubuntu/ trusty/main python-markupsafe i386 0.18-1build2 [14.3 kB]

Get: 75 http://archive.ubuntu.com/ubuntu/ trusty/main python-jinja2 all 2.7.2-2 [161 kB]

Get: 76 http://archive.ubuntu.com/ubuntu/ trusty/main python-pygments all 1.6+dfsg-1ubuntu1 [519 kB]

Get: 77 http://archive.ubuntu.com/ubuntu/ trusty-updates/main sphinx-common all 1.2.2+dfsg-1ubuntu1.1 [392 kB]

Get: 78 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7-stdlib i386 2.7.6-8ubuntu0.2 [1840 kB]

Get: 79 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-sphinx all 1.2.2+dfsg-1ubuntu1.1 [271 kB]

Get: 80 http://archive.ubuntu.com/ubuntu/ trusty/universe python-support all 1.0.15 [26.7 kB]

Get: 81 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7 i386 2.7.6-8ubuntu0.2 [980 kB]

Get: 82 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7-dev i386 2.7.6-8ubuntu0.2 [21.8 MB]

Get: 83 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-designer i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [3613 kB]

Get: 84 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-help i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [205 kB]

Get: 85 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-qt3support i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1040 kB]

Get: 86 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-scripttools i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [225 kB]

Get: 87 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-svg i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [137 kB]

Get: 88 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-test i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [60.6 kB]

Get: 89 http://security.ubuntu.com/ubuntu/ trusty-security/main python2.7-minimal i386 2.7.6-8ubuntu0.2 [1110 kB]

Get: 90 http://security.ubuntu.com/ubuntu/ trusty-security/main file i386 1:5.14-2ubuntu3.3 [18.7 kB]

Get: 91 http://security.ubuntu.com/ubuntu/ trusty-security/main qdbus i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [28.8 kB]

Get: 92 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dbus i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [6438 B]

Get: 93 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dev-bin i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1601 kB]

Get: 94 http://security.ubuntu.com/ubuntu/ trusty-security/main qt4-linguist-tools i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [826 kB]

Get: 95 http://security.ubuntu.com/ubuntu/ trusty-security/main qt4-qmake i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1213 kB]

Get: 96 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dev i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [866 kB]

Get: 97 http://security.ubuntu.com/ubuntu/ trusty-security/main python2.7 i386 2.7.6-8ubuntu0.2 [196 kB]

Get: 98 http://security.ubuntu.com/ubuntu/ trusty-security/main python2.7-dev i386 2.7.6-8ubuntu0.2 [269 kB]

Fetched 60.4 MB in 38s (1552 kB/s)

Extracting templates from packages: 29%
Extracting templates from packages: 58%
Extracting templates from packages: 87%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libexpat1:i386.

(Reading database ... 12308 files and directories currently installed.)

Preparing to unpack .../libexpat1_2.1.0-4ubuntu1_i386.deb ...

Unpacking libexpat1:i386 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libffi6:i386.

Preparing to unpack .../libffi6_3.1~rc1+r3.0.13-12_i386.deb ...

Unpacking libffi6:i386 (3.1~rc1+r3.0.13-12) ...

Selecting previously unselected package libmagic1:i386.

Preparing to unpack .../libmagic1_1%3a5.14-2ubuntu3.3_i386.deb ...

Unpacking libmagic1:i386 (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package libasprintf0c2:i386.

Preparing to unpack .../libasprintf0c2_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking libasprintf0c2:i386 (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package libglib2.0-0:i386.

Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_i386.deb ...

Unpacking libglib2.0-0:i386 (2.40.2-0ubuntu1) ...

Selecting previously unselected package libpipeline1:i386.

Preparing to unpack .../libpipeline1_1.3.0-1_i386.deb ...

Unpacking libpipeline1:i386 (1.3.0-1) ...

Selecting previously unselected package libxau6:i386.

Preparing to unpack .../libxau6_1%3a1.0.8-1_i386.deb ...

Unpacking libxau6:i386 (1:1.0.8-1) ...

Selecting previously unselected package libxdmcp6:i386.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_i386.deb ...

Unpacking libxdmcp6:i386 (1:1.1.1-1) ...

Selecting previously unselected package libxcb1:i386.

Preparing to unpack .../libxcb1_1.10-2ubuntu1_i386.deb ...

Unpacking libxcb1:i386 (1.10-2ubuntu1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...

Unpacking libx11-data (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libx11-6:i386.

Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_i386.deb ...

Unpacking libx11-6:i386 (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libxext6:i386.

Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_i386.deb ...

Unpacking libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Selecting previously unselected package libxml2:i386.

Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.4_i386.deb ...

Unpacking libxml2:i386 (2.9.1+dfsg1-3ubuntu4.4) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-5_i386.deb ...

Unpacking groff-base (1.22.2-5) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.5ubuntu1_i386.deb ...

Unpacking bsdmainutils (9.0.5ubuntu1) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.6.7.1-1ubuntu1_i386.deb ...

Unpacking man-db (2.6.7.1-1ubuntu1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4ubuntu1_all.deb ...

Unpacking sgml-base (1.26+nmu4ubuntu1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...

Unpacking x11-common (1:7.7+1ubuntu8.1) ...

Selecting previously unselected package libice6:i386.

Preparing to unpack .../libice6_2%3a1.0.8-2_i386.deb ...

Unpacking libice6:i386 (2:1.0.8-2) ...

Selecting previously unselected package libsm6:i386.

Preparing to unpack .../libsm6_2%3a1.2.1-2_i386.deb ...

Unpacking libsm6:i386 (2:1.2.1-2) ...

Selecting previously unselected package libxt6:i386.

Preparing to unpack .../libxt6_1%3a1.1.4-1_i386.deb ...

Unpacking libxt6:i386 (1:1.1.4-1) ...

Selecting previously unselected package libaudio2:i386.

Preparing to unpack .../libaudio2_1.9.4-1_i386.deb ...

Unpacking libaudio2:i386 (1.9.4-1) ...

Selecting previously unselected package libcroco3:i386.

Preparing to unpack .../libcroco3_0.6.8-2ubuntu1_i386.deb ...

Unpacking libcroco3:i386 (0.6.8-2ubuntu1) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...

Selecting previously unselected package ucf.

Preparing to unpack .../ucf_3.0027+nmu1_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0027+nmu1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.1_all.deb ...

Unpacking fontconfig-config (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libfreetype6:i386.

Preparing to unpack .../libfreetype6_2.5.2-1ubuntu2.4_i386.deb ...

Unpacking libfreetype6:i386 (2.5.2-1ubuntu2.4) ...

Selecting previously unselected package libfontconfig1:i386.

Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.1_i386.deb ...

Unpacking libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-1_i386.deb ...

Unpacking libgecode36 (4.2.1-1) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtcore4:i386.

Preparing to unpack .../libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_i386.deb ...

Unpacking fontconfig (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libjpeg-turbo8:i386.

Preparing to unpack .../libjpeg-turbo8_1.3.0-0ubuntu2_i386.deb ...

Unpacking libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...

Selecting previously unselected package libjpeg8:i386.

Preparing to unpack .../libjpeg8_8c-2ubuntu8_i386.deb ...

Unpacking libjpeg8:i386 (8c-2ubuntu8) ...

Selecting previously unselected package libqt4-xml:i386.

Preparing to unpack .../libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtdbus4:i386.

Preparing to unpack .../libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-network:i386.

Preparing to unpack .../libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-script:i386.

Preparing to unpack .../libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-sql:i386.

Preparing to unpack .../libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-declarative:i386.

Preparing to unpack .../libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libjbig0:i386.

Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_i386.deb ...

Unpacking libjbig0:i386 (2.0-2ubuntu4.1) ...

Selecting previously unselected package libtiff5:i386.

Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.3_i386.deb ...

Unpacking libtiff5:i386 (4.0.3-7ubuntu0.3) ...

Selecting previously unselected package libxi6:i386.

Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1.1_i386.deb ...

Unpacking libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...

Selecting previously unselected package libxrender1:i386.

Preparing to unpack .../libxrender1_1%3a0.9.8-1build0.14.04.1_i386.deb ...

Unpacking libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...

Selecting previously unselected package libqtgui4:i386.

Preparing to unpack .../libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-1_i386.deb ...

Unpacking libgecodegist36 (4.2.1-1) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-1_i386.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-1) ...

Selecting previously unselected package libgmpxx4ldbl:i386.

Preparing to unpack .../libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_i386.deb ...

Unpacking libgmpxx4ldbl:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libpython2.7-minimal:i386.

Preparing to unpack .../libpython2.7-minimal_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-minimal:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.54ubuntu1.1_all.deb ...

Unpacking mime-support (3.54ubuntu1.1) ...

Selecting previously unselected package libpython2.7-stdlib:i386.

Preparing to unpack .../libpython2.7-stdlib_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-stdlib:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libpython2.7:i386.

Preparing to unpack .../libpython2.7_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libexpat1-dev:i386.

Preparing to unpack .../libexpat1-dev_2.1.0-4ubuntu1_i386.deb ...

Unpacking libexpat1-dev:i386 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libpython2.7-dev:i386.

Preparing to unpack .../libpython2.7-dev_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking libpython2.7-dev:i386 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libqt4-designer:i386.

Preparing to unpack .../libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-designer:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-help:i386.

Preparing to unpack .../libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-help:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-qt3support:i386.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-qt3support:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-scripttools:i386.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-scripttools:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-svg:i386.

Preparing to unpack .../libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-svg:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-test:i386.

Preparing to unpack .../libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-test:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libunistring0:i386.

Preparing to unpack .../libunistring0_0.9.3-5ubuntu3_i386.deb ...

Unpacking libunistring0:i386 (0.9.3-5ubuntu3) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7-minimal (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.14-2ubuntu3.3_i386.deb ...

Unpacking file (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking gettext-base (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.18.3.1-1ubuntu3_i386.deb ...

Unpacking gettext (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu2ubuntu1_all.deb ...

Unpacking po-debconf (1.0.16+nmu2ubuntu1) ...

Selecting previously unselected package dh-apparmor.

Preparing to unpack .../dh-apparmor_2.8.95~2430-0ubuntu5.2_all.deb ...

Unpacking dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20131227ubuntu1_all.deb ...

Unpacking debhelper (9.20131227ubuntu1) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.11-3_all.deb ...

Unpacking docutils-common (0.11-3) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_39-g4717841-3_i386.deb ...

Unpacking qtchooser (39-g4717841-3) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dbus:i386.

Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb ...

Unpacking libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgmp-dev:i386.

Preparing to unpack .../libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_i386.deb ...

Unpacking libgmp-dev:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libmpfr-dev:i386.

Preparing to unpack .../libmpfr-dev_3.1.2-1_i386.deb ...

Unpacking libmpfr-dev:i386 (3.1.2-1) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-1_i386.deb ...

Unpacking libgecode-dev (4.2.1-1) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.4.4-2ubuntu1_all.deb ...

Unpacking libjs-underscore (1.4.4-2ubuntu1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package libpython-dev:i386.

Preparing to unpack .../libpython-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-dev:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-all-dev:i386.

Preparing to unpack .../libpython-all-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-all-dev:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-stdlib:i386.

Preparing to unpack .../libpython-stdlib_2.7.5-5ubuntu3_i386.deb ...

Unpacking libpython-stdlib:i386 (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-minimal (2.7.5-5ubuntu3) ...

Selecting previously unselected package python.

Preparing to unpack .../python_2.7.5-5ubuntu3_i386.deb ...

Unpacking python (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-all (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.6-8ubuntu0.2_i386.deb ...

Unpacking python2.7-dev (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.5-5ubuntu3_i386.deb ...

Unpacking python-all-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.11-3_all.deb ...

Unpacking python-docutils (0.11-3) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.18-1build2_i386.deb ...

Unpacking python-markupsafe (0.18-1build2) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.2-2_all.deb ...

Unpacking python-jinja2 (2.7.2-2) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_1.6+dfsg-1ubuntu1_all.deb ...

Unpacking python-pygments (1.6+dfsg-1ubuntu1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-support.

Preparing to unpack .../python-support_1.0.15_all.deb ...

Unpacking python-support (1.0.15) ...

Setting up libexpat1:i386 (2.1.0-4ubuntu1) ...

Setting up libffi6:i386 (3.1~rc1+r3.0.13-12) ...

Setting up libmagic1:i386 (1:5.14-2ubuntu3.3) ...

Setting up libasprintf0c2:i386 (0.18.3.1-1ubuntu3) ...

Setting up libglib2.0-0:i386 (2.40.2-0ubuntu1) ...

No schema files found: doing nothing.

Setting up libpipeline1:i386 (1.3.0-1) ...

Setting up libxau6:i386 (1:1.0.8-1) ...

Setting up libxdmcp6:i386 (1:1.1.1-1) ...

Setting up libxcb1:i386 (1.10-2ubuntu1) ...

Setting up libx11-data (2:1.6.2-1ubuntu2) ...

Setting up libx11-6:i386 (2:1.6.2-1ubuntu2) ...

Setting up libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Setting up libxml2:i386 (2.9.1+dfsg1-3ubuntu4.4) ...

Setting up groff-base (1.22.2-5) ...

Setting up bsdmainutils (9.0.5ubuntu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up sgml-base (1.26+nmu4ubuntu1) ...

Setting up x11-common (1:7.7+1ubuntu8.1) ...

initctl: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused

* Setting up X socket directories...

...done.

Setting up libice6:i386 (2:1.0.8-2) ...

Setting up libsm6:i386 (2:1.2.1-2) ...

Setting up libxt6:i386 (1:1.1.4-1) ...

Setting up libaudio2:i386 (1.9.4-1) ...

Setting up libcroco3:i386 (0.6.8-2ubuntu1) ...

Setting up fonts-dejavu-core (2.34-1ubuntu1) ...

Setting up ucf (3.0027+nmu1) ...

Setting up fontconfig-config (2.11.0-0ubuntu4.1) ...

Setting up libfreetype6:i386 (2.5.2-1ubuntu2.4) ...

Setting up libfontconfig1:i386 (2.11.0-0ubuntu4.1) ...

Setting up libgecode36 (4.2.1-1) ...

Setting up qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up fontconfig (2.11.0-0ubuntu4.1) ...

Regenerating fonts cache... done.

Setting up libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...

Setting up libjpeg8:i386 (8c-2ubuntu8) ...

Setting up libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libjbig0:i386 (2.0-2ubuntu4.1) ...

Setting up libtiff5:i386 (4.0.3-7ubuntu0.3) ...

Setting up libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...

Setting up libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...

Setting up libgmpxx4ldbl:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libpython2.7-minimal:i386 (2.7.6-8ubuntu0.2) ...

Setting up mime-support (3.54ubuntu1.1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up libpython2.7-stdlib:i386 (2.7.6-8ubuntu0.2) ...

Setting up libpython2.7:i386 (2.7.6-8ubuntu0.2) ...

Setting up libexpat1-dev:i386 (2.1.0-4ubuntu1) ...

Setting up libpython2.7-dev:i386 (2.7.6-8ubuntu0.2) ...

Setting up libqt4-test:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libunistring0:i386 (0.9.3-5ubuntu3) ...

Setting up python2.7-minimal (2.7.6-8ubuntu0.2) ...

Setting up file (1:5.14-2ubuntu3.3) ...

Setting up gettext-base (0.18.3.1-1ubuntu3) ...

Setting up xml-core (0.13+nmu2) ...

Setting up gettext (0.18.3.1-1ubuntu3) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2ubuntu1) ...

Setting up dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Setting up debhelper (9.20131227ubuntu1) ...

Setting up qtchooser (39-g4717841-3) ...

Setting up qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgmp-dev:i386 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libmpfr-dev:i386 (3.1.2-1) ...

Setting up libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Setting up libjs-underscore (1.4.4-2ubuntu1) ...

Setting up libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libpython-dev:i386 (2.7.5-5ubuntu3) ...

Setting up libpython-all-dev:i386 (2.7.5-5ubuntu3) ...

Setting up libpython-stdlib:i386 (2.7.5-5ubuntu3) ...

Setting up python2.7 (2.7.6-8ubuntu0.2) ...

Setting up python-minimal (2.7.5-5ubuntu3) ...

Setting up python (2.7.5-5ubuntu3) ...

Setting up python-all (2.7.5-5ubuntu3) ...

Setting up python2.7-dev (2.7.6-8ubuntu0.2) ...

Setting up python-dev (2.7.5-5ubuntu3) ...

Setting up python-all-dev (2.7.5-5ubuntu3) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.18-1build2) ...

Setting up python-jinja2 (2.7.2-2) ...

Setting up python-pygments (1.6+dfsg-1ubuntu1) ...

Setting up sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Setting up python-support (1.0.15) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up docutils-common (0.11-3) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up python-docutils (0.11-3) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecodegist36 (4.2.1-1) ...

Setting up libgecodeflatzinc36 (4.2.1-1) ...

Setting up libqt4-designer:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-help:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-qt3support:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-scripttools:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-svg:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecode-dev (4.2.1-1) ...

Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 80.8 kB of archives.

After this operation, 401 kB of additional disk space will be used.

Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libfakeroot i386 1.20-3ubuntu2 [25.4 kB]

Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main fakeroot i386 1.20-3ubuntu2 [55.4 kB]

Fetched 80.8 kB in 0s (184 kB/s)

Selecting previously unselected package libfakeroot:i386.

(Reading database ... 20841 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20-3ubuntu2_i386.deb ...

Unpacking libfakeroot:i386 (1.20-3ubuntu2) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20-3ubuntu2_i386.deb ...

Unpacking fakeroot (1.20-3ubuntu2) ...

Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:i386 (1.20-3ubuntu2) ...

Setting up fakeroot (1.20-3ubuntu2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libexpat1-dev_2.1.0-4ubuntu1_i386.deb added

I: new cache content libmagic1_1%3a5.14-2ubuntu3.3_i386.deb added

I: new cache content libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libcroco3_0.6.8-2ubuntu1_i386.deb added

I: new cache content python2.7_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libjbig0_2.0-2ubuntu4.1_i386.deb added

I: new cache content file_1%3a5.14-2ubuntu3.3_i386.deb added

I: new cache content libice6_2%3a1.0.8-2_i386.deb added

I: new cache content libgecode36_4.2.1-1_i386.deb added

I: new cache content libxi6_2%3a1.7.1.901-1ubuntu1.1_i386.deb added

I: new cache content python_2.7.5-5ubuntu3_i386.deb added

I: new cache content libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libgecodegist36_4.2.1-1_i386.deb added

I: new cache content libexpat1_2.1.0-4ubuntu1_i386.deb added

I: new cache content libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libjpeg-turbo8_1.3.0-0ubuntu2_i386.deb added

I: new cache content libxcb1_1.10-2ubuntu1_i386.deb added

I: new cache content python-all_2.7.5-5ubuntu3_i386.deb added

I: new cache content libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content python2.7-dev_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libxml2_2.9.1+dfsg1-3ubuntu4.4_i386.deb added

I: new cache content libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content groff-base_1.22.2-5_i386.deb added

I: new cache content libpipeline1_1.3.0-1_i386.deb added

I: new cache content libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libpython-stdlib_2.7.5-5ubuntu3_i386.deb added

I: new cache content libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libffi6_3.1~rc1+r3.0.13-12_i386.deb added

I: new cache content python-dev_2.7.5-5ubuntu3_i386.deb added

I: new cache content fontconfig_2.11.0-0ubuntu4.1_i386.deb added

I: new cache content libaudio2_1.9.4-1_i386.deb added

I: new cache content libxau6_1%3a1.0.8-1_i386.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libasprintf0c2_0.18.3.1-1ubuntu3_i386.deb added

I: new cache content libpython2.7_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libunistring0_0.9.3-5ubuntu3_i386.deb added

I: new cache content libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content gettext-base_0.18.3.1-1ubuntu3_i386.deb added

I: new cache content python-minimal_2.7.5-5ubuntu3_i386.deb added

I: new cache content gettext_0.18.3.1-1ubuntu3_i386.deb added

I: new cache content python2.7-minimal_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content python-all-dev_2.7.5-5ubuntu3_i386.deb added

I: new cache content libx11-6_2%3a1.6.2-1ubuntu2_i386.deb added

I: new cache content libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libpython2.7-minimal_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libgecode-dev_4.2.1-1_i386.deb added

I: new cache content libmpfr-dev_3.1.2-1_i386.deb added

I: new cache content fakeroot_1.20-3ubuntu2_i386.deb added

I: new cache content libgecodeflatzinc36_4.2.1-1_i386.deb added

I: new cache content libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content man-db_2.6.7.1-1ubuntu1_i386.deb added

I: new cache content python-markupsafe_0.18-1build2_i386.deb added

I: new cache content libxt6_1%3a1.1.4-1_i386.deb added

I: new cache content qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_i386.deb added

I: new cache content libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libfreetype6_2.5.2-1ubuntu2.4_i386.deb added

I: new cache content libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_i386.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libpython2.7-dev_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libtiff5_4.0.3-7ubuntu0.3_i386.deb added

I: new cache content libjpeg8_8c-2ubuntu8_i386.deb added

I: new cache content libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_i386.deb added

I: new cache content qtchooser_39-g4717841-3_i386.deb added

I: new cache content libpython-dev_2.7.5-5ubuntu3_i386.deb added

I: new cache content libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libxrender1_1%3a0.9.8-1build0.14.04.1_i386.deb added

I: new cache content bsdmainutils_9.0.5ubuntu1_i386.deb added

I: new cache content libpython2.7-stdlib_2.7.6-8ubuntu0.2_i386.deb added

I: new cache content libfontconfig1_2.11.0-0ubuntu4.1_i386.deb added

I: new cache content libpython-all-dev_2.7.5-5ubuntu3_i386.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1_i386.deb added

I: new cache content libsm6_2%3a1.2.1-2_i386.deb added

I: new cache content libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_i386.deb added

I: new cache content libfakeroot_1.20-3ubuntu2_i386.deb added

I: new cache content libglib2.0-0_2.40.2-0ubuntu1_i386.deb added

I: Copying source file

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source distribution trusty

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.dsc

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//14693/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//14693 and its subdirectories
<br/>20 printing /tmp/tmpIT4oBR/rql/../trusty/rql_0.33.1-1~rev771_amd64_trusty.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:27:32 CEST 2015

I: pbuilder-time-stamp: 1436948852

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12315 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-apparmor{a} docutils-common{a} file{a}

fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a}

gettext-base{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libaudio2{a} libcroco3{a} libexpat1{a} libexpat1-dev{a} libffi6{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg-turbo8{a} libjpeg8{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} libmagic1{a}

libmpfr-dev{a} libpipeline1{a} libpython-all-dev{a} libpython-dev{a}

libpython-stdlib{a} libpython2.7{a} libpython2.7-dev{a}

libpython2.7-minimal{a} libpython2.7-stdlib{a} libqt4-dbus{a}

libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a} libqt4-dev-bin{a}

libqt4-help{a} libqt4-network{a} libqt4-qt3support{a} libqt4-script{a}

libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a} libqt4-test{a}

libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a} libqtdbus4{a}

libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a} libx11-6{a}

libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a} libxi6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.7{a} python2.7-dev{a} python2.7-minimal{a}

qdbus{a} qt4-linguist-tools{a} qt4-qmake{a} qtchooser{a} qtcore4-l10n{a}

sgml-base{a} sphinx-common{a} ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 103 newly installed, 0 to remove and 0 not upgraded.

Need to get 51.9 MB/61.8 MB of archives. After unpacking 200 MB will be used.

Writing extended state information...

Get: 1 http://archive.ubuntu.com/ubuntu/ trusty/main libxau6 amd64 1:1.0.8-1 [8376 B]

Get: 2 http://security.ubuntu.com/ubuntu/ trusty-security/main libxext6 amd64 2:1.3.2-1ubuntu0.0.14.04.1 [28.8 kB]

Get: 3 http://archive.ubuntu.com/ubuntu/ trusty/main libxdmcp6 amd64 1:1.1.1-1 [12.8 kB]

Get: 4 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb1 amd64 1.10-2ubuntu1 [38.0 kB]

Get: 5 http://security.ubuntu.com/ubuntu/ trusty-security/main libfreetype6 amd64 2.5.2-1ubuntu2.4 [305 kB]

Get: 6 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-data all 2:1.6.2-1ubuntu2 [111 kB]

Get: 7 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-6 amd64 2:1.6.2-1ubuntu2 [560 kB]

Get: 8 http://archive.ubuntu.com/ubuntu/ trusty/main sgml-base all 1.26+nmu4ubuntu1 [12.5 kB]

Get: 9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11-common all 1:7.7+1ubuntu8.1 [49.5 kB]

Get: 10 http://archive.ubuntu.com/ubuntu/ trusty/main libice6 amd64 2:1.0.8-2 [47.0 kB]

Get: 11 http://archive.ubuntu.com/ubuntu/ trusty/main libsm6 amd64 2:1.2.1-2 [18.1 kB]

Get: 12 http://security.ubuntu.com/ubuntu/ trusty-security/main qtcore4-l10n all 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [587 kB]

Get: 13 http://archive.ubuntu.com/ubuntu/ trusty/main libxt6 amd64 1:1.1.4-1 [185 kB]

Get: 14 http://archive.ubuntu.com/ubuntu/ trusty/main libaudio2 amd64 1.9.4-1 [57.1 kB]

Get: 15 http://archive.ubuntu.com/ubuntu/ trusty/main fonts-dejavu-core all 2.34-1ubuntu1 [1024 kB]

Get: 16 http://archive.ubuntu.com/ubuntu/ trusty/main ucf all 3.0027+nmu1 [56.3 kB]

Get: 17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig-config all 2.11.0-0ubuntu4.1 [47.4 kB]

Get: 18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libfontconfig1 amd64 2.11.0-0ubuntu4.1 [123 kB]

Get: 19 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtcore4 amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1555 kB]

Get: 20 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecode36 amd64 4.2.1-1 [1980 kB]

Get: 21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig amd64 2.11.0-0ubuntu4.1 [176 kB]

Get: 22 http://archive.ubuntu.com/ubuntu/ trusty/main libjpeg-turbo8 amd64 1.3.0-0ubuntu2 [104 kB]

Get: 23 http://archive.ubuntu.com/ubuntu/ trusty/main libjpeg8 amd64 8c-2ubuntu8 [2194 B]

Get: 24 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecodegist36 amd64 4.2.1-1 [117 kB]

Get: 25 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecodeflatzinc36 amd64 4.2.1-1 [168 kB]

Get: 26 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-xml amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [95.0 kB]

Get: 27 http://archive.ubuntu.com/ubuntu/ trusty/main libgmpxx4ldbl amd64 2:5.1.3+dfsg-1ubuntu1 [8736 B]

Get: 28 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtdbus4 amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [180 kB]

Get: 29 http://archive.ubuntu.com/ubuntu/ trusty/main libexpat1-dev amd64 2.1.0-4ubuntu1 [115 kB]

Get: 30 http://archive.ubuntu.com/ubuntu/ trusty/main xml-core all 0.13+nmu2 [23.3 kB]

Get: 31 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-network amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [543 kB]

Get: 32 http://archive.ubuntu.com/ubuntu/ trusty/main docutils-common all 0.11-3 [143 kB]

Get: 33 http://archive.ubuntu.com/ubuntu/ trusty/main qtchooser amd64 39-g4717841-3 [18.8 kB]

Get: 34 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-script amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [776 kB]

Get: 35 http://archive.ubuntu.com/ubuntu/ trusty/main libgmp-dev amd64 2:5.1.3+dfsg-1ubuntu1 [292 kB]

Get: 36 http://archive.ubuntu.com/ubuntu/ trusty/main libmpfr-dev amd64 3.1.2-1 [252 kB]

Get: 37 http://archive.ubuntu.com/ubuntu/ trusty/universe libgecode-dev amd64 4.2.1-1 [455 kB]

Get: 38 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-sql amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [97.4 kB]

Get: 39 http://archive.ubuntu.com/ubuntu/ trusty/main libjs-jquery all 1.7.2+dfsg-2ubuntu1 [78.8 kB]

Get: 40 http://archive.ubuntu.com/ubuntu/ trusty/main libjs-underscore all 1.4.4-2ubuntu1 [45.6 kB]

Get: 41 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-xmlpatterns amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1028 kB]

Get: 42 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libjs-sphinxdoc all 1.2.2+dfsg-1ubuntu1.1 [41.4 kB]

Get: 43 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-dev amd64 2.7.5-5ubuntu3 [7078 B]

Get: 44 http://archive.ubuntu.com/ubuntu/ trusty/main libpython-all-dev amd64 2.7.5-5ubuntu3 [996 B]

Get: 45 http://archive.ubuntu.com/ubuntu/ trusty/main python-all amd64 2.7.5-5ubuntu3 [984 B]

Get: 46 http://archive.ubuntu.com/ubuntu/ trusty/main python-dev amd64 2.7.5-5ubuntu3 [1166 B]

Get: 47 http://archive.ubuntu.com/ubuntu/ trusty/main python-all-dev amd64 2.7.5-5ubuntu3 [1008 B]

Get: 48 http://archive.ubuntu.com/ubuntu/ trusty/main python-roman all 2.0.0-1 [7758 B]

Get: 49 http://archive.ubuntu.com/ubuntu/ trusty/main python-docutils all 0.11-3 [348 kB]

Get: 50 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-declarative amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1076 kB]

Get: 51 http://archive.ubuntu.com/ubuntu/ trusty/main python-markupsafe amd64 0.18-1build2 [14.3 kB]

Get: 52 http://archive.ubuntu.com/ubuntu/ trusty/main python-jinja2 all 2.7.2-2 [161 kB]

Get: 53 http://archive.ubuntu.com/ubuntu/ trusty/main python-pygments all 1.6+dfsg-1ubuntu1 [519 kB]

Get: 54 http://security.ubuntu.com/ubuntu/ trusty-security/main libjbig0 amd64 2.0-2ubuntu4.1 [26.1 kB]

Get: 55 http://archive.ubuntu.com/ubuntu/ trusty-updates/main sphinx-common all 1.2.2+dfsg-1ubuntu1.1 [392 kB]

Get: 56 http://security.ubuntu.com/ubuntu/ trusty-security/main libtiff5 amd64 4.0.3-7ubuntu0.3 [143 kB]

Get: 57 http://security.ubuntu.com/ubuntu/ trusty-security/main libxi6 amd64 2:1.7.1.901-1ubuntu1.1 [27.9 kB]

Get: 58 http://security.ubuntu.com/ubuntu/ trusty-security/main libxrender1 amd64 1:0.9.8-1build0.14.04.1 [17.9 kB]

Get: 59 http://security.ubuntu.com/ubuntu/ trusty-security/main libqtgui4 amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [4130 kB]

Get: 60 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-sphinx all 1.2.2+dfsg-1ubuntu1.1 [271 kB]

Get: 61 http://archive.ubuntu.com/ubuntu/ trusty/universe python-support all 1.0.15 [26.7 kB]

Get: 62 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7 amd64 2.7.6-8ubuntu0.2 [1039 kB]

Get: 63 http://security.ubuntu.com/ubuntu/ trusty-security/main libpython2.7-dev amd64 2.7.6-8ubuntu0.2 [22.0 MB]

Get: 64 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-designer amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [3596 kB]

Get: 65 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-help amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [202 kB]

Get: 66 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-qt3support amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1029 kB]

Get: 67 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-scripttools amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [220 kB]

Get: 68 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-svg amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [137 kB]

Get: 69 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-test amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [60.4 kB]

Get: 70 http://security.ubuntu.com/ubuntu/ trusty-security/main qdbus amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [28.8 kB]

Get: 71 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dbus amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [6438 B]

Get: 72 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dev-bin amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1600 kB]

Get: 73 http://security.ubuntu.com/ubuntu/ trusty-security/main qt4-linguist-tools amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [827 kB]

Get: 74 http://security.ubuntu.com/ubuntu/ trusty-security/main qt4-qmake amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [1231 kB]

Get: 75 http://security.ubuntu.com/ubuntu/ trusty-security/main libqt4-dev amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 [867 kB]

Get: 76 http://security.ubuntu.com/ubuntu/ trusty-security/main python2.7-dev amd64 2.7.6-8ubuntu0.2 [269 kB]

Fetched 51.9 MB in 38s (1346 kB/s)

Extracting templates from packages: 29%
Extracting templates from packages: 58%
Extracting templates from packages: 87%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libexpat1:amd64.

(Reading database ... 12315 files and directories currently installed.)

Preparing to unpack .../libexpat1_2.1.0-4ubuntu1_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libffi6:amd64.

Preparing to unpack .../libffi6_3.1~rc1+r3.0.13-12_amd64.deb ...

Unpacking libffi6:amd64 (3.1~rc1+r3.0.13-12) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.14-2ubuntu3.3_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...

Selecting previously unselected package libpipeline1:amd64.

Preparing to unpack .../libpipeline1_1.3.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.3.0-1) ...

Selecting previously unselected package libxau6:amd64.

Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...

Unpacking libxau6:amd64 (1:1.0.8-1) ...

Selecting previously unselected package libxdmcp6:amd64.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_amd64.deb ...

Unpacking libxdmcp6:amd64 (1:1.1.1-1) ...

Selecting previously unselected package libxcb1:amd64.

Preparing to unpack .../libxcb1_1.10-2ubuntu1_amd64.deb ...

Unpacking libxcb1:amd64 (1.10-2ubuntu1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...

Unpacking libx11-data (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libx11-6:amd64.

Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_amd64.deb ...

Unpacking libx11-6:amd64 (2:1.6.2-1ubuntu2) ...

Selecting previously unselected package libxext6:amd64.

Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb ...

Unpacking libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-3ubuntu4.4_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-5_amd64.deb ...

Unpacking groff-base (1.22.2-5) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.5ubuntu1_amd64.deb ...

Unpacking bsdmainutils (9.0.5ubuntu1) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.6.7.1-1ubuntu1_amd64.deb ...

Unpacking man-db (2.6.7.1-1ubuntu1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4ubuntu1_all.deb ...

Unpacking sgml-base (1.26+nmu4ubuntu1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...

Unpacking x11-common (1:7.7+1ubuntu8.1) ...

Selecting previously unselected package libice6:amd64.

Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...

Unpacking libice6:amd64 (2:1.0.8-2) ...

Selecting previously unselected package libsm6:amd64.

Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...

Unpacking libsm6:amd64 (2:1.2.1-2) ...

Selecting previously unselected package libxt6:amd64.

Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...

Unpacking libxt6:amd64 (1:1.1.4-1) ...

Selecting previously unselected package libaudio2:amd64.

Preparing to unpack .../libaudio2_1.9.4-1_amd64.deb ...

Unpacking libaudio2:amd64 (1.9.4-1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-2ubuntu1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-2ubuntu1) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...

Selecting previously unselected package ucf.

Preparing to unpack .../ucf_3.0027+nmu1_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0027+nmu1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.1_all.deb ...

Unpacking fontconfig-config (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libfreetype6:amd64.

Preparing to unpack .../libfreetype6_2.5.2-1ubuntu2.4_amd64.deb ...

Unpacking libfreetype6:amd64 (2.5.2-1ubuntu2.4) ...

Selecting previously unselected package libfontconfig1:amd64.

Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.1_amd64.deb ...

Unpacking libfontconfig1:amd64 (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-1_amd64.deb ...

Unpacking libgecode36 (4.2.1-1) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtcore4:amd64.

Preparing to unpack .../libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtcore4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.1_amd64.deb ...

Unpacking fontconfig (2.11.0-0ubuntu4.1) ...

Selecting previously unselected package libjpeg-turbo8:amd64.

Preparing to unpack .../libjpeg-turbo8_1.3.0-0ubuntu2_amd64.deb ...

Unpacking libjpeg-turbo8:amd64 (1.3.0-0ubuntu2) ...

Selecting previously unselected package libjpeg8:amd64.

Preparing to unpack .../libjpeg8_8c-2ubuntu8_amd64.deb ...

Unpacking libjpeg8:amd64 (8c-2ubuntu8) ...

Selecting previously unselected package libqt4-xml:amd64.

Preparing to unpack .../libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-xml:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqtdbus4:amd64.

Preparing to unpack .../libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtdbus4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-network:amd64.

Preparing to unpack .../libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-network:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-script:amd64.

Preparing to unpack .../libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-script:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-sql:amd64.

Preparing to unpack .../libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-sql:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-xmlpatterns:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-declarative:amd64.

Preparing to unpack .../libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-declarative:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libjbig0:amd64.

Preparing to unpack .../libjbig0_2.0-2ubuntu4.1_amd64.deb ...

Unpacking libjbig0:amd64 (2.0-2ubuntu4.1) ...

Selecting previously unselected package libtiff5:amd64.

Preparing to unpack .../libtiff5_4.0.3-7ubuntu0.3_amd64.deb ...

Unpacking libtiff5:amd64 (4.0.3-7ubuntu0.3) ...

Selecting previously unselected package libxi6:amd64.

Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1.1_amd64.deb ...

Unpacking libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...

Selecting previously unselected package libxrender1:amd64.

Preparing to unpack .../libxrender1_1%3a0.9.8-1build0.14.04.1_amd64.deb ...

Unpacking libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...

Selecting previously unselected package libqtgui4:amd64.

Preparing to unpack .../libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqtgui4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-1_amd64.deb ...

Unpacking libgecodegist36 (4.2.1-1) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-1_amd64.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-1) ...

Selecting previously unselected package libgmpxx4ldbl:amd64.

Preparing to unpack .../libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...

Unpacking libgmpxx4ldbl:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.54ubuntu1.1_all.deb ...

Unpacking mime-support (3.54ubuntu1.1) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libpython2.7:amd64.

Preparing to unpack .../libpython2.7_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libexpat1-dev:amd64.

Preparing to unpack .../libexpat1-dev_2.1.0-4ubuntu1_amd64.deb ...

Unpacking libexpat1-dev:amd64 (2.1.0-4ubuntu1) ...

Selecting previously unselected package libpython2.7-dev:amd64.

Preparing to unpack .../libpython2.7-dev_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking libpython2.7-dev:amd64 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package libqt4-designer:amd64.

Preparing to unpack .../libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-designer:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-help:amd64.

Preparing to unpack .../libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-help:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-qt3support:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-scripttools:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-svg:amd64.

Preparing to unpack .../libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-svg:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-test:amd64.

Preparing to unpack .../libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-test:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5ubuntu3_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5ubuntu3) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7-minimal (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.14-2ubuntu3.3_amd64.deb ...

Unpacking file (1:5.14-2ubuntu3.3) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking gettext-base (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.18.3.1-1ubuntu3_amd64.deb ...

Unpacking gettext (0.18.3.1-1ubuntu3) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu2ubuntu1_all.deb ...

Unpacking po-debconf (1.0.16+nmu2ubuntu1) ...

Selecting previously unselected package dh-apparmor.

Preparing to unpack .../dh-apparmor_2.8.95~2430-0ubuntu5.2_all.deb ...

Unpacking dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20131227ubuntu1_all.deb ...

Unpacking debhelper (9.20131227ubuntu1) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.11-3_all.deb ...

Unpacking docutils-common (0.11-3) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_39-g4717841-3_amd64.deb ...

Unpacking qtchooser (39-g4717841-3) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dbus:amd64.

Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dbus:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb ...

Unpacking libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Selecting previously unselected package libgmp-dev:amd64.

Preparing to unpack .../libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...

Unpacking libgmp-dev:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Selecting previously unselected package libmpfr-dev:amd64.

Preparing to unpack .../libmpfr-dev_3.1.2-1_amd64.deb ...

Unpacking libmpfr-dev:amd64 (3.1.2-1) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-1_amd64.deb ...

Unpacking libgecode-dev (4.2.1-1) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.4.4-2ubuntu1_all.deb ...

Unpacking libjs-underscore (1.4.4-2ubuntu1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package libpython-dev:amd64.

Preparing to unpack .../libpython-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-dev:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-all-dev:amd64.

Preparing to unpack .../libpython-all-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-all-dev:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.5-5ubuntu3_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7 (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-minimal (2.7.5-5ubuntu3) ...

Selecting previously unselected package python.

Preparing to unpack .../python_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-all (2.7.5-5ubuntu3) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.6-8ubuntu0.2_amd64.deb ...

Unpacking python2.7-dev (2.7.6-8ubuntu0.2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.5-5ubuntu3_amd64.deb ...

Unpacking python-all-dev (2.7.5-5ubuntu3) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.11-3_all.deb ...

Unpacking python-docutils (0.11-3) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.18-1build2_amd64.deb ...

Unpacking python-markupsafe (0.18-1build2) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.2-2_all.deb ...

Unpacking python-jinja2 (2.7.2-2) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_1.6+dfsg-1ubuntu1_all.deb ...

Unpacking python-pygments (1.6+dfsg-1ubuntu1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.2+dfsg-1ubuntu1.1_all.deb ...

Unpacking python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Selecting previously unselected package python-support.

Preparing to unpack .../python-support_1.0.15_all.deb ...

Unpacking python-support (1.0.15) ...

Setting up libexpat1:amd64 (2.1.0-4ubuntu1) ...

Setting up libffi6:amd64 (3.1~rc1+r3.0.13-12) ...

Setting up libmagic1:amd64 (1:5.14-2ubuntu3.3) ...

Setting up libasprintf0c2:amd64 (0.18.3.1-1ubuntu3) ...

Setting up libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...

No schema files found: doing nothing.

Setting up libpipeline1:amd64 (1.3.0-1) ...

Setting up libxau6:amd64 (1:1.0.8-1) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1) ...

Setting up libxcb1:amd64 (1.10-2ubuntu1) ...

Setting up libx11-data (2:1.6.2-1ubuntu2) ...

Setting up libx11-6:amd64 (2:1.6.2-1ubuntu2) ...

Setting up libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.4) ...

Setting up groff-base (1.22.2-5) ...

Setting up bsdmainutils (9.0.5ubuntu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up sgml-base (1.26+nmu4ubuntu1) ...

Setting up x11-common (1:7.7+1ubuntu8.1) ...

initctl: Unable to connect to Upstart: Failed to connect to socket /com/ubuntu/upstart: Connection refused

* Setting up X socket directories...

...done.

Setting up libice6:amd64 (2:1.0.8-2) ...

Setting up libsm6:amd64 (2:1.2.1-2) ...

Setting up libxt6:amd64 (1:1.1.4-1) ...

Setting up libaudio2:amd64 (1.9.4-1) ...

Setting up libcroco3:amd64 (0.6.8-2ubuntu1) ...

Setting up fonts-dejavu-core (2.34-1ubuntu1) ...

Setting up ucf (3.0027+nmu1) ...

Setting up fontconfig-config (2.11.0-0ubuntu4.1) ...

Setting up libfreetype6:amd64 (2.5.2-1ubuntu2.4) ...

Setting up libfontconfig1:amd64 (2.11.0-0ubuntu4.1) ...

Setting up libgecode36 (4.2.1-1) ...

Setting up qtcore4-l10n (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtcore4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up fontconfig (2.11.0-0ubuntu4.1) ...

Regenerating fonts cache... done.

Setting up libjpeg-turbo8:amd64 (1.3.0-0ubuntu2) ...

Setting up libjpeg8:amd64 (8c-2ubuntu8) ...

Setting up libqt4-xml:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqtdbus4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-network:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-script:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-sql:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libjbig0:amd64 (2.0-2ubuntu4.1) ...

Setting up libtiff5:amd64 (4.0.3-7ubuntu0.3) ...

Setting up libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...

Setting up libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...

Setting up libgmpxx4ldbl:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2) ...

Setting up mime-support (3.54ubuntu1.1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libpython2.7:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libexpat1-dev:amd64 (2.1.0-4ubuntu1) ...

Setting up libpython2.7-dev:amd64 (2.7.6-8ubuntu0.2) ...

Setting up libqt4-test:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libunistring0:amd64 (0.9.3-5ubuntu3) ...

Setting up python2.7-minimal (2.7.6-8ubuntu0.2) ...

Setting up file (1:5.14-2ubuntu3.3) ...

Setting up gettext-base (0.18.3.1-1ubuntu3) ...

Setting up xml-core (0.13+nmu2) ...

Setting up gettext (0.18.3.1-1ubuntu3) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2ubuntu1) ...

Setting up dh-apparmor (2.8.95~2430-0ubuntu5.2) ...

Setting up debhelper (9.20131227ubuntu1) ...

Setting up qtchooser (39-g4717841-3) ...

Setting up qdbus (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dbus:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-linguist-tools (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up qt4-qmake (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgmp-dev:amd64 (2:5.1.3+dfsg-1ubuntu1) ...

Setting up libmpfr-dev:amd64 (3.1.2-1) ...

Setting up libjs-jquery (1.7.2+dfsg-2ubuntu1) ...

Setting up libjs-underscore (1.4.4-2ubuntu1) ...

Setting up libjs-sphinxdoc (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libpython-dev:amd64 (2.7.5-5ubuntu3) ...

Setting up libpython-all-dev:amd64 (2.7.5-5ubuntu3) ...

Setting up libpython-stdlib:amd64 (2.7.5-5ubuntu3) ...

Setting up python2.7 (2.7.6-8ubuntu0.2) ...

Setting up python-minimal (2.7.5-5ubuntu3) ...

Setting up python (2.7.5-5ubuntu3) ...

Setting up python-all (2.7.5-5ubuntu3) ...

Setting up python2.7-dev (2.7.6-8ubuntu0.2) ...

Setting up python-dev (2.7.5-5ubuntu3) ...

Setting up python-all-dev (2.7.5-5ubuntu3) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.18-1build2) ...

Setting up python-jinja2 (2.7.2-2) ...

Setting up python-pygments (1.6+dfsg-1ubuntu1) ...

Setting up sphinx-common (1.2.2+dfsg-1ubuntu1.1) ...

Setting up python-support (1.0.15) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up docutils-common (0.11-3) ...

Processing triggers for sgml-base (1.26+nmu4ubuntu1) ...

Setting up python-docutils (0.11-3) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.2+dfsg-1ubuntu1.1) ...

Setting up libqtgui4:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecodegist36 (4.2.1-1) ...

Setting up libgecodeflatzinc36 (4.2.1-1) ...

Setting up libqt4-designer:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-help:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-qt3support:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-scripttools:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-svg:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev-bin (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-declarative:amd64 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libqt4-dev (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...

Setting up libgecode-dev (4.2.1-1) ...

Processing triggers for libc-bin (2.19-0ubuntu6.6) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/80.4 kB of archives.

After this operation, 415 kB of additional disk space will be used.

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 20842 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20-3ubuntu2) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking fakeroot (1.20-3ubuntu2) ...

Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20-3ubuntu2) ...

Setting up fakeroot (1.20-3ubuntu2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content qdbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libpython-all-dev_2.7.5-5ubuntu3_amd64.deb added

I: new cache content libjs-sphinxdoc_1.2.2+dfsg-1ubuntu1.1_all.deb added

I: new cache content libfreetype6_2.5.2-1ubuntu2.4_amd64.deb added

I: new cache content libsm6_2%3a1.2.1-2_amd64.deb added

I: new cache content libtiff5_4.0.3-7ubuntu0.3_amd64.deb added

I: new cache content libx11-6_2%3a1.6.2-1ubuntu2_amd64.deb added

I: new cache content fontconfig_2.11.0-0ubuntu4.1_amd64.deb added

I: new cache content libjpeg8_8c-2ubuntu8_amd64.deb added

I: new cache content libqt4-help_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libaudio2_1.9.4-1_amd64.deb added

I: new cache content libpython-dev_2.7.5-5ubuntu3_amd64.deb added

I: new cache content libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb added

I: new cache content xml-core_0.13+nmu2_all.deb added

I: new cache content qtchooser_39-g4717841-3_amd64.deb added

I: new cache content python-dev_2.7.5-5ubuntu3_amd64.deb added

I: new cache content libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libfontconfig1_2.11.0-0ubuntu4.1_amd64.deb added

I: new cache content libxau6_1%3a1.0.8-1_amd64.deb added

I: new cache content sgml-base_1.26+nmu4ubuntu1_all.deb added

I: new cache content libgecode36_4.2.1-1_amd64.deb added

I: new cache content libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python-all-dev_2.7.5-5ubuntu3_amd64.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1_amd64.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libjs-jquery_1.7.2+dfsg-2ubuntu1_all.deb added

I: new cache content libmpfr-dev_3.1.2-1_amd64.deb added

I: new cache content libpython2.7_2.7.6-8ubuntu0.2_amd64.deb added

I: new cache content libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python-pygments_1.6+dfsg-1ubuntu1_all.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content qtcore4-l10n_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_all.deb added

I: new cache content libqt4-test_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libqt4-designer_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python2.7-dev_2.7.6-8ubuntu0.2_amd64.deb added

I: new cache content libqt4-qt3support_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content sphinx-common_1.2.2+dfsg-1ubuntu1.1_all.deb added

I: new cache content python-jinja2_2.7.2-2_all.deb added

I: new cache content ucf_3.0027+nmu1_all.deb added

I: new cache content libxi6_2%3a1.7.1.901-1ubuntu1.1_amd64.deb added

I: new cache content fontconfig-config_2.11.0-0ubuntu4.1_all.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libjs-underscore_1.4.4-2ubuntu1_all.deb added

I: new cache content libqt4-svg_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libgecodeflatzinc36_4.2.1-1_amd64.deb added

I: new cache content libqt4-scripttools_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content fonts-dejavu-core_2.34-1ubuntu1_all.deb added

I: new cache content libxrender1_1%3a0.9.8-1build0.14.04.1_amd64.deb added

I: new cache content libjpeg-turbo8_1.3.0-0ubuntu2_amd64.deb added

I: new cache content libx11-data_2%3a1.6.2-1ubuntu2_all.deb added

I: new cache content libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python-roman_2.0.0-1_all.deb added

I: new cache content libjbig0_2.0-2ubuntu4.1_amd64.deb added

I: new cache content python-sphinx_1.2.2+dfsg-1ubuntu1.1_all.deb added

I: new cache content libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libpython2.7-dev_2.7.6-8ubuntu0.2_amd64.deb added

I: new cache content libgecode-dev_4.2.1-1_amd64.deb added

I: new cache content x11-common_1%3a7.7+1ubuntu8.1_all.deb added

I: new cache content libexpat1-dev_2.1.0-4ubuntu1_amd64.deb added

I: new cache content libqt4-dev_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python-support_1.0.15_all.deb added

I: new cache content libgmpxx4ldbl_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb added

I: new cache content qt4-qmake_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libxt6_1%3a1.1.4-1_amd64.deb added

I: new cache content libice6_2%3a1.0.8-2_amd64.deb added

I: new cache content python-markupsafe_0.18-1build2_amd64.deb added

I: new cache content python-docutils_0.11-3_all.deb added

I: new cache content libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content libxcb1_1.10-2ubuntu1_amd64.deb added

I: new cache content libgecodegist36_4.2.1-1_amd64.deb added

I: new cache content libgmp-dev_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb added

I: new cache content libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4.1_amd64.deb added

I: new cache content python-all_2.7.5-5ubuntu3_amd64.deb added

I: new cache content docutils-common_0.11-3_all.deb added

I: Copying source file

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpuJ31Ol/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source distribution trusty

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-buildpackage: warning: debian/rules must be updated to support the &#39;build-arch&#39; and &#39;build-indep&#39; targets (at least &#39;build-arch&#39; seems to be missing)

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//14720/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//14720 and its subdirectories
<br/>20 printing /tmp/tmpIT4oBR/rql/../wheezy/rql_0.33.1-1~rev771_amd64_wheezy.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:28:50 CEST 2015

I: pbuilder-time-stamp: 1436948930

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 11689 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} gettext{a} gettext-base{a} groff-base{a}

html2text{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libboost-dev{a} libboost1.49-dev{a} libcroco3{a} libdbus-1-3{a}

libexpat1{a} libexpat1-dev{a} libffi5{a} libfontconfig1{a}

libfreetype6{a} libgecode-dev{a} libgecode32{a} libgecodeflatzinc32{a}

libgecodegist32{a} libgettextpo0{a} libglib2.0-0{a} libice6{a}

libicu48{a} libjbig0 libjpeg8{a} libjs-jquery{a} libjs-sphinxdoc{a}

libjs-underscore{a} liblcms1{a} libmagic1{a} libmng1{a} libpcre3{a}

libpipeline1{a} libpng12-0{a} libpython2.6{a} libpython2.7{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libssl-dev{a} libtiff4{a}

libunistring0{a} libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a}

libxdmcp6{a} libxext6{a} libxml2{a} libxrender1{a} libxt6{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a} python-all-dev{a}

python-dev{a} python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.6{a} python2.6-dev{a} python2.6-minimal{a}

python2.7{a} python2.7-dev{a} python2.7-minimal{a} qdbus{a}

qt4-linguist-tools{a} qt4-qmake{a} sgml-base{a} sphinx-common{a}

ttf-dejavu-core{a} ucf{a} x11-common{a} xml-core{a} zlib1g-dev{a}

0 packages upgraded, 105 newly installed, 0 to remove and 0 not upgraded.

Need to get 81.8 MB/96.4 MB of archives. After unpacking 347 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian/ wheezy/main libxau6 amd64 1:1.0.7-1 [18.8 kB]

Get: 2 http://ftp.fr.debian.org/debian/ wheezy/main x11-common all 1:7.7+3~deb7u1 [284 kB]

Get: 3 http://ftp.fr.debian.org/debian/ wheezy/main libice6 amd64 2:1.0.8-2 [63.1 kB]

Get: 4 http://ftp.fr.debian.org/debian/ wheezy/main libsm6 amd64 2:1.2.1-2 [34.2 kB]

Get: 5 http://ftp.fr.debian.org/debian/ wheezy/main libxdmcp6 amd64 1:1.1.1-1 [26.3 kB]

Get: 6 http://ftp.fr.debian.org/debian/ wheezy/main libxcb1 amd64 1.8.1-2+deb7u1 [50.2 kB]

Get: 7 http://ftp.fr.debian.org/debian/ wheezy/main libx11-data all 2:1.5.0-1+deb7u1 [189 kB]

Get: 8 http://ftp.fr.debian.org/debian/ wheezy/main libx11-6 amd64 2:1.5.0-1+deb7u1 [900 kB]

Get: 9 http://ftp.fr.debian.org/debian/ wheezy/main libxt6 amd64 1:1.1.3-1+deb7u1 [212 kB]

Get: 10 http://ftp.fr.debian.org/debian/ wheezy/main libaudio2 amd64 1.9.3-5wheezy1 [87.1 kB]

Get: 11 http://ftp.fr.debian.org/debian/ wheezy/main libdbus-1-3 amd64 1.6.8-1+deb7u5 [174 kB]

Get: 12 http://ftp.fr.debian.org/debian/ wheezy/main libfreetype6 amd64 2.4.9-1.1 [451 kB]

Get: 13 http://ftp.fr.debian.org/debian/ wheezy/main ucf all 3.0025+nmu3 [70.8 kB]

Get: 14 http://ftp.fr.debian.org/debian/ wheezy/main ttf-dejavu-core all 2.33-3 [1021 kB]

Get: 15 http://ftp.fr.debian.org/debian/ wheezy/main fontconfig-config all 2.9.0-7.1 [233 kB]

Get: 16 http://ftp.fr.debian.org/debian/ wheezy/main libfontconfig1 amd64 2.9.0-7.1 [300 kB]

Get: 17 http://ftp.fr.debian.org/debian/ wheezy/main libgecode32 amd64 3.7.3-1 [2906 kB]

Get: 18 http://ftp.fr.debian.org/debian/ wheezy/main libqtcore4 amd64 4:4.8.2+dfsg-11 [2104 kB]

Get: 19 http://ftp.fr.debian.org/debian/ wheezy/main fontconfig amd64 2.9.0-7.1 [348 kB]

Get: 20 http://ftp.fr.debian.org/debian/ wheezy/main libjpeg8 amd64 8d-1+deb7u1 [138 kB]

Get: 21 http://ftp.fr.debian.org/debian/ wheezy/main liblcms1 amd64 1.19.dfsg-1.2 [113 kB]

Get: 22 http://ftp.fr.debian.org/debian/ wheezy/main libmng1 amd64 1.0.10-3 [235 kB]

Get: 23 http://ftp.fr.debian.org/debian/ wheezy/main libpng12-0 amd64 1.2.49-1 [190 kB]

Get: 24 http://ftp.fr.debian.org/debian/ wheezy/main libjbig0 amd64 2.0-2+deb7u1 [32.6 kB]

Get: 25 http://ftp.fr.debian.org/debian/ wheezy/main libtiff4 amd64 3.9.6-11 [202 kB]

Get: 26 http://ftp.fr.debian.org/debian/ wheezy/main libxext6 amd64 2:1.3.1-2+deb7u1 [54.8 kB]

Get: 27 http://ftp.fr.debian.org/debian/ wheezy/main libxrender1 amd64 1:0.9.7-1+deb7u1 [32.7 kB]

Get: 28 http://ftp.fr.debian.org/debian/ wheezy/main libqtgui4 amd64 4:4.8.2+dfsg-11 [4046 kB]

Get: 29 http://ftp.fr.debian.org/debian/ wheezy/main libgecodegist32 amd64 3.7.3-1 [173 kB]

Get: 30 http://ftp.fr.debian.org/debian/ wheezy/main libgecodeflatzinc32 amd64 3.7.3-1 [189 kB]

Get: 31 http://ftp.fr.debian.org/debian/ wheezy/main libicu48 amd64 4.8.1.1-12+deb7u1 [4742 kB]

Get: 32 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-xml amd64 4:4.8.2+dfsg-11 [131 kB]

Get: 33 http://ftp.fr.debian.org/debian/ wheezy/main libqtdbus4 amd64 4:4.8.2+dfsg-11 [219 kB]

Get: 34 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-network amd64 4:4.8.2+dfsg-11 [569 kB]

Get: 35 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-script amd64 4:4.8.2+dfsg-11 [814 kB]

Get: 36 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-sql amd64 4:4.8.2+dfsg-11 [137 kB]

Get: 37 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-xmlpatterns amd64 4:4.8.2+dfsg-11 [1048 kB]

Get: 38 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-declarative amd64 4:4.8.2+dfsg-11 [1105 kB]

Get: 39 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-designer amd64 4:4.8.2+dfsg-11 [3645 kB]

Get: 40 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-help amd64 4:4.8.2+dfsg-11 [238 kB]

Get: 41 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-qt3support amd64 4:4.8.2+dfsg-11 [1072 kB]

Get: 42 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-scripttools amd64 4:4.8.2+dfsg-11 [257 kB]

Get: 43 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-svg amd64 4:4.8.2+dfsg-11 [177 kB]

Get: 44 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-test amd64 4:4.8.2+dfsg-11 [100 kB]

Get: 45 http://ftp.fr.debian.org/debian/ wheezy/main sgml-base all 1.26+nmu4 [14.6 kB]

Get: 46 http://ftp.fr.debian.org/debian/ wheezy/main python-support all 1.0.15 [33.6 kB]

Get: 47 http://ftp.fr.debian.org/debian/ wheezy/main python2.6-minimal amd64 2.6.8-1.1 [1547 kB]

Get: 48 http://ftp.fr.debian.org/debian/ wheezy/main xml-core all 0.13+nmu2 [24.2 kB]

Get: 49 http://ftp.fr.debian.org/debian/ wheezy/main docutils-common all 0.8.1-8 [200 kB]

Get: 50 http://ftp.fr.debian.org/debian/ wheezy/main libboost1.49-dev amd64 1.49.0-3.2 [9195 kB]

Get: 51 http://ftp.fr.debian.org/debian/ wheezy/main libboost-dev amd64 1.49.0.1 [3022 B]

Get: 52 http://ftp.fr.debian.org/debian/ wheezy/main libexpat1-dev amd64 2.1.0-1+deb7u1 [222 kB]

Get: 53 http://ftp.fr.debian.org/debian/ wheezy/main qdbus amd64 4:4.8.2+dfsg-11 [69.0 kB]

Get: 54 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dbus amd64 4:4.8.2+dfsg-11 [46.3 kB]

Get: 55 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dev-bin amd64 4:4.8.2+dfsg-11 [1629 kB]

Get: 56 http://ftp.fr.debian.org/debian/ wheezy/main qt4-linguist-tools amd64 4:4.8.2+dfsg-11 [853 kB]

Get: 57 http://ftp.fr.debian.org/debian/ wheezy/main qt4-qmake amd64 4:4.8.2+dfsg-11 [1267 kB]

Get: 58 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dev amd64 4:4.8.2+dfsg-11 [918 kB]

Get: 59 http://ftp.fr.debian.org/debian/ wheezy/main libgecode-dev amd64 3.7.3-1 [534 kB]

Get: 60 http://ftp.fr.debian.org/debian/ wheezy/main libjs-jquery all 1.7.2+dfsg-1 [80.1 kB]

Get: 61 http://ftp.fr.debian.org/debian/ wheezy/main libjs-underscore all 1.1.6-1+deb7u1 [30.8 kB]

Get: 62 http://ftp.fr.debian.org/debian/ wheezy/main libjs-sphinxdoc all 1.1.3+dfsg-4 [43.8 kB]

Get: 63 http://ftp.fr.debian.org/debian/ wheezy/main python2.6 amd64 2.6.8-1.1 [2509 kB]

Get: 64 http://ftp.fr.debian.org/debian/ wheezy/main libpython2.6 amd64 2.6.8-1.1 [1104 kB]

Get: 65 http://ftp.fr.debian.org/debian/ wheezy/main libpython2.7 amd64 2.7.3-6+deb7u2 [1207 kB]

Get: 66 http://ftp.fr.debian.org/debian/ wheezy/main zlib1g-dev amd64 1:1.2.7.dfsg-13 [215 kB]

Get: 67 http://ftp.fr.debian.org/debian/ wheezy/main libssl-dev amd64 1.0.1e-2+deb7u13 [1755 kB]

Get: 68 http://ftp.fr.debian.org/debian/ wheezy/main python-all all 2.7.3-4+deb7u1 [880 B]

Get: 69 http://ftp.fr.debian.org/debian/ wheezy/main python2.7-dev amd64 2.7.3-6+deb7u2 [22.8 MB]

Get: 70 http://ftp.fr.debian.org/debian/ wheezy/main python-dev all 2.7.3-4+deb7u1 [920 B]

Get: 71 http://ftp.fr.debian.org/debian/ wheezy/main python2.6-dev amd64 2.6.8-1.1 [4577 kB]

Get: 72 http://ftp.fr.debian.org/debian/ wheezy/main python-all-dev all 2.7.3-4+deb7u1 [896 B]

Get: 73 http://ftp.fr.debian.org/debian/ wheezy/main python-roman all 0.8.1-8 [51.9 kB]

Get: 74 http://ftp.fr.debian.org/debian/ wheezy/main python-docutils all 0.8.1-8 [392 kB]

Get: 75 http://ftp.fr.debian.org/debian/ wheezy/main python-markupsafe amd64 0.15-1 [14.6 kB]

Get: 76 http://ftp.fr.debian.org/debian/ wheezy/main python-jinja2 amd64 2.6-1 [168 kB]

Get: 77 http://ftp.fr.debian.org/debian/ wheezy/main python-pygments all 1.5+dfsg-1 [451 kB]

Get: 78 http://ftp.fr.debian.org/debian/ wheezy/main sphinx-common all 1.1.3+dfsg-4 [412 kB]

Get: 79 http://ftp.fr.debian.org/debian/ wheezy/main python-sphinx all 1.1.3+dfsg-4 [311 kB]

Fetched 81.8 MB in 3s (22.9 MB/s)

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 85%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 11689 files and directories currently installed.)

Unpacking libpipeline1:amd64 (from .../libpipeline1_1.2.1-1_amd64.deb) ...

Selecting previously unselected package libasprintf0c2:amd64.

Unpacking libasprintf0c2:amd64 (from .../libasprintf0c2_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package libmagic1:amd64.

Unpacking libmagic1:amd64 (from .../libmagic1_5.11-2+deb7u6_amd64.deb) ...

Selecting previously unselected package libpcre3:amd64.

Unpacking libpcre3:amd64 (from .../libpcre3_1%3a8.30-5_amd64.deb) ...

Selecting previously unselected package libxml2:amd64.

Unpacking libxml2:amd64 (from .../libxml2_2.8.0+dfsg1-7+wheezy2_amd64.deb) ...

Selecting previously unselected package libxau6:amd64.

Unpacking libxau6:amd64 (from .../libxau6_1%3a1.0.7-1_amd64.deb) ...

Selecting previously unselected package x11-common.

Unpacking x11-common (from .../x11-common_1%3a7.7+3~deb7u1_all.deb) ...

Selecting previously unselected package libice6:amd64.

Unpacking libice6:amd64 (from .../libice6_2%3a1.0.8-2_amd64.deb) ...

Selecting previously unselected package libsm6:amd64.

Unpacking libsm6:amd64 (from .../libsm6_2%3a1.2.1-2_amd64.deb) ...

Selecting previously unselected package libxdmcp6:amd64.

Unpacking libxdmcp6:amd64 (from .../libxdmcp6_1%3a1.1.1-1_amd64.deb) ...

Selecting previously unselected package libxcb1:amd64.

Unpacking libxcb1:amd64 (from .../libxcb1_1.8.1-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libx11-data.

Unpacking libx11-data (from .../libx11-data_2%3a1.5.0-1+deb7u1_all.deb) ...

Selecting previously unselected package libx11-6:amd64.

Unpacking libx11-6:amd64 (from .../libx11-6_2%3a1.5.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libxt6:amd64.

Unpacking libxt6:amd64 (from .../libxt6_1%3a1.1.3-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libaudio2:amd64.

Unpacking libaudio2:amd64 (from .../libaudio2_1.9.3-5wheezy1_amd64.deb) ...

Selecting previously unselected package libffi5:amd64.

Unpacking libffi5:amd64 (from .../libffi5_3.0.10-3_amd64.deb) ...

Selecting previously unselected package libglib2.0-0:amd64.

Unpacking libglib2.0-0:amd64 (from .../libglib2.0-0_2.33.12+really2.32.4-5_amd64.deb) ...

Selecting previously unselected package libcroco3:amd64.

Unpacking libcroco3:amd64 (from .../libcroco3_0.6.6-2_amd64.deb) ...

Selecting previously unselected package libdbus-1-3:amd64.

Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.8-1+deb7u5_amd64.deb) ...

Selecting previously unselected package libexpat1:amd64.

Unpacking libexpat1:amd64 (from .../libexpat1_2.1.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libfreetype6:amd64.

Unpacking libfreetype6:amd64 (from .../libfreetype6_2.4.9-1.1_amd64.deb) ...

Selecting previously unselected package ucf.

Unpacking ucf (from .../ucf_3.0025+nmu3_all.deb) ...

Moving old data out of the way

Selecting previously unselected package ttf-dejavu-core.

Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-3_all.deb) ...

Selecting previously unselected package fontconfig-config.

Unpacking fontconfig-config (from .../fontconfig-config_2.9.0-7.1_all.deb) ...

Selecting previously unselected package libfontconfig1:amd64.

Unpacking libfontconfig1:amd64 (from .../libfontconfig1_2.9.0-7.1_amd64.deb) ...

Selecting previously unselected package libgecode32.

Unpacking libgecode32 (from .../libgecode32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libqtcore4:amd64.

Unpacking libqtcore4:amd64 (from .../libqtcore4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package fontconfig.

Unpacking fontconfig (from .../fontconfig_2.9.0-7.1_amd64.deb) ...

Selecting previously unselected package libjpeg8:amd64.

Unpacking libjpeg8:amd64 (from .../libjpeg8_8d-1+deb7u1_amd64.deb) ...

Selecting previously unselected package liblcms1:amd64.

Unpacking liblcms1:amd64 (from .../liblcms1_1.19.dfsg-1.2_amd64.deb) ...

Selecting previously unselected package libmng1:amd64.

Unpacking libmng1:amd64 (from .../libmng1_1.0.10-3_amd64.deb) ...

Selecting previously unselected package libpng12-0:amd64.

Unpacking libpng12-0:amd64 (from .../libpng12-0_1.2.49-1_amd64.deb) ...

Selecting previously unselected package libjbig0:amd64.

Unpacking libjbig0:amd64 (from .../libjbig0_2.0-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libtiff4:amd64.

Unpacking libtiff4:amd64 (from .../libtiff4_3.9.6-11_amd64.deb) ...

Selecting previously unselected package libxext6:amd64.

Unpacking libxext6:amd64 (from .../libxext6_2%3a1.3.1-2+deb7u1_amd64.deb) ...

Selecting previously unselected package libxrender1:amd64.

Unpacking libxrender1:amd64 (from .../libxrender1_1%3a0.9.7-1+deb7u1_amd64.deb) ...

Selecting previously unselected package libqtgui4:amd64.

Unpacking libqtgui4:amd64 (from .../libqtgui4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libgecodegist32.

Unpacking libgecodegist32 (from .../libgecodegist32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libgecodeflatzinc32.

Unpacking libgecodeflatzinc32 (from .../libgecodeflatzinc32_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libunistring0:amd64.

Unpacking libunistring0:amd64 (from .../libunistring0_0.9.3-5_amd64.deb) ...

Selecting previously unselected package libgettextpo0:amd64.

Unpacking libgettextpo0:amd64 (from .../libgettextpo0_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package libicu48:amd64.

Unpacking libicu48:amd64 (from .../libicu48_4.8.1.1-12+deb7u1_amd64.deb) ...

Selecting previously unselected package libqt4-xml:amd64.

Unpacking libqt4-xml:amd64 (from .../libqt4-xml_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqtdbus4:amd64.

Unpacking libqtdbus4:amd64 (from .../libqtdbus4_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-network:amd64.

Unpacking libqt4-network:amd64 (from .../libqt4-network_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-script:amd64.

Unpacking libqt4-script:amd64 (from .../libqt4-script_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-sql:amd64.

Unpacking libqt4-sql:amd64 (from .../libqt4-sql_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Unpacking libqt4-xmlpatterns:amd64 (from .../libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-declarative:amd64.

Unpacking libqt4-declarative:amd64 (from .../libqt4-declarative_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-designer:amd64.

Unpacking libqt4-designer:amd64 (from .../libqt4-designer_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-help:amd64.

Unpacking libqt4-help:amd64 (from .../libqt4-help_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Unpacking libqt4-qt3support:amd64 (from .../libqt4-qt3support_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Unpacking libqt4-scripttools:amd64 (from .../libqt4-scripttools_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-svg:amd64.

Unpacking libqt4-svg:amd64 (from .../libqt4-svg_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-test:amd64.

Unpacking libqt4-test:amd64 (from .../libqt4-test_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package sgml-base.

Unpacking sgml-base (from .../sgml-base_1.26+nmu4_all.deb) ...

Selecting previously unselected package bsdmainutils.

Unpacking bsdmainutils (from .../bsdmainutils_9.0.3_amd64.deb) ...

Selecting previously unselected package groff-base.

Unpacking groff-base (from .../groff-base_1.21-9_amd64.deb) ...

Selecting previously unselected package man-db.

Unpacking man-db (from .../man-db_2.6.2-1_amd64.deb) ...

Selecting previously unselected package file.

Unpacking file (from .../file_5.11-2+deb7u6_amd64.deb) ...

Selecting previously unselected package gettext-base.

Unpacking gettext-base (from .../gettext-base_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package mime-support.

Unpacking mime-support (from .../mime-support_3.52-1+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-minimal.

Unpacking python2.7-minimal (from .../python2.7-minimal_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python2.7.

Unpacking python2.7 (from .../python2.7_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python-minimal.

Unpacking python-minimal (from .../python-minimal_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python.

Unpacking python (from .../python_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-support.

Unpacking python-support (from .../python-support_1.0.15_all.deb) ...

Selecting previously unselected package python2.6-minimal.

Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package html2text.

Unpacking html2text (from .../html2text_1.3.2a-15_amd64.deb) ...

Selecting previously unselected package gettext.

Unpacking gettext (from .../gettext_0.18.1.1-9_amd64.deb) ...

Selecting previously unselected package intltool-debian.

Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...

Selecting previously unselected package po-debconf.

Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...

Selecting previously unselected package debhelper.

Unpacking debhelper (from .../debhelper_9.20120909_all.deb) ...

Selecting previously unselected package xml-core.

Unpacking xml-core (from .../xml-core_0.13+nmu2_all.deb) ...

Selecting previously unselected package docutils-common.

Unpacking docutils-common (from .../docutils-common_0.8.1-8_all.deb) ...

Selecting previously unselected package libboost1.49-dev.

Unpacking libboost1.49-dev (from .../libboost1.49-dev_1.49.0-3.2_amd64.deb) ...

Selecting previously unselected package libboost-dev.

Unpacking libboost-dev (from .../libboost-dev_1.49.0.1_amd64.deb) ...

Selecting previously unselected package libexpat1-dev.

Unpacking libexpat1-dev (from .../libexpat1-dev_2.1.0-1+deb7u1_amd64.deb) ...

Selecting previously unselected package qdbus.

Unpacking qdbus (from .../qdbus_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dbus:amd64.

Unpacking libqt4-dbus:amd64 (from .../libqt4-dbus_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dev-bin.

Unpacking libqt4-dev-bin (from .../libqt4-dev-bin_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package qt4-linguist-tools.

Unpacking qt4-linguist-tools (from .../qt4-linguist-tools_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package qt4-qmake.

Unpacking qt4-qmake (from .../qt4-qmake_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libqt4-dev.

Unpacking libqt4-dev (from .../libqt4-dev_4%3a4.8.2+dfsg-11_amd64.deb) ...

Selecting previously unselected package libgecode-dev.

Unpacking libgecode-dev (from .../libgecode-dev_3.7.3-1_amd64.deb) ...

Selecting previously unselected package libjs-jquery.

Unpacking libjs-jquery (from .../libjs-jquery_1.7.2+dfsg-1_all.deb) ...

Selecting previously unselected package libjs-underscore.

Unpacking libjs-underscore (from .../libjs-underscore_1.1.6-1+deb7u1_all.deb) ...

Selecting previously unselected package libjs-sphinxdoc.

Unpacking libjs-sphinxdoc (from .../libjs-sphinxdoc_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python2.6.

Unpacking python2.6 (from .../python2.6_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package libpython2.6.

Unpacking libpython2.6 (from .../libpython2.6_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package libpython2.7.

Unpacking libpython2.7 (from .../libpython2.7_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package zlib1g-dev:amd64.

Unpacking zlib1g-dev:amd64 (from .../zlib1g-dev_1%3a1.2.7.dfsg-13_amd64.deb) ...

Selecting previously unselected package libssl-dev.

Unpacking libssl-dev (from .../libssl-dev_1.0.1e-2+deb7u13_amd64.deb) ...

Selecting previously unselected package python-all.

Unpacking python-all (from .../python-all_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-dev.

Unpacking python2.7-dev (from .../python2.7-dev_2.7.3-6+deb7u2_amd64.deb) ...

Selecting previously unselected package python-dev.

Unpacking python-dev (from .../python-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.6-dev.

Unpacking python2.6-dev (from .../python2.6-dev_2.6.8-1.1_amd64.deb) ...

Selecting previously unselected package python-all-dev.

Unpacking python-all-dev (from .../python-all-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-roman.

Unpacking python-roman (from .../python-roman_0.8.1-8_all.deb) ...

Selecting previously unselected package python-docutils.

Unpacking python-docutils (from .../python-docutils_0.8.1-8_all.deb) ...

Selecting previously unselected package python-markupsafe.

Unpacking python-markupsafe (from .../python-markupsafe_0.15-1_amd64.deb) ...

Selecting previously unselected package python-jinja2.

Unpacking python-jinja2 (from .../python-jinja2_2.6-1_amd64.deb) ...

Selecting previously unselected package python-pygments.

Unpacking python-pygments (from .../python-pygments_1.5+dfsg-1_all.deb) ...

Selecting previously unselected package sphinx-common.

Unpacking sphinx-common (from .../sphinx-common_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python-sphinx.

Unpacking python-sphinx (from .../python-sphinx_1.1.3+dfsg-4_all.deb) ...

Setting up libpipeline1:amd64 (1.2.1-1) ...

Setting up libasprintf0c2:amd64 (0.18.1.1-9) ...

Setting up libmagic1:amd64 (5.11-2+deb7u6) ...

Setting up libpcre3:amd64 (1:8.30-5) ...

Setting up libxml2:amd64 (2.8.0+dfsg1-7+wheezy2) ...

Setting up libxau6:amd64 (1:1.0.7-1) ...

Setting up x11-common (1:7.7+3~deb7u1) ...

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:amd64 (2:1.0.8-2) ...

Setting up libsm6:amd64 (2:1.2.1-2) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1) ...

Setting up libxcb1:amd64 (1.8.1-2+deb7u1) ...

Setting up libx11-data (2:1.5.0-1+deb7u1) ...

Setting up libx11-6:amd64 (2:1.5.0-1+deb7u1) ...

Setting up libxt6:amd64 (1:1.1.3-1+deb7u1) ...

Setting up libaudio2:amd64 (1.9.3-5wheezy1) ...

Setting up libffi5:amd64 (3.0.10-3) ...

Setting up libglib2.0-0:amd64 (2.33.12+really2.32.4-5) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.6-2) ...

Setting up libdbus-1-3:amd64 (1.6.8-1+deb7u5) ...

Setting up libexpat1:amd64 (2.1.0-1+deb7u1) ...

Setting up libfreetype6:amd64 (2.4.9-1.1) ...

Setting up ucf (3.0025+nmu3) ...

Setting up ttf-dejavu-core (2.33-3) ...

Setting up fontconfig-config (2.9.0-7.1) ...

Setting up libfontconfig1:amd64 (2.9.0-7.1) ...

Setting up libgecode32 (3.7.3-1) ...

Setting up libqtcore4:amd64 (4:4.8.2+dfsg-11) ...

Setting up fontconfig (2.9.0-7.1) ...

Regenerating fonts cache... done.

Setting up libjpeg8:amd64 (8d-1+deb7u1) ...

Setting up liblcms1:amd64 (1.19.dfsg-1.2) ...

Setting up libmng1:amd64 (1.0.10-3) ...

Setting up libpng12-0:amd64 (1.2.49-1) ...

Setting up libjbig0:amd64 (2.0-2+deb7u1) ...

Setting up libtiff4:amd64 (3.9.6-11) ...

Setting up libxext6:amd64 (2:1.3.1-2+deb7u1) ...

Setting up libxrender1:amd64 (1:0.9.7-1+deb7u1) ...

Setting up libqtgui4:amd64 (4:4.8.2+dfsg-11) ...

Setting up libgecodegist32 (3.7.3-1) ...

Setting up libgecodeflatzinc32 (3.7.3-1) ...

Setting up libunistring0:amd64 (0.9.3-5) ...

Setting up libgettextpo0:amd64 (0.18.1.1-9) ...

Setting up libicu48:amd64 (4.8.1.1-12+deb7u1) ...

Setting up libqt4-xml:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqtdbus4:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-network:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-script:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-sql:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-declarative:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-designer:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-help:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-qt3support:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-scripttools:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-svg:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-test:amd64 (4:4.8.2+dfsg-11) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up bsdmainutils (9.0.3) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up groff-base (1.21-9) ...

Setting up man-db (2.6.2-1) ...

Building database of manual pages ...

Setting up file (5.11-2+deb7u6) ...

Setting up gettext-base (0.18.1.1-9) ...

Setting up mime-support (3.52-1+deb7u1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up python2.7-minimal (2.7.3-6+deb7u2) ...

Setting up python2.7 (2.7.3-6+deb7u2) ...

Setting up python-minimal (2.7.3-4+deb7u1) ...

Setting up python (2.7.3-4+deb7u1) ...

Setting up python-support (1.0.15) ...

Setting up python2.6-minimal (2.6.8-1.1) ...

Setting up html2text (1.3.2a-15) ...

Setting up gettext (0.18.1.1-9) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2) ...

Setting up debhelper (9.20120909) ...

Setting up xml-core (0.13+nmu2) ...

Setting up libboost1.49-dev (1.49.0-3.2) ...

Setting up libboost-dev (1.49.0.1) ...

Setting up libexpat1-dev (2.1.0-1+deb7u1) ...

Setting up qdbus (4:4.8.2+dfsg-11) ...

Setting up libqt4-dbus:amd64 (4:4.8.2+dfsg-11) ...

Setting up libqt4-dev-bin (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/moc-qt4 to provide /usr/bin/moc (moc) in auto mode

update-alternatives: using /usr/bin/uic-qt4 to provide /usr/bin/uic (uic) in auto mode

update-alternatives: warning: skip creation of /usr/share/man/man1/uic.1.gz because associated file /usr/share/man/man1/uic-qt4.1.gz (of link group uic) doesn&#39;t exist

Setting up qt4-linguist-tools (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/lupdate-qt4 to provide /usr/bin/lupdate (lupdate) in auto mode

update-alternatives: using /usr/bin/lrelease-qt4 to provide /usr/bin/lrelease (lrelease) in auto mode

Setting up qt4-qmake (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/qmake-qt4 to provide /usr/bin/qmake (qmake) in auto mode

Setting up libqt4-dev (4:4.8.2+dfsg-11) ...

Setting up libgecode-dev (3.7.3-1) ...

Setting up libjs-jquery (1.7.2+dfsg-1) ...

Setting up libjs-underscore (1.1.6-1+deb7u1) ...

Setting up libjs-sphinxdoc (1.1.3+dfsg-4) ...

Setting up python2.6 (2.6.8-1.1) ...

Setting up libpython2.6 (2.6.8-1.1) ...

Setting up libpython2.7 (2.7.3-6+deb7u2) ...

Setting up zlib1g-dev:amd64 (1:1.2.7.dfsg-13) ...

Setting up libssl-dev (1.0.1e-2+deb7u13) ...

Setting up python-all (2.7.3-4+deb7u1) ...

Setting up python2.7-dev (2.7.3-6+deb7u2) ...

Setting up python-dev (2.7.3-4+deb7u1) ...

Setting up python2.6-dev (2.6.8-1.1) ...

Setting up python-all-dev (2.7.3-4+deb7u1) ...

Setting up python-roman (0.8.1-8) ...

Setting up python-markupsafe (0.15-1) ...

Setting up python-jinja2 (2.6-1) ...

Setting up python-pygments (1.5+dfsg-1) ...

Setting up sphinx-common (1.1.3+dfsg-4) ...

Processing triggers for sgml-base ...

Setting up docutils-common (0.8.1-8) ...

Processing triggers for sgml-base ...

Setting up python-docutils (0.8.1-8) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.1.3+dfsg-4) ...

Processing triggers for python-support ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot

0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/109 kB of archives.

After this operation, 325 kB of additional disk space will be used.

Selecting previously unselected package fakeroot.

(Reading database ... 31206 files and directories currently installed.)

Unpacking fakeroot (from .../fakeroot_1.18.4-2_amd64.deb) ...

Processing triggers for man-db ...

Setting up fakeroot (1.18.4-2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libqt4-qt3support_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libsm6_2%3a1.2.1-2_amd64.deb added

I: new cache content x11-common_1%3a7.7+3~deb7u1_all.deb added

I: new cache content libx11-6_2%3a1.5.0-1+deb7u1_amd64.deb added

I: new cache content libxt6_1%3a1.1.3-1+deb7u1_amd64.deb added

I: new cache content libfreetype6_2.4.9-1.1_amd64.deb added

I: new cache content libqt4-declarative_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libpython2.7_2.7.3-6+deb7u2_amd64.deb added

I: new cache content xml-core_0.13+nmu2_all.deb added

I: new cache content zlib1g-dev_1%3a1.2.7.dfsg-13_amd64.deb added

I: new cache content python2.6_2.6.8-1.1_amd64.deb added

I: new cache content python-jinja2_2.6-1_amd64.deb added

I: new cache content liblcms1_1.19.dfsg-1.2_amd64.deb added

I: new cache content libjs-underscore_1.1.6-1+deb7u1_all.deb added

I: new cache content sphinx-common_1.1.3+dfsg-4_all.deb added

I: new cache content libqt4-help_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libqtgui4_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1_amd64.deb added

I: new cache content libqt4-scripttools_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libssl-dev_1.0.1e-2+deb7u13_amd64.deb added

I: new cache content python-sphinx_1.1.3+dfsg-4_all.deb added

I: new cache content python-docutils_0.8.1-8_all.deb added

I: new cache content libjs-sphinxdoc_1.1.3+dfsg-4_all.deb added

I: new cache content ucf_3.0025+nmu3_all.deb added

I: new cache content libqt4-svg_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libqt4-test_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libboost1.49-dev_1.49.0-3.2_amd64.deb added

I: new cache content libqt4-network_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content python-roman_0.8.1-8_all.deb added

I: new cache content libqt4-sql_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content ttf-dejavu-core_2.33-3_all.deb added

I: new cache content python2.6-dev_2.6.8-1.1_amd64.deb added

I: new cache content libxcb1_1.8.1-2+deb7u1_amd64.deb added

I: new cache content libaudio2_1.9.3-5wheezy1_amd64.deb added

I: new cache content python-markupsafe_0.15-1_amd64.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content python-all_2.7.3-4+deb7u1_all.deb added

I: new cache content python2.7-dev_2.7.3-6+deb7u2_amd64.deb added

I: new cache content libgecode-dev_3.7.3-1_amd64.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libpng12-0_1.2.49-1_amd64.deb added

I: new cache content libqtcore4_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libxau6_1%3a1.0.7-1_amd64.deb added

I: new cache content libqtdbus4_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libqt4-xml_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libexpat1-dev_2.1.0-1+deb7u1_amd64.deb added

I: new cache content libgecodeflatzinc32_3.7.3-1_amd64.deb added

I: new cache content sgml-base_1.26+nmu4_all.deb added

I: new cache content libjpeg8_8d-1+deb7u1_amd64.deb added

I: new cache content libgecodegist32_3.7.3-1_amd64.deb added

I: new cache content libxrender1_1%3a0.9.7-1+deb7u1_amd64.deb added

I: new cache content python2.6-minimal_2.6.8-1.1_amd64.deb added

I: new cache content libicu48_4.8.1.1-12+deb7u1_amd64.deb added

I: new cache content libjbig0_2.0-2+deb7u1_amd64.deb added

I: new cache content libdbus-1-3_1.6.8-1+deb7u5_amd64.deb added

I: new cache content libjs-jquery_1.7.2+dfsg-1_all.deb added

I: new cache content qt4-qmake_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content fontconfig_2.9.0-7.1_amd64.deb added

I: new cache content python-all-dev_2.7.3-4+deb7u1_all.deb added

I: new cache content qdbus_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libfontconfig1_2.9.0-7.1_amd64.deb added

I: new cache content python-pygments_1.5+dfsg-1_all.deb added

I: new cache content libqt4-dbus_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libqt4-script_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libxext6_2%3a1.3.1-2+deb7u1_amd64.deb added

I: new cache content python-support_1.0.15_all.deb added

I: new cache content libpython2.6_2.6.8-1.1_amd64.deb added

I: new cache content docutils-common_0.8.1-8_all.deb added

I: new cache content libboost-dev_1.49.0.1_amd64.deb added

I: new cache content libice6_2%3a1.0.8-2_amd64.deb added

I: new cache content libx11-data_2%3a1.5.0-1+deb7u1_all.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content libtiff4_3.9.6-11_amd64.deb added

I: new cache content libqt4-designer_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content python-dev_2.7.3-4+deb7u1_all.deb added

I: new cache content libgecode32_3.7.3-1_amd64.deb added

I: new cache content libmng1_1.0.10-3_amd64.deb added

I: new cache content libqt4-dev_4%3a4.8.2+dfsg-11_amd64.deb added

I: new cache content fontconfig-config_2.9.0-7.1_all.deb added

I: Copying source file

I: copying [/tmp/tmpmaS6On/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmpmaS6On/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpmaS6On/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-buildpackage: warning: debian/rules must be updated to support the &#39;build-arch&#39; and &#39;build-indep&#39; targets (at least &#39;build-arch&#39; seems to be missing)

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//19309/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//19309 and its subdirectories
<br/>20 printing /tmp/tmpIT4oBR/rql/../wheezy/rql_0.33.1-1~rev771_i386_wheezy.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:28:50 CEST 2015

I: pbuilder-time-stamp: 1436948930

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 11739 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} gettext{a} gettext-base{a} groff-base{a}

html2text{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libboost-dev{a} libboost1.49-dev{a} libcroco3{a} libdbus-1-3{a}

libexpat1{a} libexpat1-dev{a} libffi5{a} libfontconfig1{a}

libfreetype6{a} libgecode-dev{a} libgecode32{a} libgecodeflatzinc32{a}

libgecodegist32{a} libgettextpo0{a} libglib2.0-0{a} libice6{a}

libicu48{a} libjbig0 libjpeg8{a} libjs-jquery{a} libjs-sphinxdoc{a}

libjs-underscore{a} liblcms1{a} libmagic1{a} libmng1{a} libpcre3{a}

libpipeline1{a} libpng12-0{a} libpython2.6{a} libpython2.7{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libssl-dev{a} libtiff4{a}

libunistring0{a} libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a}

libxdmcp6{a} libxext6{a} libxml2{a} libxrender1{a} libxt6{a} man-db{a}

mime-support{a} po-debconf{a} python{a} python-all{a} python-all-dev{a}

python-dev{a} python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.6{a} python2.6-dev{a} python2.6-minimal{a}

python2.7{a} python2.7-dev{a} python2.7-minimal{a} qdbus{a}

qt4-linguist-tools{a} qt4-qmake{a} sgml-base{a} sphinx-common{a}

ttf-dejavu-core{a} ucf{a} x11-common{a} xml-core{a} zlib1g-dev{a}

0 packages upgraded, 105 newly installed, 0 to remove and 0 not upgraded.

Need to get 94.7 MB/96.0 MB of archives. After unpacking 337 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian/ wheezy/main libpipeline1 i386 1.2.1-1 [38.6 kB]

Get: 2 http://ftp.fr.debian.org/debian/ wheezy/main libasprintf0c2 i386 0.18.1.1-9 [26.7 kB]

Get: 3 http://ftp.fr.debian.org/debian/ wheezy/main libmagic1 i386 5.11-2+deb7u6 [205 kB]

Get: 4 http://ftp.fr.debian.org/debian/ wheezy/main libpcre3 i386 1:8.30-5 [240 kB]

Get: 5 http://ftp.fr.debian.org/debian/ wheezy/main libxml2 i386 2.8.0+dfsg1-7+wheezy2 [892 kB]

Get: 6 http://ftp.fr.debian.org/debian/ wheezy/main libxau6 i386 1:1.0.7-1 [18.6 kB]

Get: 7 http://ftp.fr.debian.org/debian/ wheezy/main x11-common all 1:7.7+3~deb7u1 [284 kB]

Get: 8 http://ftp.fr.debian.org/debian/ wheezy/main libice6 i386 2:1.0.8-2 [61.7 kB]

Get: 9 http://ftp.fr.debian.org/debian/ wheezy/main libsm6 i386 2:1.2.1-2 [33.7 kB]

Get: 10 http://ftp.fr.debian.org/debian/ wheezy/main libxdmcp6 i386 1:1.1.1-1 [27.0 kB]

Get: 11 http://ftp.fr.debian.org/debian/ wheezy/main libxcb1 i386 1.8.1-2+deb7u1 [54.2 kB]

Get: 12 http://ftp.fr.debian.org/debian/ wheezy/main libx11-data all 2:1.5.0-1+deb7u1 [189 kB]

Get: 13 http://ftp.fr.debian.org/debian/ wheezy/main libx11-6 i386 2:1.5.0-1+deb7u1 [907 kB]

Get: 14 http://ftp.fr.debian.org/debian/ wheezy/main libxt6 i386 1:1.1.3-1+deb7u1 [206 kB]

Get: 15 http://ftp.fr.debian.org/debian/ wheezy/main libaudio2 i386 1.9.3-5wheezy1 [87.0 kB]

Get: 16 http://ftp.fr.debian.org/debian/ wheezy/main libffi5 i386 3.0.10-3 [21.0 kB]

Get: 17 http://ftp.fr.debian.org/debian/ wheezy/main libglib2.0-0 i386 2.33.12+really2.32.4-5 [1829 kB]

Get: 18 http://ftp.fr.debian.org/debian/ wheezy/main libcroco3 i386 0.6.6-2 [133 kB]

Get: 19 http://ftp.fr.debian.org/debian/ wheezy/main libdbus-1-3 i386 1.6.8-1+deb7u5 [176 kB]

Get: 20 http://ftp.fr.debian.org/debian/ wheezy/main libexpat1 i386 2.1.0-1+deb7u1 [139 kB]

Get: 21 http://ftp.fr.debian.org/debian/ wheezy/main libfreetype6 i386 2.4.9-1.1 [454 kB]

Get: 22 http://ftp.fr.debian.org/debian/ wheezy/main ucf all 3.0025+nmu3 [70.8 kB]

Get: 23 http://ftp.fr.debian.org/debian/ wheezy/main ttf-dejavu-core all 2.33-3 [1021 kB]

Get: 24 http://ftp.fr.debian.org/debian/ wheezy/main fontconfig-config all 2.9.0-7.1 [233 kB]

Get: 25 http://ftp.fr.debian.org/debian/ wheezy/main libfontconfig1 i386 2.9.0-7.1 [301 kB]

Get: 26 http://ftp.fr.debian.org/debian/ wheezy/main libgecode32 i386 3.7.3-1 [2957 kB]

Get: 27 http://ftp.fr.debian.org/debian/ wheezy/main libqtcore4 i386 4:4.8.2+dfsg-11 [2143 kB]

Get: 28 http://ftp.fr.debian.org/debian/ wheezy/main fontconfig i386 2.9.0-7.1 [348 kB]

Get: 29 http://ftp.fr.debian.org/debian/ wheezy/main libjpeg8 i386 8d-1+deb7u1 [134 kB]

Get: 30 http://ftp.fr.debian.org/debian/ wheezy/main liblcms1 i386 1.19.dfsg-1.2 [116 kB]

Get: 31 http://ftp.fr.debian.org/debian/ wheezy/main libmng1 i386 1.0.10-3 [237 kB]

Get: 32 http://ftp.fr.debian.org/debian/ wheezy/main libpng12-0 i386 1.2.49-1 [192 kB]

Get: 33 http://ftp.fr.debian.org/debian/ wheezy/main libjbig0 i386 2.0-2+deb7u1 [32.1 kB]

Get: 34 http://ftp.fr.debian.org/debian/ wheezy/main libtiff4 i386 3.9.6-11 [201 kB]

Get: 35 http://ftp.fr.debian.org/debian/ wheezy/main libxext6 i386 2:1.3.1-2+deb7u1 [54.8 kB]

Get: 36 http://ftp.fr.debian.org/debian/ wheezy/main libxrender1 i386 1:0.9.7-1+deb7u1 [32.5 kB]

Get: 37 http://ftp.fr.debian.org/debian/ wheezy/main libqtgui4 i386 4:4.8.2+dfsg-11 [4202 kB]

Get: 38 http://ftp.fr.debian.org/debian/ wheezy/main libgecodegist32 i386 3.7.3-1 [173 kB]

Get: 39 http://ftp.fr.debian.org/debian/ wheezy/main libgecodeflatzinc32 i386 3.7.3-1 [185 kB]

Get: 40 http://ftp.fr.debian.org/debian/ wheezy/main libunistring0 i386 0.9.3-5 [442 kB]

Get: 41 http://ftp.fr.debian.org/debian/ wheezy/main libgettextpo0 i386 0.18.1.1-9 [140 kB]

Get: 42 http://ftp.fr.debian.org/debian/ wheezy/main libicu48 i386 4.8.1.1-12+deb7u1 [4794 kB]

Get: 43 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-xml i386 4:4.8.2+dfsg-11 [134 kB]

Get: 44 http://ftp.fr.debian.org/debian/ wheezy/main libqtdbus4 i386 4:4.8.2+dfsg-11 [227 kB]

Get: 45 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-network i386 4:4.8.2+dfsg-11 [594 kB]

Get: 46 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-script i386 4:4.8.2+dfsg-11 [851 kB]

Get: 47 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-sql i386 4:4.8.2+dfsg-11 [141 kB]

Get: 48 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-xmlpatterns i386 4:4.8.2+dfsg-11 [1091 kB]

Get: 49 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-declarative i386 4:4.8.2+dfsg-11 [1138 kB]

Get: 50 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-designer i386 4:4.8.2+dfsg-11 [3712 kB]

Get: 51 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-help i386 4:4.8.2+dfsg-11 [249 kB]

Get: 52 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-qt3support i386 4:4.8.2+dfsg-11 [1107 kB]

Get: 53 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-scripttools i386 4:4.8.2+dfsg-11 [269 kB]

Get: 54 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-svg i386 4:4.8.2+dfsg-11 [181 kB]

Get: 55 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-test i386 4:4.8.2+dfsg-11 [103 kB]

Get: 56 http://ftp.fr.debian.org/debian/ wheezy/main sgml-base all 1.26+nmu4 [14.6 kB]

Get: 57 http://ftp.fr.debian.org/debian/ wheezy/main bsdmainutils i386 9.0.3 [205 kB]

Get: 58 http://ftp.fr.debian.org/debian/ wheezy/main groff-base i386 1.21-9 [1131 kB]

Get: 59 http://ftp.fr.debian.org/debian/ wheezy/main man-db i386 2.6.2-1 [1055 kB]

Get: 60 http://ftp.fr.debian.org/debian/ wheezy/main file i386 5.11-2+deb7u6 [52.4 kB]

Get: 61 http://ftp.fr.debian.org/debian/ wheezy/main gettext-base i386 0.18.1.1-9 [131 kB]

Get: 62 http://ftp.fr.debian.org/debian/ wheezy/main python2.7-minimal i386 2.7.3-6+deb7u2 [1715 kB]

Get: 63 http://ftp.fr.debian.org/debian/ wheezy/main python2.7 i386 2.7.3-6+deb7u2 [2687 kB]

Get: 64 http://ftp.fr.debian.org/debian/ wheezy/main python-support all 1.0.15 [33.6 kB]

Get: 65 http://ftp.fr.debian.org/debian/ wheezy/main python2.6-minimal i386 2.6.8-1.1 [1512 kB]

Get: 66 http://ftp.fr.debian.org/debian/ wheezy/main html2text i386 1.3.2a-15 [101 kB]

Get: 67 http://ftp.fr.debian.org/debian/ wheezy/main gettext i386 0.18.1.1-9 [1916 kB]

Get: 68 http://ftp.fr.debian.org/debian/ wheezy/main xml-core all 0.13+nmu2 [24.2 kB]

Get: 69 http://ftp.fr.debian.org/debian/ wheezy/main docutils-common all 0.8.1-8 [200 kB]

Get: 70 http://ftp.fr.debian.org/debian/ wheezy/main libboost1.49-dev i386 1.49.0-3.2 [9203 kB]

Get: 71 http://ftp.fr.debian.org/debian/ wheezy/main libboost-dev i386 1.49.0.1 [3032 B]

Get: 72 http://ftp.fr.debian.org/debian/ wheezy/main libexpat1-dev i386 2.1.0-1+deb7u1 [215 kB]

Get: 73 http://ftp.fr.debian.org/debian/ wheezy/main qdbus i386 4:4.8.2+dfsg-11 [69.5 kB]

Get: 74 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dbus i386 4:4.8.2+dfsg-11 [46.3 kB]

Get: 75 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dev-bin i386 4:4.8.2+dfsg-11 [1678 kB]

Get: 76 http://ftp.fr.debian.org/debian/ wheezy/main qt4-linguist-tools i386 4:4.8.2+dfsg-11 [877 kB]

Get: 77 http://ftp.fr.debian.org/debian/ wheezy/main qt4-qmake i386 4:4.8.2+dfsg-11 [1294 kB]

Get: 78 http://ftp.fr.debian.org/debian/ wheezy/main libqt4-dev i386 4:4.8.2+dfsg-11 [935 kB]

Get: 79 http://ftp.fr.debian.org/debian/ wheezy/main libgecode-dev i386 3.7.3-1 [531 kB]

Get: 80 http://ftp.fr.debian.org/debian/ wheezy/main libjs-jquery all 1.7.2+dfsg-1 [80.1 kB]

Get: 81 http://ftp.fr.debian.org/debian/ wheezy/main libjs-underscore all 1.1.6-1+deb7u1 [30.8 kB]

Get: 82 http://ftp.fr.debian.org/debian/ wheezy/main libjs-sphinxdoc all 1.1.3+dfsg-4 [43.8 kB]

Get: 83 http://ftp.fr.debian.org/debian/ wheezy/main python2.6 i386 2.6.8-1.1 [2475 kB]

Get: 84 http://ftp.fr.debian.org/debian/ wheezy/main libpython2.6 i386 2.6.8-1.1 [1070 kB]

Get: 85 http://ftp.fr.debian.org/debian/ wheezy/main libpython2.7 i386 2.7.3-6+deb7u2 [1166 kB]

Get: 86 http://ftp.fr.debian.org/debian/ wheezy/main zlib1g-dev i386 1:1.2.7.dfsg-13 [212 kB]

Get: 87 http://ftp.fr.debian.org/debian/ wheezy/main libssl-dev i386 1.0.1e-2+deb7u13 [1593 kB]

Get: 88 http://ftp.fr.debian.org/debian/ wheezy/main python-all all 2.7.3-4+deb7u1 [880 B]

Get: 89 http://ftp.fr.debian.org/debian/ wheezy/main python2.7-dev i386 2.7.3-6+deb7u2 [22.5 MB]

Get: 90 http://ftp.fr.debian.org/debian/ wheezy/main python-dev all 2.7.3-4+deb7u1 [920 B]

Get: 91 http://ftp.fr.debian.org/debian/ wheezy/main python2.6-dev i386 2.6.8-1.1 [4357 kB]

Get: 92 http://ftp.fr.debian.org/debian/ wheezy/main python-all-dev all 2.7.3-4+deb7u1 [896 B]

Get: 93 http://ftp.fr.debian.org/debian/ wheezy/main python-roman all 0.8.1-8 [51.9 kB]

Get: 94 http://ftp.fr.debian.org/debian/ wheezy/main python-docutils all 0.8.1-8 [392 kB]

Get: 95 http://ftp.fr.debian.org/debian/ wheezy/main python-markupsafe i386 0.15-1 [14.7 kB]

Get: 96 http://ftp.fr.debian.org/debian/ wheezy/main python-jinja2 i386 2.6-1 [168 kB]

Get: 97 http://ftp.fr.debian.org/debian/ wheezy/main python-pygments all 1.5+dfsg-1 [451 kB]

Get: 98 http://ftp.fr.debian.org/debian/ wheezy/main sphinx-common all 1.1.3+dfsg-4 [412 kB]

Get: 99 http://ftp.fr.debian.org/debian/ wheezy/main python-sphinx all 1.1.3+dfsg-4 [311 kB]

Fetched 94.7 MB in 5s (16.7 MB/s)

Extracting templates from packages: 28%
Extracting templates from packages: 57%
Extracting templates from packages: 85%
Extracting templates from packages: 100%

Preconfiguring packages ...

Selecting previously unselected package libpipeline1:i386.

(Reading database ... 11739 files and directories currently installed.)

Unpacking libpipeline1:i386 (from .../libpipeline1_1.2.1-1_i386.deb) ...

Selecting previously unselected package libasprintf0c2:i386.

Unpacking libasprintf0c2:i386 (from .../libasprintf0c2_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package libmagic1:i386.

Unpacking libmagic1:i386 (from .../libmagic1_5.11-2+deb7u6_i386.deb) ...

Selecting previously unselected package libpcre3:i386.

Unpacking libpcre3:i386 (from .../libpcre3_1%3a8.30-5_i386.deb) ...

Selecting previously unselected package libxml2:i386.

Unpacking libxml2:i386 (from .../libxml2_2.8.0+dfsg1-7+wheezy2_i386.deb) ...

Selecting previously unselected package libxau6:i386.

Unpacking libxau6:i386 (from .../libxau6_1%3a1.0.7-1_i386.deb) ...

Selecting previously unselected package x11-common.

Unpacking x11-common (from .../x11-common_1%3a7.7+3~deb7u1_all.deb) ...

Selecting previously unselected package libice6:i386.

Unpacking libice6:i386 (from .../libice6_2%3a1.0.8-2_i386.deb) ...

Selecting previously unselected package libsm6:i386.

Unpacking libsm6:i386 (from .../libsm6_2%3a1.2.1-2_i386.deb) ...

Selecting previously unselected package libxdmcp6:i386.

Unpacking libxdmcp6:i386 (from .../libxdmcp6_1%3a1.1.1-1_i386.deb) ...

Selecting previously unselected package libxcb1:i386.

Unpacking libxcb1:i386 (from .../libxcb1_1.8.1-2+deb7u1_i386.deb) ...

Selecting previously unselected package libx11-data.

Unpacking libx11-data (from .../libx11-data_2%3a1.5.0-1+deb7u1_all.deb) ...

Selecting previously unselected package libx11-6:i386.

Unpacking libx11-6:i386 (from .../libx11-6_2%3a1.5.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package libxt6:i386.

Unpacking libxt6:i386 (from .../libxt6_1%3a1.1.3-1+deb7u1_i386.deb) ...

Selecting previously unselected package libaudio2:i386.

Unpacking libaudio2:i386 (from .../libaudio2_1.9.3-5wheezy1_i386.deb) ...

Selecting previously unselected package libffi5:i386.

Unpacking libffi5:i386 (from .../libffi5_3.0.10-3_i386.deb) ...

Selecting previously unselected package libglib2.0-0:i386.

Unpacking libglib2.0-0:i386 (from .../libglib2.0-0_2.33.12+really2.32.4-5_i386.deb) ...

Selecting previously unselected package libcroco3:i386.

Unpacking libcroco3:i386 (from .../libcroco3_0.6.6-2_i386.deb) ...

Selecting previously unselected package libdbus-1-3:i386.

Unpacking libdbus-1-3:i386 (from .../libdbus-1-3_1.6.8-1+deb7u5_i386.deb) ...

Selecting previously unselected package libexpat1:i386.

Unpacking libexpat1:i386 (from .../libexpat1_2.1.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package libfreetype6:i386.

Unpacking libfreetype6:i386 (from .../libfreetype6_2.4.9-1.1_i386.deb) ...

Selecting previously unselected package ucf.

Unpacking ucf (from .../ucf_3.0025+nmu3_all.deb) ...

Moving old data out of the way

Selecting previously unselected package ttf-dejavu-core.

Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.33-3_all.deb) ...

Selecting previously unselected package fontconfig-config.

Unpacking fontconfig-config (from .../fontconfig-config_2.9.0-7.1_all.deb) ...

Selecting previously unselected package libfontconfig1:i386.

Unpacking libfontconfig1:i386 (from .../libfontconfig1_2.9.0-7.1_i386.deb) ...

Selecting previously unselected package libgecode32.

Unpacking libgecode32 (from .../libgecode32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libqtcore4:i386.

Unpacking libqtcore4:i386 (from .../libqtcore4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package fontconfig.

Unpacking fontconfig (from .../fontconfig_2.9.0-7.1_i386.deb) ...

Selecting previously unselected package libjpeg8:i386.

Unpacking libjpeg8:i386 (from .../libjpeg8_8d-1+deb7u1_i386.deb) ...

Selecting previously unselected package liblcms1:i386.

Unpacking liblcms1:i386 (from .../liblcms1_1.19.dfsg-1.2_i386.deb) ...

Selecting previously unselected package libmng1:i386.

Unpacking libmng1:i386 (from .../libmng1_1.0.10-3_i386.deb) ...

Selecting previously unselected package libpng12-0:i386.

Unpacking libpng12-0:i386 (from .../libpng12-0_1.2.49-1_i386.deb) ...

Selecting previously unselected package libjbig0:i386.

Unpacking libjbig0:i386 (from .../libjbig0_2.0-2+deb7u1_i386.deb) ...

Selecting previously unselected package libtiff4:i386.

Unpacking libtiff4:i386 (from .../libtiff4_3.9.6-11_i386.deb) ...

Selecting previously unselected package libxext6:i386.

Unpacking libxext6:i386 (from .../libxext6_2%3a1.3.1-2+deb7u1_i386.deb) ...

Selecting previously unselected package libxrender1:i386.

Unpacking libxrender1:i386 (from .../libxrender1_1%3a0.9.7-1+deb7u1_i386.deb) ...

Selecting previously unselected package libqtgui4:i386.

Unpacking libqtgui4:i386 (from .../libqtgui4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libgecodegist32.

Unpacking libgecodegist32 (from .../libgecodegist32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libgecodeflatzinc32.

Unpacking libgecodeflatzinc32 (from .../libgecodeflatzinc32_3.7.3-1_i386.deb) ...

Selecting previously unselected package libunistring0:i386.

Unpacking libunistring0:i386 (from .../libunistring0_0.9.3-5_i386.deb) ...

Selecting previously unselected package libgettextpo0:i386.

Unpacking libgettextpo0:i386 (from .../libgettextpo0_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package libicu48:i386.

Unpacking libicu48:i386 (from .../libicu48_4.8.1.1-12+deb7u1_i386.deb) ...

Selecting previously unselected package libqt4-xml:i386.

Unpacking libqt4-xml:i386 (from .../libqt4-xml_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqtdbus4:i386.

Unpacking libqtdbus4:i386 (from .../libqtdbus4_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-network:i386.

Unpacking libqt4-network:i386 (from .../libqt4-network_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-script:i386.

Unpacking libqt4-script:i386 (from .../libqt4-script_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-sql:i386.

Unpacking libqt4-sql:i386 (from .../libqt4-sql_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Unpacking libqt4-xmlpatterns:i386 (from .../libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-declarative:i386.

Unpacking libqt4-declarative:i386 (from .../libqt4-declarative_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-designer:i386.

Unpacking libqt4-designer:i386 (from .../libqt4-designer_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-help:i386.

Unpacking libqt4-help:i386 (from .../libqt4-help_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-qt3support:i386.

Unpacking libqt4-qt3support:i386 (from .../libqt4-qt3support_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-scripttools:i386.

Unpacking libqt4-scripttools:i386 (from .../libqt4-scripttools_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-svg:i386.

Unpacking libqt4-svg:i386 (from .../libqt4-svg_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-test:i386.

Unpacking libqt4-test:i386 (from .../libqt4-test_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package sgml-base.

Unpacking sgml-base (from .../sgml-base_1.26+nmu4_all.deb) ...

Selecting previously unselected package bsdmainutils.

Unpacking bsdmainutils (from .../bsdmainutils_9.0.3_i386.deb) ...

Selecting previously unselected package groff-base.

Unpacking groff-base (from .../groff-base_1.21-9_i386.deb) ...

Selecting previously unselected package man-db.

Unpacking man-db (from .../man-db_2.6.2-1_i386.deb) ...

Selecting previously unselected package file.

Unpacking file (from .../file_5.11-2+deb7u6_i386.deb) ...

Selecting previously unselected package gettext-base.

Unpacking gettext-base (from .../gettext-base_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package mime-support.

Unpacking mime-support (from .../mime-support_3.52-1+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-minimal.

Unpacking python2.7-minimal (from .../python2.7-minimal_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python2.7.

Unpacking python2.7 (from .../python2.7_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python-minimal.

Unpacking python-minimal (from .../python-minimal_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python.

Unpacking python (from .../python_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-support.

Unpacking python-support (from .../python-support_1.0.15_all.deb) ...

Selecting previously unselected package python2.6-minimal.

Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package html2text.

Unpacking html2text (from .../html2text_1.3.2a-15_i386.deb) ...

Selecting previously unselected package gettext.

Unpacking gettext (from .../gettext_0.18.1.1-9_i386.deb) ...

Selecting previously unselected package intltool-debian.

Unpacking intltool-debian (from .../intltool-debian_0.35.0+20060710.1_all.deb) ...

Selecting previously unselected package po-debconf.

Unpacking po-debconf (from .../po-debconf_1.0.16+nmu2_all.deb) ...

Selecting previously unselected package debhelper.

Unpacking debhelper (from .../debhelper_9.20120909_all.deb) ...

Selecting previously unselected package xml-core.

Unpacking xml-core (from .../xml-core_0.13+nmu2_all.deb) ...

Selecting previously unselected package docutils-common.

Unpacking docutils-common (from .../docutils-common_0.8.1-8_all.deb) ...

Selecting previously unselected package libboost1.49-dev.

Unpacking libboost1.49-dev (from .../libboost1.49-dev_1.49.0-3.2_i386.deb) ...

Selecting previously unselected package libboost-dev.

Unpacking libboost-dev (from .../libboost-dev_1.49.0.1_i386.deb) ...

Selecting previously unselected package libexpat1-dev.

Unpacking libexpat1-dev (from .../libexpat1-dev_2.1.0-1+deb7u1_i386.deb) ...

Selecting previously unselected package qdbus.

Unpacking qdbus (from .../qdbus_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dbus:i386.

Unpacking libqt4-dbus:i386 (from .../libqt4-dbus_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dev-bin.

Unpacking libqt4-dev-bin (from .../libqt4-dev-bin_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package qt4-linguist-tools.

Unpacking qt4-linguist-tools (from .../qt4-linguist-tools_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package qt4-qmake.

Unpacking qt4-qmake (from .../qt4-qmake_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libqt4-dev.

Unpacking libqt4-dev (from .../libqt4-dev_4%3a4.8.2+dfsg-11_i386.deb) ...

Selecting previously unselected package libgecode-dev.

Unpacking libgecode-dev (from .../libgecode-dev_3.7.3-1_i386.deb) ...

Selecting previously unselected package libjs-jquery.

Unpacking libjs-jquery (from .../libjs-jquery_1.7.2+dfsg-1_all.deb) ...

Selecting previously unselected package libjs-underscore.

Unpacking libjs-underscore (from .../libjs-underscore_1.1.6-1+deb7u1_all.deb) ...

Selecting previously unselected package libjs-sphinxdoc.

Unpacking libjs-sphinxdoc (from .../libjs-sphinxdoc_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python2.6.

Unpacking python2.6 (from .../python2.6_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package libpython2.6.

Unpacking libpython2.6 (from .../libpython2.6_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package libpython2.7.

Unpacking libpython2.7 (from .../libpython2.7_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package zlib1g-dev:i386.

Unpacking zlib1g-dev:i386 (from .../zlib1g-dev_1%3a1.2.7.dfsg-13_i386.deb) ...

Selecting previously unselected package libssl-dev.

Unpacking libssl-dev (from .../libssl-dev_1.0.1e-2+deb7u13_i386.deb) ...

Selecting previously unselected package python-all.

Unpacking python-all (from .../python-all_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.7-dev.

Unpacking python2.7-dev (from .../python2.7-dev_2.7.3-6+deb7u2_i386.deb) ...

Selecting previously unselected package python-dev.

Unpacking python-dev (from .../python-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python2.6-dev.

Unpacking python2.6-dev (from .../python2.6-dev_2.6.8-1.1_i386.deb) ...

Selecting previously unselected package python-all-dev.

Unpacking python-all-dev (from .../python-all-dev_2.7.3-4+deb7u1_all.deb) ...

Selecting previously unselected package python-roman.

Unpacking python-roman (from .../python-roman_0.8.1-8_all.deb) ...

Selecting previously unselected package python-docutils.

Unpacking python-docutils (from .../python-docutils_0.8.1-8_all.deb) ...

Selecting previously unselected package python-markupsafe.

Unpacking python-markupsafe (from .../python-markupsafe_0.15-1_i386.deb) ...

Selecting previously unselected package python-jinja2.

Unpacking python-jinja2 (from .../python-jinja2_2.6-1_i386.deb) ...

Selecting previously unselected package python-pygments.

Unpacking python-pygments (from .../python-pygments_1.5+dfsg-1_all.deb) ...

Selecting previously unselected package sphinx-common.

Unpacking sphinx-common (from .../sphinx-common_1.1.3+dfsg-4_all.deb) ...

Selecting previously unselected package python-sphinx.

Unpacking python-sphinx (from .../python-sphinx_1.1.3+dfsg-4_all.deb) ...

Setting up libpipeline1:i386 (1.2.1-1) ...

Setting up libasprintf0c2:i386 (0.18.1.1-9) ...

Setting up libmagic1:i386 (5.11-2+deb7u6) ...

Setting up libpcre3:i386 (1:8.30-5) ...

Setting up libxml2:i386 (2.8.0+dfsg1-7+wheezy2) ...

Setting up libxau6:i386 (1:1.0.7-1) ...

Setting up x11-common (1:7.7+3~deb7u1) ...

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:i386 (2:1.0.8-2) ...

Setting up libsm6:i386 (2:1.2.1-2) ...

Setting up libxdmcp6:i386 (1:1.1.1-1) ...

Setting up libxcb1:i386 (1.8.1-2+deb7u1) ...

Setting up libx11-data (2:1.5.0-1+deb7u1) ...

Setting up libx11-6:i386 (2:1.5.0-1+deb7u1) ...

Setting up libxt6:i386 (1:1.1.3-1+deb7u1) ...

Setting up libaudio2:i386 (1.9.3-5wheezy1) ...

Setting up libffi5:i386 (3.0.10-3) ...

Setting up libglib2.0-0:i386 (2.33.12+really2.32.4-5) ...

No schema files found: doing nothing.

Setting up libcroco3:i386 (0.6.6-2) ...

Setting up libdbus-1-3:i386 (1.6.8-1+deb7u5) ...

Setting up libexpat1:i386 (2.1.0-1+deb7u1) ...

Setting up libfreetype6:i386 (2.4.9-1.1) ...

Setting up ucf (3.0025+nmu3) ...

Setting up ttf-dejavu-core (2.33-3) ...

Setting up fontconfig-config (2.9.0-7.1) ...

Setting up libfontconfig1:i386 (2.9.0-7.1) ...

Setting up libgecode32 (3.7.3-1) ...

Setting up libqtcore4:i386 (4:4.8.2+dfsg-11) ...

Setting up fontconfig (2.9.0-7.1) ...

Regenerating fonts cache... done.

Setting up libjpeg8:i386 (8d-1+deb7u1) ...

Setting up liblcms1:i386 (1.19.dfsg-1.2) ...

Setting up libmng1:i386 (1.0.10-3) ...

Setting up libpng12-0:i386 (1.2.49-1) ...

Setting up libjbig0:i386 (2.0-2+deb7u1) ...

Setting up libtiff4:i386 (3.9.6-11) ...

Setting up libxext6:i386 (2:1.3.1-2+deb7u1) ...

Setting up libxrender1:i386 (1:0.9.7-1+deb7u1) ...

Setting up libqtgui4:i386 (4:4.8.2+dfsg-11) ...

Setting up libgecodegist32 (3.7.3-1) ...

Setting up libgecodeflatzinc32 (3.7.3-1) ...

Setting up libunistring0:i386 (0.9.3-5) ...

Setting up libgettextpo0:i386 (0.18.1.1-9) ...

Setting up libicu48:i386 (4.8.1.1-12+deb7u1) ...

Setting up libqt4-xml:i386 (4:4.8.2+dfsg-11) ...

Setting up libqtdbus4:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-network:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-script:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-sql:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-declarative:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-designer:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-help:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-qt3support:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-scripttools:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-svg:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-test:i386 (4:4.8.2+dfsg-11) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up bsdmainutils (9.0.3) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up groff-base (1.21-9) ...

Setting up man-db (2.6.2-1) ...

Building database of manual pages ...

Setting up file (5.11-2+deb7u6) ...

Setting up gettext-base (0.18.1.1-9) ...

Setting up mime-support (3.52-1+deb7u1) ...

update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode

Setting up python2.7-minimal (2.7.3-6+deb7u2) ...

Setting up python2.7 (2.7.3-6+deb7u2) ...

Setting up python-minimal (2.7.3-4+deb7u1) ...

Setting up python (2.7.3-4+deb7u1) ...

Setting up python-support (1.0.15) ...

Setting up python2.6-minimal (2.6.8-1.1) ...

Setting up html2text (1.3.2a-15) ...

Setting up gettext (0.18.1.1-9) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu2) ...

Setting up debhelper (9.20120909) ...

Setting up xml-core (0.13+nmu2) ...

Setting up libboost1.49-dev (1.49.0-3.2) ...

Setting up libboost-dev (1.49.0.1) ...

Setting up libexpat1-dev (2.1.0-1+deb7u1) ...

Setting up qdbus (4:4.8.2+dfsg-11) ...

Setting up libqt4-dbus:i386 (4:4.8.2+dfsg-11) ...

Setting up libqt4-dev-bin (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/moc-qt4 to provide /usr/bin/moc (moc) in auto mode

update-alternatives: using /usr/bin/uic-qt4 to provide /usr/bin/uic (uic) in auto mode

update-alternatives: warning: skip creation of /usr/share/man/man1/uic.1.gz because associated file /usr/share/man/man1/uic-qt4.1.gz (of link group uic) doesn&#39;t exist

Setting up qt4-linguist-tools (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/lupdate-qt4 to provide /usr/bin/lupdate (lupdate) in auto mode

update-alternatives: using /usr/bin/lrelease-qt4 to provide /usr/bin/lrelease (lrelease) in auto mode

Setting up qt4-qmake (4:4.8.2+dfsg-11) ...

update-alternatives: using /usr/bin/qmake-qt4 to provide /usr/bin/qmake (qmake) in auto mode

Setting up libqt4-dev (4:4.8.2+dfsg-11) ...

Setting up libgecode-dev (3.7.3-1) ...

Setting up libjs-jquery (1.7.2+dfsg-1) ...

Setting up libjs-underscore (1.1.6-1+deb7u1) ...

Setting up libjs-sphinxdoc (1.1.3+dfsg-4) ...

Setting up python2.6 (2.6.8-1.1) ...

Setting up libpython2.6 (2.6.8-1.1) ...

Setting up libpython2.7 (2.7.3-6+deb7u2) ...

Setting up zlib1g-dev:i386 (1:1.2.7.dfsg-13) ...

Setting up libssl-dev (1.0.1e-2+deb7u13) ...

Setting up python-all (2.7.3-4+deb7u1) ...

Setting up python2.7-dev (2.7.3-6+deb7u2) ...

Setting up python-dev (2.7.3-4+deb7u1) ...

Setting up python2.6-dev (2.6.8-1.1) ...

Setting up python-all-dev (2.7.3-4+deb7u1) ...

Setting up python-roman (0.8.1-8) ...

Setting up python-markupsafe (0.15-1) ...

Setting up python-jinja2 (2.6-1) ...

Setting up python-pygments (1.5+dfsg-1) ...

Setting up sphinx-common (1.1.3+dfsg-4) ...

Processing triggers for sgml-base ...

Setting up docutils-common (0.8.1-8) ...

Processing triggers for sgml-base ...

Setting up python-docutils (0.8.1-8) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.1.3+dfsg-4) ...

Processing triggers for python-support ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot

0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.

Need to get 107 kB of archives.

After this operation, 310 kB of additional disk space will be used.

Get:1 http://ftp.fr.debian.org/debian/ wheezy/main fakeroot i386 1.18.4-2 [107 kB]

Fetched 107 kB in 0s (4145 kB/s)

Selecting previously unselected package fakeroot.

(Reading database ... 31260 files and directories currently installed.)

Unpacking fakeroot (from .../fakeroot_1.18.4-2_i386.deb) ...

Processing triggers for man-db ...

Setting up fakeroot (1.18.4-2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libexpat1_2.1.0-1+deb7u1_i386.deb added

I: new cache content libssl-dev_1.0.1e-2+deb7u13_i386.deb added

I: new cache content gettext_0.18.1.1-9_i386.deb added

I: new cache content libxrender1_1%3a0.9.7-1+deb7u1_i386.deb added

I: new cache content libxml2_2.8.0+dfsg1-7+wheezy2_i386.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libxcb1_1.8.1-2+deb7u1_i386.deb added

I: new cache content libqt4-dev_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content qdbus_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content python2.6-dev_2.6.8-1.1_i386.deb added

I: new cache content libfontconfig1_2.9.0-7.1_i386.deb added

I: new cache content libqtgui4_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libpipeline1_1.2.1-1_i386.deb added

I: new cache content zlib1g-dev_1%3a1.2.7.dfsg-13_i386.deb added

I: new cache content libice6_2%3a1.0.8-2_i386.deb added

I: new cache content libxt6_1%3a1.1.3-1+deb7u1_i386.deb added

I: new cache content python2.7-dev_2.7.3-6+deb7u2_i386.deb added

I: new cache content libqt4-help_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content html2text_1.3.2a-15_i386.deb added

I: new cache content libfreetype6_2.4.9-1.1_i386.deb added

I: new cache content libffi5_3.0.10-3_i386.deb added

I: new cache content libgecode32_3.7.3-1_i386.deb added

I: new cache content libpython2.6_2.6.8-1.1_i386.deb added

I: new cache content libxau6_1%3a1.0.7-1_i386.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content python-markupsafe_0.15-1_i386.deb added

I: new cache content libjpeg8_8d-1+deb7u1_i386.deb added

I: new cache content libgecodeflatzinc32_3.7.3-1_i386.deb added

I: new cache content libqt4-qt3support_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content man-db_2.6.2-1_i386.deb added

I: new cache content libicu48_4.8.1.1-12+deb7u1_i386.deb added

I: new cache content libmagic1_5.11-2+deb7u6_i386.deb added

I: new cache content libexpat1-dev_2.1.0-1+deb7u1_i386.deb added

I: new cache content libmng1_1.0.10-3_i386.deb added

I: new cache content libqt4-svg_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libjbig0_2.0-2+deb7u1_i386.deb added

I: new cache content groff-base_1.21-9_i386.deb added

I: new cache content libglib2.0-0_2.33.12+really2.32.4-5_i386.deb added

I: new cache content libxext6_2%3a1.3.1-2+deb7u1_i386.deb added

I: new cache content gettext-base_0.18.1.1-9_i386.deb added

I: new cache content libaudio2_1.9.3-5wheezy1_i386.deb added

I: new cache content liblcms1_1.19.dfsg-1.2_i386.deb added

I: new cache content libdbus-1-3_1.6.8-1+deb7u5_i386.deb added

I: new cache content python2.6-minimal_2.6.8-1.1_i386.deb added

I: new cache content libpython2.7_2.7.3-6+deb7u2_i386.deb added

I: new cache content fakeroot_1.18.4-2_i386.deb added

I: new cache content libgecodegist32_3.7.3-1_i386.deb added

I: new cache content bsdmainutils_9.0.3_i386.deb added

I: new cache content libqt4-dbus_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libboost-dev_1.49.0.1_i386.deb added

I: new cache content python-jinja2_2.6-1_i386.deb added

I: new cache content fontconfig_2.9.0-7.1_i386.deb added

I: new cache content libpcre3_1%3a8.30-5_i386.deb added

I: new cache content libqt4-xml_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libqt4-declarative_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content file_5.11-2+deb7u6_i386.deb added

I: new cache content libqt4-scripttools_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libqt4-network_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libqt4-script_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libgettextpo0_0.18.1.1-9_i386.deb added

I: new cache content libtiff4_3.9.6-11_i386.deb added

I: new cache content libx11-6_2%3a1.5.0-1+deb7u1_i386.deb added

I: new cache content libqtdbus4_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libasprintf0c2_0.18.1.1-9_i386.deb added

I: new cache content qt4-qmake_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libqt4-test_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libcroco3_0.6.6-2_i386.deb added

I: new cache content libunistring0_0.9.3-5_i386.deb added

I: new cache content libqt4-designer_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content python2.7_2.7.3-6+deb7u2_i386.deb added

I: new cache content libqtcore4_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libboost1.49-dev_1.49.0-3.2_i386.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1_i386.deb added

I: new cache content libqt4-sql_4%3a4.8.2+dfsg-11_i386.deb added

I: new cache content libsm6_2%3a1.2.1-2_i386.deb added

I: new cache content libgecode-dev_3.7.3-1_i386.deb added

I: new cache content python2.6_2.6.8-1.1_i386.deb added

I: new cache content python2.7-minimal_2.7.3-6+deb7u2_i386.deb added

I: new cache content libpng12-0_1.2.49-1_i386.deb added

I: Copying source file

I: copying [/tmp/tmpmaS6On/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmpmaS6On/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmpmaS6On/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.dsc

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//19282/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//19282 and its subdirectories
<br/>20 printing /tmp/tmpIT4oBR/rql/../jessie/rql_0.33.1-1~rev771_i386_jessie.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:26:47 CEST 2015

I: pbuilder-time-stamp: 1436948807

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: i386

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12684 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libcroco3{a} libdbus-1-3{a} libexpat1{a} libexpat1-dev{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} liblcms2-2{a}

libmagic1{a} libmng1{a} libmpfr-dev{a} libpipeline1{a} libpng12-0{a}

libpython-all-dev{a} libpython-dev{a} libpython-stdlib{a} libpython2.7{a}

libpython2.7-dev{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a}

libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.7{a} python2.7-dev{a} python2.7-minimal{a}

qdbus{a} qt4-linguist-tools{a} qt4-qmake{a} qtchooser{a} qtcore4-l10n{a}

sgml-base{a} sphinx-common{a} ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 103 newly installed, 0 to remove and 0 not upgraded.

Need to get 65.6 MB/66.7 MB of archives. After unpacking 196 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian/ jessie/main libpipeline1 i386 1.4.0-1 [29.6 kB]

Get: 2 http://ftp.fr.debian.org/debian/ jessie/main groff-base i386 1.22.2-8 [1167 kB]

Get: 3 http://ftp.fr.debian.org/debian/ jessie/main bsdmainutils i386 9.0.6 [183 kB]

Get: 4 http://ftp.fr.debian.org/debian/ jessie/main man-db i386 2.7.0.2-5 [1008 kB]

Get: 5 http://ftp.fr.debian.org/debian/ jessie/main libasprintf0c2 i386 0.19.3-2 [31.3 kB]

Get: 6 http://ftp.fr.debian.org/debian/ jessie/main libmagic1 i386 1:5.22+15-2 [254 kB]

Get: 7 http://ftp.fr.debian.org/debian/ jessie/main libxml2 i386 2.9.1+dfsg1-5 [833 kB]

Get: 8 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-minimal i386 2.7.9-2 [378 kB]

Get: 9 http://ftp.fr.debian.org/debian/ jessie/main python2.7-minimal i386 2.7.9-2 [1392 kB]

Get: 10 http://ftp.fr.debian.org/debian/ jessie/main python-minimal i386 2.7.9-1 [40.0 kB]

Get: 11 http://ftp.fr.debian.org/debian/ jessie/main libexpat1 i386 2.1.0-6+b3 [83.8 kB]

Get: 12 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-stdlib i386 2.7.9-2 [1860 kB]

Get: 13 http://ftp.fr.debian.org/debian/ jessie/main python2.7 i386 2.7.9-2 [251 kB]

Get: 14 http://ftp.fr.debian.org/debian/ jessie/main libpython-stdlib i386 2.7.9-1 [19.5 kB]

Get: 15 http://ftp.fr.debian.org/debian/ jessie/main python i386 2.7.9-1 [151 kB]

Get: 16 http://ftp.fr.debian.org/debian/ jessie/main libpng12-0 i386 1.2.50-2+b2 [178 kB]

Get: 17 http://ftp.fr.debian.org/debian/ jessie/main libfreetype6 i386 2.5.2-3 [480 kB]

Get: 18 http://ftp.fr.debian.org/debian/ jessie/main ucf all 3.0030 [69.7 kB]

Get: 19 http://ftp.fr.debian.org/debian/ jessie/main fonts-dejavu-core all 2.34-1 [1047 kB]

Get: 20 http://ftp.fr.debian.org/debian/ jessie/main fontconfig-config all 2.11.0-6.3 [273 kB]

Get: 21 http://ftp.fr.debian.org/debian/ jessie/main libfontconfig1 i386 2.11.0-6.3 [337 kB]

Get: 22 http://ftp.fr.debian.org/debian/ jessie/main fontconfig i386 2.11.0-6.3 [402 kB]

Get: 23 http://ftp.fr.debian.org/debian/ jessie/main libxau6 i386 1:1.0.8-1 [20.9 kB]

Get: 24 http://ftp.fr.debian.org/debian/ jessie/main x11-common all 1:7.7+7 [287 kB]

Get: 25 http://ftp.fr.debian.org/debian/ jessie/main libice6 i386 2:1.0.9-1+b1 [61.1 kB]

Get: 26 http://ftp.fr.debian.org/debian/ jessie/main libsm6 i386 2:1.2.2-1+b1 [33.7 kB]

Get: 27 http://ftp.fr.debian.org/debian/ jessie/main libxdmcp6 i386 1:1.1.1-1+b1 [25.1 kB]

Get: 28 http://ftp.fr.debian.org/debian/ jessie/main libxcb1 i386 1.10-3+b1 [48.2 kB]

Get: 29 http://ftp.fr.debian.org/debian/ jessie/main libx11-data all 2:1.6.2-3 [126 kB]

Get: 30 http://ftp.fr.debian.org/debian/ jessie/main libx11-6 i386 2:1.6.2-3 [750 kB]

Get: 31 http://ftp.fr.debian.org/debian/ jessie/main libxt6 i386 1:1.1.4-1+b1 [190 kB]

Get: 32 http://ftp.fr.debian.org/debian/ jessie/main libaudio2 i386 1.9.4-3 [83.5 kB]

Get: 33 http://ftp.fr.debian.org/debian/ jessie/main libglib2.0-0 i386 2.42.1-1 [2461 kB]

Get: 34 http://ftp.fr.debian.org/debian/ jessie/main libcroco3 i386 0.6.8-3+b1 [141 kB]

Get: 35 http://ftp.fr.debian.org/debian/ jessie/main libdbus-1-3 i386 1.8.18-0+deb8u1 [182 kB]

Get: 36 http://ftp.fr.debian.org/debian/ jessie/main libgecode36 i386 4.2.1-2 [2202 kB]

Get: 37 http://ftp.fr.debian.org/debian/ jessie/main qtcore4-l10n all 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [654 kB]

Get: 38 http://ftp.fr.debian.org/debian/ jessie/main libqtcore4 i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1665 kB]

Get: 39 http://ftp.fr.debian.org/debian/ jessie/main libjpeg62-turbo i386 1:1.3.1-12 [123 kB]

Get: 40 http://ftp.fr.debian.org/debian/ jessie/main liblcms2-2 i386 2.6-3+b3 [152 kB]

Get: 41 http://ftp.fr.debian.org/debian/ jessie/main libmng1 i386 1.0.10+dfsg-3.1+b3 [195 kB]

Get: 42 http://ftp.fr.debian.org/debian/ jessie/main libjbig0 i386 2.1-3.1 [30.9 kB]

Get: 43 http://ftp.fr.debian.org/debian/ jessie/main libtiff5 i386 4.0.3-12.3 [222 kB]

Get: 44 http://ftp.fr.debian.org/debian/ jessie/main libxext6 i386 2:1.3.3-1 [54.9 kB]

Get: 45 http://ftp.fr.debian.org/debian/ jessie/main libxrender1 i386 1:0.9.8-1+b1 [32.1 kB]

Get: 46 http://ftp.fr.debian.org/debian/ jessie/main libqtgui4 i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [4393 kB]

Get: 47 http://ftp.fr.debian.org/debian/ jessie/main libgecodegist36 i386 4.2.1-2 [163 kB]

Get: 48 http://ftp.fr.debian.org/debian/ jessie/main libgecodeflatzinc36 i386 4.2.1-2 [215 kB]

Get: 49 http://ftp.fr.debian.org/debian/ jessie/main libgmpxx4ldbl i386 2:6.0.0+dfsg-6 [22.3 kB]

Get: 50 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7 i386 2.7.9-2 [1099 kB]

Get: 51 http://ftp.fr.debian.org/debian/ jessie/main libexpat1-dev i386 2.1.0-6+b3 [126 kB]

Get: 52 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-dev i386 2.7.9-2 [18.4 MB]

Get: 53 http://ftp.fr.debian.org/debian/ jessie/main libqt4-xml i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [141 kB]

Get: 54 http://ftp.fr.debian.org/debian/ jessie/main libqtdbus4 i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [231 kB]

Get: 55 http://ftp.fr.debian.org/debian/ jessie/main libqt4-network i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [633 kB]

Get: 56 http://ftp.fr.debian.org/debian/ jessie/main libqt4-script i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [884 kB]

Get: 57 http://ftp.fr.debian.org/debian/ jessie/main libqt4-sql i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [144 kB]

Get: 58 http://ftp.fr.debian.org/debian/ jessie/main libqt4-xmlpatterns i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1133 kB]

Get: 59 http://ftp.fr.debian.org/debian/ jessie/main libqt4-declarative i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1187 kB]

Get: 60 http://ftp.fr.debian.org/debian/ jessie/main libqt4-designer i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [3773 kB]

Get: 61 http://ftp.fr.debian.org/debian/ jessie/main libqt4-help i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [255 kB]

Get: 62 http://ftp.fr.debian.org/debian/ jessie/main libqt4-qt3support i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1174 kB]

Get: 63 http://ftp.fr.debian.org/debian/ jessie/main libqt4-scripttools i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [274 kB]

Get: 64 http://ftp.fr.debian.org/debian/ jessie/main libqt4-svg i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [184 kB]

Get: 65 http://ftp.fr.debian.org/debian/ jessie/main libqt4-test i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [103 kB]

Get: 66 http://ftp.fr.debian.org/debian/ jessie/main libunistring0 i386 0.9.3-5.2+b1 [288 kB]

Get: 67 http://ftp.fr.debian.org/debian/ jessie/main sgml-base all 1.26+nmu4 [14.6 kB]

Get: 68 http://ftp.fr.debian.org/debian/ jessie/main file i386 1:5.22+15-2 [60.0 kB]

Get: 69 http://ftp.fr.debian.org/debian/ jessie/main gettext-base i386 0.19.3-2 [121 kB]

Get: 70 http://ftp.fr.debian.org/debian/ jessie/main python-support all 1.0.15 [33.6 kB]

Get: 71 http://ftp.fr.debian.org/debian/ jessie/main gettext i386 0.19.3-2 [1243 kB]

Get: 72 http://ftp.fr.debian.org/debian/ jessie/main xml-core all 0.13+nmu2 [24.2 kB]

Get: 73 http://ftp.fr.debian.org/debian/ jessie/main docutils-common all 0.12+dfsg-1 [185 kB]

Get: 74 http://ftp.fr.debian.org/debian/ jessie/main qtchooser i386 47-gd2b7997-2 [22.4 kB]

Get: 75 http://ftp.fr.debian.org/debian/ jessie/main qdbus i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [68.5 kB]

Get: 76 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dbus i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [45.5 kB]

Get: 77 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dev-bin i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1727 kB]

Get: 78 http://ftp.fr.debian.org/debian/ jessie/main qt4-linguist-tools i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [913 kB]

Get: 79 http://ftp.fr.debian.org/debian/ jessie/main qt4-qmake i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1299 kB]

Get: 80 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dev i386 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [900 kB]

Get: 81 http://ftp.fr.debian.org/debian/ jessie/main libgmp-dev i386 2:6.0.0+dfsg-6 [621 kB]

Get: 82 http://ftp.fr.debian.org/debian/ jessie/main libmpfr-dev i386 3.1.2-2 [565 kB]

Get: 83 http://ftp.fr.debian.org/debian/ jessie/main libgecode-dev i386 4.2.1-2 [497 kB]

Get: 84 http://ftp.fr.debian.org/debian/ jessie/main libjs-jquery all 1.7.2+dfsg-3.2 [97.5 kB]

Get: 85 http://ftp.fr.debian.org/debian/ jessie/main libjs-underscore all 1.7.0~dfsg-1 [49.9 kB]

Get: 86 http://ftp.fr.debian.org/debian/ jessie/main libjs-sphinxdoc all 1.2.3+dfsg-1 [41.1 kB]

Get: 87 http://ftp.fr.debian.org/debian/ jessie/main libpython-dev i386 2.7.9-1 [19.6 kB]

Get: 88 http://ftp.fr.debian.org/debian/ jessie/main libpython-all-dev i386 2.7.9-1 [1008 B]

Get: 89 http://ftp.fr.debian.org/debian/ jessie/main python-all i386 2.7.9-1 [990 B]

Get: 90 http://ftp.fr.debian.org/debian/ jessie/main python2.7-dev i386 2.7.9-2 [278 kB]

Get: 91 http://ftp.fr.debian.org/debian/ jessie/main python-dev i386 2.7.9-1 [1178 B]

Get: 92 http://ftp.fr.debian.org/debian/ jessie/main python-all-dev i386 2.7.9-1 [1018 B]

Get: 93 http://ftp.fr.debian.org/debian/ jessie/main python-roman all 2.0.0-1 [7898 B]

Get: 94 http://ftp.fr.debian.org/debian/ jessie/main python-docutils all 0.12+dfsg-1 [361 kB]

Get: 95 http://ftp.fr.debian.org/debian/ jessie/main python-markupsafe i386 0.23-1+b1 [16.1 kB]

Get: 96 http://ftp.fr.debian.org/debian/ jessie/main python-jinja2 all 2.7.3-1 [170 kB]

Get: 97 http://ftp.fr.debian.org/debian/ jessie/main python-pygments all 2.0.1+dfsg-1.1 [481 kB]

Get: 98 http://ftp.fr.debian.org/debian/ jessie/main sphinx-common all 1.2.3+dfsg-1 [407 kB]

Get: 99 http://ftp.fr.debian.org/debian/ jessie/main python-sphinx all 1.2.3+dfsg-1 [271 kB]

Fetched 65.6 MB in 4s (16.0 MB/s)

Extracting templates from packages: 29%
Extracting templates from packages: 58%
Extracting templates from packages: 87%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:i386.

(Reading database ... 12684 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_i386.deb ...

Unpacking libpipeline1:i386 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_i386.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_i386.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_i386.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:i386.

Preparing to unpack .../libasprintf0c2_0.19.3-2_i386.deb ...

Unpacking libasprintf0c2:i386 (0.19.3-2) ...

Selecting previously unselected package libmagic1:i386.

Preparing to unpack .../libmagic1_1%3a5.22+15-2_i386.deb ...

Unpacking libmagic1:i386 (1:5.22+15-2) ...

Selecting previously unselected package libxml2:i386.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5_i386.deb ...

Unpacking libxml2:i386 (2.9.1+dfsg1-5) ...

Selecting previously unselected package libpython2.7-minimal:i386.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2_i386.deb ...

Unpacking libpython2.7-minimal:i386 (2.7.9-2) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2_i386.deb ...

Unpacking python2.7-minimal (2.7.9-2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_i386.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:i386.

Preparing to unpack .../libexpat1_2.1.0-6+b3_i386.deb ...

Unpacking libexpat1:i386 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-stdlib:i386.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2_i386.deb ...

Unpacking libpython2.7-stdlib:i386 (2.7.9-2) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2_i386.deb ...

Unpacking python2.7 (2.7.9-2) ...

Selecting previously unselected package libpython-stdlib:i386.

Preparing to unpack .../libpython-stdlib_2.7.9-1_i386.deb ...

Unpacking libpython-stdlib:i386 (2.7.9-1) ...

Setting up libpython2.7-minimal:i386 (2.7.9-2) ...

Setting up python2.7-minimal (2.7.9-2) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 14051 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_i386.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libpng12-0:i386.

Preparing to unpack .../libpng12-0_1.2.50-2+b2_i386.deb ...

Unpacking libpng12-0:i386 (1.2.50-2+b2) ...

Selecting previously unselected package libfreetype6:i386.

Preparing to unpack .../libfreetype6_2.5.2-3_i386.deb ...

Unpacking libfreetype6:i386 (2.5.2-3) ...

Selecting previously unselected package ucf.

Preparing to unpack .../archives/ucf_3.0030_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0030) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...

Unpacking fontconfig-config (2.11.0-6.3) ...

Selecting previously unselected package libfontconfig1:i386.

Preparing to unpack .../libfontconfig1_2.11.0-6.3_i386.deb ...

Unpacking libfontconfig1:i386 (2.11.0-6.3) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-6.3_i386.deb ...

Unpacking fontconfig (2.11.0-6.3) ...

Selecting previously unselected package libxau6:i386.

Preparing to unpack .../libxau6_1%3a1.0.8-1_i386.deb ...

Unpacking libxau6:i386 (1:1.0.8-1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+7_all.deb ...

Unpacking x11-common (1:7.7+7) ...

Selecting previously unselected package libice6:i386.

Preparing to unpack .../libice6_2%3a1.0.9-1+b1_i386.deb ...

Unpacking libice6:i386 (2:1.0.9-1+b1) ...

Selecting previously unselected package libsm6:i386.

Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_i386.deb ...

Unpacking libsm6:i386 (2:1.2.2-1+b1) ...

Selecting previously unselected package libxdmcp6:i386.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1+b1_i386.deb ...

Unpacking libxdmcp6:i386 (1:1.1.1-1+b1) ...

Selecting previously unselected package libxcb1:i386.

Preparing to unpack .../libxcb1_1.10-3+b1_i386.deb ...

Unpacking libxcb1:i386 (1.10-3+b1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-3_all.deb ...

Unpacking libx11-data (2:1.6.2-3) ...

Selecting previously unselected package libx11-6:i386.

Preparing to unpack .../libx11-6_2%3a1.6.2-3_i386.deb ...

Unpacking libx11-6:i386 (2:1.6.2-3) ...

Selecting previously unselected package libxt6:i386.

Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_i386.deb ...

Unpacking libxt6:i386 (1:1.1.4-1+b1) ...

Selecting previously unselected package libaudio2:i386.

Preparing to unpack .../libaudio2_1.9.4-3_i386.deb ...

Unpacking libaudio2:i386 (1.9.4-3) ...

Selecting previously unselected package libglib2.0-0:i386.

Preparing to unpack .../libglib2.0-0_2.42.1-1_i386.deb ...

Unpacking libglib2.0-0:i386 (2.42.1-1) ...

Selecting previously unselected package libcroco3:i386.

Preparing to unpack .../libcroco3_0.6.8-3+b1_i386.deb ...

Unpacking libcroco3:i386 (0.6.8-3+b1) ...

Selecting previously unselected package libdbus-1-3:i386.

Preparing to unpack .../libdbus-1-3_1.8.18-0+deb8u1_i386.deb ...

Unpacking libdbus-1-3:i386 (1.8.18-0+deb8u1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-2_i386.deb ...

Unpacking libgecode36 (4.2.1-2) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtcore4:i386.

Preparing to unpack .../libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtcore4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libjpeg62-turbo:i386.

Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_i386.deb ...

Unpacking libjpeg62-turbo:i386 (1:1.3.1-12) ...

Selecting previously unselected package liblcms2-2:i386.

Preparing to unpack .../liblcms2-2_2.6-3+b3_i386.deb ...

Unpacking liblcms2-2:i386 (2.6-3+b3) ...

Selecting previously unselected package libmng1:i386.

Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_i386.deb ...

Unpacking libmng1:i386 (1.0.10+dfsg-3.1+b3) ...

Selecting previously unselected package libjbig0:i386.

Preparing to unpack .../libjbig0_2.1-3.1_i386.deb ...

Unpacking libjbig0:i386 (2.1-3.1) ...

Selecting previously unselected package libtiff5:i386.

Preparing to unpack .../libtiff5_4.0.3-12.3_i386.deb ...

Unpacking libtiff5:i386 (4.0.3-12.3) ...

Selecting previously unselected package libxext6:i386.

Preparing to unpack .../libxext6_2%3a1.3.3-1_i386.deb ...

Unpacking libxext6:i386 (2:1.3.3-1) ...

Selecting previously unselected package libxrender1:i386.

Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_i386.deb ...

Unpacking libxrender1:i386 (1:0.9.8-1+b1) ...

Selecting previously unselected package libqtgui4:i386.

Preparing to unpack .../libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtgui4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-2_i386.deb ...

Unpacking libgecodegist36 (4.2.1-2) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-2_i386.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-2) ...

Selecting previously unselected package libgmpxx4ldbl:i386.

Preparing to unpack .../libgmpxx4ldbl_2%3a6.0.0+dfsg-6_i386.deb ...

Unpacking libgmpxx4ldbl:i386 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libpython2.7:i386.

Preparing to unpack .../libpython2.7_2.7.9-2_i386.deb ...

Unpacking libpython2.7:i386 (2.7.9-2) ...

Selecting previously unselected package libexpat1-dev:i386.

Preparing to unpack .../libexpat1-dev_2.1.0-6+b3_i386.deb ...

Unpacking libexpat1-dev:i386 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-dev:i386.

Preparing to unpack .../libpython2.7-dev_2.7.9-2_i386.deb ...

Unpacking libpython2.7-dev:i386 (2.7.9-2) ...

Selecting previously unselected package libqt4-xml:i386.

Preparing to unpack .../libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-xml:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtdbus4:i386.

Preparing to unpack .../libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqtdbus4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-network:i386.

Preparing to unpack .../libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-network:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-script:i386.

Preparing to unpack .../libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-script:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-sql:i386.

Preparing to unpack .../libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-sql:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-xmlpatterns:i386.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-xmlpatterns:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-declarative:i386.

Preparing to unpack .../libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-declarative:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-designer:i386.

Preparing to unpack .../libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-designer:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-help:i386.

Preparing to unpack .../libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-help:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-qt3support:i386.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-qt3support:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-scripttools:i386.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-scripttools:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-svg:i386.

Preparing to unpack .../libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-svg:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-test:i386.

Preparing to unpack .../libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-test:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libunistring0:i386.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_i386.deb ...

Unpacking libunistring0:i386 (0.9.3-5.2+b1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...

Unpacking sgml-base (1.26+nmu4) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2_i386.deb ...

Unpacking file (1:5.22+15-2) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_i386.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package python-support.

Preparing to unpack .../python-support_1.0.15_all.deb ...

Unpacking python-support (1.0.15) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_i386.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101_all.deb ...

Unpacking debhelper (9.20150101) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.12+dfsg-1_all.deb ...

Unpacking docutils-common (0.12+dfsg-1) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_47-gd2b7997-2_i386.deb ...

Unpacking qtchooser (47-gd2b7997-2) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dbus:i386.

Preparing to unpack .../libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dbus:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb ...

Unpacking libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgmp-dev:i386.

Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-6_i386.deb ...

Unpacking libgmp-dev:i386 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libmpfr-dev:i386.

Preparing to unpack .../libmpfr-dev_3.1.2-2_i386.deb ...

Unpacking libmpfr-dev:i386 (3.1.2-2) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-2_i386.deb ...

Unpacking libgecode-dev (4.2.1-2) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.7.0~dfsg-1_all.deb ...

Unpacking libjs-underscore (1.7.0~dfsg-1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.3+dfsg-1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.3+dfsg-1) ...

Selecting previously unselected package libpython-dev:i386.

Preparing to unpack .../libpython-dev_2.7.9-1_i386.deb ...

Unpacking libpython-dev:i386 (2.7.9-1) ...

Selecting previously unselected package libpython-all-dev:i386.

Preparing to unpack .../libpython-all-dev_2.7.9-1_i386.deb ...

Unpacking libpython-all-dev:i386 (2.7.9-1) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.9-1_i386.deb ...

Unpacking python-all (2.7.9-1) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.9-2_i386.deb ...

Unpacking python2.7-dev (2.7.9-2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.9-1_i386.deb ...

Unpacking python-dev (2.7.9-1) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.9-1_i386.deb ...

Unpacking python-all-dev (2.7.9-1) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.12+dfsg-1_all.deb ...

Unpacking python-docutils (0.12+dfsg-1) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.23-1+b1_i386.deb ...

Unpacking python-markupsafe (0.23-1+b1) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.3-1_all.deb ...

Unpacking python-jinja2 (2.7.3-1) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_2.0.1+dfsg-1.1_all.deb ...

Unpacking python-pygments (2.0.1+dfsg-1.1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.3+dfsg-1_all.deb ...

Unpacking sphinx-common (1.2.3+dfsg-1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.3+dfsg-1_all.deb ...

Unpacking python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for systemd (215-17+deb8u1) ...

Setting up libpipeline1:i386 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:i386 (0.19.3-2) ...

Setting up libmagic1:i386 (1:5.22+15-2) ...

Setting up libxml2:i386 (2.9.1+dfsg1-5) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:i386 (2.1.0-6+b3) ...

Setting up libpython2.7-stdlib:i386 (2.7.9-2) ...

Setting up python2.7 (2.7.9-2) ...

Setting up libpython-stdlib:i386 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libpng12-0:i386 (1.2.50-2+b2) ...

Setting up libfreetype6:i386 (2.5.2-3) ...

Setting up ucf (3.0030) ...

Setting up fonts-dejavu-core (2.34-1) ...

Setting up fontconfig-config (2.11.0-6.3) ...

Setting up libfontconfig1:i386 (2.11.0-6.3) ...

Setting up fontconfig (2.11.0-6.3) ...

Regenerating fonts cache... done.

Setting up libxau6:i386 (1:1.0.8-1) ...

Setting up x11-common (1:7.7+7) ...

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:i386 (2:1.0.9-1+b1) ...

Setting up libsm6:i386 (2:1.2.2-1+b1) ...

Setting up libxdmcp6:i386 (1:1.1.1-1+b1) ...

Setting up libxcb1:i386 (1.10-3+b1) ...

Setting up libx11-data (2:1.6.2-3) ...

Setting up libx11-6:i386 (2:1.6.2-3) ...

Setting up libxt6:i386 (1:1.1.4-1+b1) ...

Setting up libaudio2:i386 (1.9.4-3) ...

Setting up libglib2.0-0:i386 (2.42.1-1) ...

No schema files found: doing nothing.

Setting up libcroco3:i386 (0.6.8-3+b1) ...

Setting up libdbus-1-3:i386 (1.8.18-0+deb8u1) ...

Setting up libgecode36 (4.2.1-2) ...

Setting up qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtcore4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libjpeg62-turbo:i386 (1:1.3.1-12) ...

Setting up liblcms2-2:i386 (2.6-3+b3) ...

Setting up libmng1:i386 (1.0.10+dfsg-3.1+b3) ...

Setting up libjbig0:i386 (2.1-3.1) ...

Setting up libtiff5:i386 (4.0.3-12.3) ...

Setting up libxext6:i386 (2:1.3.3-1) ...

Setting up libxrender1:i386 (1:0.9.8-1+b1) ...

Setting up libqtgui4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgecodegist36 (4.2.1-2) ...

Setting up libgecodeflatzinc36 (4.2.1-2) ...

Setting up libgmpxx4ldbl:i386 (2:6.0.0+dfsg-6) ...

Setting up libpython2.7:i386 (2.7.9-2) ...

Setting up libexpat1-dev:i386 (2.1.0-6+b3) ...

Setting up libpython2.7-dev:i386 (2.7.9-2) ...

Setting up libqt4-xml:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtdbus4:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-network:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-script:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-sql:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-xmlpatterns:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-declarative:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-designer:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-help:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-qt3support:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-scripttools:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-svg:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-test:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libunistring0:i386 (0.9.3-5.2+b1) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up file (1:5.22+15-2) ...

Setting up gettext-base (0.19.3-2) ...

Setting up python-support (1.0.15) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101) ...

Setting up xml-core (0.13+nmu2) ...

Setting up qtchooser (47-gd2b7997-2) ...

Setting up qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dbus:i386 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgmp-dev:i386 (2:6.0.0+dfsg-6) ...

Setting up libmpfr-dev:i386 (3.1.2-2) ...

Setting up libgecode-dev (4.2.1-2) ...

Setting up libjs-jquery (1.7.2+dfsg-3.2) ...

Setting up libjs-underscore (1.7.0~dfsg-1) ...

Setting up libjs-sphinxdoc (1.2.3+dfsg-1) ...

Setting up libpython-dev:i386 (2.7.9-1) ...

Setting up libpython-all-dev:i386 (2.7.9-1) ...

Setting up python-all (2.7.9-1) ...

Setting up python2.7-dev (2.7.9-2) ...

Setting up python-dev (2.7.9-1) ...

Setting up python-all-dev (2.7.9-1) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.23-1+b1) ...

Setting up python-jinja2 (2.7.3-1) ...

Setting up python-pygments (2.0.1+dfsg-1.1) ...

Setting up sphinx-common (1.2.3+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up docutils-common (0.12+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up python-docutils (0.12+dfsg-1) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for libc-bin (2.19-18) ...

Processing triggers for systemd (215-17+deb8u1) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 131 kB of archives.

After this operation, 298 kB of additional disk space will be used.

Get:1 http://ftp.fr.debian.org/debian/ jessie/main libfakeroot i386 1.20.2-1 [45.4 kB]

Get:2 http://ftp.fr.debian.org/debian/ jessie/main fakeroot i386 1.20.2-1 [85.6 kB]

Fetched 131 kB in 0s (6713 kB/s)

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:i386.

(Reading database ... 21558 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_i386.deb ...

Unpacking libfakeroot:i386 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_i386.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:i386 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libpython2.7-minimal_2.7.9-2_i386.deb added

I: new cache content libgmpxx4ldbl_2%3a6.0.0+dfsg-6_i386.deb added

I: new cache content libpython-dev_2.7.9-1_i386.deb added

I: new cache content libpipeline1_1.4.0-1_i386.deb added

I: new cache content libasprintf0c2_0.19.3-2_i386.deb added

I: new cache content libgecode-dev_4.2.1-2_i386.deb added

I: new cache content libunistring0_0.9.3-5.2+b1_i386.deb added

I: new cache content libcroco3_0.6.8-3+b1_i386.deb added

I: new cache content libxext6_2%3a1.3.3-1_i386.deb added

I: new cache content python-all_2.7.9-1_i386.deb added

I: new cache content libpython2.7-dev_2.7.9-2_i386.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content python-markupsafe_0.23-1+b1_i386.deb added

I: new cache content libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libjpeg62-turbo_1%3a1.3.1-12_i386.deb added

I: new cache content libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libpng12-0_1.2.50-2+b2_i386.deb added

I: new cache content libtiff5_4.0.3-12.3_i386.deb added

I: new cache content libfontconfig1_2.11.0-6.3_i386.deb added

I: new cache content qtchooser_47-gd2b7997-2_i386.deb added

I: new cache content libfakeroot_1.20.2-1_i386.deb added

I: new cache content libgmp-dev_2%3a6.0.0+dfsg-6_i386.deb added

I: new cache content libjbig0_2.1-3.1_i386.deb added

I: new cache content python-dev_2.7.9-1_i386.deb added

I: new cache content gettext_0.19.3-2_i386.deb added

I: new cache content groff-base_1.22.2-8_i386.deb added

I: new cache content libgecode36_4.2.1-2_i386.deb added

I: new cache content libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libdbus-1-3_1.8.18-0+deb8u1_i386.deb added

I: new cache content libfreetype6_2.5.2-3_i386.deb added

I: new cache content fakeroot_1.20.2-1_i386.deb added

I: new cache content libexpat1-dev_2.1.0-6+b3_i386.deb added

I: new cache content libxau6_1%3a1.0.8-1_i386.deb added

I: new cache content libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libmagic1_1%3a5.22+15-2_i386.deb added

I: new cache content libmng1_1.0.10+dfsg-3.1+b3_i386.deb added

I: new cache content python-all-dev_2.7.9-1_i386.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1+b1_i386.deb added

I: new cache content libglib2.0-0_2.42.1-1_i386.deb added

I: new cache content libsm6_2%3a1.2.2-1+b1_i386.deb added

I: new cache content libgecodegist36_4.2.1-2_i386.deb added

I: new cache content libice6_2%3a1.0.9-1+b1_i386.deb added

I: new cache content fontconfig_2.11.0-6.3_i386.deb added

I: new cache content python_2.7.9-1_i386.deb added

I: new cache content libpython2.7-stdlib_2.7.9-2_i386.deb added

I: new cache content libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libpython2.7_2.7.9-2_i386.deb added

I: new cache content man-db_2.7.0.2-5_i386.deb added

I: new cache content qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libx11-6_2%3a1.6.2-3_i386.deb added

I: new cache content libxcb1_1.10-3+b1_i386.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libexpat1_2.1.0-6+b3_i386.deb added

I: new cache content libxt6_1%3a1.1.4-1+b1_i386.deb added

I: new cache content libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libxrender1_1%3a0.9.8-1+b1_i386.deb added

I: new cache content file_1%3a5.22+15-2_i386.deb added

I: new cache content qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libgecodeflatzinc36_4.2.1-2_i386.deb added

I: new cache content libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content python-minimal_2.7.9-1_i386.deb added

I: new cache content gettext-base_0.19.3-2_i386.deb added

I: new cache content python2.7-minimal_2.7.9-2_i386.deb added

I: new cache content libaudio2_1.9.4-3_i386.deb added

I: new cache content libpython-all-dev_2.7.9-1_i386.deb added

I: new cache content libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content python2.7-dev_2.7.9-2_i386.deb added

I: new cache content bsdmainutils_9.0.6_i386.deb added

I: new cache content liblcms2-2_2.6-3+b3_i386.deb added

I: new cache content libmpfr-dev_3.1.2-2_i386.deb added

I: new cache content libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: new cache content libpython-stdlib_2.7.9-1_i386.deb added

I: new cache content python2.7_2.7.9-2_i386.deb added

I: new cache content libxml2_2.9.1+dfsg1-5_i386.deb added

I: new cache content libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_i386.deb added

I: Copying source file

I: copying [/tmp/tmp4s9OdB/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmp4s9OdB/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmp4s9OdB/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -ai386 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture i386

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-source -b rql-0.33.1

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building rql using existing rql_0.33.1.orig.tar.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.diff.gz

dpkg-source: info: building rql in rql_0.33.1-1~rev771.dsc

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

debian/rules:16: recipe for target &#39;build-stamp&#39; failed

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//9907/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//9907 and its subdirectories
<br/>20 printing /tmp/tmpIT4oBR/rql/../jessie/rql_0.33.1-1~rev771_amd64_jessie.lgp-build.log: I: Using pkgname logfile

I: Current time: Wed Jul 15 10:26:47 CEST 2015

I: pbuilder-time-stamp: 1436948807

I: Obtaining the cached apt archive contents

I: Installing the build-deps

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D10tmp starting

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D10tmp finished

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D50debconf starting

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D50debconf finished

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D99apt starting

+ apt-get update

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/D99apt finished

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 5.0.37.1), python-support, python-all-dev (&gt;= 2.6), libgecode-dev, python-sphinx

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12564 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 5.0.37.1); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python-support; however:

Package python-support is not installed.

pbuilder-satisfydepends-dummy depends on python-all-dev (&gt;= 2.6); however:

Package python-all-dev is not installed.

pbuilder-satisfydepends-dummy depends on libgecode-dev; however:

Package libgecode-dev is not installed.

pbuilder-satisfydepends-dummy depends on python-sphinx; however:

Package python-sphinx is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} docutils-common{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libaudio2{a}

libcroco3{a} libdbus-1-3{a} libexpat1{a} libexpat1-dev{a}

libfontconfig1{a} libfreetype6{a} libgecode-dev{a} libgecode36{a}

libgecodeflatzinc36{a} libgecodegist36{a} libglib2.0-0{a} libgmp-dev{a}

libgmpxx4ldbl{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libjs-jquery{a} libjs-sphinxdoc{a} libjs-underscore{a} liblcms2-2{a}

libmagic1{a} libmng1{a} libmpfr-dev{a} libpipeline1{a} libpng12-0{a}

libpython-all-dev{a} libpython-dev{a} libpython-stdlib{a} libpython2.7{a}

libpython2.7-dev{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libqt4-dbus{a} libqt4-declarative{a} libqt4-designer{a} libqt4-dev{a}

libqt4-dev-bin{a} libqt4-help{a} libqt4-network{a} libqt4-qt3support{a}

libqt4-script{a} libqt4-scripttools{a} libqt4-sql{a} libqt4-svg{a}

libqt4-test{a} libqt4-xml{a} libqt4-xmlpatterns{a} libqtcore4{a}

libqtdbus4{a} libqtgui4{a} libsm6{a} libtiff5{a} libunistring0{a}

libx11-6{a} libx11-data{a} libxau6{a} libxcb1{a} libxdmcp6{a} libxext6{a}

libxml2{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-all-dev{a} python-dev{a}

python-docutils{a} python-jinja2{a} python-markupsafe{a}

python-minimal{a} python-pygments{a} python-roman{a} python-sphinx{a}

python-support{a} python2.7{a} python2.7-dev{a} python2.7-minimal{a}

qdbus{a} qt4-linguist-tools{a} qt4-qmake{a} qtchooser{a} qtcore4-l10n{a}

sgml-base{a} sphinx-common{a} ucf{a} x11-common{a} xml-core{a}

0 packages upgraded, 103 newly installed, 0 to remove and 0 not upgraded.

Need to get 52.9 MB/65.9 MB of archives. After unpacking 204 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian/ jessie/main libpng12-0 amd64 1.2.50-2+b2 [172 kB]

Get: 2 http://ftp.fr.debian.org/debian/ jessie/main libfreetype6 amd64 2.5.2-3 [466 kB]

Get: 3 http://ftp.fr.debian.org/debian/ jessie/main ucf all 3.0030 [69.7 kB]

Get: 4 http://ftp.fr.debian.org/debian/ jessie/main fonts-dejavu-core all 2.34-1 [1047 kB]

Get: 5 http://ftp.fr.debian.org/debian/ jessie/main fontconfig-config all 2.11.0-6.3 [273 kB]

Get: 6 http://ftp.fr.debian.org/debian/ jessie/main libfontconfig1 amd64 2.11.0-6.3 [329 kB]

Get: 7 http://ftp.fr.debian.org/debian/ jessie/main fontconfig amd64 2.11.0-6.3 [402 kB]

Get: 8 http://ftp.fr.debian.org/debian/ jessie/main libxau6 amd64 1:1.0.8-1 [20.7 kB]

Get: 9 http://ftp.fr.debian.org/debian/ jessie/main x11-common all 1:7.7+7 [287 kB]

Get: 10 http://ftp.fr.debian.org/debian/ jessie/main libice6 amd64 2:1.0.9-1+b1 [58.8 kB]

Get: 11 http://ftp.fr.debian.org/debian/ jessie/main libsm6 amd64 2:1.2.2-1+b1 [33.6 kB]

Get: 12 http://ftp.fr.debian.org/debian/ jessie/main libxdmcp6 amd64 1:1.1.1-1+b1 [24.9 kB]

Get: 13 http://ftp.fr.debian.org/debian/ jessie/main libxcb1 amd64 1.10-3+b1 [44.4 kB]

Get: 14 http://ftp.fr.debian.org/debian/ jessie/main libx11-data all 2:1.6.2-3 [126 kB]

Get: 15 http://ftp.fr.debian.org/debian/ jessie/main libx11-6 amd64 2:1.6.2-3 [729 kB]

Get: 16 http://ftp.fr.debian.org/debian/ jessie/main libxt6 amd64 1:1.1.4-1+b1 [186 kB]

Get: 17 http://ftp.fr.debian.org/debian/ jessie/main libaudio2 amd64 1.9.4-3 [79.8 kB]

Get: 18 http://ftp.fr.debian.org/debian/ jessie/main libdbus-1-3 amd64 1.8.18-0+deb8u1 [170 kB]

Get: 19 http://ftp.fr.debian.org/debian/ jessie/main libgecode36 amd64 4.2.1-2 [2141 kB]

Get: 20 http://ftp.fr.debian.org/debian/ jessie/main qtcore4-l10n all 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [654 kB]

Get: 21 http://ftp.fr.debian.org/debian/ jessie/main libqtcore4 amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1606 kB]

Get: 22 http://ftp.fr.debian.org/debian/ jessie/main libjpeg62-turbo amd64 1:1.3.1-12 [116 kB]

Get: 23 http://ftp.fr.debian.org/debian/ jessie/main liblcms2-2 amd64 2.6-3+b3 [141 kB]

Get: 24 http://ftp.fr.debian.org/debian/ jessie/main libmng1 amd64 1.0.10+dfsg-3.1+b3 [217 kB]

Get: 25 http://ftp.fr.debian.org/debian/ jessie/main libjbig0 amd64 2.1-3.1 [30.7 kB]

Get: 26 http://ftp.fr.debian.org/debian/ jessie/main libtiff5 amd64 4.0.3-12.3 [217 kB]

Get: 27 http://ftp.fr.debian.org/debian/ jessie/main libxext6 amd64 2:1.3.3-1 [52.7 kB]

Get: 28 http://ftp.fr.debian.org/debian/ jessie/main libxrender1 amd64 1:0.9.8-1+b1 [31.4 kB]

Get: 29 http://ftp.fr.debian.org/debian/ jessie/main libqtgui4 amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [4189 kB]

Get: 30 http://ftp.fr.debian.org/debian/ jessie/main libgecodegist36 amd64 4.2.1-2 [159 kB]

Get: 31 http://ftp.fr.debian.org/debian/ jessie/main libgecodeflatzinc36 amd64 4.2.1-2 [217 kB]

Get: 32 http://ftp.fr.debian.org/debian/ jessie/main libgmpxx4ldbl amd64 2:6.0.0+dfsg-6 [22.1 kB]

Get: 33 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7 amd64 2.7.9-2 [1080 kB]

Get: 34 http://ftp.fr.debian.org/debian/ jessie/main libexpat1-dev amd64 2.1.0-6+b3 [126 kB]

Get: 35 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-dev amd64 2.7.9-2 [18.6 MB]

Get: 36 http://ftp.fr.debian.org/debian/ jessie/main libqt4-xml amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [136 kB]

Get: 37 http://ftp.fr.debian.org/debian/ jessie/main libqtdbus4 amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [223 kB]

Get: 38 http://ftp.fr.debian.org/debian/ jessie/main libqt4-network amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [605 kB]

Get: 39 http://ftp.fr.debian.org/debian/ jessie/main libqt4-script amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [837 kB]

Get: 40 http://ftp.fr.debian.org/debian/ jessie/main libqt4-sql amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [139 kB]

Get: 41 http://ftp.fr.debian.org/debian/ jessie/main libqt4-xmlpatterns amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1099 kB]

Get: 42 http://ftp.fr.debian.org/debian/ jessie/main libqt4-declarative amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1135 kB]

Get: 43 http://ftp.fr.debian.org/debian/ jessie/main libqt4-designer amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [3693 kB]

Get: 44 http://ftp.fr.debian.org/debian/ jessie/main libqt4-help amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [244 kB]

Get: 45 http://ftp.fr.debian.org/debian/ jessie/main libqt4-qt3support amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1110 kB]

Get: 46 http://ftp.fr.debian.org/debian/ jessie/main libqt4-scripttools amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [261 kB]

Get: 47 http://ftp.fr.debian.org/debian/ jessie/main libqt4-svg amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [177 kB]

Get: 48 http://ftp.fr.debian.org/debian/ jessie/main libqt4-test amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [101 kB]

Get: 49 http://ftp.fr.debian.org/debian/ jessie/main sgml-base all 1.26+nmu4 [14.6 kB]

Get: 50 http://ftp.fr.debian.org/debian/ jessie/main python-support all 1.0.15 [33.6 kB]

Get: 51 http://ftp.fr.debian.org/debian/ jessie/main xml-core all 0.13+nmu2 [24.2 kB]

Get: 52 http://ftp.fr.debian.org/debian/ jessie/main docutils-common all 0.12+dfsg-1 [185 kB]

Get: 53 http://ftp.fr.debian.org/debian/ jessie/main qtchooser amd64 47-gd2b7997-2 [22.4 kB]

Get: 54 http://ftp.fr.debian.org/debian/ jessie/main qdbus amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [68.0 kB]

Get: 55 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dbus amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [45.5 kB]

Get: 56 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dev-bin amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1672 kB]

Get: 57 http://ftp.fr.debian.org/debian/ jessie/main qt4-linguist-tools amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [880 kB]

Get: 58 http://ftp.fr.debian.org/debian/ jessie/main qt4-qmake amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [1291 kB]

Get: 59 http://ftp.fr.debian.org/debian/ jessie/main libqt4-dev amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 [896 kB]

Get: 60 http://ftp.fr.debian.org/debian/ jessie/main libgmp-dev amd64 2:6.0.0+dfsg-6 [621 kB]

Get: 61 http://ftp.fr.debian.org/debian/ jessie/main libmpfr-dev amd64 3.1.2-2 [559 kB]

Get: 62 http://ftp.fr.debian.org/debian/ jessie/main libgecode-dev amd64 4.2.1-2 [499 kB]

Get: 63 http://ftp.fr.debian.org/debian/ jessie/main libjs-jquery all 1.7.2+dfsg-3.2 [97.5 kB]

Get: 64 http://ftp.fr.debian.org/debian/ jessie/main libjs-underscore all 1.7.0~dfsg-1 [49.9 kB]

Get: 65 http://ftp.fr.debian.org/debian/ jessie/main libjs-sphinxdoc all 1.2.3+dfsg-1 [41.1 kB]

Get: 66 http://ftp.fr.debian.org/debian/ jessie/main libpython-dev amd64 2.7.9-1 [19.6 kB]

Get: 67 http://ftp.fr.debian.org/debian/ jessie/main libpython-all-dev amd64 2.7.9-1 [1008 B]

Get: 68 http://ftp.fr.debian.org/debian/ jessie/main python-all amd64 2.7.9-1 [996 B]

Get: 69 http://ftp.fr.debian.org/debian/ jessie/main python2.7-dev amd64 2.7.9-2 [276 kB]

Get: 70 http://ftp.fr.debian.org/debian/ jessie/main python-dev amd64 2.7.9-1 [1182 B]

Get: 71 http://ftp.fr.debian.org/debian/ jessie/main python-all-dev amd64 2.7.9-1 [1024 B]

Get: 72 http://ftp.fr.debian.org/debian/ jessie/main python-roman all 2.0.0-1 [7898 B]

Get: 73 http://ftp.fr.debian.org/debian/ jessie/main python-docutils all 0.12+dfsg-1 [361 kB]

Get: 74 http://ftp.fr.debian.org/debian/ jessie/main python-markupsafe amd64 0.23-1+b1 [15.9 kB]

Get: 75 http://ftp.fr.debian.org/debian/ jessie/main python-jinja2 all 2.7.3-1 [170 kB]

Get: 76 http://ftp.fr.debian.org/debian/ jessie/main python-pygments all 2.0.1+dfsg-1.1 [481 kB]

Get: 77 http://ftp.fr.debian.org/debian/ jessie/main sphinx-common all 1.2.3+dfsg-1 [407 kB]

Get: 78 http://ftp.fr.debian.org/debian/ jessie/main python-sphinx all 1.2.3+dfsg-1 [271 kB]

Fetched 52.9 MB in 2s (24.8 MB/s)

Extracting templates from packages: 29%
Extracting templates from packages: 58%
Extracting templates from packages: 87%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 12564 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_amd64.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.19.3-2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.22+15-2_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.22+15-2) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-5) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.9-2) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2_amd64.deb ...

Unpacking python2.7-minimal (2.7.9-2) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../libexpat1_2.1.0-6+b3_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.9-2) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2_amd64.deb ...

Unpacking python2.7 (2.7.9-2) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.9-1) ...

Setting up libpython2.7-minimal:amd64 (2.7.9-2) ...

Setting up python2.7-minimal (2.7.9-2) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 13930 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_amd64.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libpng12-0:amd64.

Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...

Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...

Selecting previously unselected package libfreetype6:amd64.

Preparing to unpack .../libfreetype6_2.5.2-3_amd64.deb ...

Unpacking libfreetype6:amd64 (2.5.2-3) ...

Selecting previously unselected package ucf.

Preparing to unpack .../archives/ucf_3.0030_all.deb ...

Moving old data out of the way

Unpacking ucf (3.0030) ...

Selecting previously unselected package fonts-dejavu-core.

Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...

Unpacking fonts-dejavu-core (2.34-1) ...

Selecting previously unselected package fontconfig-config.

Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...

Unpacking fontconfig-config (2.11.0-6.3) ...

Selecting previously unselected package libfontconfig1:amd64.

Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...

Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...

Selecting previously unselected package fontconfig.

Preparing to unpack .../fontconfig_2.11.0-6.3_amd64.deb ...

Unpacking fontconfig (2.11.0-6.3) ...

Selecting previously unselected package libxau6:amd64.

Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...

Unpacking libxau6:amd64 (1:1.0.8-1) ...

Selecting previously unselected package x11-common.

Preparing to unpack .../x11-common_1%3a7.7+7_all.deb ...

Unpacking x11-common (1:7.7+7) ...

Selecting previously unselected package libice6:amd64.

Preparing to unpack .../libice6_2%3a1.0.9-1+b1_amd64.deb ...

Unpacking libice6:amd64 (2:1.0.9-1+b1) ...

Selecting previously unselected package libsm6:amd64.

Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_amd64.deb ...

Unpacking libsm6:amd64 (2:1.2.2-1+b1) ...

Selecting previously unselected package libxdmcp6:amd64.

Preparing to unpack .../libxdmcp6_1%3a1.1.1-1+b1_amd64.deb ...

Unpacking libxdmcp6:amd64 (1:1.1.1-1+b1) ...

Selecting previously unselected package libxcb1:amd64.

Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...

Unpacking libxcb1:amd64 (1.10-3+b1) ...

Selecting previously unselected package libx11-data.

Preparing to unpack .../libx11-data_2%3a1.6.2-3_all.deb ...

Unpacking libx11-data (2:1.6.2-3) ...

Selecting previously unselected package libx11-6:amd64.

Preparing to unpack .../libx11-6_2%3a1.6.2-3_amd64.deb ...

Unpacking libx11-6:amd64 (2:1.6.2-3) ...

Selecting previously unselected package libxt6:amd64.

Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_amd64.deb ...

Unpacking libxt6:amd64 (1:1.1.4-1+b1) ...

Selecting previously unselected package libaudio2:amd64.

Preparing to unpack .../libaudio2_1.9.4-3_amd64.deb ...

Unpacking libaudio2:amd64 (1.9.4-3) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.42.1-1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.42.1-1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-3+b1) ...

Selecting previously unselected package libdbus-1-3:amd64.

Preparing to unpack .../libdbus-1-3_1.8.18-0+deb8u1_amd64.deb ...

Unpacking libdbus-1-3:amd64 (1.8.18-0+deb8u1) ...

Selecting previously unselected package libgecode36.

Preparing to unpack .../libgecode36_4.2.1-2_amd64.deb ...

Unpacking libgecode36 (4.2.1-2) ...

Selecting previously unselected package qtcore4-l10n.

Preparing to unpack .../qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb ...

Unpacking qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtcore4:amd64.

Preparing to unpack .../libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtcore4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libjpeg62-turbo:amd64.

Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_amd64.deb ...

Unpacking libjpeg62-turbo:amd64 (1:1.3.1-12) ...

Selecting previously unselected package liblcms2-2:amd64.

Preparing to unpack .../liblcms2-2_2.6-3+b3_amd64.deb ...

Unpacking liblcms2-2:amd64 (2.6-3+b3) ...

Selecting previously unselected package libmng1:amd64.

Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_amd64.deb ...

Unpacking libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...

Selecting previously unselected package libjbig0:amd64.

Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...

Unpacking libjbig0:amd64 (2.1-3.1) ...

Selecting previously unselected package libtiff5:amd64.

Preparing to unpack .../libtiff5_4.0.3-12.3_amd64.deb ...

Unpacking libtiff5:amd64 (4.0.3-12.3) ...

Selecting previously unselected package libxext6:amd64.

Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...

Unpacking libxext6:amd64 (2:1.3.3-1) ...

Selecting previously unselected package libxrender1:amd64.

Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_amd64.deb ...

Unpacking libxrender1:amd64 (1:0.9.8-1+b1) ...

Selecting previously unselected package libqtgui4:amd64.

Preparing to unpack .../libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtgui4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgecodegist36.

Preparing to unpack .../libgecodegist36_4.2.1-2_amd64.deb ...

Unpacking libgecodegist36 (4.2.1-2) ...

Selecting previously unselected package libgecodeflatzinc36.

Preparing to unpack .../libgecodeflatzinc36_4.2.1-2_amd64.deb ...

Unpacking libgecodeflatzinc36 (4.2.1-2) ...

Selecting previously unselected package libgmpxx4ldbl:amd64.

Preparing to unpack .../libgmpxx4ldbl_2%3a6.0.0+dfsg-6_amd64.deb ...

Unpacking libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libpython2.7:amd64.

Preparing to unpack .../libpython2.7_2.7.9-2_amd64.deb ...

Unpacking libpython2.7:amd64 (2.7.9-2) ...

Selecting previously unselected package libexpat1-dev:amd64.

Preparing to unpack .../libexpat1-dev_2.1.0-6+b3_amd64.deb ...

Unpacking libexpat1-dev:amd64 (2.1.0-6+b3) ...

Selecting previously unselected package libpython2.7-dev:amd64.

Preparing to unpack .../libpython2.7-dev_2.7.9-2_amd64.deb ...

Unpacking libpython2.7-dev:amd64 (2.7.9-2) ...

Selecting previously unselected package libqt4-xml:amd64.

Preparing to unpack .../libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-xml:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqtdbus4:amd64.

Preparing to unpack .../libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqtdbus4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-network:amd64.

Preparing to unpack .../libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-network:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-script:amd64.

Preparing to unpack .../libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-script:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-sql:amd64.

Preparing to unpack .../libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-sql:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-xmlpatterns:amd64.

Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-xmlpatterns:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-declarative:amd64.

Preparing to unpack .../libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-declarative:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-designer:amd64.

Preparing to unpack .../libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-designer:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-help:amd64.

Preparing to unpack .../libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-help:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-qt3support:amd64.

Preparing to unpack .../libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-qt3support:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-scripttools:amd64.

Preparing to unpack .../libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-scripttools:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-svg:amd64.

Preparing to unpack .../libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-svg:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-test:amd64.

Preparing to unpack .../libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-test:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...

Selecting previously unselected package sgml-base.

Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...

Unpacking sgml-base (1.26+nmu4) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2_amd64.deb ...

Unpacking file (1:5.22+15-2) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package python-support.

Preparing to unpack .../python-support_1.0.15_all.deb ...

Unpacking python-support (1.0.15) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101_all.deb ...

Unpacking debhelper (9.20150101) ...

Selecting previously unselected package xml-core.

Preparing to unpack .../xml-core_0.13+nmu2_all.deb ...

Unpacking xml-core (0.13+nmu2) ...

Selecting previously unselected package docutils-common.

Preparing to unpack .../docutils-common_0.12+dfsg-1_all.deb ...

Unpacking docutils-common (0.12+dfsg-1) ...

Selecting previously unselected package qtchooser.

Preparing to unpack .../qtchooser_47-gd2b7997-2_amd64.deb ...

Unpacking qtchooser (47-gd2b7997-2) ...

Selecting previously unselected package qdbus.

Preparing to unpack .../qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dbus:amd64.

Preparing to unpack .../libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dbus:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev-bin.

Preparing to unpack .../libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-linguist-tools.

Preparing to unpack .../qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package qt4-qmake.

Preparing to unpack .../qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libqt4-dev.

Preparing to unpack .../libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb ...

Unpacking libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Selecting previously unselected package libgmp-dev:amd64.

Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-6_amd64.deb ...

Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...

Selecting previously unselected package libmpfr-dev:amd64.

Preparing to unpack .../libmpfr-dev_3.1.2-2_amd64.deb ...

Unpacking libmpfr-dev:amd64 (3.1.2-2) ...

Selecting previously unselected package libgecode-dev.

Preparing to unpack .../libgecode-dev_4.2.1-2_amd64.deb ...

Unpacking libgecode-dev (4.2.1-2) ...

Selecting previously unselected package libjs-jquery.

Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...

Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...

Selecting previously unselected package libjs-underscore.

Preparing to unpack .../libjs-underscore_1.7.0~dfsg-1_all.deb ...

Unpacking libjs-underscore (1.7.0~dfsg-1) ...

Selecting previously unselected package libjs-sphinxdoc.

Preparing to unpack .../libjs-sphinxdoc_1.2.3+dfsg-1_all.deb ...

Unpacking libjs-sphinxdoc (1.2.3+dfsg-1) ...

Selecting previously unselected package libpython-dev:amd64.

Preparing to unpack .../libpython-dev_2.7.9-1_amd64.deb ...

Unpacking libpython-dev:amd64 (2.7.9-1) ...

Selecting previously unselected package libpython-all-dev:amd64.

Preparing to unpack .../libpython-all-dev_2.7.9-1_amd64.deb ...

Unpacking libpython-all-dev:amd64 (2.7.9-1) ...

Selecting previously unselected package python-all.

Preparing to unpack .../python-all_2.7.9-1_amd64.deb ...

Unpacking python-all (2.7.9-1) ...

Selecting previously unselected package python2.7-dev.

Preparing to unpack .../python2.7-dev_2.7.9-2_amd64.deb ...

Unpacking python2.7-dev (2.7.9-2) ...

Selecting previously unselected package python-dev.

Preparing to unpack .../python-dev_2.7.9-1_amd64.deb ...

Unpacking python-dev (2.7.9-1) ...

Selecting previously unselected package python-all-dev.

Preparing to unpack .../python-all-dev_2.7.9-1_amd64.deb ...

Unpacking python-all-dev (2.7.9-1) ...

Selecting previously unselected package python-roman.

Preparing to unpack .../python-roman_2.0.0-1_all.deb ...

Unpacking python-roman (2.0.0-1) ...

Selecting previously unselected package python-docutils.

Preparing to unpack .../python-docutils_0.12+dfsg-1_all.deb ...

Unpacking python-docutils (0.12+dfsg-1) ...

Selecting previously unselected package python-markupsafe.

Preparing to unpack .../python-markupsafe_0.23-1+b1_amd64.deb ...

Unpacking python-markupsafe (0.23-1+b1) ...

Selecting previously unselected package python-jinja2.

Preparing to unpack .../python-jinja2_2.7.3-1_all.deb ...

Unpacking python-jinja2 (2.7.3-1) ...

Selecting previously unselected package python-pygments.

Preparing to unpack .../python-pygments_2.0.1+dfsg-1.1_all.deb ...

Unpacking python-pygments (2.0.1+dfsg-1.1) ...

Selecting previously unselected package sphinx-common.

Preparing to unpack .../sphinx-common_1.2.3+dfsg-1_all.deb ...

Unpacking sphinx-common (1.2.3+dfsg-1) ...

Selecting previously unselected package python-sphinx.

Preparing to unpack .../python-sphinx_1.2.3+dfsg-1_all.deb ...

Unpacking python-sphinx (1.2.3+dfsg-1) ...

Setting up libpipeline1:amd64 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:amd64 (0.19.3-2) ...

Setting up libmagic1:amd64 (1:5.22+15-2) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-5) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:amd64 (2.1.0-6+b3) ...

Setting up libpython2.7-stdlib:amd64 (2.7.9-2) ...

Setting up python2.7 (2.7.9-2) ...

Setting up libpython-stdlib:amd64 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libpng12-0:amd64 (1.2.50-2+b2) ...

Setting up libfreetype6:amd64 (2.5.2-3) ...

Setting up ucf (3.0030) ...

Setting up fonts-dejavu-core (2.34-1) ...

Setting up fontconfig-config (2.11.0-6.3) ...

Setting up libfontconfig1:amd64 (2.11.0-6.3) ...

Setting up fontconfig (2.11.0-6.3) ...

Regenerating fonts cache... done.

Setting up libxau6:amd64 (1:1.0.8-1) ...

Setting up x11-common (1:7.7+7) ...

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults

Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.

Setting up libice6:amd64 (2:1.0.9-1+b1) ...

Setting up libsm6:amd64 (2:1.2.2-1+b1) ...

Setting up libxdmcp6:amd64 (1:1.1.1-1+b1) ...

Setting up libxcb1:amd64 (1.10-3+b1) ...

Setting up libx11-data (2:1.6.2-3) ...

Setting up libx11-6:amd64 (2:1.6.2-3) ...

Setting up libxt6:amd64 (1:1.1.4-1+b1) ...

Setting up libaudio2:amd64 (1.9.4-3) ...

Setting up libglib2.0-0:amd64 (2.42.1-1) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.8-3+b1) ...

Setting up libdbus-1-3:amd64 (1.8.18-0+deb8u1) ...

Setting up libgecode36 (4.2.1-2) ...

Setting up qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtcore4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libjpeg62-turbo:amd64 (1:1.3.1-12) ...

Setting up liblcms2-2:amd64 (2.6-3+b3) ...

Setting up libmng1:amd64 (1.0.10+dfsg-3.1+b3) ...

Setting up libjbig0:amd64 (2.1-3.1) ...

Setting up libtiff5:amd64 (4.0.3-12.3) ...

Setting up libxext6:amd64 (2:1.3.3-1) ...

Setting up libxrender1:amd64 (1:0.9.8-1+b1) ...

Setting up libqtgui4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgecodegist36 (4.2.1-2) ...

Setting up libgecodeflatzinc36 (4.2.1-2) ...

Setting up libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...

Setting up libpython2.7:amd64 (2.7.9-2) ...

Setting up libexpat1-dev:amd64 (2.1.0-6+b3) ...

Setting up libpython2.7-dev:amd64 (2.7.9-2) ...

Setting up libqt4-xml:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqtdbus4:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-network:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-script:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-sql:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-xmlpatterns:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-declarative:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-designer:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-help:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-qt3support:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-scripttools:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-svg:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-test:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...

Setting up sgml-base (1.26+nmu4) ...

Setting up file (1:5.22+15-2) ...

Setting up gettext-base (0.19.3-2) ...

Setting up python-support (1.0.15) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101) ...

Setting up xml-core (0.13+nmu2) ...

Setting up qtchooser (47-gd2b7997-2) ...

Setting up qdbus (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dbus:amd64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev-bin (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-linguist-tools (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up qt4-qmake (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libqt4-dev (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...

Setting up libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...

Setting up libmpfr-dev:amd64 (3.1.2-2) ...

Setting up libgecode-dev (4.2.1-2) ...

Setting up libjs-jquery (1.7.2+dfsg-3.2) ...

Setting up libjs-underscore (1.7.0~dfsg-1) ...

Setting up libjs-sphinxdoc (1.2.3+dfsg-1) ...

Setting up libpython-dev:amd64 (2.7.9-1) ...

Setting up libpython-all-dev:amd64 (2.7.9-1) ...

Setting up python-all (2.7.9-1) ...

Setting up python2.7-dev (2.7.9-2) ...

Setting up python-dev (2.7.9-1) ...

Setting up python-all-dev (2.7.9-1) ...

Setting up python-roman (2.0.0-1) ...

Setting up python-markupsafe (0.23-1+b1) ...

Setting up python-jinja2 (2.7.3-1) ...

Setting up python-pygments (2.0.1+dfsg-1.1) ...

Setting up sphinx-common (1.2.3+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up docutils-common (0.12+dfsg-1) ...

Processing triggers for sgml-base (1.26+nmu4) ...

Setting up python-docutils (0.12+dfsg-1) ...

update-alternatives: using /usr/share/docutils/scripts/python2/rst-buildhtml to provide /usr/bin/rst-buildhtml (rst-buildhtml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2html to provide /usr/bin/rst2html (rst2html) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2latex to provide /usr/bin/rst2latex (rst2latex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2man to provide /usr/bin/rst2man (rst2man) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt to provide /usr/bin/rst2odt (rst2odt) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2odt_prepstyles to provide /usr/bin/rst2odt_prepstyles (rst2odt_prepstyles) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2pseudoxml to provide /usr/bin/rst2pseudoxml (rst2pseudoxml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2s5 to provide /usr/bin/rst2s5 (rst2s5) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xetex to provide /usr/bin/rst2xetex (rst2xetex) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rst2xml to provide /usr/bin/rst2xml (rst2xml) in auto mode

update-alternatives: using /usr/share/docutils/scripts/python2/rstpep2html to provide /usr/bin/rstpep2html (rstpep2html) in auto mode

Setting up python-sphinx (1.2.3+dfsg-1) ...

Processing triggers for libc-bin (2.19-18) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B/129 kB of archives.

After this operation, 434 kB of additional disk space will be used.

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (2: No such file or directory)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 21434 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

I: Copying back the cached apt archive contents

I: new cache content libxext6_2%3a1.3.3-1_amd64.deb added

I: new cache content libqt4-test_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libjs-underscore_1.7.0~dfsg-1_all.deb added

I: new cache content libexpat1-dev_2.1.0-6+b3_amd64.deb added

I: new cache content libxcb1_1.10-3+b1_amd64.deb added

I: new cache content libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libgecode-dev_4.2.1-2_amd64.deb added

I: new cache content xml-core_0.13+nmu2_all.deb added

I: new cache content libmpfr-dev_3.1.2-2_amd64.deb added

I: new cache content libqt4-scripttools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libsm6_2%3a1.2.2-1+b1_amd64.deb added

I: new cache content libice6_2%3a1.0.9-1+b1_amd64.deb added

I: new cache content libqt4-dev-bin_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content docutils-common_0.12+dfsg-1_all.deb added

I: new cache content libgecodeflatzinc36_4.2.1-2_amd64.deb added

I: new cache content libgecodegist36_4.2.1-2_amd64.deb added

I: new cache content libpython2.7_2.7.9-2_amd64.deb added

I: new cache content libxau6_1%3a1.0.8-1_amd64.deb added

I: new cache content python2.7-dev_2.7.9-2_amd64.deb added

I: new cache content python-all_2.7.9-1_amd64.deb added

I: new cache content fontconfig_2.11.0-6.3_amd64.deb added

I: new cache content libaudio2_1.9.4-3_amd64.deb added

I: new cache content libdbus-1-3_1.8.18-0+deb8u1_amd64.deb added

I: new cache content libqt4-script_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb added

I: new cache content libjs-jquery_1.7.2+dfsg-3.2_all.deb added

I: new cache content libgmp-dev_2%3a6.0.0+dfsg-6_amd64.deb added

I: new cache content libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content python-all-dev_2.7.9-1_amd64.deb added

I: new cache content qtchooser_47-gd2b7997-2_amd64.deb added

I: new cache content python-pygments_2.0.1+dfsg-1.1_all.deb added

I: new cache content qt4-qmake_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libfreetype6_2.5.2-3_amd64.deb added

I: new cache content libgecode36_4.2.1-2_amd64.deb added

I: new cache content libqt4-help_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libqt4-designer_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content fonts-dejavu-core_2.34-1_all.deb added

I: new cache content python-markupsafe_0.23-1+b1_amd64.deb added

I: new cache content libfontconfig1_2.11.0-6.3_amd64.deb added

I: new cache content libpython2.7-dev_2.7.9-2_amd64.deb added

I: new cache content libxdmcp6_1%3a1.1.1-1+b1_amd64.deb added

I: new cache content python-jinja2_2.7.3-1_all.deb added

I: new cache content libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content sgml-base_1.26+nmu4_all.deb added

I: new cache content libtiff5_4.0.3-12.3_amd64.deb added

I: new cache content qdbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libqt4-dbus_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libjs-sphinxdoc_1.2.3+dfsg-1_all.deb added

I: new cache content libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libx11-data_2%3a1.6.2-3_all.deb added

I: new cache content libpython-dev_2.7.9-1_amd64.deb added

I: new cache content python-sphinx_1.2.3+dfsg-1_all.deb added

I: new cache content libqt4-qt3support_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content python-roman_2.0.0-1_all.deb added

I: new cache content libqt4-declarative_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libpython-all-dev_2.7.9-1_amd64.deb added

I: new cache content liblcms2-2_2.6-3+b3_amd64.deb added

I: new cache content python-dev_2.7.9-1_amd64.deb added

I: new cache content sphinx-common_1.2.3+dfsg-1_all.deb added

I: new cache content libx11-6_2%3a1.6.2-3_amd64.deb added

I: new cache content libjbig0_2.1-3.1_amd64.deb added

I: new cache content libqt4-sql_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content qt4-linguist-tools_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content python-support_1.0.15_all.deb added

I: new cache content libjpeg62-turbo_1%3a1.3.1-12_amd64.deb added

I: new cache content libxt6_1%3a1.1.4-1+b1_amd64.deb added

I: new cache content ucf_3.0030_all.deb added

I: new cache content libpng12-0_1.2.50-2+b2_amd64.deb added

I: new cache content libgmpxx4ldbl_2%3a6.0.0+dfsg-6_amd64.deb added

I: new cache content libqt4-dev_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content python-docutils_0.12+dfsg-1_all.deb added

I: new cache content x11-common_1%3a7.7+7_all.deb added

I: new cache content libmng1_1.0.10+dfsg-3.1+b3_amd64.deb added

I: new cache content libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_amd64.deb added

I: new cache content libxrender1_1%3a0.9.8-1+b1_amd64.deb added

I: new cache content fontconfig-config_2.11.0-6.3_all.deb added

I: Copying source file

I: copying [/tmp/tmp4s9OdB/rql_0.33.1-1~rev771.dsc]

I: copying [/tmp/tmp4s9OdB/rql_0.33.1.orig.tar.gz]

I: copying [/tmp/tmp4s9OdB/rql_0.33.1-1~rev771.diff.gz]

I: Extracting source

dpkg-source: warning: extracting unsigned source package (rql_0.33.1-1~rev771.dsc)

dpkg-source: info: extracting rql in rql-0.33.1

dpkg-source: info: unpacking rql_0.33.1.orig.tar.gz

dpkg-source: info: applying rql_0.33.1-1~rev771.diff.gz

I: Building the package

W: no hooks of type A found -- ignoring

I: Running cd tmp/buildd/*/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; dpkg-buildpackage -us -uc -B -aamd64 -rfakeroot

dpkg-buildpackage: source package rql

dpkg-buildpackage: source version 0.33.1-1~rev771

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Julien Cristau &lt;julien.cristau@logilab.fr&gt;

dpkg-source --before-build rql-0.33.1

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh_testdir

dh_testroot

rm -f build-stamp configure-stamp

rm -rf build

find . -name &quot;*.pyc&quot; | xargs rm -f

rm -f changelog.gz

dh_clean

dpkg-buildpackage: warning: debian/rules must be updated to support the &#39;build-arch&#39; and &#39;build-indep&#39; targets (at least &#39;build-arch&#39; seems to be missing)

debian/rules build

dh_testdir

for PYTHON in `pyversions -r`; do \

RQL_FORCE_GECODE=1 NO_SETUPTOOLS=1 ${PYTHON} setup.py build || exit; done

Traceback (most recent call last):

File &quot;setup.py&quot;, line 23, in &lt;module&gt;

from setuptools import setup, find_packages

ImportError: No module named setuptools

debian/rules:16: recipe for target &#39;build-stamp&#39; failed

make: *** [build-stamp] Error 1

dpkg-buildpackage: error: debian/rules build gave error exit status 2

E: Failed autobuilding of package

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/C10shell starting

If you want to enter into the chroot image to debug, you have to edit your ~/.pbuilderrc with:

export LGP_AUTO_ENTER_SHELL=y

I: user script /var/cache/pbuilder/build//9934/tmp/hooks/C10shell finished

I: unmounting /sys filesystem

I: unmounting /dev filesystem

I: unmounting dev/pts filesystem

I: unmounting run/shm filesystem

I: unmounting proc filesystem

I: cleaning the build env

I: removing directory /var/cache/pbuilder/build//9934 and its subdirectories
<br/>50 Error while running checker lgp.build: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmp2uBEnE&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmp2uBEnE/python-rql-0.33.1-logilab.1.el6~rev771.src.rpm&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 110, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 214, in run
raise exc
LGPCommandException: cannot build valid rpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;-r&#39;, &#39;epel-6-i386&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmp2uBEnE&#39;, &#39;--rebuild&#39;, &#39;/tmp/tmp2uBEnE/python-rql-0.33.1-logilab.1.el6~rev771.src.rpm&#39;]
<br/>

log from execution