log_file.txt

download

20 lgp_sign=yes
lgp_suffix=yes<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): stretch, jessie, epel-7-x86_64, sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 1.17.0-2<br/>20 running uscan to download the source tarball by looking at debian/watch<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for stretch distribution in /tmp/tmpouCISE<br/>10 suffix &#39;~rev403&#39; added to package version<br/>20 Debian source package (format: 3.0 (quilt)) for &#39;stretch&#39;<br/>10 running dpkg-source command: dpkg-source -b /tmp/tmpouCISE/logilab-database-1.17.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): logilab-database_1.17.0-2~rev403.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpFZiOVX)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;stretch/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/stretch-amd64.tgz DIST=stretch ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpFZiOVX --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpouCISE/logilab-database_1.17.0-2~rev403.dsc ...<br/>50 binary build(s) failed for &#39;stretch&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpaLRs2F/stretch/logilab-database_1.17.0-2~rev403_amd64_stretch.lgp-build.log<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmpo68KyV<br/>10 suffix &#39;~rev403&#39; added to package version<br/>20 Debian source package (format: 3.0 (quilt)) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source -b /tmp/tmpo68KyV/logilab-database-1.17.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): logilab-database_1.17.0-2~rev403.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpL4R7e2)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpL4R7e2 --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpo68KyV/logilab-database_1.17.0-2~rev403.dsc ...<br/>50 binary build(s) failed for &#39;jessie&#39; with exit status 1<br/>20 a build logfile is available: /tmp/tmpaLRs2F/jessie/logilab-database_1.17.0-2~rev403_amd64_jessie.lgp-build.log<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmpaLRs2F/database/python-logilab-database.spec --resultdir /tmp/tmpfIgJ_9 -r epel-7-x86_64 --uniqueext 4302 --sources /tmp/tmpbV7DmU ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 189, in run
srpm = self.make_rpm_source_package(specfile, distrib, src_tmpdir)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 362, in make_rpm_source_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpaLRs2F/database/python-logilab-database.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpfIgJ_9&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;4302&#39;, &#39;--sources&#39;, &#39;/tmp/tmpbV7DmU&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpaLRs2F/database/../stretch/logilab-database_1.17.0-2~rev403_amd64_stretch.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Tue Jun 4 19:58:53 CEST 2019 [0m

[0mI: pbuilder-time-stamp: 1559671133 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpouCISE/logilab-database_1.17.0-2~rev403.dsc] [0m

[0mI: copying [/tmp/tmpouCISE/logilab-database_1.17.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpouCISE/logilab-database_1.17.0-2~rev403.debian.tar.xz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (logilab-database_1.17.0-2~rev403.dsc)

dpkg-source: info: extracting logilab-database in logilab-database-1.17.0

dpkg-source: info: unpacking logilab-database_1.17.0.orig.tar.gz

dpkg-source: info: unpacking logilab-database_1.17.0-2~rev403.debian.tar.xz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/4438/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), dh-python, python-all, python3-all, python-setuptools, python3-setuptools, python-yapps, python3-yapps, python-six, python3-six, python-logilab-common, python3-logilab-common, python-psycopg2, python3-psycopg2, python-epydoc, graphviz

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12250 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on dh-python; however:

Package dh-python is not installed.

pbuilder-satisfydepends-dummy depends on python-all; however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python3-setuptools; however:

Package python3-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python-yapps; however:

Package python-yapps is not installed.

pbuilder-satisfydepends-dummy depends on python3-yapps; however:

Package python3-yapps is not installed.

pbuilder-satisfydepends-dummy depends on python-six; however:

Package python-six is not installed.

pbuilder-satisfydepends-dummy depends on python3-six; however:

Package python3-six is not installed.

pbuilder-satisfydepends-dummy depends on python-logilab-common; however:

Package python-logilab-common is not installed.

pbuilder-satisfydepends-dummy depends on python3-logilab-common; however:

Package python3-logilab-common is not installed.

pbuilder-satisfydepends-dummy depends on python-psycopg2; however:

Package python-psycopg2 is not installed.

pbuilder-satisfydepends-dummy depends on python3-psycopg2; however:

Package python3-psycopg2 is not installed.

pbuilder-satisfydepends-dummy depends on python-epydoc; however:

Package python-epydoc is not installed.

pbuilder-satisfydepends-dummy depends on graphviz; however:

Package graphviz is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-python{a} dh-strip-nondeterminism{a} file{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a} graphviz{a} groff-base{a} intltool-debian{a} libann0{a} libarchive-zip-perl{a} libbsd0{a} libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a} libdatrie1{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a} libgraphite2-3{a} libgssapi-krb5-2{a} libgts-0.7-5{a} libgvc6{a} libgvpr2{a} libharfbuzz0b{a} libice6{a} libicu57{a} libjbig0{a} libjpeg62-turbo{a} libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} libkrb5support0{a} libldap-2.4-2{a} libldap-common{a} libltdl7{a} libmagic-mgc{a} libmagic1{a} libmpdec2{a} libpango-1.0-0{a} libpangocairo-1.0-0{a} libpangoft2-1.0-0{a} libpathplan4{a} libpipeline1{a} libpixman-1-0{a} libpng16-16{a} libpq5{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.5-minimal{a} libpython3.5-stdlib{a} libreadline7{a} libsasl2-2{a} libsasl2-modules-db{a} libsigsegv2{a} libsm6{a} libthai-data{a} libthai0{a} libtiff5{a} libtimedate-perl{a} libtool{a} libwebp6{a} libx11-6{a} libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a} libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a} libxpm4{a} libxrender1{a} libxt6{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-all{a} python-epydoc{a} python-logilab-common{a} python-minimal{a} python-pkg-resources{a} python-psycopg2{a} python-setuptools{a} python-six{a} python2.7{a} python2.7-minimal{a} python3{a} python3-all{a} python3-logilab-common{a} python3-minimal{a} python3-pkg-resources{a} python3-psycopg2{a} python3-setuptools{a} python3-six{a} python3.5{a} python3.5-minimal{a} readline-common{a} ucf{a} x11-common{a}

The following packages are RECOMMENDED but will NOT be installed:

fonts-liberation krb5-locales libglib2.0-data libgts-bin libltdl-dev libmail-sendmail-perl libsasl2-modules python-docutils python-egenix-mxdatetime python-tk shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 120 newly installed, 0 to remove and 38 not upgraded.

Need to get 43.8 MB of archives. After unpacking 160 MB will be used.

The following packages have unmet dependencies:

pbuilder-satisfydepends-dummy : Depends: python-yapps which is a virtual package and is not provided by any available package

Depends: python3-yapps which is a virtual package and is not provided by any available package

Unable to resolve dependencies! Giving up...

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-python{a} dh-strip-nondeterminism{a} file{a} fontconfig{a} fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a} graphviz{a} groff-base{a} intltool-debian{a} libann0{a} libarchive-zip-perl{a} libbsd0{a} libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a} libdatrie1{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a} libgraphite2-3{a} libgssapi-krb5-2{a} libgts-0.7-5{a} libgvc6{a} libgvpr2{a} libharfbuzz0b{a} libice6{a} libicu57{a} libjbig0{a} libjpeg62-turbo{a} libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} libkrb5support0{a} libldap-2.4-2{a} libldap-common{a} libltdl7{a} libmagic-mgc{a} libmagic1{a} libmpdec2{a} libpango-1.0-0{a} libpangocairo-1.0-0{a} libpangoft2-1.0-0{a} libpathplan4{a} libpipeline1{a} libpixman-1-0{a} libpng16-16{a} libpq5{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libpython3-stdlib{a} libpython3.5-minimal{a} libpython3.5-stdlib{a} libreadline7{a} libsasl2-2{a} libsasl2-modules-db{a} libsigsegv2{a} libsm6{a} libthai-data{a} libthai0{a} libtiff5{a} libtimedate-perl{a} libtool{a} libwebp6{a} libx11-6{a} libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a} libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a} libxpm4{a} libxrender1{a} libxt6{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-all{a} python-epydoc{a} python-logilab-common{a} python-minimal{a} python-pkg-resources{a} python-psycopg2{a} python-setuptools{a} python-six{a} python2.7{a} python2.7-minimal{a} python3{a} python3-all{a} python3-logilab-common{a} python3-minimal{a} python3-pkg-resources{a} python3-psycopg2{a} python3-setuptools{a} python3-six{a} python3.5{a} python3.5-minimal{a} readline-common{a} ucf{a} x11-common{a}

The following packages are RECOMMENDED but will NOT be installed:

fonts-liberation krb5-locales libglib2.0-data libgts-bin libltdl-dev libmail-sendmail-perl libsasl2-modules python-docutils python-egenix-mxdatetime python-tk shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 120 newly installed, 0 to remove and 38 not upgraded.

Need to get 43.8 MB of archives. After unpacking 160 MB will be used.

Abort.

[0;31mE: pbuilder-satisfydepends failed. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/4438 and its subdirectories [0m
<br/>20 printing /tmp/tmpaLRs2F/database/../jessie/logilab-database_1.17.0-2~rev403_amd64_jessie.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Tue Jun 4 19:59:17 CEST 2019 [0m

[0mI: pbuilder-time-stamp: 1559671157 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpo68KyV/logilab-database_1.17.0-2~rev403.dsc] [0m

[0mI: copying [/tmp/tmpo68KyV/logilab-database_1.17.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpo68KyV/logilab-database_1.17.0-2~rev403.debian.tar.xz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (logilab-database_1.17.0-2~rev403.dsc)

dpkg-source: info: extracting logilab-database in logilab-database-1.17.0

dpkg-source: info: unpacking logilab-database_1.17.0.orig.tar.gz

dpkg-source: info: unpacking logilab-database_1.17.0-2~rev403.debian.tar.xz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D99apt starting [0m

+ apt-get update

W: Failed to fetch http://ftp.fr.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found [IP: 212.27.32.66 80]

W: Failed to fetch http://ftp.fr.debian.org/debian/dists/jessie-backports/contrib/binary-amd64/Packages 404 Not Found [IP: 212.27.32.66 80]

W: Failed to fetch http://ftp.fr.debian.org/debian/dists/jessie-backports/non-free/binary-amd64/Packages 404 Not Found [IP: 212.27.32.66 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

+ true

[0mI: user script /var/cache/pbuilder/build/5429/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), dh-python, python-all, python3-all, python-setuptools, python3-setuptools, python-yapps, python3-yapps, python-six, python3-six, python-logilab-common, python3-logilab-common, python-psycopg2, python3-psycopg2, python-epydoc, graphviz

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12598 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on dh-python; however:

Package dh-python is not installed.

pbuilder-satisfydepends-dummy depends on python-all; however:

Package python-all is not installed.

pbuilder-satisfydepends-dummy depends on python3-all; however:

Package python3-all is not installed.

pbuilder-satisfydepends-dummy depends on python-setuptools; however:

Package python-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python3-setuptools; however:

Package python3-setuptools is not installed.

pbuilder-satisfydepends-dummy depends on python-yapps; however:

Package python-yapps is not installed.

pbuilder-satisfydepends-dummy depends on python3-yapps; however:

Package python3-yapps is not installed.

pbuilder-satisfydepends-dummy depends on python-six; however:

Pack

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

graphviz{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a} libdatrie1{a}

libexpat1{a} libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a}

libgraphite2-3{a} libgssapi-krb5-2{a} libgvc6{a} libgvpr2{a}

libharfbuzz0b{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} libkrb5support0{a}

libldap-2.4-2{a} libltdl7{a} libmagic1{a} libmpdec2{a} libpango-1.0-0{a}

libpangocairo-1.0-0{a} libpangoft2-1.0-0{a} libpathplan4{a}

libpipeline1{a} libpixman-1-0{a} libpng12-0{a} libpq5{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libpython3-stdlib{a} libpython3.4-minimal{a} libpython3.4-stdlib{a}

libsasl2-2{a} libsasl2-modules-db{a} libsm6{a} libthai-data{a}

libthai0{a} libtiff5{a} libunistring0{a} libvpx1{a} libx11-6{a}

libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a}

libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a}

libxpm4{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-epydoc{a}

python-logilab-common{a} python-minimal{a} python-pkg-resources{a}

python-psycopg2{a} python-setuptools{a} python-six{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-all{a} python3-logilab-common{a}

python3-minimal{a} python3-pkg-resources{a} python3-psycopg2{a}

python3-setuptools{a} python3-six{a} python3.4{a} python3.4-minimal{a}

ucf{a} x11-common{a}

0 packages upgraded, 102 newly installed, 0 to remove and 0 not upgraded.

Need to get 30.8 MB of archives. After unpacking 111 MB will be used.

The following packages have unmet dependencies:

pbuilder-satisfydepends-dummy : Depends: python-yapps which is a virtual package.

Depends: python3-yapps which is a virtual package.

Unable to resolve dependencies! Giving up...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} dh-python{a} file{a} fontconfig{a}

fontconfig-config{a} fonts-dejavu-core{a} gettext{a} gettext-base{a}

graphviz{a} groff-base{a} intltool-debian{a} libasprintf0c2{a}

libcairo2{a} libcdt5{a} libcgraph6{a} libcroco3{a} libdatrie1{a}

libexpat1{a} libfontconfig1{a} libfreetype6{a} libgd3{a} libglib2.0-0{a}

libgraphite2-3{a} libgssapi-krb5-2{a} libgvc6{a} libgvpr2{a}

libharfbuzz0b{a} libice6{a} libjbig0{a} libjpeg62-turbo{a}

libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} libkrb5support0{a}

libldap-2.4-2{a} libltdl7{a} libmagic1{a} libmpdec2{a} libpango-1.0-0{a}

libpangocairo-1.0-0{a} libpangoft2-1.0-0{a} libpathplan4{a}

libpipeline1{a} libpixman-1-0{a} libpng12-0{a} libpq5{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libpython3-stdlib{a} libpython3.4-minimal{a} libpython3.4-stdlib{a}

libsasl2-2{a} libsasl2-modules-db{a} libsm6{a} libthai-data{a}

libthai0{a} libtiff5{a} libunistring0{a} libvpx1{a} libx11-6{a}

libx11-data{a} libxau6{a} libxaw7{a} libxcb-render0{a} libxcb-shm0{a}

libxcb1{a} libxdmcp6{a} libxdot4{a} libxext6{a} libxml2{a} libxmu6{a}

libxpm4{a} libxrender1{a} libxt6{a} man-db{a} mime-support{a}

po-debconf{a} python{a} python-all{a} python-epydoc{a}

python-logilab-common{a} python-minimal{a} python-pkg-resources{a}

python-psycopg2{a} python-setuptools{a} python-six{a} python2.7{a}

python2.7-minimal{a} python3{a} python3-all{a} python3-logilab-common{a}

python3-minimal{a} python3-pkg-resources{a} python3-psycopg2{a}

python3-setuptools{a} python3-six{a} python3.4{a} python3.4-minimal{a}

ucf{a} x11-common{a}

0 packages upgraded, 102 newly installed, 0 to remove and 0 not upgraded.

Need to get 30.8 MB of archives. After unpacking 111 MB will be used.

Abort.

[0;31mE: pbuilder-satisfydepends failed. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/5429 and its subdirectories [0m
<br/>50 Error while running checker lgp.build: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpaLRs2F/database/python-logilab-database.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpfIgJ_9&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;4302&#39;, &#39;--sources&#39;, &#39;/tmp/tmpbV7DmU&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 110, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 214, in run
raise exc
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpaLRs2F/database/python-logilab-database.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpfIgJ_9&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;4302&#39;, &#39;--sources&#39;, &#39;/tmp/tmpbV7DmU&#39;]
<br/>

log from execution