log_file.txt

download

20 lgp_sign=yes<br/>10 use setup package class format: PackageInfo<br/>10 guessing distribution(s): stretch, jessie, epel-7-x86_64, sid<br/>10 run subprocess command: python setup.py --name<br/>10 run subprocess command: python setup.py --version<br/>10 retrieve debian version from debian/changelog: 0.8.0-1<br/>20 create pristine tarball from working directory<br/>10 run subprocess command: python setup.py -q sdist -d /tmp/tmpiXUuGB<br/>10 command substitutions: {&#39;dist_dir&#39;: &#39;/tmp/tmpiXUuGB&#39;}<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for stretch distribution in /tmp/tmp0nYP8C<br/>20 Debian source package (format: 1.0) for &#39;stretch&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmp0nYP8C/nazca-0.8.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): nazca_0.8.0-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmp3rxNPR)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;stretch/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/stretch-amd64.tgz DIST=stretch ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmp3rxNPR --hookdir /var/lib/logilab-packaging/hooks /tmp/tmp0nYP8C/nazca_0.8.0-1.dsc ...<br/>20 binary build(s) for &#39;stretch&#39; finished in 25 seconds.<br/>20 a build logfile is available: /tmp/tmpTTUmwi/stretch/nazca_0.8.0-1_amd64_stretch.lgp-build.log<br/>20 Debian changes file: /tmp/tmpTTUmwi/stretch/nazca_0.8.0-1_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>10 copy pristine tarball to prepare Debian source package diff<br/>10 extracting original source archive for jessie distribution in /tmp/tmpMzpkP9<br/>20 Debian source package (format: 1.0) for &#39;jessie&#39;<br/>10 running dpkg-source command: dpkg-source --no-copy -b /tmp/tmpMzpkP9/nazca-0.8.0 ...<br/>20 create Debian source package files (.dsc, .diff.gz): nazca_0.8.0-1.dsc<br/>20 this build is arch-independent. Lgp will only build on architecture amd64<br/>10 changing build context... (/tmp/tmpP40NDq)<br/>10 package builder flavour: &#39;pbuilder&#39;<br/>20 building binary debian package for &#39;jessie/amd64&#39; using DEBBUILDOPTS options: &#39;(none)&#39; ...<br/>10 running build command: sudo IMAGE=/var/cache/lgp/buildd/jessie-amd64.tgz DIST=jessie ARCH=amd64 pbuilder build --configfile /etc/lgp/pbuilderrc --buildresult /tmp/tmpP40NDq --hookdir /var/lib/logilab-packaging/hooks /tmp/tmpMzpkP9/nazca_0.8.0-1.dsc ...<br/>20 binary build(s) for &#39;jessie&#39; finished in 24 seconds.<br/>20 a build logfile is available: /tmp/tmpTTUmwi/jessie/nazca_0.8.0-1_amd64_jessie.lgp-build.log<br/>20 Debian changes file: /tmp/tmpTTUmwi/jessie/nazca_0.8.0-1_amd64.changes<br/>30 enable your gpg-agent to sign packages automatically<br/>10 running mock command: sudo mock --buildsrpm --spec /tmp/tmpTTUmwi/nazca/python-nazca.spec --resultdir /tmp/tmpzboo8y -r epel-7-x86_64 --uniqueext 6918 --sources /tmp/tmpiXUuGB ...<br/>50 Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 189, in run
srpm = self.make_rpm_source_package(specfile, distrib, src_tmpdir)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 362, in make_rpm_source_package
raise LGPCommandException(msg, err)
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpTTUmwi/nazca/python-nazca.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpzboo8y&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;6918&#39;, &#39;--sources&#39;, &#39;/tmp/tmpiXUuGB&#39;]
<br/>20 begin scanning for log files <br/>20 printing /tmp/tmpTTUmwi/nazca/../stretch/nazca_0.8.0-1_amd64_stretch.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Thu Jan 17 10:36:14 CET 2019 [0m

[0mI: pbuilder-time-stamp: 1547717774 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmp0nYP8C/nazca_0.8.0-1.dsc] [0m

[0mI: copying [/tmp/tmp0nYP8C/nazca_0.8.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmp0nYP8C/nazca_0.8.0-1.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (nazca_0.8.0-1.dsc)

dpkg-source: info: extracting nazca in nazca-0.8.0

dpkg-source: info: unpacking nazca_0.8.0.orig.tar.gz

dpkg-source: info: applying nazca_0.8.0-1.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/7007/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python (&gt;= 2.6.5)

dpkg-deb: building package &#39;pbuilder-satisfydepends-dummy&#39; in &#39;/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12250 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.6.5); however:

Package python is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

pbuilder-satisfydepends-dummy is already installed at the requested version (0.invalid.0)

The following NEW packages will be installed:

autoconf{a} automake{a} autopoint{a} autotools-dev{a} bsdmainutils{a} debhelper{a} dh-autoreconf{a} dh-strip-nondeterminism{a} file{a} gettext{a} gettext-base{a} groff-base{a} intltool-debian{a} libarchive-zip-perl{a} libbsd0{a} libcroco3{a} libexpat1{a} libfile-stripnondeterminism-perl{a} libglib2.0-0{a} libicu57{a} libmagic-mgc{a} libmagic1{a} libpipeline1{a} libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a} libreadline7{a} libsigsegv2{a} libtimedate-perl{a} libtool{a} libxml2{a} m4{a} man-db{a} mime-support{a} po-debconf{a} python{a} python-minimal{a} python2.7{a} python2.7-minimal{a} readline-common{a}

The following packages are RECOMMENDED but will NOT be installed:

libglib2.0-data libltdl-dev libmail-sendmail-perl shared-mime-info xdg-user-dirs xml-core

0 packages upgraded, 40 newly installed, 0 to remove and 29 not upgraded.

Need to get 24.2 MB of archives. After unpacking 84.3 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian stretch/main amd64 groff-base amd64 1.22.3-9 [1160 kB]

Get: 2 http://ftp.fr.debian.org/debian stretch/main amd64 libbsd0 amd64 0.8.3-1 [83.0 kB]

Get: 3 http://ftp.fr.debian.org/debian stretch/main amd64 bsdmainutils amd64 9.0.12+nmu1 [186 kB]

Get: 4 http://ftp.fr.debian.org/debian stretch/main amd64 libpipeline1 amd64 1.4.1-2 [27.6 kB]

Get: 5 http://ftp.fr.debian.org/debian stretch/main amd64 man-db amd64 2.7.6.1-2 [1044 kB]

Get: 6 http://ftp.fr.debian.org/debian stretch/main amd64 libpython2.7-minimal amd64 2.7.13-2+deb9u3 [389 kB]

Get: 7 http://ftp.fr.debian.org/debian stretch/main amd64 python2.7-minimal amd64 2.7.13-2+deb9u3 [1382 kB]

Get: 8 http://ftp.fr.debian.org/debian stretch/main amd64 python-minimal amd64 2.7.13-2 [40.5 kB]

Get: 9 http://ftp.fr.debian.org/debian stretch/main amd64 mime-support all 3.60 [36.7 kB]

Get: 10 http://ftp.fr.debian.org/debian stretch/main amd64 libexpat1 amd64 2.2.0-2+deb9u1 [83.4 kB]

Get: 11 http://ftp.fr.debian.org/debian stretch/main amd64 readline-common all 7.0-3 [70.4 kB]

Get: 12 http://ftp.fr.debian.org/debian stretch/main amd64 libreadline7 amd64 7.0-3 [151 kB]

Get: 13 http://ftp.fr.debian.org/debian stretch/main amd64 libpython2.7-stdlib amd64 2.7.13-2+deb9u3 [1897 kB]

Get: 14 http://ftp.fr.debian.org/debian stretch/main amd64 python2.7 amd64 2.7.13-2+deb9u3 [285 kB]

Get: 15 http://ftp.fr.debian.org/debian stretch/main amd64 libpython-stdlib amd64 2.7.13-2 [20.0 kB]

Get: 16 http://ftp.fr.debian.org/debian stretch/main amd64 python amd64 2.7.13-2 [154 kB]

Get: 17 http://ftp.fr.debian.org/debian stretch/main amd64 libmagic-mgc amd64 1:5.30-1+deb9u2 [222 kB]

Get: 18 http://ftp.fr.debian.org/debian stretch/main amd64 libmagic1 amd64 1:5.30-1+deb9u2 [111 kB]

Get: 19 http://ftp.fr.debian.org/debian stretch/main amd64 file amd64 1:5.30-1+deb9u2 [64.1 kB]

Get: 20 http://ftp.fr.debian.org/debian stretch/main amd64 gettext-base amd64 0.19.8.1-2 [121 kB]

Get: 21 http://ftp.fr.debian.org/debian stretch/main amd64 libicu57 amd64 57.1-6+deb9u2 [7700 kB]

Get: 22 http://ftp.fr.debian.org/debian stretch/main amd64 libxml2 amd64 2.9.4+dfsg1-2.2+deb9u2 [920 kB]

Get: 23 http://ftp.fr.debian.org/debian stretch/main amd64 libsigsegv2 amd64 2.10-5 [28.9 kB]

Get: 24 http://ftp.fr.debian.org/debian stretch/main amd64 m4 amd64 1.4.18-1 [202 kB]

Get: 25 http://ftp.fr.debian.org/debian stretch/main amd64 autoconf all 2.69-10 [338 kB]

Get: 26 http://ftp.fr.debian.org/debian stretch/main amd64 autotools-dev all 20161112.1 [73.4 kB]

Get: 27 http://ftp.fr.debian.org/debian stretch/main amd64 automake all 1:1.15-6 [733 kB]

Get: 28 http://ftp.fr.debian.org/debian stretch/main amd64 autopoint all 0.19.8.1-2 [433 kB]

Get: 29 http://ftp.fr.debian.org/debian stretch/main amd64 libtool all 2.4.6-2 [545 kB]

Get: 30 http://ftp.fr.debian.org/debian stretch/main amd64 dh-autoreconf all 14 [15.9 kB]

Get: 31 http://ftp.fr.debian.org/debian stretch/main amd64 libarchive-zip-perl all 1.59-1+deb9u1 [96.2 kB]

Get: 32 http://ftp.fr.debian.org/debian stretch/main amd64 libfile-stripnondeterminism-perl all 0.034-1 [16.4 kB]

Get: 33 http://ftp.fr.debian.org/debian stretch/main amd64 libtimedate-perl all 2.3000-2 [42.2 kB]

Get: 34 http://ftp.fr.debian.org/debian stretch/main amd64 dh-strip-nondeterminism all 0.034-1 [10.5 kB]

Get: 35 http://ftp.fr.debian.org/debian stretch/main amd64 libglib2.0-0 amd64 2.50.3-2 [2691 kB]

Get: 36 http://ftp.fr.debian.org/debian stretch/main amd64 libcroco3 amd64 0.6.11-3 [143 kB]

Get: 37 http://ftp.fr.debian.org/debian stretch/main amd64 gettext amd64 0.19.8.1-2 [1495 kB]

Get: 38 http://ftp.fr.debian.org/debian stretch/main amd64 intltool-debian all 0.35.0+20060710.4 [26.3 kB]

Get: 39 http://ftp.fr.debian.org/debian stretch/main amd64 po-debconf all 1.0.20 [247 kB]

Get: 40 http://ftp.fr.debian.org/debian stretch/main amd64 debhelper all 10.2.5 [961 kB]

Fetched 24.2 MB in 1s (18.6 MB/s)

Extracting templates from packages: 75%
Extracting templates from packages: 100%

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (19: No such device)

Selecting previously unselected package groff-base.

(Reading database ... 12250 files and directories currently installed.)

Preparing to unpack .../00-groff-base_1.22.3-9_amd64.deb ...

Unpacking groff-base (1.22.3-9) ...

Selecting previously unselected package libbsd0:amd64.

Preparing to unpack .../01-libbsd0_0.8.3-1_amd64.deb ...

Unpacking libbsd0:amd64 (0.8.3-1) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../02-bsdmainutils_9.0.12+nmu1_amd64.deb ...

Unpacking bsdmainutils (9.0.12+nmu1) ...

Selecting previously unselected package libpipeline1:amd64.

Preparing to unpack .../03-libpipeline1_1.4.1-2_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.1-2) ...

Selecting previously unselected package man-db.

Preparing to unpack .../04-man-db_2.7.6.1-2_amd64.deb ...

Unpacking man-db (2.7.6.1-2) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../05-libpython2.7-minimal_2.7.13-2+deb9u3_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.13-2+deb9u3) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../06-python2.7-minimal_2.7.13-2+deb9u3_amd64.deb ...

Unpacking python2.7-minimal (2.7.13-2+deb9u3) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../07-python-minimal_2.7.13-2_amd64.deb ...

Unpacking python-minimal (2.7.13-2) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../08-mime-support_3.60_all.deb ...

Unpacking mime-support (3.60) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../09-libexpat1_2.2.0-2+deb9u1_amd64.deb ...

Unpacking libexpat1:amd64 (2.2.0-2+deb9u1) ...

Selecting previously unselected package readline-common.

Preparing to unpack .../10-readline-common_7.0-3_all.deb ...

Unpacking readline-common (7.0-3) ...

Selecting previously unselected package libreadline7:amd64.

Preparing to unpack .../11-libreadline7_7.0-3_amd64.deb ...

Unpacking libreadline7:amd64 (7.0-3) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../12-libpython2.7-stdlib_2.7.13-2+deb9u3_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.13-2+deb9u3) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../13-python2.7_2.7.13-2+deb9u3_amd64.deb ...

Unpacking python2.7 (2.7.13-2+deb9u3) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../14-libpython-stdlib_2.7.13-2_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.13-2) ...

Setting up libpython2.7-minimal:amd64 (2.7.13-2+deb9u3) ...

Setting up python2.7-minimal (2.7.13-2+deb9u3) ...

Setting up python-minimal (2.7.13-2) ...

Selecting previously unselected package python.

(Reading database ... 13619 files and directories currently installed.)

Preparing to unpack .../00-python_2.7.13-2_amd64.deb ...

Unpacking python (2.7.13-2) ...

Selecting previously unselected package libmagic-mgc.

Preparing to unpack .../01-libmagic-mgc_1%3a5.30-1+deb9u2_amd64.deb ...

Unpacking libmagic-mgc (1:5.30-1+deb9u2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../02-libmagic1_1%3a5.30-1+deb9u2_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.30-1+deb9u2) ...

Selecting previously unselected package file.

Preparing to unpack .../03-file_1%3a5.30-1+deb9u2_amd64.deb ...

Unpacking file (1:5.30-1+deb9u2) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../04-gettext-base_0.19.8.1-2_amd64.deb ...

Unpacking gettext-base (0.19.8.1-2) ...

Selecting previously unselected package libicu57:amd64.

Preparing to unpack .../05-libicu57_57.1-6+deb9u2_amd64.deb ...

Unpacking libicu57:amd64 (57.1-6+deb9u2) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../06-libxml2_2.9.4+dfsg1-2.2+deb9u2_amd64.deb ...

Unpacking libxml2:amd64 (2.9.4+dfsg1-2.2+deb9u2) ...

Selecting previously unselected package libsigsegv2:amd64.

Preparing to unpack .../07-libsigsegv2_2.10-5_amd64.deb ...

Unpacking libsigsegv2:amd64 (2.10-5) ...

Selecting previously unselected package m4.

Preparing to unpack .../08-m4_1.4.18-1_amd64.deb ...

Unpacking m4 (1.4.18-1) ...

Selecting previously unselected package autoconf.

Preparing to unpack .../09-autoconf_2.69-10_all.deb ...

Unpacking autoconf (2.69-10) ...

Selecting previously unselected package autotools-dev.

Preparing to unpack .../10-autotools-dev_20161112.1_all.deb ...

Unpacking autotools-dev (20161112.1) ...

Selecting previously unselected package automake.

Preparing to unpack .../11-automake_1%3a1.15-6_all.deb ...

Unpacking automake (1:1.15-6) ...

Selecting previously unselected package autopoint.

Preparing to unpack .../12-autopoint_0.19.8.1-2_all.deb ...

Unpacking autopoint (0.19.8.1-2) ...

Selecting previously unselected package libtool.

Preparing to unpack .../13-libtool_2.4.6-2_all.deb ...

Unpacking libtool (2.4.6-2) ...

Selecting previously unselected package dh-autoreconf.

Preparing to unpack .../14-dh-autoreconf_14_all.deb ...

Unpacking dh-autoreconf (14) ...

Selecting previously unselected package libarchive-zip-perl.

Preparing to unpack .../15-libarchive-zip-perl_1.59-1+deb9u1_all.deb ...

Unpacking libarchive-zip-perl (1.59-1+deb9u1) ...

Selecting previously unselected package libfile-stripnondeterminism-perl.

Preparing to unpack .../16-libfile-stripnondeterminism-perl_0.034-1_all.deb ...

Unpacking libfile-stripnondeterminism-perl (0.034-1) ...

Selecting previously unselected package libtimedate-perl.

Preparing to unpack .../17-libtimedate-perl_2.3000-2_all.deb ...

Unpacking libtimedate-perl (2.3000-2) ...

Selecting previously unselected package dh-strip-nondeterminism.

Preparing to unpack .../18-dh-strip-nondeterminism_0.034-1_all.deb ...

Unpacking dh-strip-nondeterminism (0.034-1) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../19-libglib2.0-0_2.50.3-2_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.50.3-2) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../20-libcroco3_0.6.11-3_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.11-3) ...

Selecting previously unselected package gettext.

Preparing to unpack .../21-gettext_0.19.8.1-2_amd64.deb ...

Unpacking gettext (0.19.8.1-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../22-intltool-debian_0.35.0+20060710.4_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.4) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../23-po-debconf_1.0.20_all.deb ...

Unpacking po-debconf (1.0.20) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../24-debhelper_10.2.5_all.deb ...

Unpacking debhelper (10.2.5) ...

Setting up readline-common (7.0-3) ...

Setting up libexpat1:amd64 (2.2.0-2+deb9u1) ...

Setting up libarchive-zip-perl (1.59-1+deb9u1) ...

Setting up mime-support (3.60) ...

Setting up libtimedate-perl (2.3000-2) ...

Setting up libsigsegv2:amd64 (2.10-5) ...

Setting up libreadline7:amd64 (7.0-3) ...

Setting up groff-base (1.22.3-9) ...

Setting up libglib2.0-0:amd64 (2.50.3-2) ...

No schema files found: doing nothing.

Setting up gettext-base (0.19.8.1-2) ...

Setting up libpipeline1:amd64 (1.4.1-2) ...

Setting up m4 (1.4.18-1) ...

Setting up libicu57:amd64 (57.1-6+deb9u2) ...

Setting up libbsd0:amd64 (0.8.3-1) ...

Setting up libxml2:amd64 (2.9.4+dfsg1-2.2+deb9u2) ...

Setting up libmagic-mgc (1:5.30-1+deb9u2) ...

Setting up libmagic1:amd64 (1:5.30-1+deb9u2) ...

Setting up libcroco3:amd64 (0.6.11-3) ...

Processing triggers for libc-bin (2.24-11+deb9u3) ...

Setting up autotools-dev (20161112.1) ...

Setting up bsdmainutils (9.0.12+nmu1) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up libpython2.7-stdlib:amd64 (2.7.13-2+deb9u3) ...

Setting up autopoint (0.19.8.1-2) ...

Setting up libfile-stripnondeterminism-perl (0.034-1) ...

Setting up gettext (0.19.8.1-2) ...

Setting up python2.7 (2.7.13-2+deb9u3) ...

Setting up autoconf (2.69-10) ...

Setting up file (1:5.30-1+deb9u2) ...

Setting up libpython-stdlib:amd64 (2.7.13-2) ...

Setting up intltool-debian (0.35.0+20060710.4) ...

Setting up automake (1:1.15-6) ...

update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode

Setting up man-db (2.7.6.1-2) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up python (2.7.13-2) ...

Setting up libtool (2.4.6-2) ...

Setting up po-debconf (1.0.20) ...

Setting up dh-autoreconf (14) ...

Setting up debhelper (10.2.5) ...

Setting up dh-strip-nondeterminism (0.034-1) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version (1.4.8).

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 29 not upgraded.

Need to get 131 kB of archives.

After this operation, 374 kB of additional disk space will be used.

Get:1 http://ftp.fr.debian.org/debian stretch/main amd64 libfakeroot amd64 1.21-3.1 [45.7 kB]

Get:2 http://ftp.fr.debian.org/debian stretch/main amd64 fakeroot amd64 1.21-3.1 [85.6 kB]

Fetched 131 kB in 0s (7398 kB/s)

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (19: No such device)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 15097 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.21-3.1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.21-3.1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.21-3.1_amd64.deb ...

Unpacking fakeroot (1.21-3.1) ...

Processing triggers for libc-bin (2.24-11+deb9u3) ...

Setting up libfakeroot:amd64 (1.21-3.1) ...

Processing triggers for man-db (2.7.6.1-2) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up fakeroot (1.21-3.1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

Processing triggers for libc-bin (2.24-11+deb9u3) ...

[0mI: Copying back the cached apt archive contents [0m

[0mI: new cache content &#39;python2.7-minimal_2.7.13-2+deb9u3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;autopoint_0.19.8.1-2_all.deb&#39; added [0m

[0mI: new cache content &#39;libreadline7_7.0-3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libcroco3_0.6.11-3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libpython2.7-stdlib_2.7.13-2+deb9u3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libglib2.0-0_2.50.3-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;dh-strip-nondeterminism_0.034-1_all.deb&#39; added [0m

[0mI: new cache content &#39;libfile-stripnondeterminism-perl_0.034-1_all.deb&#39; added [0m

[0mI: new cache content &#39;libmagic1_1%3a5.30-1+deb9u2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libicu57_57.1-6+deb9u2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;man-db_2.7.6.1-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libpython2.7-minimal_2.7.13-2+deb9u3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libfakeroot_1.21-3.1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libbsd0_0.8.3-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;fakeroot_1.21-3.1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;automake_1%3a1.15-6_all.deb&#39; added [0m

[0mI: new cache content &#39;file_1%3a5.30-1+deb9u2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;gettext_0.19.8.1-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python2.7_2.7.13-2+deb9u3_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libarchive-zip-perl_1.59-1+deb9u1_all.deb&#39; added [0m

[0mI: new cache content &#39;m4_1.4.18-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;readline-common_7.0-3_all.deb&#39; added [0m

[0mI: new cache content &#39;bsdmainutils_9.0.12+nmu1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libmagic-mgc_1%3a5.30-1+deb9u2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;autoconf_2.69-10_all.deb&#39; added [0m

[0mI: new cache content &#39;libexpat1_2.2.0-2+deb9u1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libpipeline1_1.4.1-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libtimedate-perl_2.3000-2_all.deb&#39; added [0m

[0mI: new cache content &#39;libtool_2.4.6-2_all.deb&#39; added [0m

[0mI: new cache content &#39;intltool-debian_0.35.0+20060710.4_all.deb&#39; added [0m

[0mI: new cache content &#39;libsigsegv2_2.10-5_amd64.deb&#39; added [0m

[0mI: new cache content &#39;gettext-base_0.19.8.1-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;groff-base_1.22.3-9_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python_2.7.13-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;dh-autoreconf_14_all.deb&#39; added [0m

[0mI: new cache content &#39;python-minimal_2.7.13-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libpython-stdlib_2.7.13-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;debhelper_10.2.5_all.deb&#39; added [0m

[0mI: new cache content &#39;autotools-dev_20161112.1_all.deb&#39; added [0m

[0mI: new cache content &#39;mime-support_3.60_all.deb&#39; added [0m

[0mI: new cache content &#39;po-debconf_1.0.20_all.deb&#39; added [0m

[0mI: new cache content &#39;libxml2_2.9.4+dfsg1-2.2+deb9u2_amd64.deb&#39; added [0m

[0mI: Building the package [0m

[0mI: Running cd /build/nazca-0.8.0/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; HOME=&quot;/nonexistent&quot; dpkg-buildpackage -us -uc -rfakeroot [0m

dpkg-buildpackage: info: source package nazca

dpkg-buildpackage: info: source version 0.8.0-1

dpkg-buildpackage: info: source distribution stretch

dpkg-buildpackage: info: source changed by Adrien Di Mascio &lt;Adrien.DiMascio@logilab.fr&gt;

dpkg-source --before-build nazca-0.8.0

dpkg-buildpackage: info: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2

dh_testdir

dh_auto_clean

python setup.py clean -a

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

find . -name \*.pyc -exec rm {} \+

dh_clean

dpkg-source -b nazca-0.8.0

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format &#39;1.0&#39;

dpkg-source: info: building nazca using existing nazca_0.8.0.orig.tar.gz

dpkg-source: info: building nazca in nazca_0.8.0-1.diff.gz

dpkg-source: info: building nazca in nazca_0.8.0-1.dsc

debian/rules build

dh build --with python2

dh_testdir

dh_update_autotools_config

dh_auto_configure

dh_auto_build

python setup.py build --force

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/nazca

copying ./__pkginfo__.py -&gt; build/lib.linux-x86_64-2.7/nazca

copying ./__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca

creating build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/distances.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/dataio.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/tokenizer.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/normalize.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/minhashing.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

creating build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/blocking.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/aligner.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

creating build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_blocking.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_ner.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_tokenizer.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_filters.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_dataio.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_alignment.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_preprocessors.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_minhashing.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_normalize.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_distances.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

creating build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/preprocessors.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/filters.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/sources.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

creating build/lib.linux-x86_64-2.7/nazca/data

copying ./data/us_states.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/stopwords.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/countries.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

creating build/lib.linux-x86_64-2.7/nazca/examples

copying ./examples/demo.py -&gt; build/lib.linux-x86_64-2.7/nazca/examples

copying ./examples/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/examples

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

dh_auto_test

create-stamp debian/debhelper-build-stamp

fakeroot debian/rules binary

dh binary --with python2

create-stamp debian/debhelper-build-stamp

dh_testroot

dh_prep

debian/rules override_dh_auto_install

make[1]: Entering directory &#39;/build/nazca-0.8.0&#39;

dh_auto_install

python setup.py install --force --root=/build/nazca-0.8.0/debian/python-nazca --no-compile -O0 --install-layout=deb

running install

running build

running build_py

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

running install_lib

creating /build/nazca-0.8.0/debian/python-nazca/usr

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/distances.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/dataio.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/tokenizer.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/normalize.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/minhashing.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/blocking.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/aligner.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/__pkginfo__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_blocking.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_ner.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_tokenizer.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_filters.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_dataio.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_alignment.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_preprocessors.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_minhashing.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_normalize.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_distances.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/preprocessors.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/filters.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/sources.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/us_states.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/stopwords.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/countries.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

copying build/lib.linux-x86_64-2.7/nazca/examples/demo.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

copying build/lib.linux-x86_64-2.7/nazca/examples/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

running install_egg_info

Writing /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca-0.8.0.egg-info

make[1]: Leaving directory &#39;/build/nazca-0.8.0&#39;

dh_installdocs

dh_installchangelogs

dh_python2

W: dh_python2:479: Please add dh-python package to Build-Depends

dh_perl

dh_link

dh_strip_nondeterminism

dh_compress

dh_fixperms

dh_installdeb

dh_gencontrol

dpkg-gencontrol: warning: package python-nazca: unused substitution variable ${python:Versions}

dpkg-gencontrol: warning: package python-nazca: unused substitution variable ${python:Provides}

dh_md5sums

dh_builddeb

dpkg-deb: building package &#39;python-nazca&#39; in &#39;../python-nazca_0.8.0-1_all.deb&#39;.

dpkg-genbuildinfo

dpkg-genchanges &gt;../nazca_0.8.0-1_amd64.changes

dpkg-genchanges: info: including full source code in upload

dpkg-source --after-build nazca-0.8.0

dpkg-buildpackage: info: full upload (original source is included)

[0mI: copying local configuration [0m

[1;33mW: execute priv not set on file B89diffstat, not executing. [0m

[1;33mW: execute priv not set on file B90lintian, not executing. [0m

[1;33mW: execute priv not set on file B91debc, not executing. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/7007 and its subdirectories [0m

[0mI: Current time: Thu Jan 17 10:36:33 CET 2019 [0m

[0mI: pbuilder-time-stamp: 1547717793 [0m
<br/>20 printing /tmp/tmpTTUmwi/nazca/../jessie/nazca_0.8.0-1_amd64_jessie.lgp-build.log: [0mI: Using pkgname logfile [0m

[0mI: Current time: Thu Jan 17 10:36:43 CET 2019 [0m

[0mI: pbuilder-time-stamp: 1547717803 [0m

[0mI: Obtaining the cached apt archive contents [0m

[0mI: Copying source file [0m

[0mI: copying [/tmp/tmpMzpkP9/nazca_0.8.0-1.dsc] [0m

[0mI: copying [/tmp/tmpMzpkP9/nazca_0.8.0.orig.tar.gz] [0m

[0mI: copying [/tmp/tmpMzpkP9/nazca_0.8.0-1.diff.gz] [0m

[0mI: Extracting source [0m

dpkg-source: warning: extracting unsigned source package (nazca_0.8.0-1.dsc)

dpkg-source: info: extracting nazca in nazca-0.8.0

dpkg-source: info: unpacking nazca_0.8.0.orig.tar.gz

dpkg-source: info: applying nazca_0.8.0-1.diff.gz

[0mI: Installing the build-deps [0m

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D10tmp starting [0m

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D10tmp finished [0m

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D50debconf starting [0m

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D50debconf finished [0m

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D99apt starting [0m

+ apt-get update

[0mI: user script /var/cache/pbuilder/build/8800/tmp/hooks/D99apt finished [0m

-&gt; Attempting to satisfy build-dependencies

-&gt; Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy

Version: 0.invalid.0

Architecture: amd64

Maintainer: Debian Pbuilder Team &lt;pbuilder-maint@lists.alioth.debian.org&gt;

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder

This package was created automatically by pbuilder to satisfy the

build-dependencies of the package being currently built.

Depends: debhelper (&gt;= 9), python (&gt;= 2.6.5)

dpkg-deb: building package `pbuilder-satisfydepends-dummy&#39; in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb&#39;.

Selecting previously unselected package pbuilder-satisfydepends-dummy.

(Reading database ... 12598 files and directories currently installed.)

Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...

Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...

dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring anyway as you requested:

pbuilder-satisfydepends-dummy depends on debhelper (&gt;= 9); however:

Package debhelper is not installed.

pbuilder-satisfydepends-dummy depends on python (&gt;= 2.6.5); however:

Package python is not installed.

Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...

Reading package lists...

Building dependency tree...

Reading state information...

Initializing package states...

Writing extended state information...

Building tag database...

The following NEW packages will be installed:

bsdmainutils{a} debhelper{a} file{a} gettext{a} gettext-base{a}

groff-base{a} intltool-debian{a} libasprintf0c2{a} libcroco3{a}

libexpat1{a} libglib2.0-0{a} libmagic1{a} libpipeline1{a}

libpython-stdlib{a} libpython2.7-minimal{a} libpython2.7-stdlib{a}

libunistring0{a} libxml2{a} man-db{a} mime-support{a} po-debconf{a}

python{a} python-minimal{a} python2.7{a} python2.7-minimal{a}

0 packages upgraded, 25 newly installed, 0 to remove and 0 not upgraded.

Need to get 13.0 MB of archives. After unpacking 44.2 MB will be used.

Writing extended state information...

Get: 1 http://ftp.fr.debian.org/debian/ jessie/main libpipeline1 amd64 1.4.0-1 [27.9 kB]

Get: 2 http://ftp.fr.debian.org/debian/ jessie/main groff-base amd64 1.22.2-8 [1183 kB]

Get: 3 http://ftp.fr.debian.org/debian/ jessie/main bsdmainutils amd64 9.0.6 [183 kB]

Get: 4 http://ftp.fr.debian.org/debian/ jessie/main man-db amd64 2.7.0.2-5 [1000 kB]

Get: 5 http://ftp.fr.debian.org/debian/ jessie/main libasprintf0c2 amd64 0.19.3-2 [31.3 kB]

Get: 6 http://ftp.fr.debian.org/debian/ jessie/main libmagic1 amd64 1:5.22+15-2+deb8u4 [250 kB]

Get: 7 http://ftp.fr.debian.org/debian/ jessie/main libxml2 amd64 2.9.1+dfsg1-5+deb8u6 [802 kB]

Get: 8 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-minimal amd64 2.7.9-2+deb8u1 [378 kB]

Get: 9 http://ftp.fr.debian.org/debian/ jessie/main python2.7-minimal amd64 2.7.9-2+deb8u1 [1401 kB]

Get: 10 http://ftp.fr.debian.org/debian/ jessie/main python-minimal amd64 2.7.9-1 [40.3 kB]

Get: 11 http://ftp.fr.debian.org/debian/ jessie/main mime-support all 3.58 [36.0 kB]

Get: 12 http://ftp.fr.debian.org/debian/ jessie/main libexpat1 amd64 2.1.0-6+deb8u4 [80.2 kB]

Get: 13 http://ftp.fr.debian.org/debian/ jessie/main libpython2.7-stdlib amd64 2.7.9-2+deb8u1 [1847 kB]

Get: 14 http://ftp.fr.debian.org/debian/ jessie/main python2.7 amd64 2.7.9-2+deb8u1 [252 kB]

Get: 15 http://ftp.fr.debian.org/debian/ jessie/main libpython-stdlib amd64 2.7.9-1 [19.5 kB]

Get: 16 http://ftp.fr.debian.org/debian/ jessie/main python amd64 2.7.9-1 [151 kB]

Get: 17 http://ftp.fr.debian.org/debian/ jessie/main libglib2.0-0 amd64 2.42.1-1+b1 [2401 kB]

Get: 18 http://ftp.fr.debian.org/debian/ jessie/main libcroco3 amd64 0.6.8-3+b1 [135 kB]

Get: 19 http://ftp.fr.debian.org/debian/ jessie/main libunistring0 amd64 0.9.3-5.2+b1 [288 kB]

Get: 20 http://ftp.fr.debian.org/debian/ jessie/main file amd64 1:5.22+15-2+deb8u4 [60.5 kB]

Get: 21 http://ftp.fr.debian.org/debian/ jessie/main gettext-base amd64 0.19.3-2 [121 kB]

Get: 22 http://ftp.fr.debian.org/debian/ jessie/main gettext amd64 0.19.3-2 [1240 kB]

Get: 23 http://ftp.fr.debian.org/debian/ jessie/main intltool-debian all 0.35.0+20060710.1 [30.8 kB]

Get: 24 http://ftp.fr.debian.org/debian/ jessie/main po-debconf all 1.0.16+nmu3 [220 kB]

Get: 25 http://ftp.fr.debian.org/debian/ jessie/main debhelper all 9.20150101+deb8u2 [817 kB]

Fetched 13.0 MB in 0s (16.0 MB/s)

Preconfiguring packages ...

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (19: No such device)

Selecting previously unselected package libpipeline1:amd64.

(Reading database ... 12598 files and directories currently installed.)

Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...

Unpacking libpipeline1:amd64 (1.4.0-1) ...

Selecting previously unselected package groff-base.

Preparing to unpack .../groff-base_1.22.2-8_amd64.deb ...

Unpacking groff-base (1.22.2-8) ...

Selecting previously unselected package bsdmainutils.

Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...

Unpacking bsdmainutils (9.0.6) ...

Selecting previously unselected package man-db.

Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...

Unpacking man-db (2.7.0.2-5) ...

Selecting previously unselected package libasprintf0c2:amd64.

Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...

Unpacking libasprintf0c2:amd64 (0.19.3-2) ...

Selecting previously unselected package libmagic1:amd64.

Preparing to unpack .../libmagic1_1%3a5.22+15-2+deb8u4_amd64.deb ...

Unpacking libmagic1:amd64 (1:5.22+15-2+deb8u4) ...

Selecting previously unselected package libxml2:amd64.

Preparing to unpack .../libxml2_2.9.1+dfsg1-5+deb8u6_amd64.deb ...

Unpacking libxml2:amd64 (2.9.1+dfsg1-5+deb8u6) ...

Selecting previously unselected package libpython2.7-minimal:amd64.

Preparing to unpack .../libpython2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7-minimal.

Preparing to unpack .../python2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7-minimal (2.7.9-2+deb8u1) ...

Selecting previously unselected package python-minimal.

Preparing to unpack .../python-minimal_2.7.9-1_amd64.deb ...

Unpacking python-minimal (2.7.9-1) ...

Selecting previously unselected package mime-support.

Preparing to unpack .../mime-support_3.58_all.deb ...

Unpacking mime-support (3.58) ...

Selecting previously unselected package libexpat1:amd64.

Preparing to unpack .../libexpat1_2.1.0-6+deb8u4_amd64.deb ...

Unpacking libexpat1:amd64 (2.1.0-6+deb8u4) ...

Selecting previously unselected package libpython2.7-stdlib:amd64.

Preparing to unpack .../libpython2.7-stdlib_2.7.9-2+deb8u1_amd64.deb ...

Unpacking libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Selecting previously unselected package python2.7.

Preparing to unpack .../python2.7_2.7.9-2+deb8u1_amd64.deb ...

Unpacking python2.7 (2.7.9-2+deb8u1) ...

Selecting previously unselected package libpython-stdlib:amd64.

Preparing to unpack .../libpython-stdlib_2.7.9-1_amd64.deb ...

Unpacking libpython-stdlib:amd64 (2.7.9-1) ...

Setting up libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7-minimal (2.7.9-2+deb8u1) ...

Setting up python-minimal (2.7.9-1) ...

Selecting previously unselected package python.

(Reading database ... 13963 files and directories currently installed.)

Preparing to unpack .../python_2.7.9-1_amd64.deb ...

Unpacking python (2.7.9-1) ...

Selecting previously unselected package libglib2.0-0:amd64.

Preparing to unpack .../libglib2.0-0_2.42.1-1+b1_amd64.deb ...

Unpacking libglib2.0-0:amd64 (2.42.1-1+b1) ...

Selecting previously unselected package libcroco3:amd64.

Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...

Unpacking libcroco3:amd64 (0.6.8-3+b1) ...

Selecting previously unselected package libunistring0:amd64.

Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...

Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...

Selecting previously unselected package file.

Preparing to unpack .../file_1%3a5.22+15-2+deb8u4_amd64.deb ...

Unpacking file (1:5.22+15-2+deb8u4) ...

Selecting previously unselected package gettext-base.

Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...

Unpacking gettext-base (0.19.3-2) ...

Selecting previously unselected package gettext.

Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...

Unpacking gettext (0.19.3-2) ...

Selecting previously unselected package intltool-debian.

Preparing to unpack .../intltool-debian_0.35.0+20060710.1_all.deb ...

Unpacking intltool-debian (0.35.0+20060710.1) ...

Selecting previously unselected package po-debconf.

Preparing to unpack .../po-debconf_1.0.16+nmu3_all.deb ...

Unpacking po-debconf (1.0.16+nmu3) ...

Selecting previously unselected package debhelper.

Preparing to unpack .../debhelper_9.20150101+deb8u2_all.deb ...

Unpacking debhelper (9.20150101+deb8u2) ...

Setting up libpipeline1:amd64 (1.4.0-1) ...

Setting up groff-base (1.22.2-8) ...

Setting up bsdmainutils (9.0.6) ...

update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode

update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode

Setting up man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libasprintf0c2:amd64 (0.19.3-2) ...

Setting up libmagic1:amd64 (1:5.22+15-2+deb8u4) ...

Setting up libxml2:amd64 (2.9.1+dfsg1-5+deb8u6) ...

Setting up mime-support (3.58) ...

Setting up libexpat1:amd64 (2.1.0-6+deb8u4) ...

Setting up libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) ...

Setting up python2.7 (2.7.9-2+deb8u1) ...

Setting up libpython-stdlib:amd64 (2.7.9-1) ...

Setting up python (2.7.9-1) ...

Setting up libglib2.0-0:amd64 (2.42.1-1+b1) ...

No schema files found: doing nothing.

Setting up libcroco3:amd64 (0.6.8-3+b1) ...

Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...

Setting up file (1:5.22+15-2+deb8u4) ...

Setting up gettext-base (0.19.3-2) ...

Setting up gettext (0.19.3-2) ...

Setting up intltool-debian (0.35.0+20060710.1) ...

Setting up po-debconf (1.0.16+nmu3) ...

Setting up debhelper (9.20150101+deb8u2) ...

Processing triggers for libc-bin (2.19-18+deb8u10) ...

Reading package lists...

Building dependency tree...

Reading state information...

Reading extended state information...

Initializing package states...

Writing extended state information...

Building tag database...

-&gt; Finished parsing the build-deps

Reading package lists...

Building dependency tree...

Reading state information...

apt-utils is already the newest version.

The following NEW packages will be installed:

fakeroot libfakeroot

0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.

Need to get 129 kB of archives.

After this operation, 434 kB of additional disk space will be used.

Get:1 http://ftp.fr.debian.org/debian/ jessie/main libfakeroot amd64 1.20.2-1 [44.7 kB]

Get:2 http://ftp.fr.debian.org/debian/ jessie/main fakeroot amd64 1.20.2-1 [84.7 kB]

Fetched 129 kB in 0s (3508 kB/s)

E: Can not write log (Is /dev/pts mounted?) - posix_openpt (19: No such device)

Selecting previously unselected package libfakeroot:amd64.

(Reading database ... 14875 files and directories currently installed.)

Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20.2-1) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...

Unpacking fakeroot (1.20.2-1) ...

Processing triggers for man-db (2.7.0.2-5) ...

Not building database; man-db/auto-update is not &#39;true&#39;.

Setting up libfakeroot:amd64 (1.20.2-1) ...

Setting up fakeroot (1.20.2-1) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

[0mI: Copying back the cached apt archive contents [0m

[0mI: new cache content &#39;libpython2.7-minimal_2.7.9-2+deb8u1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libexpat1_2.1.0-6+deb8u4_amd64.deb&#39; added [0m

[0mI: new cache content &#39;mime-support_3.58_all.deb&#39; added [0m

[0mI: new cache content &#39;debhelper_9.20150101+deb8u2_all.deb&#39; added [0m

[0mI: new cache content &#39;libpipeline1_1.4.0-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libglib2.0-0_2.42.1-1+b1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;groff-base_1.22.2-8_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python2.7_2.7.9-2+deb8u1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;po-debconf_1.0.16+nmu3_all.deb&#39; added [0m

[0mI: new cache content &#39;libpython2.7-stdlib_2.7.9-2+deb8u1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libpython-stdlib_2.7.9-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;file_1%3a5.22+15-2+deb8u4_amd64.deb&#39; added [0m

[0mI: new cache content &#39;gettext-base_0.19.3-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libcroco3_0.6.8-3+b1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;man-db_2.7.0.2-5_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python_2.7.9-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libasprintf0c2_0.19.3-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python-minimal_2.7.9-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libunistring0_0.9.3-5.2+b1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;gettext_0.19.3-2_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libxml2_2.9.1+dfsg1-5+deb8u6_amd64.deb&#39; added [0m

[0mI: new cache content &#39;python2.7-minimal_2.7.9-2+deb8u1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;bsdmainutils_9.0.6_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libfakeroot_1.20.2-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;fakeroot_1.20.2-1_amd64.deb&#39; added [0m

[0mI: new cache content &#39;libmagic1_1%3a5.22+15-2+deb8u4_amd64.deb&#39; added [0m

[0mI: new cache content &#39;intltool-debian_0.35.0+20060710.1_all.deb&#39; added [0m

[0mI: Building the package [0m

[0mI: Running cd /build/nazca-0.8.0/ &amp;&amp; env PATH=&quot;/usr/sbin:/usr/bin:/sbin:/bin&quot; HOME=&quot;/nonexistent&quot; dpkg-buildpackage -us -uc -rfakeroot [0m

dpkg-buildpackage: source package nazca

dpkg-buildpackage: source version 0.8.0-1

dpkg-buildpackage: source distribution jessie

dpkg-buildpackage: source changed by Adrien Di Mascio &lt;Adrien.DiMascio@logilab.fr&gt;

dpkg-source --before-build nazca-0.8.0

dpkg-buildpackage: host architecture amd64

fakeroot debian/rules clean

dh clean --with python2

dh_testdir

dh_auto_clean

running clean

&#39;build/lib.linux-x86_64-2.7&#39; does not exist -- can&#39;t clean it

&#39;build/bdist.linux-x86_64&#39; does not exist -- can&#39;t clean it

&#39;build/scripts-2.7&#39; does not exist -- can&#39;t clean it

dh_clean

dpkg-source -b nazca-0.8.0

dpkg-source: warning: no source format specified in debian/source/format, see dpkg-source(1)

dpkg-source: info: using source format `1.0&#39;

dpkg-source: info: building nazca using existing nazca_0.8.0.orig.tar.gz

dpkg-source: info: building nazca in nazca_0.8.0-1.diff.gz

dpkg-source: info: building nazca in nazca_0.8.0-1.dsc

debian/rules build

dh build --with python2

dh_testdir

dh_auto_configure

dh_auto_build

running build

running build_py

creating build

creating build/lib.linux-x86_64-2.7

creating build/lib.linux-x86_64-2.7/nazca

copying ./__pkginfo__.py -&gt; build/lib.linux-x86_64-2.7/nazca

copying ./__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca

creating build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/distances.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/dataio.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/tokenizer.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/normalize.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

copying ./utils/minhashing.py -&gt; build/lib.linux-x86_64-2.7/nazca/utils

creating build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/blocking.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

copying ./rl/aligner.py -&gt; build/lib.linux-x86_64-2.7/nazca/rl

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

creating build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_blocking.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_ner.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_tokenizer.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_filters.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_dataio.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_alignment.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_preprocessors.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_minhashing.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_normalize.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

copying ./test/test_distances.py -&gt; build/lib.linux-x86_64-2.7/nazca/test

creating build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/preprocessors.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/filters.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

copying ./ner/sources.py -&gt; build/lib.linux-x86_64-2.7/nazca/ner

creating build/lib.linux-x86_64-2.7/nazca/data

copying ./data/us_states.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/stopwords.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/countries.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

copying ./data/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/data

creating build/lib.linux-x86_64-2.7/nazca/examples

copying ./examples/demo.py -&gt; build/lib.linux-x86_64-2.7/nazca/examples

copying ./examples/__init__.py -&gt; build/lib.linux-x86_64-2.7/nazca/examples

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

dh_auto_test

fakeroot debian/rules binary

dh binary --with python2

dh_testroot

dh_prep

debian/rules override_dh_auto_install

make[1]: Entering directory &#39;/build/nazca-0.8.0&#39;

dh_auto_install

running install

running build

running build_py

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

package init file &#39;./test/__init__.py&#39; not found (or not a regular file)

running install_lib

creating /build/nazca-0.8.0/debian/python-nazca/usr

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/distances.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/dataio.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/tokenizer.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/normalize.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

copying build/lib.linux-x86_64-2.7/nazca/utils/minhashing.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/utils

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/blocking.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/rl/aligner.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/rl

copying build/lib.linux-x86_64-2.7/nazca/__pkginfo__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_blocking.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_ner.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_tokenizer.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_filters.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_dataio.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_alignment.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_preprocessors.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_minhashing.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_normalize.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/test/test_distances.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/test

copying build/lib.linux-x86_64-2.7/nazca/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/preprocessors.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/filters.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

copying build/lib.linux-x86_64-2.7/nazca/ner/sources.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/ner

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/us_states.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/stopwords.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/countries.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

copying build/lib.linux-x86_64-2.7/nazca/data/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/data

creating /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

copying build/lib.linux-x86_64-2.7/nazca/examples/demo.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

copying build/lib.linux-x86_64-2.7/nazca/examples/__init__.py -&gt; /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca/examples

running install_egg_info

Writing /build/nazca-0.8.0/debian/python-nazca/usr/lib/python2.7/dist-packages/nazca-0.8.0.egg-info

make[1]: Leaving directory &#39;/build/nazca-0.8.0&#39;

dh_installdocs

dh_installchangelogs

dh_python2

W: dh_python2:479: Please add dh-python package to Build-Depends

dh_perl

dh_link

dh_compress

dh_fixperms

dh_installdeb

dh_gencontrol

dpkg-gencontrol: warning: File::FcntlLock not available; using flock which is not NFS-safe

dpkg-gencontrol: warning: package python-nazca: unused substitution variable ${python:Provides}

dpkg-gencontrol: warning: package python-nazca: unused substitution variable ${python:Versions}

dh_md5sums

dh_builddeb

dpkg-deb: building package `python-nazca&#39; in `../python-nazca_0.8.0-1_all.deb&#39;.

dpkg-genchanges &gt;../nazca_0.8.0-1_amd64.changes

dpkg-genchanges: including full source code in upload

dpkg-source --after-build nazca-0.8.0

dpkg-buildpackage: full upload (original source is included)

[0mI: copying local configuration [0m

[1;33mW: execute priv not set on file B89diffstat, not executing. [0m

[1;33mW: execute priv not set on file B90lintian, not executing. [0m

[1;33mW: execute priv not set on file B91debc, not executing. [0m

[0mI: Copying back the cached apt archive contents [0m

[0mI: unmounting /sys filesystem [0m

[0mI: unmounting /dev filesystem [0m

[0mI: unmounting dev/ptmx filesystem [0m

[0mI: unmounting dev/pts filesystem [0m

[0mI: unmounting dev/shm filesystem [0m

[0mI: unmounting proc filesystem [0m

[0mI: unmounting sys filesystem [0m

[0mI: cleaning the build env [0m

[0mI: removing directory /var/cache/pbuilder/build/8800 and its subdirectories [0m

[0mI: Current time: Thu Jan 17 10:36:59 CET 2019 [0m

[0mI: pbuilder-time-stamp: 1547717819 [0m
<br/>50 Error while running checker lgp.build: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpTTUmwi/nazca/python-nazca.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpzboo8y&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;6918&#39;, &#39;--sources&#39;, &#39;/tmp/tmpiXUuGB&#39;]
Traceback (most recent call last):
File &quot;/usr/lib/python2.7/dist-packages/apycotlib/atest.py&quot;, line 289, in run_checker
status = checker.check(self)
File &quot;/usr/share/narval/checkers/apycot/__init__.py&quot;, line 35, in check
self.set_status(self.do_check(test))
File &quot;/usr/share/narval/checkers/apycot/lgp.py&quot;, line 110, in do_check
exit_status = cmd.main_run(args, LGP.rcfile)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/setupinfo.py&quot;, line 195, in main_run
self.run(arguments)
File &quot;/usr/lib/python2.7/dist-packages/logilab/packaging/lgp/build.py&quot;, line 214, in run
raise exc
LGPCommandException: cannot build valid srpm file with command [&#39;sudo&#39;, &#39;mock&#39;, &#39;--buildsrpm&#39;, &#39;--spec&#39;, &#39;/tmp/tmpTTUmwi/nazca/python-nazca.spec&#39;, &#39;--resultdir&#39;, &#39;/tmp/tmpzboo8y&#39;, &#39;-r&#39;, &#39;epel-7-x86_64&#39;, &#39;--uniqueext&#39;, &#39;6918&#39;, &#39;--sources&#39;, &#39;/tmp/tmpiXUuGB&#39;]
<br/>

log from execution