rql #115820 pip install broken - dependency to contraint should be to logilab-constraint [done]

pip install http://download.logilab.org/pub/rql/rql-0.31.2.tar.gz

is broken, fails to find constraint >= 0.5.0

It should probably be looking for logilab-constraint

__pkginfo__.py should read ?

'logilab-constraint >= 0.5.0', # fallback if the gecode compiled module is missing
prioritynormal
typebug
appeared in<not specified>
done in0.31.3
load left0.000
closed by#700:b73f4e91b8ea